Zachować tekst

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Często można poprawić wygląd dokumentu, zachowując określonych wyrazów i akapitów razem na stronie lub podziały stron. Ponadto umożliwia dzielenie wyrazów poprawić czytelność ogólne.

Word automatyczne podziały tekst w miejsce albo łącznika na końcu wiersza. Aby zachować dwóch wyrazów lub pisane z łącznikiem wyraz razem w jednym wierszu, zamiast zwykłe lub łącznik można użyć spacji nierozdzielającej lub łącznik nierozdzielający.

  1. Kliknij miejsce, w którym chcesz wstawić spacji nierozdzielającej.

  2. Na karcie Wstawianie w grupie symbole kliknij Symbol.

    Na karcie Wstawianie kliknij przycisk Symbol.
  3. W wyświetlonym oknie kliknij pozycję Więcej symboli.

    Pole Symbol, kliknij pozycję Więcej symboli.
  4. W oknie dialogowym Symbol, kliknij kartę Znaki specjalne kliknij wiersz Nierozdzielająca, aby ją wyróżnić, a następnie kliknij przycisk Wstaw.

    Na karcie „Znaki specjalne” kliknij wiersz „Spacja nierozdzielająca”, aby go wyróżnić, a następnie kliknij przycisk „Wstaw”.
  5. Kliknij przycisk Zamknij.

    Porada : Można również użyć skrótu klawiaturowego. Kliknij miejsce, w którym chcesz wstawić spacji nierozdzielającej i naciśnij klawisze Ctrl + Shift + spacja.

Czasami mają być wyświetlane razem w jednym wierszu, bez dzielenia przez linie pisane z łącznikiem word.

  1. Kliknij miejsce, w którym chcesz wstawić łącznik nierozdzielający.

  2. Na karcie Wstawianie w grupie symbole kliknij Symbol.

    Na karcie Wstawianie kliknij przycisk Symbol.
  3. W wyświetlonym oknie kliknij pozycję Więcej symboli.

    Pole Symbol, kliknij pozycję Więcej symboli.
  4. W oknie dialogowym Symbol, kliknij kartę Znaki specjalne kliknij wiersz Łącznik nierozdzielający, aby ją wyróżnić, a następnie kliknij przycisk Wstaw.

    Na karcie Znaki specjalne kliknij wiersz Łącznik nierozdzielający, aby go wyróżnić, a następnie kliknij przycisk Wstaw.
  5. Kliknij przycisk Zamknij.

    Porada : Można również użyć skrótu klawiaturowego. Kliknij miejsce, w którym chcesz wstawić łącznik nierozdzielający i naciśnij klawisze Ctrl + Shift + znak Minus.

Word automatyczne podziały akapitów na końcu strony, w celu rozpoczęcia na jednej stronie akapitu będzie nadal występował na następnej stronie. Aby zachować całego akapitu na tej samej stronie, wykonaj następujące kroki.

  1. Kliknij prawym przyciskiem myszy akapitu, który ma być wyświetlane razem. Zostanie otwarte okno zaznacz Akapit.

    Kliknij opcję Akapit.
  2. W oknie dialogowym Akapit kliknij kartę Podziały wiersza i strony.

  3. W sekcji podziałem na strony zaznacz pole wyboru Zachowaj wiersze razem, a następnie kliknij przycisk OK.

Dwa akapity następujących po sobie lub podnagłówek i akapitu są pokrewne, warto zachować je na tej samej stronie.

  1. Kliknij prawym przyciskiem myszy akapitu lub podnagłówek, który chcesz zachować z zawartością, która następuje. Zostanie otwarte okno zaznacz Akapit.

    Kliknij opcję Akapit.
  2. W oknie dialogowym Akapit kliknij kartę Podziały wiersza i strony.

  3. W sekcji podziałem na strony zaznacz pole wyboru Zachowaj wiersze razem, a następnie kliknij przycisk OK.

    Porada : Najlepiej nie chcesz dodać dodatkowe podziałów między akapitami, ponieważ Word zinterpretowany każdego podział wiersza jako początek nowego akapitu i podziały stron nie mogą wystąpić poprawnie. Jeśli chcesz odstępów między akapitami, użyj opcji Odstępy między akapitami. Aby uzyskać więcej informacji zobacz Zmienianie odstępów między akapitami.

Jeśli akapitu zawiera podział strony na środku, aby tylko ostatni wiersz był wyświetlany u góry następnej strony wierszem samotnych nosi nazwę "bękartów". Jeśli z drugiej strony, ma akapitu podziału strony pośrodku tak, aby tylko pierwszy wiersz jest wyświetlany w dolnej części strony, a pozostałe akapitu pojawi się na następnej stronie, wierszem samotnych nosi nazwę "oddzielony."

Jeśli chcesz uniknąć bękartów i wdów w dokumencie, wykonaj następujące kroki.

  1. Kliknij prawym przyciskiem myszy akapitu, w którym chcesz uniknąć problemu bękartów i wdów. Zostanie otwarte okno zaznacz Akapit.

  2. Kliknij kartę podziały wiersza i strony.

  3. W sekcji podziałem na strony zaznacz pole wyboru Kontrola bękartów i wdów.

  4. Kliknij przycisk OK.

Jeśli wyraz jest zbyt długa mieści się na końcu wiersza, Microsoft Office Word 2007 przenosi wyraz na początek następnego wiersza zamiast go podzielić. Jednak umożliwia funkcji dzielenia wyrazów automatycznie lub ręcznie dzielić tekst, wstawiać łączniki opcjonalne lub nierozdzielające i ustawianie maksymalnej ilości miejsca między wyrazem a prawego marginesu nie jest dzielony wyraz.

Z automatycznego dzielenia wyrazów Office Word 2007 automatycznie wstawi łączniki w odpowiednie miejsca. Jeśli później edytować dokument i zmienić podziały wierszy, Office Word 2007 zostanie ponownie dzielenie wyrazów w dokumencie.

  1. Upewnij się, że żaden fragment tekstu nie jest zaznaczony.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij polecenie Dzielenie wyrazów, a następnie kliknij przycisk Automatyczne.

    Obraz Wstążki programu Word

Łącznik opcjonalny to łącznik, który służy do sterowania miejsce, w którym wyraz lub frazę podziały jeśli znajdą się na końcu wiersza. Na przykład można określić, że wyraz "niedrukowane" podziały jako "niedrukowane" zamiast "toku niedrukowa." Po wstawieniu łącznik opcjonalny w programie word, które nie znajduje się na końcu wiersza, łącznik będzie widoczne tylko wtedy, gdy włączysz w Pokaż/Ukryj.

  1. Na karcie Narzędzia główne w grupie Akapit kliknij przycisk Pokaż/Ukryj.

    Obraz Wstążki programu Word

  2. Kliknij w programie word, w którym chcesz wstawić łącznik opcjonalny.

  3. Naciśnij klawisze CTRL + ZNAK PLUS.

Aby automatyczne dzielenie wyrazów w części dokumentu, wykonaj następujące czynności:

  1. Zaznacz tekst, w którym chcesz dzielić wyrazy.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij polecenie Dzielenie wyrazów, a następnie kliknij przycisk Automatyczne.

    Obraz Wstążki programu Word

Ręczne dzielenie wyrazów, Office Word 2007 wyszukuje tekst do podzielenia. Po wskazaniu miejsce, w którym chcesz dzielić wyrazy tekst, program Word wstawia łącznik opcjonalny. Jeśli później edytować dokument i zmienisz podziały wierszy, Office Word 2007 wyświetlania i drukowania tylko te łączniki opcjonalne, które nadal będą znajdować się na końcu wiersza. Program Word ponownie nie dzielenie wyrazów w dokumencie.

  1. Zaznacz tekst, który chcesz dzielić wyrazy.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij polecenie Dzielenie wyrazów, a następnie kliknij ręcznie.

  3. Jeśli program Office Word wskaże wyraz lub frazę do podzielenia, wykonaj jedną z następujących czynności:

    • Aby wstawić łącznik opcjonalny w lokalizacji, w której proponuje Office Word, kliknij przycisk Tak.

    • Aby wstawić łącznik opcjonalny w innej części wyrazu, przenoszenie punktu wstawiania do tej lokalizacji, a następnie kliknij przycisk Tak.

Łączniki nierozdzielające zapobiec wyrazów, liczb lub fraz dzieleniu jeśli mieszczą się one na końcu wiersza tekstu. Na przykład można uniemożliwić 555-0123 podziału; Zamiast tego całego elementu powoduje przeniesienie na początek następnego wiersza.

  1. Kliknij miejsce, w którym chcesz wstawić łącznik nierozdzielający.

  2. Naciśnij klawisze CTRL + SHIFT + ŁĄCZNIK.

Strefa dzielenia wyrazów jest maksymalną ilość miejsca, które Office Word 2007 umożliwia między wyrazem a prawego marginesu bez dzielenia wyrazów w programie word. Możesz zmienić Strefa dzielenia wyrazów, aby nadać mu lub zmniejszyć szerokość. Aby ograniczyć liczbę podziałów, należy szeroki Strefa dzielenia wyrazów. Aby zmniejszyć nierówności prawego marginesu, Strefa dzielenia wyrazów musi być węższa.

  1. Na karcie Układ strony w grupie Ustawienia strony kliknij polecenie Dzielenie wyrazów, a następnie kliknij przycisk Opcje dzielenia.

  2. Strefa dzielenia wyrazów wpisz wielkość odstępu.

Możesz usunąć wszystkie automatyczne podziały wyrazów oraz każde wystąpienie ręczne dzielenie wyrazów, takich jak łączniki opcjonalne lub nierozdzielające.

  • Aby usunąć automatyczne dzielenie wyrazów, na karcie Układ strony w grupie Ustawienia strony, kliknij polecenie Dzielenie wyrazów, a następnie kliknij polecenie Brak.

Obraz Wstążki programu Word

  1. Aby usunąć ręczne dzielenie wyrazów, na karcie Narzędzia główne w grupie Edytowanie, kliknij przycisk Zamień.

  2. Jeśli nie widzisz przycisku Specjalne, kliknij przycisk Więcej.

  3. Kliknij przycisk specjalnie, a następnie kliknij Łącznik opcjonalny, aby usunąć łączniki wstawione ręcznie lub Łącznik nierozdzielający, aby usunąć łączniki nierozdzielające.

  4. Pozostaw pole Zamień na puste.

  5. Kliknij przycisk Dalej rozwiązać problem, Zamień lub Zamień wszystko.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Zobacz też

Podziały wierszy i stron

Dodawanie podziału strony

Zmienianie odstępów między akapitami

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×