Wyszukiwanie notatek w programie OneNote

Jedną z głównych zalet używania programu OneNote zamiast tradycyjnych notesów jest możliwość szybkiego przeszukiwania wszystkich zebranych informacji i wyświetlania ważnych notatek według określonych kryteriów. Zamiast przewracania i przeglądania kolejnych stron papierowych można szybko wyświetlać dowolne zanotowane informacje. Program OneNote ułatwia też przeglądanie najnowszych notatek i wyszukiwanie tekstu mówionego w nagranych notatkach audio.

Wyszukiwanie tekstu

Aby wyszukać słowo kluczowe lub frazę we wszystkich swoich notatkach, nawet znajdujących się wielu notesach, wykonaj następujące czynności:

  1. W polu wyszukiwania umieszczonym po prawej stronie kart sekcji wybierz strzałkę po prawej stronie ikony lupy i z wyświetlonej listy wybierz pozycję Wszystkie notesy.

    Uwaga : Jeśli wolisz używać skrótów klawiaturowych, możesz nacisnąć klawisze Ctrl+E, aby rozszerzyć swoje wyszukiwanie na wszystkie notesy.

  2. W polu wyszukiwania wpisz słowo kluczowe lub frazę.

    Znajdowanie notatek w dowolnym miejscu w programie OneNote za pomocą funkcji wyszukiwania.

  3. W trakcie wpisywania program OneNote zacznie wyświetlać stronę wyników zgodnych z wyrazem lub frazą. Wybierz wynik wyszukiwania, aby pobrać pasującą notatkę.

  4. Po zakończeniu wyszukiwania naciśnij klawisz Esc.

Uwagi : 

  • Jeśli chcesz zawęzić zakres wyszukiwania, wybierz strzałkę po prawej stronie ikony lupy i z wyświetlonej listy wybierz sposób ograniczenia wyszukiwania: Znajdź na tej stronie, Ta sekcja, Ta grupa sekcji, Ten notes, Wszystkie notesy.

  • Aby łatwiej przechodzić między dużą liczbą wyników wyszukiwania, dopasować zakres wyszukiwania lub posortować wyniki wyszukiwania, możesz przypiąć okienko wyników wyszukiwania. Wystarczy nacisnąć klawisze Alt+O.

Wyszukiwanie wyrazów w nagraniach audio i klipach wideo

Program OneNote może rozpoznawać tekst mówiony w nagraniach audio i wideo, jeśli jest włączona funkcja wyszukiwania audio. Ta funkcja jest domyślnie wyłączona, ponieważ spowalnia działanie funkcji wyszukiwania.

Aby włączyć wyszukiwanie audio:

  1. Wybierz pozycję Plik > Opcje > Dźwięk i wideo.

  2. W obszarze Wyszukiwanie audio zaznacz pole wyboru Włącz wyszukiwanie słów w nagraniach dźwiękowych i wideo i kliknij przycisk OK.

Uwaga : Funkcje wyszukiwania w programie Office OneNote 2007 można znacznie rozszerzyć, instalując składnik Wyszukiwanie z pulpitu systemu Windows (WDS, Windows Desktop Search). Po zainstalowaniu składnika WDS wyszukiwanie notatek w programie OneNote jest niemal natychmiastowe, a nawet można wyszukiwać informacje w nagranych notatkach audio. Można pobrać i zainstalować składnik WDS po wyświetleniu monitu w programie OneNote lub wybrać go w opcjach programu OneNote. W menu Narzędzia kliknij polecenie Opcje. W oknie dialogowym Opcje kliknij pozycję Inne, a następnie kliknij pozycję Zainstaluj składnik Wyszukiwanie błyskawiczne.

Co chcesz zrobić?

Wyszukiwanie notatek

Znajdowanie niedawno napisanych notatek

Przeglądanie ostatnio wyświetlonych notatek

Porady dotyczące wyszukiwania notatek

Wyszukiwanie notatek

Uwaga : Jeśli notes zawiera sekcje chronione hasłem i chcesz wyszukać w nich notatki, przed rozpoczęciem wyszukiwania należy wprowadzić hasło dla tych sekcji.

  1. W polu Wyszukaj wpisz tekst, który chcesz znaleźć.

  2. Kliknij strzałkę Zmień zakres wyszukiwania obok symbolu Znajdź, a następnie wykonaj jedną z poniższych czynności:

    • Aby wyszukać określony tekst tylko w bieżącej sekcji, kliknij pozycję Ta sekcja.

    • Aby wyszukać określony tekst we wszystkich otwartych sekcjach, kliknij pozycję Ta grupa sekcji.

    • Aby wyszukać określony tekst we wszystkich sekcjach i stronach bieżącego notesu, kliknij pozycję Ten notes.

    • Aby wyszukać określony tekst we wszystkich sekcjach i stronach wszystkich notesów, kliknij pozycję Wszystkie notesy.

  3. Kliknij przycisk Wyszukaj.

    Jeśli zostanie znalezione co najmniej jedno wystąpienie tekstu, w obszarze paska narzędzi pojawi się łączna liczba stron.

  4. Aby przejść od jednego wystąpienia tekstu do innego, kliknij strzałkę Poprzednie trafienie lub Następne trafienie.

  5. Aby przejrzeć listę stron zawierających dany tekst, kliknij pozycję Wyświetl listę, a następnie wykonaj dowolną z poniższych czynności w okienku zadań Lista stron:

    • Aby otworzyć określoną stronę zawierającą dany tekst, kliknij tytuł strony.

    • Aby posortować listę stron w inny sposób, kliknij odpowiednią opcję na liście Kryterium sortowania listy.

    • Aby zmienić zakres wyszukiwania, kliknij odpowiednią opcję na liście Wyszukaj.

      Uwaga : Aby ułatwić zarządzanie wynikami wyszukiwania w okienku zadań Lista stron, program OneNote wyświetla tylko jedno dopasowanie na stronę. Na liście Wyniki wyszukiwania notatek kliknij dowolną stronę, aby wyświetlić dodatkowe wystąpienia, które mogły zostać znalezione na tej stronie.

  6. Aby zakończyć wyszukiwanie, kliknij czerwony przycisk Zakończ wyszukiwanie i wyczyść wyróżnienia funkcji znajdowania.

Uwaga : 

  • Po wybraniu zakresu wyszukiwania jest on automatycznie stosowany do wszystkich kolejnych wyszukiwań notatek. Jeśli na przykład wybierzesz pozycję Ta sekcja i przeszukasz notatki, ale później zechcesz przeszukać tekst wszystkich notatek, należy zmienić zakres (np. na opcję Wszystkie notesy) przed rozpoczęciem kolejnego wyszukiwania.

  • Podczas wyszukiwania tekstu w notatkach możesz uwzględnić wyszukiwanie zgodnego tekstu mówionego we wszystkich plikach dźwiękowych i plikach wideo (wma i wmv) nagranych w programie OneNote. W menu Narzędzia kliknij pozycję Opcje i na liście Kategoria kliknij pozycję Dźwięk i wideo. Zaznacz pole wyboru Włącz wyszukiwanie słów w nagraniach dźwiękowych i wideo, a następnie kliknij pozycję OK.

Początek strony

Znajdowanie niedawno napisanych notatek

  1. W menu Widok kliknij pozycję Strony posortowane według dat.

  2. W okienku zadań Lista stron wybierz pozycję Data na liście Kryterium sortowania listy.

  3. Na liście Wyszukaj kliknij pozycję Wszystkie notesy.

  4. Aby otworzyć określoną stronę, kliknij jej tytuł na liście wyników.

Początek strony

Przeglądanie ostatnio wyświetlonych notatek

Na pasku narzędzi Standardowy wykonaj dowolną z następujących czynności:

  • Aby otworzyć ostatnio wyświetlaną stronę, kliknij pozycję Wstecz Obraz przycisku .

  • Aby otworzyć stronę wyświetlaną przed kliknięciem pozycji Wstecz Obraz przycisku , kliknij pozycję Dalej Obraz przycisku .

  • Aby otworzyć jedną z kilku ostatnio wyświetlanych stron, kliknij strzałkę obok pozycji Wstecz Obraz przycisku lub Dalej Obraz przycisku , a następnie kliknij odpowiednią stronę.

Początek strony

Porady dotyczące wyszukiwania notatek

Aby uzyskać najlepsze wyniki podczas wyszukiwania notatek, skorzystaj z następujących porad:

  • Używaj cudzysłowów do znajdowania dokładnych fraz    Aby znaleźć dokładną frazę, ujmij ją w cudzysłów. Jeśli na przykład wpiszesz "Jan Michalski" i masz notatki zawierające nazwiska Jan Kozłowski, Szymon Michalski i Jan Michalski, program OneNote znajdzie tylko notatki zawierające dokładną frazę Jan Michalski.

  • Używaj operatora „OR” (LUB) do znajdowania stron zawierających dowolny z wyrazów    Aby wyszukać notatki zawierające dowolny z kilku wyrazów, wpisz OR między poszczególnymi wyrazami. Jeśli na przykład wpiszesz Jan OR Michalski OR Szymon, program OneNote znajdzie notatki zawierające dowolny z tych trzech wyrazów.

  • Używaj wielkich i małych liter zamiennie    Wyszukiwanie nie uwzględnia wielkości liter, z wyjątkiem operatorów AND (ORAZ), OR (LUB) i NEAR (BLISKO). Jeśli na przykład wpiszesz Poniedziałek, program OneNote znajdzie notatki zawierające zarówno wyraz poniedziałek, jak i Poniedziałek.

  • Używaj fraz „rozpoczęto nagrywanie dźwięku” lub „rozpoczęto nagrywanie wideo” do znajdowania notatek dźwiękowych lub notatek wideo    Gdy nagrywasz notatki dźwiękowe lub notatki wideo, program OneNote automatycznie wstawia tekst „Rozpoczęto nagrywanie dźwięku” lub „Rozpoczęto nagrywanie wideo”, zależnie od rodzaju nagrania. Aby wyszukać notatki dźwiękowe, wpisz rozpoczęto nagrywanie dźwięku. Aby wyszukać notatki wideo, wpisz rozpoczęto nagrywanie wideo.

  • Używaj tylko kilku pierwszych liter wyrazu, aby rozszerzyć wyniki wyszukiwania    Jeśli wpiszesz kilka pierwszych liter wyrazu, program OneNote znajdzie wyrazy zawierające tę część wyrazu. Jeśli na przykład wpiszesz godzi i masz notatki zawierające wyraz „godzina”, program OneNote znajdzie notatki zawierające zarówno wyraz „godzi”, jak i „godzina”. Aby tego uniknąć, użyj cudzysłowu w celu wyszukania dokładnego wyrazu lub frazy.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×