Wysyłanie z programu Outlook 2007 odpowiedzi automatycznych podczas nieobecności

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Ważne : Część zawartości w tym artykule może nie dotyczyć niektórych języków.

Możesz skonfigurować Microsoft Office Outlook 2007 aby wysyłał automatyczne odpowiedzi do niektórych lub wszystkich osób wysyłających do Ciebie wiadomości e-mail.

Jeśli masz konto programu Exchange Server, umożliwia Asystent podczas nieobecności Konfigurowanie odpowiedzi automatycznych. Przejdź do mam konto programu Exchange Server. (Polecenie Asystent podczas nieobecności jest wyświetlana tylko w menu Narzędzia Jeśli korzystasz z konta serwera Microsoft Exchange.) Automatyczne odpowiadanie na wiadomości alternatywna metoda jest dostępna dla wszystkich użytkowników programu Outlook. Przejdź do mam konto usługi Outlook.com, Hotmail, Gmail, Yahoo! lub innego konta POP3 lub IMAP. Jeśli nie masz pewności, jakiego typu posiadanego konta, przejdź do jestem nie masz pewności, jakiego rodzaju konta mam.

Uwaga : W poniższych sekcjach kliknij ekspandery > do zawartości.

Mam konto programu Exchange Server

Jeśli masz konto programu Exchange Server, umożliwia nieco inne procedury Włączanie funkcji Asystent podczas nieobecności i wyłączanie w zależności od wersji programu Exchange Server, którego używasz. Jeśli nie masz pewności, której wersji programu Exchange Server korzysta dane konto, przejdź do pozycji Dowiedz się, jaka wersja programu Exchange Server korzysta dane konto.

  1. W menu Narzędzia kliknij polecenie Asystent podczas nieobecności.

    Polecenie Poza biurem w menu Narzędzia

    Uwaga : W głównym oknie programu Outlook zostanie wyświetlone menu Narzędzia. Okno główne jest tym samym oknie, która jest wyświetlana po uruchomieniu programu Outlook i zawiera plik, Edycja, Widok, Przejdź, Narzędzia, Akcje i menu Pomoc. Istnieje nie menu Narzędzia w systemie windows, gdzie tworzenie i wyświetlanie elementów, takich jak wiadomości e-mail, kontaktów i zadań.

    Jeśli nie ma polecenia Asystent podczas nieobecności, alternatywna metoda automatycznego odpowiadania na wiadomości jest dostępny dla wszystkich użytkowników programu Outlook. Przejdź do Jeśli używasz konta POP3, IMAP lub Outlook.com.

  2. Kliknij przycisk Wyślij odpowiedzi automatyczne.

  3. Aby zaplanować, kiedy odpowiedzi wysyłane podczas nieobecności mają być aktywne, zaznacz pole wyboru Wyślij tylko w tym zakresie godzin. Jeśli godziny rozpoczęcia i zakończenia nie zostaną określone, odpowiedzi automatyczne będą wysyłane do momentu kliknięcia pozycji Nie wysyłaj automatycznych odpowiedzi będących zawiadomieniami o nieobecności w biurze.

  4. Na karcie W mojej organizacji wpisz odpowiedź, którą chcesz wysyłać podczas swojej nieobecności.

    Aby wysyłać autooodpowiedzi do osób spoza organizacji, wykonaj kroki 4 i 5.

  5. Na karcie Poza moją organizacją zaznacz pole wyboru Autoodpowiedź do osób spoza mojej organizacji, a następnie wpisz odpowiedź, która ma być wysyłana podczas nieobecności.

    Organizacja jest zazwyczaj definiowana jako firmy i zawiera osoby, które mają konto serwera Exchange w systemie poczty e-mail.

    Jeśli pole wyboru Autoodpowiedź do osób spoza mojej organizacji jest zaznaczone, na karcie Poza moją organizacją obok nazwy karty jest wyświetlany tekst (włączone).

  6. Na karcie Poza moją organizacją kliknij pole wyboru Tylko Moje kontakty lub Każda osoba spoza mojej organizacji, aby określić, do których osób mają być wysyłane autoodpowiedzi.

    Uwaga : Kontakt musi istnieć w folderze Kontakty programu Exchange Server. Jeśli kontakt istnieje tylko w folderze należącym do pliku folderów osobistych (pst), wiadomość z autoodpowiedzią nie zostanie wysłana.

  1. W menu Narzędzia kliknij polecenie Asystent podczas nieobecności.

    Polecenie Poza biurem w menu Narzędzia

    Uwaga : W głównym oknie programu Outlook zostanie wyświetlone menu Narzędzia. Menu Narzędzia nie jest dostępna w systemie windows, gdzie tworzenie i wyświetlanie elementów, takich jak wiadomości e-mail, kontaktów i zadań.

    Jeśli nie ma polecenia Asystent podczas nieobecności, alternatywna metoda automatycznego odpowiadania na wiadomości jest dostępny dla wszystkich użytkowników programu Outlook. Przejdź do Jeśli używasz konta POP3, IMAP lub Outlook.com.

  2. Kliknij przycisk Nie ma mnie w pracy.

  3. W polu Wyślij Autoodpowiedź tylko raz do każdego nadawcy z następującym tekstem wpisz wiadomość, która ma być wysyłana do innych osób, gdy nie będzie Cię w pracy.

Jeśli nie ma sprawdzanie wiadomości e-mail, gdy jesteś poza biurem, za pomocą Asystent podczas nieobecności reguł możesz automatycznie zarządzać wiadomościami przychodzącymi, określając akcję ma wykonywać program Outlook z nimi. Na przykład można utworzyć reguły automatycznego przenoszenia lub kopiowania wiadomości do innych folderów, aby usunąć wiadomości, wysyłać odpowiedzi niestandardowe itd.

Podczas tworzenia reguł ważne jest zrozumienie, że są one stosowane w programie Outlook w określony sposób:

  • Poza biurem reguły są stosowane tylko wtedy, gdy polecenie Asystent podczas nieobecności jest włączona.

  • Reguły są stosowane w kolejności, w jakiej są umieszczone na liście reguł — od góry do dołu.

  • Jeśli w oknie dialogowym Edytowanie reguły wybierzesz więcej niż jeden warunek, reguła będzie stosowana tylko do wiadomości spełniających wszystkie wybrane warunki. Jeśli na przykład jako nadawca zostanie określona Ewa Ciesielska (warunek), a w polu Temat znajdzie się tekst „Spotkanie marketingowe” (warunek), reguła zostanie zastosowana tylko do wiadomości spełniających oba warunki.

  • Jeśli jednak dla jednego warunku ustawisz różne kryteria, reguła będzie stosowana do wszystkich wiadomości spełniających co najmniej jedno kryterium warunku. Jeśli na przykład w polu Od określisz warunek „Ewa Ciesielska;Krzysztof Janiszewski”, reguła będzie stosowana zarówno do wiadomości od Ewy Ciesielskiej, jak i do wiadomości od Krzysztofa Janiszewskiego.

Aby utworzyć reguły Asystent podczas nieobecności

  1. W menu Narzędzia kliknij polecenie Asystent podczas nieobecności.

    Polecenie Poza biurem w menu Narzędzia

    Uwaga : W głównym oknie programu Outlook zostanie wyświetlone menu Narzędzia. Menu Narzędzia nie jest dostępna w systemie windows, gdzie tworzenie i wyświetlanie elementów, takich jak wiadomości e-mail, kontaktów i zadań.

  2. Kliknij przycisk Reguły.

    Uwaga : Jeśli korzystasz z programu Exchange Server 2003 lub konto programu Exchange Server 2000, kliknij przycisk Dodaj regułę. Jeśli nie wiadomo, która wersja programu Exchange Server korzysta dane konto, przejdź do pozycji Dowiedz się, jaka wersja programu Exchange Server korzysta dane konto.

  3. W obszarze Kiedy przychodzi wiadomość spełniająca następujące warunki określ warunki, które musi spełniać wiadomość, aby została zastosowana reguła.

  4. Aby określić więcej warunków, kliknij przycisk Zaawansowane, wybierz odpowiednie opcje, a następnie kliknij przycisk OK.

  5. Aby określić, że dana reguła musi być stosowana jako ostatnia, zaznacz pole wyboru Nie przetwarzaj kolejnych reguł.

  6. W obszarze Wykonaj następujące akcje wybierz odpowiednie akcje. Możesz wybrać więcej niż jedną akcję.

    Uwaga : Jeżeli zostanie określone, że wiadomość musi być usunięta, reguły następujące po regule usuwania na liście reguł w oknie dialogowym Asystent podczas nieobecności nie mają zastosowania do tej wiadomości.

  1. W menu Narzędzia kliknij polecenie Asystent podczas nieobecności.

    Polecenie Poza biurem w menu Narzędzia

    Uwaga : W głównym oknie programu Outlook zostanie wyświetlone menu Narzędzia. Menu Narzędzia nie jest dostępna w systemie windows, gdzie tworzenie i wyświetlanie elementów, takich jak wiadomości e-mail, kontaktów i zadań.

    Porada : Asystent podczas nieobecności reguły dla wszystkich profilów programu Microsoft Outlook można wyświetlić, zaznaczając pole wyboru Pokaż reguły dla wszystkich profilów.

  2. Aby edytować reguły, wykonaj dowolną z następujących czynności:

    Zmienianie określonej reguły   

    1. Kliknij przycisk Reguły, zaznacz regułę i kliknij przycisk Edytuj regułę.

      Uwaga : Jeśli korzystasz z konta programu Exchange Server 2003 lub Exchange Server 2000, najpierw kliknij regułę, a następnie kliknij pozycję Edytuj regułę.

    2. Wprowadź zmiany w warunkach i akcjach wybranej reguły.

    Zmienianie kolejności stosowania reguł do wiadomości przychodzących   

    1. W obszarze Następujące reguły zostaną zastosowane do przychodzących wiadomości podczas nieobecności w pracy kliknij regułę, którą chcesz przenieść w górę lub w dół listy.

    2. Kliknij przycisk Przenieś w górę lub Przenieś w dół.

    Usuwanie reguły   

    1. W obszarze Następujące reguły zostaną zastosowane do przychodzących wiadomości podczas nieobecności w pracy kliknij regułę, którą chcesz usunąć.

    2. Kliknij przycisk Usuń regułę.

  1. Aby włączyć lub wyłączyć reguły stosowane podczas nieobecności w pracy, w menu Narzędzia kliknij polecenie Asystent podczas nieobecności.

    Polecenie Poza biurem w menu Narzędzia

    Uwaga : W głównym oknie programu Outlook zostanie wyświetlone menu Narzędzia. Menu Narzędzia nie jest dostępna w systemie windows, gdzie tworzenie i wyświetlanie elementów, takich jak wiadomości e-mail, kontaktów i zadań.

  2. Kliknij przycisk reguły w górnej części okna dialogowego.

    Uwaga : Jeśli korzystasz z konta programu Exchange Server 2003 lub Exchange Server 2000, przejdź do następnego kroku. Nie ma przycisku Reguły.

  3. W kolumnie Stan zaznacz pole wyboru obok reguły, aby ją włączyć, lub wyczyść to pole wyboru, aby ją wyłączyć.

Jeśli polecenie Asystent podczas nieobecności jest dostępne w menu Narzędzia i po kliknięciu tego polecenia jest wyświetlane poniższe okno dialogowe, masz konto programu Exchange 2007.

Uwaga : W głównym oknie programu Outlook zostanie wyświetlone menu Narzędzia. Menu Narzędzia nie jest dostępna w systemie windows, gdzie tworzenie i wyświetlanie elementów, takich jak wiadomości e-mail, kontaktów i zadań.

Okno dialogowe Asystent podczas nieobecności

Jeśli polecenie Asystent podczas nieobecności jest dostępne w menu Narzędzia i po kliknięciu tego polecenia jest wyświetlane poniższe okno dialogowe, masz konto programu Exchange Server 2003 lub starszej wersji.

Okno dialogowe Asystent podczas nieobecności

Jeśli nie ma żadnego Asystent podczas nieobecności polecenia w menu Narzędzia, prawdopodobnie nie masz konta programu Exchange Server. Jednak można określić w przybliżeniu większość zachowanie Asystenta podczas nieobecności przy użyciu reguł. Aby dowiedzieć się, jak to zrobić, przejdź do Jeśli używasz konta POP3, IMAP lub Outlook.com , aby uzyskać więcej informacji.

Początek strony

Mam konto usługi Outlook.com, Hotmail, Gmail, Yahoo! lub innego konta POP3 lub IMAP

Można połączyć szablon wiadomości e-mail programu Outlook z reguł programu Outlook w celu odtworzenia funkcji Asystenta pakietu Office, która jest dostępna tylko dla użytkowników kont programu Exchange Server. Za pomocą tej kombinacji, Twoje konto e-mail służy do automatycznego wysyłania odpowiedzi na wiadomości przychodzące.

Ważne : Aby automatyczne odpowiedzi mogły być wysyłane, komputer musi być włączony, a program Outlook uruchomiony.

  1. W menu Plik wskaż polecenie Nowy, a następnie kliknij polecenie Wiadomość pocztowa.

  2. Na karcie Opcje w grupie Format kliknij przycisk Zwykły tekst.

  3. W treści wiadomości wpisz wiadomość, którą chcesz wysyłać jako automatyczną odpowiedź.

  4. W oknie wiadomości kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Zapisz jako.

  5. W oknie dialogowym Zapisywanie jako na liście Zapisz jako typ kliknij pozycję Szablon Outlook (*.oft).

  6. W polu Nazwa pliku wpisz nazwę szablonu wiadomości, a następnie kliknij przycisk Zapisz.

Przejdź do pozycji Krok 2: Tworzenie reguły automatycznego odpowiadania na wiadomości e-mail.

  1. W menu Narzędzia kliknij polecenie Reguły i alerty.

  2. W oknie dialogowym Reguły i alerty kliknij przycisk Nowa reguła.

  3. W obszarze Rozpocznij od pustej reguły kliknij pozycję Sprawdzanie przychodzących wiadomości, a następnie kliknij przycisk Dalej.

  4. W obszarze Jakie chcesz zastosować warunki? zaznacz pole wyboru Wysyłanej tylko do mnie i inne żądane kryteria, a następnie kliknij przycisk Dalej.

  5. W oknie dialogowym informującym o zastosowaniu reguły do wszystkich wiadomości kliknij przycisk Tak.

  6. W grupie Co chcesz zrobić z tą wiadomością? zaznacz pole wyboru odpowiedz przy użyciu określonego szablonu.

  7. W obszarze Krok 2: Edytuj opis reguły (kliknij podkreśloną wartość) kliknij pozycję [wybierz szablon].

  8. W oknie dialogowym Wybierz szablon odpowiedzi w polu Szukaj w kliknij pozycję Szablony użytkownika w systemie plików.

  9. Wybierz szablon utworzony w poprzedniej sekcji, a następnie kliknij przycisk Otwórz.

  10. Kliknij przycisk Dalej.

  11. Możesz również zaznaczyć pola wyboru odpowiadające wyjątkom od reguły autoodpowiedzi.

  12. Kliknij przycisk Dalej.

  13. W obszarze Krok 1: Podaj nazwę dla tej reguły wpisz nazwę reguły autoodpowiedzi, a następnie kliknij przycisk Zakończ.

Porada : Aby pamiętać o wyłączeniu tej reguły, kiedy nie będzie już trzeba wysyłać automatycznych odpowiedzi, warto utworzyć zadanie programu Outlook lub przypomnienia o czynności do wykonania.

Reguła odpowiedz przy użyciu szablonu w Kreatorze reguł powoduje wysłanie automatycznej odpowiedzi tylko raz na sesję do każdego nadawcy. Ta reguła nie pozwala, aby program Outlook wysyłał powtarzające się odpowiedzi do jednego nadawcy przesyłającego wiele wiadomości. W czasie sesji program Outlook zapamiętuje listę użytkowników, do których zostały wysłane odpowiedzi. Jeśli jednak program zostanie zamknięty i uruchomiony ponownie, lista nadawców, którzy otrzymali automatyczne odpowiedzi, zostanie zresetowana.

Ważne : Aby Kreator reguł automatycznie wysyłał odpowiedzi, program Outlook musi być uruchomiony i skonfigurowany do okresowego sprawdzania, czy nadeszły nowe wiadomości.

Aby wyłączyć regułę utworzoną w kroku 2 opisanym powyżej, wykonaj następujące czynności:

  1. W menu Narzędzia kliknij polecenie Reguły i alerty.

  2. Na karcie Reguły wiadomości e-mail w obszarze Nazwa wyczyść pole wyboru reguły, którą chcesz wyłączyć.

Nie mam pewności, jakiego rodzaju konta mam

Najprostszym sposobem, aby dowiedzieć się, czy korzystasz z konta programu Exchange Server jest Otwórz folder Skrzynka odbiorcza, a następnie sprawdź, czy w menu Narzędzia ma polecenia Asystent podczas nieobecności. Jeśli zostanie wyświetlony przycisk Rozwiń Obraz przycisku w dolnej części menu, kliknij go, aby były wyświetlane wszystkie polecenia w menu Narzędzia.

Polecenie Poza biurem w menu Narzędzia

Jeśli to polecenie nie jest widoczny, prawdopodobnie nie używasz konta programu Exchange Server i Asystent podczas nieobecności nie jest dostępna. Alternatywna metoda automatycznego odpowiadania na wiadomości jest dostępna. Przejdź do mam konto POP3, IMAP lub Outlook.com.

Uwaga : W głównym oknie programu Outlook zostanie wyświetlone menu Narzędzia. Menu Narzędzia nie jest dostępna w systemie windows, gdzie tworzenie i wyświetlanie elementów, takich jak wiadomości e-mail, kontaktów i zadań.

Jeśli wiesz, że korzystasz z konta programu Exchange Server, ale nie ma polecenia Asystent podczas nieobecności w menu Narzędzia, zachęcamy do skontaktuj się z pracownikiem pomocy technicznej firmy Microsoft, aby uzyskać pomoc.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Zobacz też

Nowości w programie Microsoft Office Outlook 2007

Korzystanie z aplikacji kalendarz programu Outlook 2007 do Pokaż czas poza biurem

Określanie wersji programu Microsoft Exchange Server Moje konto łączy

Czy te informacje były pomocne?

Doskonale! Czy chcesz przesłać inne opinie?

Jak możemy to poprawić?

Dziękujemy za opinię!

×