Wypełnianie formułą sąsiadujących komórek

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Można szybko skopiować formuł w przylegających komórkach przez przeciągnięcie uchwytu wypełniania Uchwyt wypełniania . Po wprowadzeniu formuły w dół odwołań względnych będą umieszczane w celu zapewnienia formuł dostosować dla każdego wiersza — chyba że obejmują odwołaniami bezwzględnymi i mieszanymi przed wypełnić formułę w dół.

Wykonaj poniższe czynności, aby wypełnić formułą i wybierz opcje umożliwiają:

  1. Zaznacz komórkę zawierającą formułę, którą chcesz wypełnić przylegające komórki.

  2. Przeciągnij wypełnienie uchwyt Uchwyt wypełniania przez komórki, które chcesz wypełnić.

    Jeśli nie widzisz uchwyt wypełnienia mogą być ukryte. Aby wyświetlić ponownie:

    1. Kliknij pozycję Plik > Opcje.

    2. Kliknij pozycję Zaawansowane.

    3. W obszarze Opcje edycji zaznacz pole Włącz uchwyt wypełniania oraz przeciąganie i upuszczanie komórek.

  3. Aby zmienić sposób wypełniania zaznaczenia, kliknij pozycję małe Opcje Autowypełniania ikona Obraz przycisku wyświetlanego po zakończeniu przeciągania i wybierz opcję tego chcesz.

Aby uzyskać więcej informacji na temat kopiowania formuł zobacz Kopiowanie i wklejanie formuły do innej komórki lub innego arkusza.

Wypełnianie formuł w przylegających komórkach

Za pomocą polecenia Wypełnij można wypełnić formułą sąsiadujący zakres komórek. Po prostu wykonaj następujące czynności:

  1. Zaznacz komórkę zawierającą formułę i sąsiadujące komórki, które chcesz wypełnić.

  2. Kliknij kartę Narzędzia główne > Wypełnienie i wybierz pozycję w dół, prawo, w górę lub lewej.

    Skrót klawiaturowy:    można również nacisnąć klawisze Ctrl + D, aby wypełnić formułę w kolumnie w dół lub Ctrl + R, aby wypełnić formułę w prawo w wierszu.

Włączanie obliczania skoroszytu

Formuły nie są obliczane podczas wypełniania komórek, jeśli obliczanie skoroszytu automatyczne nie jest włączona.

Oto jak możesz ją włączyć:

  1. Kliknij pozycję Plik > Opcje.

  2. Kliknij pozycję Formuły.

  3. W obszarze Obliczanie skoroszytu wybierz pozycję Automatyczne.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×