Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób, które korzystają z czytnika zawartości ekranu w produktach pakietu Office i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

Program Word współpracuje z klawiaturą i Narratorem, wbudowanym czytnikiem zawartości ekranu w systemie Windows, umożliwiając szybkie wykonywanie wszystkich podstawowych zadań.

Uwagi: 

W tym temacie

Otwieranie programu Word

Rozpoczęcie pracy nad nowym dokumentem programu Word jest proste.

  1. Naciśnij klawisz logo Windows, wpisz ciąg „Word”, a następnie naciśnij klawisz Enter. Zostanie otwarty program Word.

Otwieranie ostatnio używanego dokumentu

Wszystkie dokumenty, nad którymi ostatnio pracowano, można znaleźć w jednym miejscu.

  1. Po otwarciu programu Word naciskaj klawisze Shift+Tab, aż usłyszysz nazwę ostatnio używanego dokumentu.

  2. Naciskaj klawisz strzałki w dół, aż usłyszysz nazwę odpowiedniego dokumentu, a następnie naciśnij klawisz Enter.

Tworzenie nowego dokumentu

  1. Otwórz program Word. Fokus znajdzie się na opcji utworzenia nowego, pustego dokumentu.

  2. Wykonaj jedną z następujących czynności:

    • Aby utworzyć nowy pusty dokument, naciśnij klawisz Enter.

    • Aby utworzyć nowy dokument na podstawie jednego z szablonów w galerii, naciskaj klawisze strzałek, aż usłyszysz nazwę odpowiedniego szablonu, a następnie naciśnij klawisz Enter.

    • Aby wyszukać więcej szablonów online, naciśnij klawisze Alt+S, a następnie wpisz odpowiedni rodzaj szablonu (na przykład: praca domowa ucznia lub budżet) i naciśnij klawisz Enter. Naciskaj klawisze strzałek, aż usłyszysz nazwę odpowiedniego szablonu, a następnie naciśnij klawisz Enter.

    Usłyszysz domyślną nazwę dokumentu, a po niej komunikat „Edycja”. Fokus zostanie przeniesiony do obszaru edytowania treści dokumentu.

  3. Wpisz tekst w dokumencie. Aby uzyskać instrukcje dotyczące formatowania tekstu w dokumencie, zobacz Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word.

Zapisywanie dokumentu

Aby zapisać zmiany wprowadzone w dokumencie, naciśnij klawisze Ctrl+S.

  1. Aby zapisać dokument pod inną nazwą, w innej lokalizacji lub w innym formacie pliku, naciśnij klawisze Alt+F, a następnie klawisz A.

  2. Aby wybrać lokalizację zapisu, naciśnij klawisz Tab, a następnie naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej lokalizacji.

  3. Naciskaj klawisz Tab do momentu usłyszenia komunikatu „Wprowadź tutaj nazwę pliku”, a następnie wpisz nazwę.

  4. Naciśnij klawisz Tab. Usłyszysz: „Zapisz jako typ dokument programu Word gwiazdka kropka docx”.

  5. Aby zmienić typ pliku, naciśnij klawisz Spacja, a następnie naciskaj klawisz strzałki w dół, aż usłyszysz odpowiedni typ pliku. Aby wybrać, naciśnij klawisz Enter.

  6. Naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Zapisz”, a następnie naciśnij klawisz Enter.

Czytanie dokumentu

Aby użyć poleceń czytania tekstu, należy umieścić fokus w obszarze treści dokumentu.

  • Aby odczytać cały tekst od miejsca położenia kursora do końca, naciśnij klawisze Caps Lock+M.

  • Aby odczytać bieżący akapit, naciśnij klawisze Caps Lock+Ctrl+I.

  • Aby odczytać następny lub poprzedni wiersz, naciśnij klawisz Strzałka w dół lub Strzałka w górę.

  • Aby odczytać następny lub poprzedni wyraz, naciśnij klawisze Ctrl+Strzałka w prawo lub w lewo.

  • Aby zatrzymać odczytywanie, naciśnij klawisz Ctrl.

Nawigowanie według nagłówków

Za pomocą okienka nawigacji możesz szybko przechodzić między nagłówkami.

  1. Aby otworzyć Okienko nawigacji, naciśnij klawisze Alt+W, a następnie klawisz K. Usłyszysz: „Przeszukaj dokument, edytowanie”.

  2. Naciskaj klawisz Tab, aż usłyszysz: „Zaznaczone, element karty Nagłówki”.

  3. Naciśnij klawisz Tab lub klawisze Shift+Tab, aby przeglądać listę nagłówków. Podczas nawigowania po nagłówkach Narrator odczytuje ich nazwy.

  4. Aby przejść do wybranego nagłówka, naciśnij klawisz Enter. Fokus zostanie umieszczony na początku wiersza nagłówka w treści dokumentu.

Przeszukiwanie dokumentu

Za pomocą wyszukiwania możesz szybko znaleźć w dokumencie określony wyraz lub element, na przykład grafikę.

Wyszukiwanie wyrazu

  1. Naciśnij klawisze Ctrl+F. Usłyszysz: „Nawigacja, Przeszukiwanie dokumentu”.

  2. Wpisz wyrazy do wyszukania. Lista wyników wyszukiwania będzie aktualizowana w trakcie pisania.

  3. Naciskaj klawisz Tab, aż usłyszysz komunikat „Lista wyników wyszukiwania”, a po niej pierwszy wynik.

  4. Naciskaj klawisz Strzałka w dół, aby przechodzić w dół listy. Narrator będzie odczytywać wyniki.

Wyszukiwanie określonego elementu

Aby wyszukać konkretny element, na przykład grafikę lub komentarz od określonej osoby.

  1. Naciśnij klawisze Ctrl+F. Usłyszysz: „Nawigacja, Przeszukiwanie dokumentu”.

  2. Naciskaj klawisze Caps Lock+Strzałka w prawo, aż usłyszysz „Więcej opcji, zwinięte, element menu”, a następnie naciśnij klawisze Alt+Strzałka w dół, aby rozwinąć menu.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz odpowiedni element, na przykład „Grafika”, a następnie naciśnij klawisz Enter, aby go wybrać.

    Jeśli element zawiera podmenu, usłyszysz element, a potem komunikat „Zwinięty, element menu”. Naciśnij klawisz Strzałka w prawo, aby go rozwinąć.

  4. Fokus zostanie przeniesiony do przycisku następnego wyniku. Naciskaj klawisz Enter, aby przechodzić między wynikami.

Używanie funkcji Śledź zmiany

Po włączeniu funkcji Śledź zmiany program Word oznacza i pokazuje wszystkie zmiany wprowadzane przez każdą osobę w dokumencie. Funkcję tę możesz włączyć za pomocą bezpośredniego skrótu klawiaturowego lub przy użyciu wstążki.

Aby włączyć funkcję Śledź zmiany, wykonaj jedną z następujących czynności:

  • Aby użyć bezpośredniego skrótu, na klawiaturze naciśnij kombinację klawiszy Ctrl+Shift+E.

  • Aby skorzystać ze wstążki, na klawiaturze naciśnij klawisze Alt+R, a następnie klawisz G. Usłyszysz: „Śledź zmiany, niezaznaczony element menu”. Następnie naciśnij klawisz G.

Dodawanie numerów stron

  1. Naciśnij klawisze Alt+N+N, U. Usłyszysz komunikat: „Nagłówek i stopka, Początek strony”. Zostanie otwarte menu Numer strony, a fokus zostanie umieszczony na pierwszej opcji.

  2. Aby przeglądać menu, naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij klawisz Enter. Zostanie otwarta lista stylów numerów stron.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij klawisz Enter.

  4. Jeśli dodano numery stron u góry lub na dole strony bądź na marginesie strony, zostanie otwarte okienko Nagłówek lub Stopka. Aby zamknąć to okienko i powrócić do trybu edycji dokumentu, naciśnij klawisz Esc.

Drukowanie dokumentów

Jeśli potrzebujesz papierowej wersji dokumentu programu Word, możesz łatwo go wydrukować.

  1. Aby wydrukować dokument, naciśnij klawisze Ctrl+P. Zostanie otwarte okno dialogowe Drukowanie. Aby wydrukować dokument przy użyciu bieżących ustawień, naciśnij klawisz Enter.

  2. Aby zmienić ustawienia drukowania, użyj klawisza Tab do przechodzenia między opcjami.

  3. Aby rozwinąć listę opcji, naciśnij klawisz Spacja. Aby poruszać się po liście opcji, naciskaj klawisze strzałek. Aby wybrać opcję, naciśnij klawisz Enter.

  4. Aby wydrukować dokument przy użyciu nowych ustawień, naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Drukuj”, a następnie naciśnij klawisz Enter.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Microsoft Word dla systemu Windows

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Program Word 2016 dla komputerów Mac współpracuje ze skrótami klawiaturowymi i funkcją VoiceOver, wbudowanym czytnikiem zawartości ekranu w systemie Mac OS, umożliwiając wykonywanie wszystkich podstawowych zadań.

Uwagi: 

W tym temacie

Otwieranie programu Word

Rozpoczęcie pracy nad nowym dokumentem programu Word jest łatwe dzięki funkcji VoiceOver.

  1. Aby przejść do listy Programy, w programie Finder naciśnij klawisze Shift+Command+A.

  2. Wpisz M, aby przejść bezpośrednio do aplikacji, których nazwy zaczynają się od litery „M”, a następnie naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Aplikacja Microsoft Word”.

  3. Aby otworzyć program Word 2016 dla komputerów Mac, naciśnij klawisze Command+Strzałka w dół.

Otwieranie ostatnio używanego dokumentu

Wszystkie dokumenty, nad którymi ostatnio pracowano, można znaleźć w jednym miejscu.

  1. Po otwarciu programu Word naciskaj klawisz Tab, aż usłyszysz nazwę swojego konta, a następnie komunikat „Ustawienia konta, przycisk menu”.

  2. Naciskaj klawisz Strzałka w dół, aż usłyszysz komunikat „Ostatnie, przycisk radiowy”, a następnie naciśnij klawisze Control+Opcja+Spacja, aby otworzyć listę Ostatnie.

  3. Naciskaj klawisz Tab, aż usłyszysz nazwę pierwszego dokumentu na liście, a po niej informacje o lokalizacji pliku. Jeśli pierwszy dokument nie jest tym, którego szukasz, naciskaj klawisz Strzałka w dół do momentu znalezienia właściwego.

  4. Naciśnij klawisz Enter, aby otworzyć wybrany dokument.

Tworzenie nowego dokumentu

  1. Otwórz programu Word 2016 dla komputerów Mac. Fokus będzie się znajdował na opcji utworzenia nowego, pustego dokumentu. Naciśnij klawisz Enter, aby utworzyć dokument.

    Zostanie otwarty nowy dokument i fokus zostanie do niego przeniesiony. Domyślnie będzie wybrany Widok układu wydruku.

  2. Wpisz tekst w dokumencie. Aby uzyskać instrukcje dotyczące formatowania tekstu w dokumencie, zobacz Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word.

Zapisywanie dokumentu

Aby zapisać wprowadzone zmiany, naciśnij klawisze Command+S. Aby zapisać kopię dokumentu pod inną nazwą, naciśnij klawisze Shift+Command+S, wpisz nową nazwę dokumentu i naciśnij klawisz Enter w celu zapisania go.

Czytanie dokumentu

Aby użyć poleceń czytania tekstu, należy umieścić fokus w obszarze treści dokumentu.

  • Aby odczytać cały tekst od miejsca położenia kursora do końca, naciśnij klawisze Control+Opcja+A.

  • Aby odczytać bieżący akapit, naciśnij klawisze Control+Opcja+P.

  • Aby odczytać następny lub poprzedni wiersz, naciśnij klawisz Strzałka w dół lub Strzałka w górę.

  • Aby odczytać następny lub poprzedni wyraz, naciśnij klawisz Strzałka w prawo lub Strzałka w lewo.

Porada: Jeśli czytany dokument zawiera przypisy dolne lub komentarze, możesz je odnaleźć za pomocą nawigacji klawiszami strzałek funkcji VoiceOver. Naciśnij klawisze Control+Opcja+Shift+Strzałka w dół, aby zacząć pracę w obszarze treści dokumentu, a następnie poruszaj się po dokumencie, naciskając klawisze Control+Opcja+klawisz strzałki w kierunku, w którym chcesz przejść.

Nawigowanie według nagłówków

Za pomocą okienka nawigacji możesz szybko przechodzić między nagłówkami.

Włączanie okienka nawigacji

  1. Naciskaj klawisze Command+F6, aż usłyszysz nazwę bieżącej karty, na przykład „Narzędzia główne, wybrano, karta”.

  2. Naciskaj klawisz Strzałka w prawo, aż usłyszysz „Karta Widok”, i naciśnij klawisze Control+Opcja+Spacja.

  3. Naciskaj klawisz Tab, aż usłyszysz komunikat „Okienko nawigacji, niezaznaczone, pole wyboru”, a następnie naciśnij klawisze Control+Opcja+Spacja, aby włączyć to okienko.

Korzystanie z okienka nawigacji

  1. Aby przenieść fokus do okienka nawigacji, naciskaj klawisze Command+F6, aż usłyszysz komunikat: „Okienko miniatur, wybrano”.

  2. Naciśnij jeden raz klawisz Strzałka w prawo. Usłyszysz: „Mapa dokumentu, karta”. Następnie naciśnij klawisze Control+Opcja+Spacja, aby otworzyć mapę dokumentu w okienku nawigacji.

  3. Naciskaj klawisze Control+Opcja+Strzałka w prawo, aż usłyszysz komunikat „Tabela”, a następnie naciśnij klawisze Control+Opcja+Shift+Strzałka w dół, aby otworzyć tabelę, w której znajdują są nagłówki.

  4. Aby przechodzić między nagłówkami, naciskaj klawisz Strzałka w dół lub Strzałka w górę, aż znajdziesz odpowiedni nagłówek, a następnie naciśnij klawisze Control+Opcja+Spacja, aby otworzyć dokument.

Przeszukiwanie dokumentu

Za pomocą wyszukiwania możesz szybko znaleźć w dokumencie określony wyraz lub element, na przykład grafikę.

Wyszukiwanie wyrazu

  1. Naciśnij klawisze Shift+Command+H. Usłyszysz: „Wyszukiwanie, zaznaczone, pole kombi”.

  2. Wpisz szukany wyraz. Lista wyników wyszukiwania będzie aktualizowana w trakcie pisania.

  3. Naciskaj klawisz Tab, aż usłyszysz komunikat „Dopasowania, wynik”, a następnie naciśnij klawisze Control+Opcja+Strzałka w dół, aby przejść do listy wyników.

  4. Aby poruszać się po liście wyników wyszukiwania, naciskaj klawisz Strzałka w dół.

  5. Jeśli usłyszysz wynik wyszukiwania, który chcesz zmodyfikować w dokumencie, naciśnij klawisz Tab, aby przejść do treści dokumentu, a następnie wprowadź odpowiednie zmiany.

Wyszukiwanie określonego elementu

  1. Naciśnij klawisze Shift+Command+H. Usłyszysz: „Wyszukiwanie, zaznaczone, pole kombi”.

  2. Aby otworzyć menu wyszukiwania, naciśnij klawisz Strzałka w dół.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz odpowiedni element, na przykład „Grafika”, a następnie naciśnij klawisz Spacja.

  4. Naciskaj klawisz Enter, aby poruszać się po wynikach.

Używanie funkcji Śledź zmiany

Opcja Śledź zmiany oznacza wszystkie zmiany wprowadzone w dokumencie, aby inni autorzy mogli szybko sprawdzić, co się zmieniło.

  1. Naciskaj klawisze Command+F6, aż usłyszysz nazwę bieżącej karty, na przykład „Narzędzia główne, wybrano, karta”.

  2. Naciskaj klawisz Strzałka w prawo, aż usłyszysz komunikat „Recenzja, karta”, a następnie naciśnij klawisze Control+Opcja+Spacja, aby otworzyć wstążkę.

  3. Naciskaj klawisz Tab, aż usłyszysz komunikat „Śledź zmiany, niezaznaczone, pole wyboru”, a następnie naciśnij klawisze Control+Opcja+Spacja, aby włączyć tę opcję.

Dodawanie numerów stron

  1. Naciśnij klawisze Control+Opcja+M. Usłyszysz: „Pasek menu, Apple”.

  2. Naciskaj klawisz Strzałka w prawo, aż usłyszysz komunikat „Wstawianie”. Następnie naciśnij klawisz Spacja.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz komunikat „Numery stron, wielokropek”, a następnie naciśnij klawisz Spacja. Usłyszysz: „Numery stron, okno dialogowe, położenie”.

  4. Aby ustawić położenie numeru strony na stronie, naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij klawisz Spacja.

  5. Aby ustawić wyrównanie numeru strony, naciskaj klawisz Tab, aż usłyszysz bieżące wyrównanie, a po nim komunikat „wyrównanie”. Naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij klawisz Spacja.

  6. Naciśnij klawisz Tab. Usłyszysz: „Niezaznaczone, Pokaż numer na pierwszej stronie”. Jeśli chcesz, aby numer strony był wyświetlany na pierwszej stronie dokumentu, naciśnij klawisz Spacja.

Drukowanie dokumentów

Aby wydrukować bieżący dokument, naciśnij klawisze Command+P w celu otwarcia okna dialogowego Drukowanie, naciskaj klawisz Tab, aż usłyszysz komunikat „Drukuj, przycisk”, a następnie naciśnij klawisz Enter, aby wysłać dokument do drukarki domyślnej.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Word dla komputerów Mac

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Za pomocą funkcji VoiceOver, wbudowanego czytnika zawartości ekranu systemu iOS, możesz wykonywać wszystkie podstawowe zadania w aplikacji Word dla systemu iOS, takie jak otwieranie, zapisywanie, czytanie i drukowanie dokumentów oraz śledzenie zmian.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • Aby uzyskać informacje na temat funkcji dotykowych w aplikacji Word dla systemu iOS, zobacz Przewodnik dotykowy programu Word dla telefonu iPhone.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu iOS — VoiceOver. Aby dowiedzieć się więcej o używaniu czytnika VoiceOver, zobacz stronę firmy Apple dotyczącą ułatwień dostępu.

  • W tym temacie założono, że używany jest telefon iPhone. W przypadku tabletu iPad nawigacja i gesty mogą się niekiedy różnić.

  • Zalecamy czytanie i edytowanie dokumentów w widoku układu wydruku. W innych trybach widoku funkcja VoiceOver może działać nieprawidłowo.

W tym temacie

Otwieranie programu Word i tworzenie nowego dokumentu

Rozpoczęcie pracy nad nowym dokumentem programu Word jest łatwe dzięki funkcji VoiceOver.

  1. Na telefonie iPhone szybko przesuń w lewo lub w prawo trzema palcami, aby przejść do ekranu głównego, gdzie znajduje się aplikacja Word dla systemu iOS.

  2. Szybko przesuwaj w prawo jednym palcem, aż funkcja VoiceOver odczyta nazwę aplikacji.

  3. Naciśnij dwukrotnie ekran, aby otworzyć tę aplikację.

  4. Aplikacja Word zostanie otwarta. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Nowy”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarta karta Nowy z zaznaczonym szablonem „Pusty dokument” w galerii szablonów dokumentów.

  5. Wykonaj jedną z następujących czynności:

    • Aby otworzyć nowy pusty dokument, naciśnij dwukrotnie ekran po usłyszeniu komunikatu: „Pusty dokument”.

    • Aby otworzyć jeden z pozostałych szablonów w galerii, przesuwaj szybko w prawo, aż usłyszysz nazwę odpowiedniego szablonu, a następnie dwukrotnie naciśnij ekran.

Otwieranie ostatnio używanego dokumentu

Wszystkie dokumenty, nad którymi ostatnio pracowano, można znaleźć w jednym miejscu.

  1. Po otwarciu aplikacji Word dla systemu iOS szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Ostatnie”, a następnie dwukrotnie naciśnij ekran.

  2. Szybko przesuwaj w lewo, aż usłyszysz nazwę odpowiedniego dokumentu. Podczas przechodzenia między ostatnio używanymi dokumentami funkcja VoiceOver odczyta ich nazwy: „<nazwa pliku>, <lokalizacja>”.

  3. Gdy dotrzesz do odpowiedniego dokumentu, naciśnij dwukrotnie ekran, aby go otworzyć.

Tworzenie nowego dokumentu

  1. Otwórz aplikację Word dla systemu iOS i szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Nowy”, a następnie naciśnij dwukrotnie ekran.

  2. Zostanie otwarte okno Nowy. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Pusty dokument”, a następnie naciśnij dwukrotnie ekran.

    Zostanie otwarty nowy pusty dokument w widoku Układ wydruku. Fokus będzie się znajdować na tytule dokumentu.

  3. Szybko przesuwaj w prawo, aż funkcja VoiceOver poinformuje: „Plik, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte menu Plik.

  4. Aby nadać dokumentowi nazwę, szybko przesuwaj w prawo, aż usłyszysz komunikat „Nazwa”, a następnie naciśnij dwukrotnie ekran. Wpisz nazwę dokumentu, używając klawiatury ekranowej. Aby przejść do klawiatury, szybko przesuwaj w prawo, aż usłyszysz komunikat „Q”.

  5. Gdy skończysz, szybko przesuwaj w lewo, aż usłyszysz komunikat: „Zapisz”. Aby wybrać, naciśnij dwukrotnie ekran.

  6. W przypadku zalogowanych użytkowników aplikacja Word dla systemu iOS automatycznie zapisuje dokument w folderze Dokumenty w usłudze OneDrive podczas pracy.

Zapisywanie dokumentu

Aplikacja Word dla systemu iOS automatycznie zapisuje dokumenty w usłudze OneDrive podczas pracy, więc nie musisz tego robić. Jeśli chcesz, możesz łatwo zmienić nazwę dokumentu.

  1. W widoku edycji dokumentu programu Word szybko przesuwaj w prawo lub w lewo, aż funkcja VoiceOver odczyta komunikat: „Plik, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte menu Plik.

  2. Aby określić nazwę dokumentu, szybko przesuwaj w prawo, aż usłyszysz komunikat: „Nazwa”. Wpisz nazwę dokumentu, używając klawiatury ekranowej. Aby przejść do klawiatury, szybko przesuwaj w prawo, aż usłyszysz komunikat: „Q”.

    Porada: Klawiaturę możesz też znaleźć, eksplorując elementy na ekranie. Aby eksplorować, umieść palec na ekranie i przeciągaj nim. Po przejściu do elementu funkcja VoiceOver odczytuje jego nazwę. Aby wybrać element, unieś palec i naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo lub w lewo, aby znaleźć lokalizację, w której chcesz zapisać plik. Może to być na przykład telefon lub folder w usłudze OneDrive. Podczas nawigowania po lokalizacjach funkcja VoiceOver odczytuje ich nazwy. Gdy dotrzesz do lokalizacji, w której chcesz zapisać plik, naciśnij dwukrotnie ekran. Jeśli trzeba otworzyć foldery, szybko przesuwaj w prawo, aż dotrzesz do folderu, a następnie naciśnij dwukrotnie, aby go otworzyć.

  4. Aby zapisać dokument, szybko przesuwaj w lewo do momentu usłyszenia informacji „Przycisk zapisz”. Aby wybrać, naciśnij dwukrotnie ekran. Dokument zostanie zapisany.

Jeśli chcesz zapisać kopię dokumentu na urządzeniu, możesz to łatwo zrobić, korzystając z czytnika zawartości ekranu.

  1. W dokumencie otwórz menu Plik. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zapisz kopię”, a następnie naciśnij dwukrotnie ekran.

  2. Fokus zostanie przeniesiony do pola tekstowego z nazwą nowego pliku. Jeśli chcesz nadać dokumentowi nową nazwę, wpisz ją przy użyciu klawiatury ekranowej.

  3. Szybko przesuwaj w prawo, aż znajdziesz lokalizację, w której chcesz zapisać dokument, na przykład Twój telefon iPhone lub folder w usłudze OneDrive.

  4. Aby zapisać kopię dokumentu, szybko przesuwaj w lewo do momentu usłyszenia informacji „Przycisk Zapisz”. Aby wybrać, naciśnij dwukrotnie ekran. Kopia zostanie zapisana.

Czytanie dokumentu

Aby użyć gestów czytania tekstu w widoku edycji, należy umieścić fokus w obszarze treści dokumentu.

  • Aby przeczytać cały tekst na stronie, szybko przesuwaj w prawo, aż usłyszysz komunikat: „Zawartość strony <numer strony>”. Funkcja VoiceOver rozpocznie odczytywanie całej strony.

  • Aby odczytać poszczególne wiersze, umieść jeden palec na stronie i przeciągnij w dół. Funkcja VoiceOver odczyta wiersze, na których umieścisz palec.

  • Aby zatrzymać czytanie, naciśnij dwukrotnie ekran dwoma palcami.

Używanie funkcji Śledź zmiany

Opcja Śledź zmiany oznacza każdą zmianę wprowadzoną w dokumencie, aby inni autorzy mogli szybko sprawdzić, co się zmieniło.

Uwaga: Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365.

  1. W widoku edycji dokumentu programu Word szybko przesuwaj w prawo lub w lewo, aż funkcja VoiceOver odczyta komunikat: „Przycisk Pokaż wstążkę”. Następnie naciśnij dwukrotnie ekran. Usłyszysz: „<nazwa karty wstążki>, karta”.

  2. Naciśnij dwukrotnie ekran, a następnie szybko przesuwaj w lewo, aż usłyszysz komunikat: „Recenzja, karta”. Aby wybrać, naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Śledź zmiany, wyłączone, przycisk”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Śledzenie zmian włączone”.

  4. Aby zamknąć wstążkę i przenieść fokus do dokumentu, szybko przesuwaj w lewo, aż usłyszysz komunikat „Przycisk Ukryj wstążkę”, a następnie naciśnij dwukrotnie ekran.

Przeszukiwanie dokumentu

Przenieś fokus do przycisku Wyszukaj w prawym górnym rogu okna aplikacji. Naciśnij dwukrotnie przycisk Wyszukaj i wpisz wyszukiwany termin. Funkcja VoiceOver wypowie wszystkie wpisane litery i poda liczbę pasujących terminów znalezionych w dokumencie oraz opis miejsc w dokumencie, w których znajdują się dopasowane terminy.

Aby znaleźć i zastąpić termin, przenieś fokus do przycisku opcji wyszukiwania z lewej strony pola wyszukiwania. Naciśnij dwukrotnie, aby otworzyć ekran Opcje, a następnie szybko przesuń w dół w celu przeniesienia fokusu do jednej z następujących opcji: Znajdź, Znajdź i zamień, Uwzględnij wielkość liter lub Całe wyrazy.

Aby zamknąć okienko wyszukiwania i przenieść fokus na znaleziony wynik, szybko przesuń dwoma palcami w geście litery Z.

Aby ukryć okienko wyszukiwania i przenieść fokus na początek dokumentu, naciśnij dwukrotnie dokument.

Drukowanie dokumentów

Możesz drukować dokumenty programu Word bezpośrednio z telefonu iPhone na drukarce obsługującej funkcję AirPrint. Aby dowiedzieć się więcej na temat funkcji AirPrint i obsługujących ją drukarek, zobacz Drukowanie z telefonu iPhone, iPada lub iPoda touch na drukarce współpracującej z funkcją AirPrint.

Przed rozpoczęciem upewnij się, że telefon iPhone i drukarka są połączone z tą samą siecią Wi-Fi.

  1. Po otwarciu dokumentu w widoku edycji szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Przycisk plik”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Plik.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Drukuj”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuń w prawo. Usłyszysz: „AirPrint”. Naciśnij dwukrotnie ekran. Usłyszysz: „Opcje drukarki, przycisk Anuluj”.

  4. Szybko przesuwaj, aż usłyszysz komunikat: „Drukarka. Wybierz drukarkę, przycisk”. Naciśnij dwukrotnie ekran. Zostanie otwarta lista dostępnych drukarek obsługujących funkcję AirPrint.

  5. Szybko przesuwaj w prawo, aż usłyszysz nazwę drukarki, którą chcesz wybrać, a następnie naciśnij dwukrotnie ekran.

  6. Aby wydrukować przy użyciu ustawień domyślnych, w menu Opcje drukarki szybko przesuwaj w lewo lub w prawo, aż usłyszysz „Przycisk Drukuj”, a następnie naciśnij dwukrotnie ekran.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Za pomocą funkcji TalkBack, wbudowanego czytnika zawartości ekranu systemu Android, możesz wykonywać wszystkie podstawowe zadania w aplikacji Word dla systemu Android, takie jak otwieranie, zapisywanie, czytanie i drukowanie dokumentów oraz śledzenie zmian.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • Aby uzyskać informacje na temat funkcji dotykowych w aplikacji Word dla systemu Android, zobacz Przewodnik dotykowy aplikacji Word dla systemu Android.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Android — TalkBack. Aby dowiedzieć się więcej o używaniu czytnika TalkBack, zobacz Ułatwienia dostępu w Androidzie.

  • W tym temacie założono, że ta aplikacja używana jest na telefonie z systemem Android. W przypadku tabletu z systemem Android nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Otwieranie programu Word i tworzenie nowego dokumentu

Rozpoczęcie pracy nad nowym dokumentem programu Word dla systemu Android jest łatwe dzięki funkcji TalkBack.

  1. Na telefonie szybko przesuń w lewo lub w prawo dwoma palcami, aby przejść do ekranu głównego, gdzie znajduje się aplikacja Word dla systemu Android.

  2. Następnie szybko przesuwaj w prawo jednym palcem, aż funkcja TalkBack odczyta nazwę aplikacji.

  3. Naciśnij dwukrotnie ekran, aby otworzyć tę aplikację.

  4. Aplikacja Word dla systemu Android zostanie otwarta. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk nowy”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Nowy z zaznaczonym szablonem „Pusty dokument” w galerii szablonów dokumentów.

  5. Wykonaj jedną z następujących czynności:

    • Aby otworzyć nowy pusty dokument, naciśnij dwukrotnie ekran po usłyszeniu komunikatu „Pusty dokument”.

    • Aby otworzyć jeden z pozostałych szablonów w galerii, przesuwaj szybko w prawo, aż usłyszysz nazwę odpowiedniego szablonu, a następnie dwukrotnie naciśnij ekran.

Otwieranie ostatnio używanego dokumentu

Wszystkie dokumenty, nad którymi ostatnio pracowano, można znaleźć w jednym miejscu.

  1. Po otwarciu aplikacji Word dla systemu Android jest dostępna lista ostatnio otwieranych dokumentów.

  2. Szybko przesuwaj w lewo, aż usłyszysz nazwę odpowiedniego dokumentu. Podczas przechodzenia między ostatnio używanymi dokumentami funkcja VoiceOver odczyta ich nazwy: „<nazwa pliku> w lokalizacji <lokalizacja>”.

  3. Gdy dotrzesz do odpowiedniego dokumentu, naciśnij dwukrotnie ekran, aby go otworzyć.

Zapisywanie dokumentu

Aplikacja Word dla systemu Android automatycznie zapisuje dokumenty w usłudze OneDrive podczas pracy, więc nie musisz tego robić. Jeśli chcesz, możesz łatwo zmienić nazwę dokumentu.

  1. W widoku edycji dokumentu programu Word szybko przesuwaj w prawo lub w lewo, aż funkcja TalkBack odczyta komunikat: „Plik, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte menu Plik.

  2. Szybko przesuwaj w prawo, aż funkcja TalkBack poinformuje: „Przycisk Zapisz”. Aby wybrać, naciśnij dwukrotnie ekran. Usłyszysz: „Zapisywanie. Menu Plik, zamknij”.

  3. Aby określić nazwę dokumentu, szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zmień nazwę tego pliku”. Naciśnij dwukrotnie ekran. Wpisz nazwę dokumentu, używając klawiatury ekranowej. Aby zapisać nową nazwę, przeciągnij palcem po klawiaturze, aż usłyszysz komunikat „Gotowe”, a następnie unieś palec (oraz naciśnij dwukrotnie ekran, jeśli będzie to konieczne). Nazwa pliku zostanie zmieniona.

    Porada: Klawiaturę możesz znaleźć, eksplorując elementy na ekranie. Aby eksplorować, umieść palec na ekranie i przeciągaj nim. Po przejściu do elementu funkcja TalkBack odczytuje jego nazwę. Aby wybrać element, unieś palec po dotarciu do odpowiedniego elementu. W zależności od ustawień urządzenia wstawienie znaku może wymagać dwukrotnego naciśnięcia ekranu.

Jeśli chcesz zapisać kopię dokumentu na urządzeniu lub w innej lokalizacji w usłudze OneDrive, możesz to łatwo zrobić, korzystając z czytnika zawartości ekranu.

  1. W dokumencie otwórz menu Plik. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zapisz jako”, a następnie naciśnij dwukrotnie ekran. Po otwarciu okna dialogowego Zapisywanie jako fokus zostanie umieszczony w polu Nazwa pliku.

  2. Fokus zostanie przeniesiony do pola tekstowego z nazwą nowego pliku. Jeśli chcesz nadać dokumentowi nową nazwę, wpisz ją przy użyciu klawiatury ekranowej.

  3. Szybko przesuwaj w prawo lub w lewo, aż znajdziesz lokalizację, w której chcesz zapisać dokument, na przykład Twój telefon lub folder w usłudze OneDrive.

  4. Aby zapisać kopię dokumentu, szybko przesuwaj w prawo, aż usłyszysz komunikat: „Przycisk Zapisz”. Aby wybrać, naciśnij dwukrotnie ekran. Kopia zostaje zapisana.

Czytanie dokumentu

Aby użyć gestów czytania tekstu w widoku edycji, należy umieścić fokus w obszarze treści dokumentu.

  • Aby przeczytać całą zawartość na stronie, szybko przesuń w prawo, aby przejść do pierwszego pola tekstowego, obrazu lub linku na stronie. Funkcja TalkBack rozpocznie odczytywanie zawartości.

    Aby przejść do kolejnego pola tekstowego, obrazu lub linku i odczytać ten element, szybko przesuń w prawo.

  • Aby zatrzymać czytanie, naciśnij ekran jednym palcem.

Używanie funkcji Śledź zmiany

Opcja Śledź zmiany oznacza każdą zmianę wprowadzoną w dokumencie, aby inni autorzy mogli szybko sprawdzić, co się zmieniło.

Uwaga: Ta funkcja jest dostępna tylko dla posiadaczy subskrypcji usługi Office 365.

  1. Aby przejść do wstążki, w widoku edycji dokumentu programu Word szybko przesuwaj w prawo lub w lewo, aż funkcja TalkBack odczyta komunikat: „Rozwiń, przełącznik, niezaznaczony”. Następnie naciśnij dwukrotnie ekran. Usłyszysz nazwę karty wstążki oraz komunikat „Menu karty <nazwa karty>, zaznaczone”.

  2. Naciśnij dwukrotnie ekran, a następnie szybko przesuwaj w lewo, aż usłyszysz komunikat: „Recenzja, karta”. Aby wybrać, naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Śledź zmiany, przełącznik, niezaznaczony”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Włączone”.

  4. Aby zamknąć wstążkę, szybko przesuwaj w prawo, aż usłyszysz komunikat „Rozwiń, przełącznik, zaznaczony”, a następnie naciśnij dwukrotnie ekran.

Drukowanie dokumentów

Możesz wydrukować dokument bezpośrednio z telefonu z systemem Android przy użyciu drukarki Wi-Fi. Przed rozpoczęciem upewnij się, że telefon i drukarka są połączone z tą samą siecią Wi-Fi.

  1. W widoku edycji dokumentu programu Word szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat: „Plik, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte menu Plik.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Drukuj”, a następnie naciśnij dwukrotnie ekran.

    Uwaga: Jeśli po raz pierwszy drukujesz dokument programu Word z telefonu, zostanie otwarte okno dialogowe z pytaniem o zgodę na połączenie się z usługą online, która przygotowuje plik do druku. Aby przejść dalej, szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zezwalaj”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte okno dialogowe drukarki, a funkcja TalkBack poinformuje: „Drukowanie, okno dialogowe”.

  3. Szybko przesuwaj w lewo, aż usłyszysz komunikat „Lista rozwijana, wybierz drukarkę”, a następnie naciśnij dwukrotnie ekran.

  4. Aby użyć domyślnej drukarki, naciśnij dwukrotnie ekran. Drukarka zostanie wybrana, a fokus zostanie przeniesiony do okna dialogowego Drukowanie.

  5. Aby wydrukować dokument, szybko przesuwaj w prawo, aż usłyszysz komunikat „Drukuj dokument”, a następnie naciśnij dwukrotnie ekran. Dokument zostanie wydrukowany, a fokus wróci do dokumentu.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Za pomocą Narratora, wbudowanego czytnika zawartości ekranu systemu Windows, możesz wykonywać wszystkie podstawowe zadania w aplikacji Word Mobile, takie jak otwieranie, zapisywanie, czytanie i drukowanie dokumentów oraz śledzenie zmian.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • Aby uzyskać informacje na temat funkcji dotykowych w aplikacji Word dla systemu Windows Phone 10, zobacz Przewodnik dotykowy aplikacji Word Mobile dla systemu Windows 10.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Wprowadzenie do Narratora.

  • W tym temacie założono, że ta aplikacja używana jest na telefonie z systemem Windows. W przypadku tabletu lub komputera PC nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Otwieranie programu Word i tworzenie nowego dokumentu

Rozpoczęcie pracy nad nowym dokumentem programu Word Mobile jest łatwe dzięki funkcji Narrator.

  1. Na telefonie szybko przesuwaj w prawo na liście Wszystkie aplikacje, aż Narrator odczyta komunikat Word.

  2. Naciśnij dwukrotnie ekran, aby otworzyć tę aplikację.

  3. Aby utworzyć nowy dokument, szybko przesuwaj jednym palcem w górę lub w dół na ekranie, aż usłyszysz komunikat „Elementy”, a następnie szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Nowy”. Naciśnij dwukrotnie ekran. Zostanie otwarte menu Nowy z zaznaczonym szablonem „Pusty dokument” w galerii szablonów dokumentów.

  4. Wykonaj jedną z następujących czynności:

    • Aby otworzyć nowy pusty dokument, naciśnij dwukrotnie ekran po usłyszeniu komunikatu: „Pusty dokument”.

    • Aby otworzyć jeden z pozostałych szablonów w galerii, przesuwaj szybko w prawo, aż usłyszysz nazwę odpowiedniego szablonu, a następnie dwukrotnie naciśnij ekran.

Otwieranie ostatnio używanego dokumentu

Wszystkie dokumenty, nad którymi ostatnio pracowano, można znaleźć w jednym miejscu.

  1. Po otwarciu aplikacji Word Mobile szybko przesuń w prawo. Podczas przechodzenia między ostatnio używanymi dokumentami Narrator odczyta ich nazwy: „<nazwa pliku> w lokalizacji <lokalizacja>”.

  2. Gdy dotrzesz do odpowiedniego dokumentu, naciśnij dwukrotnie ekran, aby go otworzyć.

Zapisywanie dokumentu

Aplikacja Word Mobile automatycznie zapisuje dokumenty w usłudze OneDrive podczas pracy, więc nie musisz tego robić. Jeśli chcesz, możesz łatwo zmienić nazwę dokumentu.

  1. W widoku edycji dokumentu programu Word szybko przesuwaj jednym palcem w górę lub w dół na ekranie, aż usłyszysz komunikat „Elementy”. Następnie szybko przesuwaj w prawo lub w lewo, aż Narrator odczyta komunikat: „Plik, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte menu Plik.

  2. Szybko przesuwaj w prawo, aż Narrator poinformuje: „Przycisk Zapisz”. Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte menu Zapisywanie.

  3. Aby określić nazwę dokumentu, szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zmień nazwę tego pliku”. Naciśnij dwukrotnie ekran. Wpisz nazwę dokumentu, używając klawiatury ekranowej. Aby zapisać nową nazwę, na klawiaturze szybko przesuwaj w prawo, aż usłyszysz komunikat „Enter”, a następnie naciśnij dwukrotnie ekran. Nazwa pliku zostanie zmieniona.

    Porada: Klawiaturę możesz też znaleźć, eksplorując elementy na ekranie. Aby eksplorować, umieść palec na ekranie i przeciągaj nim. Po przejściu do elementu Narrator odczytuje jego nazwę. Aby wybrać element, po przejściu do niego unieś palec i naciśnij dwukrotnie ekran.

Jeśli chcesz zapisać kopię dokumentu na urządzeniu lub w innej lokalizacji w usłudze OneDrive, możesz to łatwo zrobić, korzystając z czytnika zawartości ekranu.

  1. W dokumencie otwórz menu Zapisz. Szybko przesuwaj w prawo, aż Narrator poinformuje: „Zapisz kopię tego pliku”. Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte wyskakujące okno Wybieranie aplikacji.

  2. Aby wybrać lokalizację zapisu, szybko przesuwaj w prawo lub w lewo, aż dotrzesz do lokalizacji, w której chcesz zapisać plik. Może to być na przykład telefon („To urządzenie, 1 z 2”) lub lokalizacja w usłudze OneDrive („OneDrive, 2 z 2”). Podczas nawigowania po lokalizacjach Narrator odczytuje ich nazwy. Gdy dotrzesz do lokalizacji, w której chcesz zapisać plik, unieś palec i naciśnij dwukrotnie ekran. Jeśli trzeba otworzyć foldery, szybko przesuwaj w prawo, aż dotrzesz do folderu, a następnie naciśnij dwukrotnie, aby go otworzyć.

  3. Szybko przesuwaj w prawo, aż usłyszysz: „Dalej, przycisk na pasku aplikacji”. Aby wybrać, naciśnij dwukrotnie ekran.

  4. Aby zapisać plik, szybko przesuwaj w lewo, aż usłyszysz komunikat „Zapisz kopię, przycisk na pasku aplikacji”, a następnie naciśnij dwukrotnie ekran. Plik zostanie zapisany, a fokus zostanie przeniesiony do dokumentu.

Czytanie dokumentu

Aby użyć gestów czytania tekstu w widoku edycji, należy umieścić fokus w obszarze treści dokumentu.

  • Aby odczytać zawartość strony, przejdź do odpowiedniej strony, a następnie umieść palec na stronie i przeciągnij w dół. Narrator odczyta wiersze, obrazy lub linki, na których umieścisz palec.

Używanie funkcji Śledź zmiany

Opcja Śledź zmiany oznacza każdą zmianę wprowadzoną w dokumencie, aby inni autorzy mogli szybko sprawdzić, co się zmieniło.

  1. W widoku edycji dokumentu programu Word szybko przesuwaj jednym palcem w górę lub w dół na ekranie, aż usłyszysz komunikat „Elementy”. Następnie szybko przesuwaj w prawo lub w lewo, aż Narrator odczyta komunikat: „Więcej opcji”. Naciśnij dwukrotnie ekran. Zostanie otwarta wstążka.

  2. Aby przejść do karty Recenzja, naciśnij dwukrotnie ekran, a następnie szybko przesuwaj w lewo, aż usłyszysz nazwę karty wstążki. Naciśnij dwukrotnie ekran, a następnie szybko przesuwaj, aż usłyszysz komunikat: „Karta Recenzja, 4 z 5”. Aby wybrać, naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Wyłączone, Śledź zmiany”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Włączone, przycisk Śledź zmiany”.

  4. Aby zamknąć wstążkę i przenieść fokus do dokumentu, szybko przesuwaj w lewo, aż usłyszysz komunikat „Więcej opcji, przycisk rozwinięty”, a następnie naciśnij dwukrotnie ekran.

Drukowanie dokumentów

Możesz drukować dokumenty bezpośrednio z telefonu z systemem Windows na drukarce Wi-Fi. Aby sprawdzić, czy drukarka jest obsługiwana, sprawdź listę podaną w tym artykule: Drukarki obsługiwane w systemie Windows 10 Mobile. Upewnij się, że telefon i drukarka są połączone z tą samą siecią Wi-Fi.

  1. W widoku edycji dokumentu programu Word szybko przesuwaj jednym palcem w górę lub w dół na ekranie, aż usłyszysz komunikat „Elementy”. Następnie szybko przesuwaj w prawo lub w lewo, aż Narrator odczyta komunikat: „Plik, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte menu Plik.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Drukuj”. Naciśnij dwukrotnie ekran, aby otworzyć okno dialogowe Drukowanie.

  3. Aby sprawdzić, czy wybrana jest odpowiednia drukarka, szybko przesuwaj w prawo, aż usłyszysz komunikat „Pole kombi Drukarka”. Naciśnij dwukrotnie ekran. Narrator odczyta nazwę wybranej drukarki i liczbę dostępnych opcji (na przykład „1 z 5”). Aby wybrać drukarkę, szybko przesuwaj w prawo lub w lewo, aż usłyszysz nazwę drukarki, której chcesz użyć, a następnie naciśnij ekran dwukrotnie.

  4. Aby wydrukować dokument, szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Drukuj”. Naciśnij ekran dwukrotnie, aby wysłać dokument do drukarki.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni w dokumencie w programie Word za pomocą czytnika zawartości ekranu

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Aplikacja Word Online współpracuje z klawiaturą i Narratorem, wbudowanym czytnikiem zawartości ekranu w systemie Windows, umożliwiając szybkie wykonywanie wszystkich podstawowych zadań.

Uwagi: 

  • Jeśli używasz Narratora w aktualizacji Windows 10 Fall Creators Update, musisz wyłączyć tryb skanowania, aby edytować dokumenty, arkusze kalkulacyjne i prezentacje za pomocą aplikacji Office Online. Aby uzyskać więcej informacji, zobacz Wyłączanie trybu wirtualnego lub przeglądania w czytnikach zawartości ekranu w aktualizacji Windows 10 Fall Creators Update.

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • Aby poznać skróty klawiaturowe, zobacz Skróty klawiaturowe w aplikacji Word Online.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Wprowadzenie do Narratora.

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

  • Podczas korzystania z aplikacji Word Online zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. Ze względu na to, że aplikacja Word Online działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji Word Online.

W tym temacie

Otwieranie aplikacji Word Online i tworzenie nowego dokumentu

Zaloguj się w aplikacji Word Online, aby zabrać swoje dokumenty ze sobą w dowolne miejsce.

  1. W przeglądarce przejdź do aplikacji Office Online.

  2. Naciskaj klawisz Tab, aż usłyszysz komunikat „Word, link”, a następnie naciśnij klawisz Enter.

  3. Aby zalogować się przy użyciu konta Microsoft, naciśnij klawisze Alt+A. Aby zalogować się przy użyciu konta służbowego, naciśnij klawisze Alt+N.

  4. Naciśnij klawisz Enter. Wpisz swoje poświadczenia i naciśnij klawisz Enter.

  5. Aplikacja Word Online zostanie otwarta. Usłyszysz: „Microsoft Word Online”. Fokus zostanie umieszczony na karcie Nowy z zaznaczonym szablonem „Nowy pusty dokument” w galerii szablonów dokumentów.

  6. Wykonaj jedną z następujących czynności:

    • Aby otworzyć nowy pusty dokument, naciśnij klawisz Enter.

    • Aby otworzyć jeden z pozostałych szablonów w galerii, naciskaj klawisz Tab lub klawisze Shift+Tab, aż usłyszysz nazwę odpowiedniego szablonu, a następnie naciśnij klawisz Enter.

    • Aby wyszukać więcej szablonów w trybie online, naciskaj klawisz Tab, aż usłyszysz „Zobacz więcej szablonów, link”, a następnie naciśnij klawisz Enter. Usłyszysz: „Szablony dla programu Word”. Naciskaj klawisz Tab, aż usłyszysz nazwę odpowiedniej kategorii szablonów, a następnie naciśnij klawisz Enter. Naciskaj klawisz Tab, aż usłyszysz nazwę odpowiedniego szablonu, a następnie naciśnij klawisz Enter.

Otwieranie ostatnio używanego dokumentu

Wszystkie dokumenty, nad którymi ostatnio pracowano, można znaleźć w jednym miejscu.

  1. Po otwarciu aplikacji Word Online naciskaj klawisze Shift+Tab, aż usłyszysz nazwę ostatnio używanego dokumentu.

  2. Naciskaj klawisz strzałki w dół, aż usłyszysz nazwę odpowiedniego dokumentu, a następnie naciśnij klawisz Enter. Dokument zostanie otwarty w widoku Do czytania.

  3. Aby edytować dokument, naciskaj klawisz Tab, aż usłyszysz komunikat „Edytuj dokument, przycisk zwinięty”, a następnie naciśnij klawisz Spacja.

  4. Naciśnij klawisz Strzałka w dół. Usłyszysz: „Edytuj w przeglądarce”.

  5. Naciśnij klawisz Enter. Dokument zostanie otwarty w widoku edycji.

Otwieranie dokumentu w pełnej wersji programu Word

Pełna wersja klasyczna programu Word udostępnia wiele innych opcji do pracy z plikami. Można łatwo otworzyć tę pełną wersję z poziomu aplikacji Word Online.

  1. W dokumencie programu Word Online naciśnij klawisze Alt+Logo Windows+O. Dokument zostanie otwarty w wersji klasycznej.

  2. Przejdź z powrotem do aplikacji Word Online, a następnie naciśnij klawisze Ctrl+W, aby zamknąć kartę przeglądarki.

Przełączanie do widoku do edycji w celu wprowadzania zmian

W widoku do edycji uzyskasz dostęp do wstążki, która oferuje wiele opcji wprowadzania zmian w dokumencie.

  1. Aby przenieść fokus na okno przeglądarki, naciśnij klawisz F6.

  2. Za pomocą klawisza Tab przejdź do przycisku Edytuj dokument, naciśnij klawisz Enter, a następnie wybierz pozycję Edytuj w aplikacji Word Online. Dokument zostanie otwarty w widoku do edycji.

Uwaga: Aby używać wstążki, naciskaj klawisze Ctrl+F6, aż przejdziesz do kart. Aby przechodzić między kartami wstążki, naciskaj klawisz Tab lub klawisze Shift+Tab. Aby wybrać kartę, naciśnij klawisz Enter. Zostanie otwarta wstążka specyficzna dla danej karty, na której możesz wybrać polecenia.

Aby uzyskać szczegółowe informacje na temat stosowania kombinacji klawiszy, zobacz Skróty klawiaturowe w aplikacji Word Online.

Zmienianie nazwy dokumentu

Aplikacja Word Online automatycznie zapisuje dokumenty w usłudze OneDrive podczas pracy, więc nie musisz tego robić. Jeśli chcesz, możesz łatwo zmienić nazwę dokumentu.

  1. W widoku edycji naciśnij klawisze Alt+logo Windows+F, a następnie klawisze A i R. Usłyszysz: „Okno dialogowe, Zmienianie nazwy”. Fokus znajdzie się w polu tekstowym Nazwa pliku.

  2. Usuń poprzednią nazwę dokumentu, a następnie wpisz nową. Po zakończeniu naciśnij klawisz Enter.

Zapisywanie kopii lokalnej dokumentu

Jeśli chcesz zapisać kopię dokumentu na urządzeniu, możesz łatwo to zrobić przy użyciu czytnika zawartości ekranu oraz skrótów klawiaturowych. Możesz pobrać dokument jako plik DOCX programu Word, plik PDF lub plik ODT.

  1. W widoku edycji naciśnij klawisze Alt+logo Windows+F, a następnie klawisz A.

  2. Wykonaj jedną z następujących czynności:

    • Aby pobrać kopię w formacie DOCX, naciśnij klawisz C.

    • Aby pobrać kopię w formacie PDF, naciśnij klawisz P.

    • Aby pobrać kopię w formacie ODT, naciśnij klawisz T.

    Usłyszysz: „Okno dialogowe, Microsoft Word Online”. Fokus zostanie umieszczony na przycisku Pobierz.

  3. Naciskaj klawisze Caps Lock+Strzałka w prawo lub Strzałka w lewo, aż usłyszysz komunikat „Przycisk Zapisz”, a następnie naciśnij klawisz Enter. Plik zostanie pobrany na urządzenie.

Czytanie dokumentu

Aby użyć poleceń czytania tekstu w widoku edycji, należy umieścić fokus w obszarze treści dokumentu.

  • Aby odczytać cały tekst od miejsca położenia kursora do końca, naciśnij klawisze Caps Lock+M.

  • Aby odczytać bieżący akapit, naciśnij klawisze Caps Lock+Ctrl+I.

  • Aby odczytać następny lub poprzedni wiersz, naciśnij klawisze Ctrl+Strzałka w dół lub w górę.

  • Aby odczytać następny lub poprzedni wyraz, naciśnij klawisze Ctrl+Strzałka w prawo lub w lewo.

  • Aby zatrzymać odczytywanie, naciśnij klawisz Ctrl.

Nawigowanie według nagłówków

Za pomocą okienka nawigacji możesz szybko przechodzić między nagłówkami.

  1. Aby włączyć Okienko nawigacji w widoku edycji naciskaj klawisze Ctrl+F6, aż usłyszysz nazwę bieżącej karty, a następnie naciśnij kolejno klawisze W i K. Usłyszysz: „Przeszukaj dokument, edytowanie”.

  2. Naciśnij klawisz Tab lub klawisze Shift+Tab, aby przeglądać listę nagłówków. Podczas nawigowania po nagłówkach Narrator odczytuje ich nazwy.

  3. Aby przejść do wybranego nagłówka, naciśnij klawisz Enter. Fokus zostanie umieszczony na początku wiersza nagłówka w treści dokumentu.

Znajdowanie i zamienianie tekstu

W widoku do czytania lub widoku do edycji naciśnij klawisze Ctrl+F (Znajdź) w celu wyszukania wszystkich wystąpień określonego wyrazu lub frazy w dokumencie. Wyniki zostaną wyświetlone w okienku Znajdowanie. Za pomocą klawiszy strzałek przejdź do wyników wyszukiwania, a następnie przejdź do odpowiedniej lokalizacji w dokumencie.

Uwaga: W czytniku zawartości ekranu JAWS skrót klawiaturowy Ctrl+F jest zarezerwowany dla polecenia Znajdź czytnika JAWS. Aby znaleźć i zamienić tekst w widoku do edycji w czytniku zawartości ekranu JAWS, naciśnij klawisze Ctrl+H.

Aby automatycznie znaleźć tekst i zamienić go na nowy w widoku do edycji w czytniku zawartości ekranu JAWS:

Znajdowanie i zamienianie tekstu przy użyciu czytnika JAWS

  1. Naciśnij klawisze Ctrl+H lub na karcie Narzędzia główne wybierz pozycję Zamień. Zostanie otwarte okienko Znajdź i zamień i usłyszysz „Wyszukaj w obiekcie dokument... edytuj”. Fokus znajduje się na polu Wyszukaj.

  2. Wpisz tekst, który chcesz znaleźć.

  3. Naciskaj klawisz Tab, aż usłyszysz „Zamień na... edytuj”. Fokus znajduje się w polu Zamień na.

  4. Wpisz tekst, którego chcesz użyć w zamian, a następnie naciśnij klawisz Enter. Aplikacja Word Online znajdzie pierwsze wystąpienie tekstu z pola Wyszukaj.

  5. Aby zamienić tekst, naciskaj klawisz Tab, aż usłyszysz „Przycisk Zamień”, a następnie naciśnij klawisz Enter. Aby zamienić wszystkie wystąpienia znalezionego tekstu, naciśnij ponownie klawisz Tab w celu przejścia do przycisku Zamień wszystko, a następnie naciśnij klawisz Enter.

Przeszukiwanie dokumentu

  1. Naciśnij klawisze Alt+Logo Windows+H, F, D.

  2. Wpisz wyrazy do wyszukania.

  3. Naciskaj klawisz Tab, aż usłyszysz pierwszy wynik wyszukiwania.

Dodawanie numerów stron

  1. W dokumencie naciśnij klawisze Alt+Logo Windows+N, N, U. Zostanie otwarte menuDodaj do nagłówka lub stopki.

  2. Naciskaj klawisz Tab, aż usłyszysz odpowiednią opcję stylu numeru strony, a następnie naciśnij klawisz Enter:

  3. Zostanie otwarty obszar edycji nagłówka i stopki. Aby powrócić do edycji dokumentu, naciśnij klawisz Esc.

Drukowanie dokumentów

Jeśli potrzebujesz papierowej wersji dokumentu programu Word, możesz łatwo go wydrukować.

  1. Aby wydrukować dokument, w widoku edycji naciśnij klawisze Ctrl+P. Zostanie otwarte okno dialogowe Drukowanie. Aby wydrukować dokument przy użyciu domyślnych ustawień, naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Drukuj”, a następnie naciśnij klawisz Enter.

  2. Aby zmienić ustawienia drukowania, użyj klawisza Tab do przechodzenia między opcjami.

  3. Aby rozwinąć listę opcji, naciśnij klawisz Spacja. Aby poruszać się po liście opcji, naciskaj klawisze strzałek. Aby wybrać opcję, naciśnij klawisz Enter.

  4. Aby wydrukować dokument przy użyciu nowych ustawień, naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Drukuj”, a następnie naciśnij klawisz Enter.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Wstawianie zdjęcia lub obrazu w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w aplikacji Word Online

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×