Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób niedowidzących, które korzystają z czytnika zawartości ekranu w produktach pakietu Office, i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

Za pomocą Word za pomocą klawiatury i czytnika zawartości ekranu możesz szybko wykonywać wszystkie podstawowe podstawowe zadania, takie jak otwieranie, tworzenie i czytanie dokumentu lub Dodawanie numerów stron. Przetestowałeś go za pomocą Narratora, szczęk i NVDA, ale może współpracować z innymi czytnikami zawartości ekranu, o ile spełniają one wspólne standardy i techniki ułatwień dostępu.

Uwagi: 

W tym temacie

Otwieranie programu Word

Rozpoczęcie pracy nad nowym dokumentem programu Word jest proste.

  1. Naciśnij klawisz logo Windows, wpisz ciąg „Word”, a następnie naciśnij klawisz Enter. Zostanie otwarty program Word.

Logowanie się do konta Microsoft

Aby w pełni wykorzystać możliwości Word, zaloguj się do swojego konta Microsoft.

  1. Wykonaj jedną z następujących czynności:

    • Otwórz Word. W widoku szablony. Naciskaj klawisz Tab, aż usłyszysz "Zaloguj się, aby jak najlepiej wykorzystać możliwości pakietu Office", a następnie naciśnij klawisz ENTER.

    • Jeśli edytujesz już dokument, naciśnij klawisze ALT + F, aby otworzyć menu plik . Następnie naciśnij klawisze D, S. W Narratorze usłyszysz: "okno konta". W SZCZĘKach słychać: "konta".

  2. Wpisz swój adres e-mail lub numer telefonu, naciśnij klawisz ENTER, a następnie naciśnij klawisz Tab. W Narratorze usłyszysz komunikat: „Hasło, edycja tekstu”. W programie JAWS usłyszysz komunikat: „Hasło, edycja. Wpisz tekst”.

  3. Wpisz swoje hasło i naciśnij klawisz Enter.

    Uwaga: Jeśli używasz konta w organizacji, czynności logowania mogą się nieco różnić. Na przykład może być konieczne użycie numeru PIN lub karty inteligentnej.

    Porada: Jeśli nie wylogowano się z Word przy ostatnim użyciu tego czasu, aplikacja zostanie otwarta bez monitu o zalogowanie się.

Otwieranie ostatnio używanego dokumentu

Wszystkie dokumenty, nad którymi ostatnio pracowano, można znaleźć w jednym miejscu.

  1. Po otwarciu programu Word naciskaj klawisze Shift+Tab, aż usłyszysz nazwę ostatnio używanego dokumentu.

  2. Naciskaj klawisz strzałki w dół, aż usłyszysz nazwę odpowiedniego dokumentu, a następnie naciśnij klawisz Enter.

Otwieranie nowego, pustego dokumentu

  1. Otwórz Word. Fokus będzie się znajdował na opcji utworzenia nowego, pustego dokumentu.

  2. Aby utworzyć dokument, naciśnij klawisz ENTER.

    Usłyszysz nazwę domyślną dokumentu, a po niej "Edytowanie". Fokus zostanie przeniesiony do obszaru edycji w treści dokumentu.

  3. Wpisz tekst w dokumencie. Aby uzyskać instrukcje dotyczące formatowania tekstu w dokumencie, zobacz Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word.

Zapisywanie dokumentu

Aby zapisać zmiany wprowadzone w dokumencie, naciśnij klawisze Ctrl+S.

  1. Aby zapisać dokument pod inną nazwą, w innej lokalizacji lub w innym formacie pliku, naciśnij klawisze Alt+F, a następnie klawisz A.

  2. Aby wybrać lokalizację zapisu, naciśnij klawisz Tab, a następnie naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej lokalizacji.

  3. Naciskaj klawisz Tab do momentu usłyszenia komunikatu „Wprowadź tutaj nazwę pliku”, a następnie wpisz nazwę.

  4. Naciśnij klawisz Tab. Usłyszysz: „Zapisz jako typ dokument programu Word gwiazdka kropka docx”.

  5. Aby zmienić typ pliku, naciśnij klawisz Spacja, a następnie naciskaj klawisz strzałki w dół, aż usłyszysz odpowiedni typ pliku. Aby wybrać, naciśnij klawisz Enter.

  6. Naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Zapisz”, a następnie naciśnij klawisz Enter.

Aby uzyskać instrukcje dotyczące innych opcji zapisywania, przejdź do zapisywania dokumentu w programie Word za pomocą czytnika zawartości ekranu.

Czytanie dokumentu

Aby użyć poleceń czytania tekstu, należy umieścić fokus w obszarze treści dokumentu.

  • Aby odczytać cały tekst z lokalizacji kursora na końcu, naciśnij klawisz SR + Ctrl + R.

  • Aby odczytać bieżący akapit, naciśnij klawisz SR + CTRL + K.

  • Aby odczytać następny lub poprzedni wiersz, naciśnij klawisz Strzałka w dół lub Strzałka w górę.

  • Aby odczytać następny lub poprzedni wyraz, naciśnij klawisze Ctrl+Strzałka w prawo lub w lewo.

  • Aby zatrzymać odczytywanie, naciśnij klawisz Ctrl.

Nawigowanie według nagłówków

Za pomocą okienka nawigacji możesz szybko przechodzić między nagłówkami.

  1. Aby otworzyć Okienko nawigacji, naciśnij klawisze Alt+W, a następnie klawisz K. Usłyszysz: „Przeszukaj dokument, edytowanie”.

  2. Naciskaj klawisz Tab, aż usłyszysz: „Zaznaczone, element karty Nagłówki”.

  3. Naciśnij klawisz Tab lub klawisze Shift+Tab, aby przeglądać listę nagłówków. Podczas nawigowania po nagłówkach Narrator odczytuje ich nazwy.

  4. Aby przejść do wybranego nagłówka, naciśnij klawisz Enter. Fokus zostanie umieszczony na początku wiersza nagłówka w treści dokumentu.

Przeszukiwanie dokumentu

Za pomocą wyszukiwania możesz szybko znaleźć w dokumencie określony wyraz lub element, na przykład grafikę.

Wyszukiwanie wyrazu

  1. Naciśnij klawisze Ctrl+F. Usłyszysz: „Nawigacja, Przeszukiwanie dokumentu”.

  2. Wpisz wyrazy do wyszukania. Lista wyników wyszukiwania będzie aktualizowana w trakcie pisania.

  3. Naciskaj klawisz Tab, aż usłyszysz komunikat „Lista wyników wyszukiwania”, a po niej pierwszy wynik.

  4. Naciskaj klawisz Strzałka w dół, aby przechodzić w dół listy. Narrator będzie odczytywać wyniki.

Wyszukiwanie określonego elementu

Aby wyszukać konkretny element, na przykład grafikę lub komentarz od określonej osoby.

  1. Naciśnij klawisze Ctrl+F. Usłyszysz: „Nawigacja, Przeszukiwanie dokumentu”.

  2. Naciskaj klawisze Caps Lock+Strzałka w prawo, aż usłyszysz „Więcej opcji, zwinięte, element menu”, a następnie naciśnij klawisze Alt+Strzałka w dół, aby rozwinąć menu.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz odpowiedni element, na przykład „Grafika”, a następnie naciśnij klawisz Enter, aby go wybrać.

    Jeśli element zawiera podmenu, usłyszysz element, a potem komunikat „Zwinięty, element menu”. Naciśnij klawisz Strzałka w prawo, aby go rozwinąć.

  4. Fokus zostanie przeniesiony do przycisku następnego wyniku. Naciskaj klawisz Enter, aby przechodzić między wynikami.

Dodawanie numerów stron

  1. Naciśnij klawisze ALT + N, N, U. Usłyszysz komunikat: "nagłówek i stopka, początek strony". Zostanie otwarte menu Numer strony, a fokus zostanie umieszczony na pierwszej opcji.

  2. Aby przeglądać menu, naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij klawisz Enter. Zostanie otwarta lista stylów numerów stron.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij klawisz Enter.

  4. Jeśli dodano numery stron u góry lub na dole strony bądź na marginesie strony, zostanie otwarte okienko Nagłówek lub Stopka. Aby zamknąć to okienko i powrócić do trybu edycji dokumentu, naciśnij klawisz Esc.

Drukowanie dokumentów

Jeśli potrzebujesz papierowej wersji dokumentu programu Word, możesz łatwo go wydrukować.

  1. Aby wydrukować dokument, naciśnij klawisze Ctrl+P. Zostanie otwarte okno dialogowe Drukowanie. Aby wydrukować dokument przy użyciu bieżących ustawień, naciśnij klawisz Enter.

  2. Aby zmienić ustawienia drukowania, użyj klawisza Tab do przechodzenia między opcjami.

  3. Aby rozwinąć listę opcji, naciśnij klawisz Spacja. Aby poruszać się po liście opcji, naciskaj klawisze strzałek. Aby wybrać opcję, naciśnij klawisz Enter.

  4. Aby wydrukować dokument przy użyciu nowych ustawień, naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Drukuj”, a następnie naciśnij klawisz Enter.

Zwiększanie kontrastu przez zmianę motywu

Jeśli zmienisz motyw na taki, który zapewnia większy kontrast, możesz łatwiej znaleźć Word.

Porada: Ta zmiana wpłynie na wszystkie aplikacje pakietu usługi Office 365.

  1. W widoku Backstage otwórz konto pakietu Office, naciskając klawisze Alt+F, D. Jeśli używasz czytnika zawartości ekranu, usłyszysz „Karta Konto”, a fokus zostanie przeniesiony do pola Motyw pakietu Office.

  2. Aby otworzyć pole Motyw pakietu Office, naciśnij klawisze Y, 1. Usłyszysz nazwę aktualnie wybranego motywu.

  3. Wybierz motyw, a następnie naciśnij klawisz Enter. Motyw Ciemnoszary zapewnia największy kontrast.

Porada: Możesz też wybrać motyw o wyższym kontraście w systemie Windows lub użyć innych ustawień ułatwień dostępu. Aby uzyskać więcej informacji, zobacz Ułatwianie pracy użytkownikom komputerów PC.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Microsoft Word dla systemu Windows

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Używaj Word dla komputerów Mac z klawiaturą i funkcji VoiceOver, wbudowanym czytnikiem zawartości ekranu Mac OS, aby szybko wykonywać wszystkie podstawowe podstawowe zadania, takie jak otwieranie, tworzenie i czytanie dokumentu lub Dodawanie numerów stron.

Uwagi: 

W tym temacie

Otwieranie programu Word

Rozpoczęcie pracy nad nowym dokumentem programu Word jest łatwe dzięki funkcji VoiceOver.

  1. Aby przejść do listy Programy, w programie Finder naciśnij klawisze Shift+Command+A.

  2. Wpisz M, aby przejść bezpośrednio do aplikacji, których nazwy zaczynają się od litery „M”, a następnie naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Aplikacja Microsoft Word”.

  3. Aby otworzyć Word dla komputerów Mac, naciśnij klawisze Command + Strzałka w dół.

Logowanie się do konta Microsoft

Aby w pełni wykorzystać możliwości Word dla komputerów Mac, zaloguj się do swojego konta Microsoft.

  1. Wykonaj jedną z następujących czynności:

    • Otwórz Word.

    • Jeśli edytujesz już dokument i chcesz się zalogować, naciśnij klawisze Shift + Command + P. Usłyszysz: „Nowy z szablonu”.

  2. W widoku szablony. Naciskaj klawisz Tab, aż usłyszysz komunikat: "Zaloguj się, ustawienia konta, przycisk menu".

  3. Naciśnij spację. Zostanie otwarte okno dialogowe Logowanie. Usłyszysz: "wpisz swój adres e-mail lub numer telefonu".

  4. Wpisz swój adres e-mail lub numer telefonu, a następnie naciśnij klawisz Return. Funkcja VoiceOver poinformuje: „Hasło, bezpieczne edytowanie tekstu”.

  5. Wpisz hasło i naciśnij klawisz Return. Jeśli usłyszysz komunikat "Rozpocznij korzystanie z programu Word", naciśnij spację, aby przejść do aplikacji.

  6. Po zalogowaniu się, aby rozpocząć pusty dokument, naciśnij klawisz Return.

    Uwaga: Jeśli używasz konta w organizacji, czynności logowania mogą się nieco różnić. Na przykład może być konieczne użycie numeru PIN lub karty inteligentnej.

    Porada: Jeśli nie wylogowano się z Word przy ostatnim użyciu tego czasu, aplikacja zostanie otwarta bez monitu o zalogowanie się.

Otwieranie ostatnio używanego dokumentu

Wszystkie dokumenty, nad którymi ostatnio pracowano, można znaleźć w jednym miejscu.

  1. Po otwarciu programu Word naciskaj klawisz Tab, aż usłyszysz nazwę swojego konta, a następnie komunikat „Ustawienia konta, przycisk menu”.

  2. Naciskaj klawisz Strzałka w dół, aż usłyszysz komunikat „Ostatnie, przycisk radiowy”, a następnie naciśnij klawisze Control+Opcja+Spacja, aby otworzyć listę Ostatnie.

  3. Naciskaj klawisz Tab, aż usłyszysz nazwę pierwszego dokumentu na liście, a po niej informacje o lokalizacji pliku. Jeśli pierwszy dokument nie jest tym, którego szukasz, naciskaj klawisz Strzałka w dół do momentu znalezienia właściwego.

  4. Naciśnij klawisz Enter, aby otworzyć wybrany dokument.

Otwieranie nowego, pustego dokumentu

  1. Otwórz Word dla komputerów Mac. Fokus będzie się znajdował na opcji utworzenia nowego, pustego dokumentu. Naciśnij klawisz Enter, aby utworzyć dokument.

    Zostanie otwarty nowy dokument i fokus zostanie do niego przeniesiony. Domyślnie będzie wybrany Widok układu wydruku.

  2. Wpisz tekst w dokumencie. Aby uzyskać instrukcje dotyczące formatowania tekstu w dokumencie, zobacz Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word.

Zapisywanie dokumentu

Aby zapisać wprowadzone zmiany, naciśnij klawisze Command+S. Aby zapisać kopię dokumentu pod inną nazwą, naciśnij klawisze Shift+Command+S, wpisz nową nazwę dokumentu i naciśnij klawisz Enter w celu zapisania go.

Aby uzyskać instrukcje dotyczące innych opcji zapisywania, przejdź do zapisywania dokumentu w programie Word za pomocą czytnika zawartości ekranu

Czytanie dokumentu

Aby użyć poleceń czytania tekstu, należy umieścić fokus w obszarze treści dokumentu.

  • Aby odczytać cały tekst od miejsca położenia kursora do końca, naciśnij klawisze Control+Opcja+A.

  • Aby odczytać bieżący akapit, naciśnij klawisze Control+Opcja+P.

  • Aby odczytać następny lub poprzedni wiersz, naciśnij klawisz Strzałka w dół lub Strzałka w górę.

  • Aby odczytać następny lub poprzedni wyraz, naciśnij klawisz Strzałka w prawo lub Strzałka w lewo.

Porada: Jeśli czytany dokument zawiera przypisy dolne lub komentarze, możesz je odnaleźć za pomocą nawigacji klawiszami strzałek funkcji VoiceOver. Naciśnij klawisze Control+Opcja+Shift+Strzałka w dół, aby zacząć pracę w obszarze treści dokumentu, a następnie poruszaj się po dokumencie, naciskając klawisze Control+Opcja+klawisz strzałki w kierunku, w którym chcesz przejść.

Nawigowanie według nagłówków

Za pomocą okienka nawigacji możesz szybko przechodzić między nagłówkami.

Włączanie okienka nawigacji

  1. Naciskaj klawisze Command+F6, aż usłyszysz nazwę bieżącej karty, na przykład „Narzędzia główne, wybrano, karta”.

  2. Naciskaj klawisz Strzałka w prawo, aż usłyszysz „Karta Widok”, i naciśnij klawisze Control+Opcja+Spacja.

  3. Naciskaj klawisz Tab, aż usłyszysz komunikat „Okienko nawigacji, niezaznaczone, pole wyboru”, a następnie naciśnij klawisze Control+Opcja+Spacja, aby włączyć to okienko.

Korzystanie z okienka nawigacji

  1. Aby przenieść fokus do okienka nawigacji, naciskaj klawisze Command+F6, aż usłyszysz komunikat: „Okienko miniatur, wybrano”.

  2. Naciśnij jeden raz klawisz Strzałka w prawo. Usłyszysz: „Mapa dokumentu, karta”. Następnie naciśnij klawisze Control+Opcja+Spacja, aby otworzyć mapę dokumentu w okienku nawigacji.

  3. Naciskaj klawisze Control+Opcja+Strzałka w prawo, aż usłyszysz komunikat „Tabela”, a następnie naciśnij klawisze Control+Opcja+Shift+Strzałka w dół, aby otworzyć tabelę, w której znajdują są nagłówki.

  4. Aby przechodzić między nagłówkami, naciskaj klawisz Strzałka w dół lub Strzałka w górę, aż znajdziesz odpowiedni nagłówek, a następnie naciśnij klawisze Control+Opcja+Spacja, aby otworzyć dokument.

Przeszukiwanie dokumentu

Za pomocą wyszukiwania możesz szybko znaleźć w dokumencie określony wyraz lub element, na przykład grafikę.

Wyszukiwanie wyrazu

  1. Naciśnij klawisze Shift+Command+H. Usłyszysz: „Wyszukiwanie, zaznaczone, pole kombi”.

  2. Wpisz szukany wyraz. Lista wyników wyszukiwania będzie aktualizowana w trakcie pisania.

  3. Naciskaj klawisz Tab, aż usłyszysz "dopasowania, wynik", a następnie naciśnij klawisze Control + opcja + Strzałka w dół, aby przenieść fokus na listę wyników.

  4. Aby poruszać się po liście wyników wyszukiwania, naciskaj klawisz Strzałka w dół.

  5. Jeśli usłyszysz wynik wyszukiwania, który chcesz zmodyfikować w dokumencie, naciśnij klawisz Tab, aby przejść do treści dokumentu, a następnie wprowadź odpowiednie zmiany.

Wyszukiwanie określonego elementu

  1. Naciśnij klawisze Shift+Command+H. Usłyszysz: „Wyszukiwanie, zaznaczone, pole kombi”.

  2. Aby otworzyć menu wyszukiwania, naciśnij klawisz Strzałka w dół.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz odpowiedni element, na przykład „Grafika”, a następnie naciśnij klawisz Spacja.

  4. Naciskaj klawisz Enter, aby poruszać się po wynikach.

Dodawanie numerów stron

  1. Naciśnij klawisze Control+Opcja+M. Usłyszysz: „Pasek menu, Apple”.

  2. Naciskaj klawisz Strzałka w prawo, aż usłyszysz komunikat „Wstawianie”. Następnie naciśnij klawisz Spacja.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz komunikat „Numery stron, wielokropek”, a następnie naciśnij klawisz Spacja. Usłyszysz: „Numery stron, okno dialogowe, położenie”.

  4. Aby ustawić położenie numeru strony na stronie, naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij klawisz Spacja.

  5. Aby ustawić wyrównanie numeru strony, naciskaj klawisz Tab, aż usłyszysz bieżące wyrównanie, a po nim komunikat „wyrównanie”. Naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij klawisz Spacja.

  6. Naciśnij klawisz Tab. Usłyszysz: „Niezaznaczone, Pokaż numer na pierwszej stronie”. Jeśli chcesz, aby numer strony był wyświetlany na pierwszej stronie dokumentu, naciśnij klawisz Spacja.

  7. Aby dodać numery stron w dokumencie, naciskaj klawisz Tab, aż usłyszysz komunikat "przycisk OK", a następnie naciśnij klawisz SPACJA. Zostaną dodane numery stron, a fokus zostanie przeniesiony do treści dokumentu.

Drukowanie dokumentów

Aby wydrukować bieżący dokument, naciśnij klawisze Command+P w celu otwarcia okna dialogowego Drukowanie, naciskaj klawisz Tab, aż usłyszysz komunikat „Drukuj, przycisk”, a następnie naciśnij klawisz Enter, aby wysłać dokument do drukarki domyślnej.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Word dla komputerów Mac

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Korzystaj z funkcji VoiceOver, wbudowanego czytnika zawartości ekranu systemu iOS, aby wykonać wszystkie podstawowe zadania w Word dla systemu iOS, takie jak otwieranie, tworzenie i czytanie dokumentu lub Dodawanie numerów stron.

Uwagi: 

W tym temacie

Otwieranie programu Word

Rozpoczęcie pracy nad nowym dokumentem programu Word jest łatwe dzięki funkcji VoiceOver.

  1. Na telefonie iPhone szybko przesuń w lewo lub w prawo trzema palcami, aby przejść do ekranu głównego, gdzie znajduje się aplikacja Word dla systemu iOS.

  2. Szybko przesuwaj w prawo jednym palcem, aż funkcja VoiceOver odczyta nazwę aplikacji.

  3. Naciśnij dwukrotnie ekran, aby otworzyć tę aplikację.

  4. Aplikacja Word zostanie otwarta.

Logowanie się do konta Microsoft

Aby w pełni wykorzystać możliwości Word dla systemu iOS, zaloguj się do swojego konta Microsoft.

  1. Wykonaj jedną z następujących czynności:

    • Otwórz Word dla systemu iOS.

    • Jeśli już edytujesz dokument, szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat "Zamknij plik", a następnie naciśnij dwukrotnie ekran. Jeśli masz niezapisane zmiany, zostanie wyświetlony monit o zapisanie dokumentu. Aby uzyskać instrukcje dotyczące zapisywania dokumentu, przejdź do zapisywania dokumentu w programie Word za pomocą czytnika zawartości ekranu.

  2. Przesuwaj palcem po prawej stronie w prawym dolnym obszarze ekranu, aż usłyszysz komunikat "przycisk konto", a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz „Zaloguj się, przycisk”, a następnie naciśnij dwukrotnie ekran.

  4. Przesuwaj palcem na ekranie, aż usłyszysz komunikat: "adres E-mail, telefon lub Skype, pole tekstowe, wymagane".

  5. Naciśnij dwukrotnie ekran, a następnie za pomocą klawiatury ekranowej wpisz swój adres e-mail, numer telefonu lub adres Skype.

  6. Przesuwaj jeden palec w górnej połowie ekranu, aż usłyszysz komunikat "przycisk dalej", a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: "wprowadź hasło".

  7. Naciśnij dwukrotnie ekran, a następnie wpisz hasło za pomocą klawiatury ekranowej.

  8. Przesuń jeden palec w górnej połowie ekranu, aż usłyszysz komunikat "Zaloguj się", a następnie naciśnij dwukrotnie ekran.

Otwieranie ostatnio używanego dokumentu

Wszystkie dokumenty, nad którymi ostatnio pracowano, można znaleźć w jednym miejscu.

  1. Po otwarciu aplikacji Word dla systemu iOS szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Ostatnie”, a następnie dwukrotnie naciśnij ekran.

  2. Szybko przesuwaj w lewo, aż usłyszysz nazwę odpowiedniego dokumentu. Podczas przenoszenia program funkcji VoiceOver informuje o nazwach plików ostatnio używane dokumenty i zapisuje lokalizacje.

  3. Aby otworzyć dokument, naciśnij dwukrotnie ekran w dokumencie.

Otwieranie nowego, pustego dokumentu

  1. Otwórz aplikację Word dla systemu iOS i szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Nowy”, a następnie naciśnij dwukrotnie ekran.

  2. Zostanie otwarte okno Nowy. Fokus znajduje się na pustym szablonie dokumentu. Aby wybrać, naciśnij dwukrotnie ekran.

    Zostanie otwarty nowy pusty dokument w widoku Układ wydruku. Fokus będzie się znajdować na tytule dokumentu.

  3. Aby dodać tekst do dokumentu, szybko przesuwaj w prawo, aż usłyszysz komunikat: „Strona 1, zawartość”. Naciśnij dwukrotnie ekran. Zostanie otwarta klawiatura ekranowa.

    Porady: Jeśli nie możesz uzyskać dostępu do obszaru edycji lub otworzyć klawiatury ekranowej, sprawdź ustawienia wirnika funkcji VoiceOver. Upewnij się, że jest zaznaczona opcja co najmniej opcja zaznaczania tekstu . Aby zmienić ustawienia wirnika :

    1. Na slajdzie z ekranem głównym palcem po ekranie, aż usłyszysz komunikat "Ustawienia", a następnie naciśnij dwukrotnie ekran.

    2. Szybko przesuwaj w prawo, aż usłyszysz „Ogólne, przycisk”, a następnie naciśnij dwukrotnie ekran.

    3. Szybko przesuwaj w prawo, aż usłyszysz komunikat "ułatwienia dostępu, przycisk", a następnie naciśnij dwukrotnie ekran.

    4. Szybko przesuwaj w prawo, aż usłyszysz komunikat "funkcji VoiceOver, włączone, przycisk", a następnie naciśnij dwukrotnie ekran.

    5. Szybko przesuwaj w prawo, aż usłyszysz „Pokrętło, przycisk”, a następnie naciśnij dwukrotnie ekran.

    6. Szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij dwukrotnie ekran, aby go wybrać. Powtórz ten krok dla wszystkich opcji, które chcesz wybrać.

  4. Wpisz tekst w dokumencie za pomocą klawiatury ekranowej. Aby uzyskać instrukcje dotyczące formatowania tekstu w dokumencie, zobacz Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word.

Zapisywanie dokumentu

Aplikacja Word dla systemu iOS automatycznie zapisuje dokumenty w usłudze OneDrive podczas pracy, więc nie musisz tego robić. Aby uzyskać instrukcje dotyczące zmieniania nazwy dokumentu lub zapisywania kopii dokumentu na urządzeniu, przejdź do strony Zapisywanie dokumentu w programie Word za pomocą czytnika zawartości ekranu.

Czytanie dokumentu

Aby użyć gestów czytania tekstu w widoku edycji, należy umieścić fokus w obszarze treści dokumentu.

  • Aby przeczytać cały tekst na stronie, szybko przesuwaj w prawo, aż usłyszysz komunikat: „Zawartość strony <numer strony>”. Funkcja VoiceOver rozpocznie odczytywanie całej strony.

  • Aby odczytać poszczególne wiersze, umieść jeden palec na stronie i przeciągnij w dół. Funkcja VoiceOver odczyta wiersze, na których umieścisz palec.

  • Aby zatrzymać czytanie, naciśnij dwukrotnie ekran dwoma palcami.

Przeszukiwanie dokumentu

  1. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat "przycisk Wyszukaj", a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: "wyszukiwanie, pole tekstowe, to edycja". W dolnej połowie ekranu zostanie wyświetlona klawiatura ekranowa.

  2. Użyj klawiatury ekranowej, aby napisać Szukane wyrazy. Funkcji VoiceOver zwraca liczbę pasujących wyników.

  3. Aby przechodzić między wynikami wyszukiwania, przesuwaj jeden palec w prawym górnym rogu ekranu, aż usłyszysz komunikat "poprzedni wynik wyszukiwania" lub "Następny wynik wyszukiwania", a następnie naciśnij dwukrotnie ekran.

  4. Aby zamknąć pasek wyszukiwania i przenieść fokus na wynik znaleziony, użyj dwóch palców, aby szybko przesunąć gest z z.

Dodawanie numerów stron

  1. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat "Pokaż Wstążkę", a następnie naciśnij dwukrotnie ekran. Usłyszysz aktualnie wybraną kartę, na przykład "karta Narzędzia główne".

  2. Naciśnij dwukrotnie ekran, a następnie szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat: "Wstawianie, karta". Dwukrotne stuknięcie umożliwia wybranie.

  3. Szybko przesuwaj w prawo, aż usłyszysz "numery stron, przycisk", a następnie naciśnij dwukrotnie ekran.

  4. Przesuń o jedno palce w dolnej połowie ekranu, aż usłyszysz odpowiednią opcję, a następnie naciśnij dwukrotnie ekran.

  5. Zostanie otwarte okienko nagłówek i stopka z aktywowaną klawiaturą ekranową. Jeśli chcesz edytować numer strony, wpisz nowy numer strony. Aby wyjść z okienka, przesuń palcem na ekranie do momentu usłyszenia funkcji VoiceOver odczytać zawartości dokumentu, a następnie naciśnij dwukrotnie ekran.

Drukowanie dokumentów

Możesz drukować dokumenty programu Word bezpośrednio z telefonu iPhone na drukarce obsługującej funkcję AirPrint. Aby dowiedzieć się więcej na temat funkcji AirPrint i obsługujących ją drukarek, zobacz Drukowanie z telefonu iPhone, iPada lub iPoda touch na drukarce współpracującej z funkcją AirPrint.

Przed rozpoczęciem upewnij się, że telefon iPhone i drukarka są połączone z tą samą siecią Wi-Fi.

  1. Po otwarciu dokumentu w widoku edycji szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Przycisk plik”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Plik.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Drukuj”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo i usłyszysz komunikat: "AirPrint". Naciśnij dwukrotnie ekran. Usłyszysz komunikat: "Opcje drukarki, przycisk Anuluj".

  4. Szybko przesuwaj, aż usłyszysz komunikat: „Drukarka. Wybierz drukarkę, przycisk”. Naciśnij dwukrotnie ekran. Zostanie otwarta lista dostępnych drukarek obsługujących funkcję AirPrint.

  5. Szybko przesuwaj w prawo, aż usłyszysz nazwę drukarki, którą chcesz wybrać, a następnie naciśnij dwukrotnie ekran.

  6. Aby wydrukować przy użyciu ustawień domyślnych, w menu Opcje drukarki szybko przesuwaj w lewo lub w prawo, aż usłyszysz „Przycisk Drukuj”, a następnie naciśnij dwukrotnie ekran.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Korzystaj z funkcji TalkBack, wbudowanego czytnika zawartości ekranu systemu Android, aby wykonać wszystkie podstawowe zadania w Word dla systemu Android, takie jak otwieranie, tworzenie i czytanie dokumentu lub Dodawanie numerów stron.

Uwagi: 

W tym temacie

Otwieranie programu Word i logowanie się

Korzystaj z funkcji Word dla systemu Android i bierz dokumenty ze sobą, korzystając z dowolnego miejsca, logując się do Word. Możesz również otworzyć Word bez logowania się.

  1. Na telefonie szybko przesuń w lewo lub w prawo dwoma palcami, aby przejść do ekranu głównego, gdzie znajduje się aplikacja Word dla systemu Android.

  2. Następnie szybko przesuwaj w prawo jednym palcem, aż funkcja TalkBack odczyta nazwę aplikacji.

  3. Naciśnij dwukrotnie ekran, aby otworzyć tę aplikację.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Zaloguj”, a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: „Wykonuj zadania w podróży”.

  5. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zaloguj”, a następnie naciśnij dwukrotnie ekran.

    Uwaga: Jeśli nie masz konta, szybko przesuwaj w prawo, aż usłyszysz komunikat „Utwórz konto bezpłatnie”, a następnie naciśnij dwukrotnie ekran.

  6. Aby otworzyć klawiaturę ekranową, naciśnij dwukrotnie ekran, a następnie wpisz adres e-mail, numer telefonu lub adres Skype, którego użyto do utworzenia konta.

  7. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Dalej”, a następnie naciśnij dwukrotnie ekran.

  8. Aby otworzyć klawiaturę ekranową, naciśnij dwukrotnie ekran, a następnie wpisz hasło.

  9. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zaloguj”, a następnie naciśnij dwukrotnie ekran.

Otwieranie nowego, pustego dokumentu

  1. Otwórz Word dla systemu Android, szybko przesuwaj w prawo, aż usłyszysz komunikat "przycisk Nowy", a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Nowy z zaznaczonym szablonem „Pusty dokument” w galerii szablonów dokumentów.

  2. Aby otworzyć nowy pusty dokument, naciśnij dwukrotnie ekran.

  3. Zostanie otwarty nowy dokument w widoku Układ wydruku. Fokus będzie znajdować się w treści dokumentu i zostanie wyświetlona klawiatura ekranowa.

  4. Wpisz tekst w dokumencie za pomocą klawiatury ekranowej. Po zakończeniu szybko przesuń w dół, a następnie w lewo, aby zamknąć klawiaturę.

    Aby uzyskać instrukcje dotyczące formatowania tekstu w dokumencie, zobacz Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word.

Otwieranie ostatnio używanego dokumentu

Wszystkie dokumenty, nad którymi ostatnio pracowano, można znaleźć w jednym miejscu.

  1. Po otwarciu aplikacji Word dla systemu Android jest dostępna lista ostatnio otwieranych dokumentów.

  2. Szybko przesuwaj w lewo, aż usłyszysz nazwę odpowiedniego dokumentu. Podczas przechodzenia między ostatnio używanymi dokumentami funkcja VoiceOver odczyta ich nazwy: „<nazwa pliku> w lokalizacji <lokalizacja>”.

  3. Gdy dotrzesz do odpowiedniego dokumentu, naciśnij dwukrotnie ekran, aby go otworzyć.

Zapisywanie dokumentu

Aplikacja Word dla systemu Android automatycznie zapisuje dokumenty w usłudze OneDrive podczas pracy, więc nie musisz tego robić. Aby uzyskać instrukcje dotyczące zmieniania nazwy dokumentu lub zapisywania kopii dokumentu na urządzeniu, przejdź do strony Zapisywanie dokumentu w programie Word za pomocą czytnika zawartości ekranu.

Czytanie dokumentu

Aby użyć gestów czytania tekstu w widoku edycji, należy umieścić fokus w obszarze treści dokumentu.

  • Aby przeczytać całą zawartość na stronie, szybko przesuń w prawo, aby przejść do pierwszego pola tekstowego, obrazu lub linku na stronie. Funkcja TalkBack rozpocznie odczytywanie zawartości.

    Aby przejść do kolejnego pola tekstowego, obrazu lub linku i odczytać ten element, szybko przesuń w prawo.

  • Aby zatrzymać czytanie, naciśnij ekran jednym palcem.

Przeszukiwanie dokumentu

  1. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz "Znajdź, przycisk", a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: "Znajdź, 3 okres, pole edycji". Na dole ekranu jest wyświetlana klawiatura ekranowa.

  2. Wpisz szukany wyraz lub frazę za pomocą klawiatury ekranowej.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat "Prześlij, przycisk", a następnie naciśnij dwukrotnie ekran. Funkcji TalkBack informuje o liczbie pasujących wystąpień i, które z nich są zaznaczone w tekście podstawowym.

  4. Aby przechodzić między wynikami wyszukiwania, szybko przesuwaj w prawo, aż usłyszysz "Znajdź poprzedni przycisk" lub "Znajdź następny, przycisk", a następnie naciśnij dwukrotnie ekran.

  5. Aby zamknąć pasek znajdowania, szybko przesuwaj w prawo, aż usłyszysz komunikat "Zamknij pasek wyszukiwania, przycisk", a następnie naciśnij dwukrotnie ekran.

Dodawanie numerów stron

  1. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat "nie sprawdzono, więcej opcji", a następnie naciśnij dwukrotnie ekran. Usłyszysz: "menu karta", a po nim obecnie wybrana karta, na przykład "Narzędzia główne, zaznaczone".

  2. Naciśnij dwukrotnie ekran. Zostanie otwarte menu karta.

  3. Szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat "karta Wstawianie", a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz "menu numer strony", a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniego numeru strony, a następnie naciśnij dwukrotnie ekran.

  6. Zostanie otwarte menu nagłówek & Stopka . Jeśli chcesz zmienić opcje numeru strony, szybko przesuwaj w prawo, aż usłyszysz "menu numer strony", a następnie naciśnij dwukrotnie ekran. Szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij dwukrotnie ekran.

  7. Aby zamknąć menu nagłówka & Stopka , szybko przesuwaj w prawo, aż usłyszysz komunikat "Zamknij nagłówek i stopkę, przycisk", a następnie naciśnij dwukrotnie ekran. Fokus powróci do obszaru edycji dokumentu.

Drukowanie dokumentów

Możesz wydrukować dokument bezpośrednio z telefonu z systemem Android przy użyciu drukarki Wi-Fi. Przed rozpoczęciem upewnij się, że telefon i drukarka są połączone z tą samą siecią Wi-Fi.

  1. W widoku edycji dokumentu programu Word szybko przesuwaj w prawo lub w lewo, aż usłyszysz komunikat: „Plik, przycisk”. Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte menu Plik.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Drukuj”, a następnie naciśnij dwukrotnie ekran.

    Uwaga: Jeśli po raz pierwszy drukujesz dokument programu Word z telefonu, zostanie otwarte okno dialogowe z pytaniem o zgodę na połączenie się z usługą online, która przygotowuje plik do druku. Aby przejść dalej, szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zezwalaj”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte okno dialogowe drukarki, a funkcja TalkBack poinformuje: „Drukowanie, okno dialogowe”.

  3. Szybko przesuwaj w lewo, aż usłyszysz komunikat „Lista rozwijana, wybierz drukarkę”, a następnie naciśnij dwukrotnie ekran.

  4. Aby użyć domyślnej drukarki, naciśnij dwukrotnie ekran. Drukarka zostanie wybrana, a fokus zostanie przeniesiony do okna dialogowego Drukowanie.

  5. Aby wydrukować dokument, szybko przesuwaj w prawo, aż usłyszysz komunikat „Drukuj dokument”, a następnie naciśnij dwukrotnie ekran. Dokument zostanie wydrukowany, a fokus wróci do dokumentu.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Używając Narratora, wbudowanego czytnika zawartości ekranu systemu Windows, wykonaj wszystkie podstawowe zadania w Word Mobile, takie jak otwieranie, tworzenie i czytanie dokumentu lub Dodawanie numerów stron.

Uwagi: 

W tym temacie

Otwieranie programu Word i logowanie się

  1. Na telefonie na liście wszystkie aplikacje przesuń palcem o jedno okno w dół, aż narrator poinformuje Word.

  2. Naciśnij dwukrotnie ekran, aby otworzyć tę aplikację.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zaloguj”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: "Zacznij Ci się zalogować".

  4. Wykonaj jedną z następujących czynności:

    • Jeśli nie zalogowano się do żadnej innej aplikacji Office na urządzeniu lub chcesz dodać nowe konto, szybko przesuwaj w prawo, aż usłyszysz typ konta, którego chcesz użyć do zalogowania się, a następnie naciśnij dwukrotnie ekran, aby go zaznaczyć.

    • Jeśli już zalogowano się do innej aplikacji Office na urządzeniu i chcesz użyć tego samego konta, szybko przesuwaj w prawo, aż usłyszysz nazwę tego konta, a następnie naciśnij dwukrotnie ekran, aby go zaznaczyć.

  5. Szybko przesuwaj w prawo, aż usłyszysz „Kontynuuj, przycisk”, a następnie naciśnij dwukrotnie ekran. Jeśli użyto nowego konta, usłyszysz: "przycisk Anuluj". Jeśli korzystasz z istniejącego konta, możesz już używać Word Mobile.

  6. Szybko przesuwaj w prawo, aż usłyszysz komunikat: "adres E-mail, tekst do edycji".

  7. Naciśnij dwukrotnie ekran, a następnie wpisz swój adres e-mail za pomocą klawiatury ekranowej.

  8. Przesuń jeden palec w dolnej połowie ekranu, aż usłyszysz komunikat "przycisk dalej", a następnie naciśnij dwukrotnie ekran.

  9. Szybko przesuwaj w prawo, aż usłyszysz "hasło", a następnie naciśnij dwukrotnie ekran. Na dole ekranu zostanie wyświetlona klawiatura ekranowa.

  10. Wpisz hasło za pomocą klawiatury ekranowej.

  11. Przesuń na ekran jednego palca, aż usłyszysz komunikat "przycisk Zaloguj", a następnie naciśnij dwukrotnie ekran. Usłyszysz: "konto dodane do tej aplikacji".

  12. Szybko przesuwaj w prawo, aż usłyszysz komunikat "przycisk Zamknij", a następnie naciśnij dwukrotnie ekran.

Otwieranie ostatnio używanego dokumentu

Wszystkie dokumenty, nad którymi ostatnio pracowano, można znaleźć w jednym miejscu.

  1. Po otwarciu aplikacji Word Mobile szybko przesuń w prawo. Podczas przechodzenia między ostatnio używanymi dokumentami Narrator odczyta ich nazwy: „<nazwa pliku> w lokalizacji <lokalizacja>”.

  2. Gdy dotrzesz do odpowiedniego dokumentu, naciśnij dwukrotnie ekran, aby go otworzyć.

Otwieranie nowego, pustego dokumentu

  1. Otwórz aplikację Word Mobile i szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Nowy”, a następnie naciśnij dwukrotnie ekran.

  2. Zostanie otwarte nowe okno, a fokus znajdzie się na nowym, pustym szablonie dokumentu.

  3. Aby otworzyć nowy pusty dokument, naciśnij dwukrotnie ekran po usłyszeniu komunikatu: „Pusty dokument”.

  4. Zostanie otwarty nowy dokument w widoku Układ wydruku. Fokus będzie znajdować się w treści dokumentu i zostanie wyświetlona klawiatura ekranowa.

  5. Wpisz tekst w dokumencie za pomocą klawiatury ekranowej.

    Aby uzyskać instrukcje dotyczące formatowania tekstu w dokumencie, zobacz Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word.

Zapisywanie dokumentu

Aplikacja Word Mobile automatycznie zapisuje dokumenty w usłudze OneDrive podczas pracy, więc nie musisz tego robić. Aby uzyskać instrukcje dotyczące zmieniania nazwy dokumentu lub zapisywania kopii dokumentu na urządzeniu, przejdź do strony Zapisywanie dokumentu w programie Word za pomocą czytnika zawartości ekranu.

Czytanie dokumentu

Aby użyć gestów czytania tekstu w widoku edycji, należy umieścić fokus w obszarze treści dokumentu.

Aby odczytać zawartość strony, przejdź do odpowiedniej strony, a następnie umieść palec na stronie i przeciągnij w dół. Narrator odczyta wiersze, obrazy lub linki, na których umieścisz palec.

Przeszukiwanie dokumentu

  1. Przesuń jeden palec w prawej dolnej połowie ekranu, aż usłyszysz komunikat "przycisk Znajdź", a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: "Znajdowanie pola wyszukiwania, Edycja". Na dole ekranu zostanie wyświetlona klawiatura ekranowa.

  2. Wpisz szukany wyraz lub frazę za pomocą klawiatury ekranowej.

  3. Przesuń jeden palec na górze części ekranu, aż usłyszysz komunikat "Znajdź następny, przycisk", a następnie naciśnij dwukrotnie ekran, aż przeprowadzisz wszystkie pasujące wyrazy lub frazy.

  4. Aby zamknąć pasek znajdowania, przesuń jeden palec w prawym górnym rogu ekranu, aż usłyszysz komunikat "Zamknij pasek wyszukiwania, przycisk", a następnie naciśnij dwukrotnie ekran.

Dodawanie numerów stron

  1. Przesuń jeden palec w prawym dolnym rogu ekranu, aż usłyszysz komunikat "więcej opcji, przycisk, zwinięty", a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: "Lista selektora kart", a po niej bieżąca nazwa karty.

  2. Naciśnij dwukrotnie ekran, aby otworzyć listę kart.

  3. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz "Wstaw", a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat "numer strony, przycisk", a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w prawo, aż usłyszysz nazwę opcji położenie numeru strony, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu nagłówek & Stopka .

  6. Jeśli chcesz zmienić opcje numeru strony, przesuń palcem u dołu ekranu, aż usłyszysz komunikat "numer strony, przycisk", a następnie naciśnij dwukrotnie ekran. Szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij dwukrotnie ekran.

  7. Aby wyjść z menu nagłówka & Stopka , przesuń palcem w dolnej połowie ekranu, aż usłyszysz komunikat "Zamknij grupę, Zamknij nagłówek i stopkę", a następnie naciśnij dwukrotnie ekran.

Drukowanie dokumentów

Możesz drukować dokumenty bezpośrednio z telefonu z systemem Windows na drukarce Wi-Fi. Aby sprawdzić, czy drukarka jest obsługiwana, sprawdź listę podaną w tym artykule: Drukarki obsługiwane w systemie Windows 10 Mobile. Upewnij się, że telefon i drukarka są połączone z tą samą siecią Wi-Fi.

  1. W widoku do edycji dokumentu programu Word szybko przesuń w górę lub w dół na ekranie, aż usłyszysz "elementy", a następnie szybko przesuwaj w prawo lub w lewo, aż narrator poinformuje: "przycisk plik". Aby wybrać, naciśnij dwukrotnie ekran. Zostanie otwarte menu Plik.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Drukuj”. Naciśnij dwukrotnie ekran, aby otworzyć okno dialogowe Drukowanie.

  3. Aby sprawdzić, czy wybrana jest odpowiednia drukarka, szybko przesuwaj w prawo, aż usłyszysz komunikat „Pole kombi Drukarka”. Naciśnij dwukrotnie ekran. Narrator odczyta nazwę wybranej drukarki i liczbę dostępnych opcji (na przykład „1 z 5”). Aby wybrać drukarkę, szybko przesuwaj w prawo lub w lewo, aż usłyszysz nazwę drukarki, której chcesz użyć, a następnie naciśnij ekran dwukrotnie.

  4. Aby wydrukować dokument, szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Drukuj”. Naciśnij ekran dwukrotnie, aby wysłać dokument do drukarki.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Sprawdzanie pisowni w dokumencie w programie Word za pomocą czytnika zawartości ekranu

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Za pomocą Word dla sieci Web za pomocą klawiatury i czytnika zawartości ekranu możesz szybko wykonywać wszystkie podstawowe podstawowe zadania, takie jak otwieranie, tworzenie i czytanie dokumentu lub Dodawanie numerów stron. Przetestowałeś go za pomocą Narratora, szczęk i NVDA, ale może współpracować z innymi czytnikami zawartości ekranu, o ile spełniają one wspólne standardy i techniki ułatwień dostępu.

Uwagi: 

  • Jeśli używasz Narratora w aktualizacji Windows 10 Fall Creators Update, musisz wyłączyć tryb skanowania, aby edytować dokumenty, arkusze kalkulacyjne i prezentacje za pomocą aplikacji Office Online. Aby uzyskać więcej informacji, zobacz Wyłączanie trybu wirtualnego lub przeglądania w czytnikach zawartości ekranu w aktualizacji Windows 10 Fall Creators Update.

  • Nowe funkcje usługi Office 365 są udostępniane stopniowo subskrybentom usługi Office 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby dowiedzieć się więcej o czytnikach zawartości ekranu, przejdź do tematu Jak czytniki zawartości ekranu współpracują z pakietem Microsoft Office.

  • Podczas korzystania z aplikacji Word dla sieci Web zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. PonieważWord dla sieci Web są uruchamiane w przeglądarce sieci Web, skróty klawiaturowe różnią się od tych w programie komputerowym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji Word dla sieci Web.

W tym temacie

Otwieranie Word dla sieci Web i logowanie się

Zaloguj się do Word dla sieci Web i zabierz dokumenty ze sobą, gdziekolwiek jesteś.

  1. W przeglądarce przejdź do Office.com. Zostanie otwarta strona logowania.

  2. Naciskaj klawisz Tab, aż usłyszysz "Zaloguj się do swojego konta", a następnie naciśnij klawisz ENTER. Zostanie otwarte menu wybierz konto.

  3. Wykonaj jedną z następujących czynności:

    • Aby zalogować się przy użyciu istniejącego konta, naciskaj klawisz Tab, aż usłyszysz nazwę odpowiedniego konta, a następnie naciśnij klawisz ENTER.

    • Aby dodać nowe konto, naciskaj klawisz Tab, aż usłyszysz komunikat "Użyj innego konta, przycisk", a następnie naciśnij klawisz ENTER. Wpisz swój adres e-mail, numer telefonu lub adres Skype, a następnie naciśnij klawisz ENTER. Wpisz swoje hasło i naciśnij klawisz Enter.

  4. Naciskaj klawisz Tab, aż usłyszysz komunikat „Word, link”, a następnie naciśnij klawisz Enter.

  5. Aplikacja Word dla sieci Web zostanie otwarta. Usłyszysz komunikat: "Microsoft Word dla sieci Web ". Fokus zostanie umieszczony na karcie Nowy z zaznaczonym szablonem „Nowy pusty dokument” w galerii szablonów dokumentów.

Otwieranie ostatnio używanego dokumentu

Wszystkie dokumenty, nad którymi ostatnio pracowano, można znaleźć w jednym miejscu.

  1. Po otwarciu Word dla sieci Web Naciskaj klawisze Shift + Tab, aż usłyszysz nazwę niedawno używanego dokumentu.

  2. Naciskaj klawisz strzałki w dół, aż usłyszysz nazwę odpowiedniego dokumentu, a następnie naciśnij klawisz Enter. Dokument zostanie otwarty w widoku Do czytania.

  3. Aby edytować dokument, naciskaj klawisz Tab, aż usłyszysz komunikat „Edytuj dokument, przycisk zwinięty”, a następnie naciśnij klawisz Spacja.

  4. Naciśnij klawisz Strzałka w dół. Usłyszysz: „Edytuj w przeglądarce”.

  5. Naciśnij klawisz Enter. Dokument zostanie otwarty w widoku edycji.

Otwieranie dokumentu w pełnej wersji programu Word

Pełna wersja klasyczna programu Word udostępnia wiele innych opcji do pracy z plikami. Otwarcie pełnej wersji z Word dla sieci Web jest łatwe.

  1. W dokumencie naciśnij klawisze Alt + logo Windows + O. Dokument zostanie otwarty w wersji klasycznej.

  2. Przejdź wstecz do Word dla sieci Web, a następnie naciśnij klawisze Ctrl + W, aby zamknąć kartę przeglądarki.

Przełączanie do widoku do edycji w celu wprowadzania zmian

Czasami Word dla sieci Web otwiera dokument w widoku do czytania. Aby można było wprowadzać zmiany w dokumencie, należy przełączyć się do widoku do edycji.

  1. W widoku do czytania Naciskaj klawisze CTRL + F6, aż usłyszysz komunikat "Edytuj dokument, przycisk zwinięty", a następnie naciśnij klawisz ENTER. Usłyszysz komunikat: „Menu”.

  2. Naciskaj klawisz Tab, aż usłyszysz komunikat "Edytuj w przeglądarce", a następnie naciśnij klawisz ENTER. Dokument zostanie otwarty w widoku do edycji.

Otwieranie nowego, pustego dokumentu

  1. Otwórz Word dla sieci Web. Fokus znajduje się na szablonie nowego, pustego dokumentu.

  2. Aby otworzyć nowy pusty dokument, naciśnij klawisz Enter.

  3. Fokus zostanie przeniesiony do obszaru edycji w treści dokumentu w widoku układu wydruku.

  4. Wpisz tekst w dokumencie. Aby uzyskać instrukcje dotyczące formatowania tekstu w dokumencie, zobacz Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word.

Zapisywanie dokumentu

Word dla sieci Web automatycznie zapisuje dokument na OneDrive podczas działania, dzięki czemu nie trzeba się martwić o zapisywanie. Aby uzyskać instrukcje dotyczące zmieniania nazwy dokumentu lub zapisywania kopii dokumentu na urządzeniu, przejdź do strony Zapisywanie dokumentu w programie Word za pomocą czytnika zawartości ekranu.

Czytanie dokumentu

Aby użyć poleceń czytania tekstu w widoku edycji, należy umieścić fokus w obszarze treści dokumentu.

  • Aby odczytać cały tekst z lokalizacji kursora na końcu, naciśnij klawisz SR + Ctrl + R.

  • Aby odczytać bieżący akapit, naciśnij klawisz SR + CTRL + K.

  • Aby odczytać następny lub poprzedni wiersz, naciśnij klawisze Ctrl+Strzałka w dół lub w górę.

  • Aby odczytać następny lub poprzedni wyraz, naciśnij klawisze Ctrl+Strzałka w prawo lub w lewo.

  • Aby zatrzymać odczytywanie, naciśnij klawisz Ctrl.

Nawigowanie według nagłówków

Za pomocą okienka nawigacji możesz szybko przechodzić między nagłówkami.

  1. Aby włączyć Okienko nawigacji w widoku edycji naciskaj klawisze Ctrl+F6, aż usłyszysz nazwę bieżącej karty, a następnie naciśnij kolejno klawisze W i K. Usłyszysz: „Przeszukaj dokument, edytowanie”.

  2. Naciśnij klawisz Tab lub klawisze Shift+Tab, aby przeglądać listę nagłówków. Podczas nawigowania po nagłówkach Narrator odczytuje ich nazwy.

  3. Aby przejść do wybranego nagłówka, naciśnij klawisz Enter. Fokus zostanie umieszczony na początku wiersza nagłówka w treści dokumentu.

Przeszukiwanie dokumentu

  1. Naciśnij klawisze Ctrl+F. Usłyszysz komunikat: "Przeszukaj dokument". Fokus znajduje się w polu tekst wyszukiwania.

  2. Wpisz wyrazy do wyszukania. Usłyszysz pierwszy wynik wyszukiwania w swoim kontekście.

  3. Aby przejść do następnego wyniku wyszukiwania, naciskaj klawisz Tab, aż usłyszysz komunikat "Następny wynik, przycisk", a następnie naciśnij klawisz ENTER.

Dodawanie numerów stron

  1. W dokumencie naciśnij klawisze Alt+Logo Windows+N, N, U. Zostanie otwarte menuDodaj do nagłówka lub stopki.

  2. Naciskaj klawisz Tab, aż usłyszysz odpowiednią opcję stylu numeru strony, a następnie naciśnij klawisz Enter:

  3. Zostanie otwarty obszar edycji nagłówka i stopki. Aby wyjść z obszaru i powrócić do treści dokumentu, naciśnij klawisz ESC.

Drukowanie dokumentów

Jeśli potrzebujesz papierowej wersji dokumentu programu Word, możesz łatwo go wydrukować.

  1. Aby wydrukować dokument, w widoku edycji naciśnij klawisze Ctrl+P. Zostanie otwarte okno dialogowe Drukowanie. Aby wydrukować dokument przy użyciu domyślnych ustawień, naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Drukuj”, a następnie naciśnij klawisz Enter.

  2. Aby zmienić ustawienia drukowania, użyj klawisza Tab do przechodzenia między opcjami.

  3. Aby rozwinąć listę opcji, naciśnij klawisz Spacja. Aby poruszać się po liście opcji, naciskaj klawisze strzałek. Aby wybrać opcję, naciśnij klawisz Enter.

  4. Aby wydrukować dokument przy użyciu nowych ustawień, naciskaj klawisz Tab, aż usłyszysz komunikat „Przycisk Drukuj”, a następnie naciśnij klawisz Enter.

Zobacz też

Wstawianie i zmienianie tekstu za pomocą czytnika zawartości ekranu w programie Word

Wstawianie zdjęcia lub obrazu w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Word dla sieci Web

Eksplorowanie i nawigowanie w programie Word za pomocą czytnika zawartości ekranu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×