Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Excel

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Excel

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób, które korzystają z czytnika zawartości ekranu w produktach pakietu Office i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

W programie Excel 2016 można za pomocą klawiatury i czytnika zawartości ekranu, takiego jak JAWS lub Narrator, wbudowany czytnik zawartości ekranu systemu Windows, wykonywać podstawowe zadania w programie Excel 2016. Uruchom aplikację i utwórz nowy skoroszyt, aby wstawić dane. Twórz proste formuły, sortuj lub filtruj dane i dodawaj wykresy, aby zilustrować znaczenie danych.

Uwagi : 

W tym temacie

Uruchamianie programu Excel

Aby uruchomić program Excel 2016, wykonaj jedną z następujących czynności:

  • Naciśnij klawisz logo Windows, wpisz ciąg „Excel”, a następnie naciśnij klawisz Enter.

  • Na urządzeniu lub w używanym magazynie plików przejdź do skoroszytu programu Excel 2016, który chcesz otworzyć, a następnie naciśnij klawisz Enter. Skoroszyt zostanie otwarty w programie Excel.

Tworzenie nowego skoroszytu

Pliki programu Excel nazywamy skoroszytami. Każdy skoroszyt zawiera arkusze, zwykle nazywane arkuszami kalkulacyjnymi. Do skoroszytu możesz dodać dowolną liczbę arkuszy, a jeśli chcesz przechowywać dane osobno, możesz utworzyć nowe skoroszyty.

  1. Aby rozpocząć tworzenie nowego skoroszytu w programie Excel, naciśnij klawisze Alt+F, a następnie klawisz N.

  2. Aby otworzyć pusty skoroszyt, naciśnij klawisz L.

Wprowadzanie danych

Podczas wprowadzania danych w arkuszu pracujesz z wierszami, kolumnami i komórkami. Do komórek odwołujemy się na podstawie ich lokalizacji w wierszu i w kolumnie w arkuszu, więc komórka A1 znajduje się w pierwszym wierszu i w kolumnie A. W nowym arkuszu domyślnie wybrana jest komórka A1.

  1. Aby zaznaczyć pustą komórkę, w której chcesz rozpocząć wprowadzanie danych, naciskaj klawisze strzałek. Podczas przechodzenia między komórkami skoroszytu czytnik JAWS odczyta odwołanie do komórki i jej zawartość. Po zaznaczeniu pustej komórki usłyszysz komunikat w rodzaju „Pusta, G4”. W Narratorze usłyszysz odwołanie do komórki, ale nie jej zawartość.

  2. W komórce wpisz tekst lub liczbę.

  3. Aby wprowadzić zawartość komórki i przejść do następnej komórki w kolumnie, naciśnij klawisz Enter. Aby przejść do następnej komórki w wierszu, naciśnij klawisz Tab. Możesz również użyć klawiszy strzałek.

Sumowanie danych za pomocą funkcji Autosumowanie

Funkcja Autosumowanie umożliwia szybkie dodawanie liczb wprowadzonych w arkuszu.

  1. Wybierz komórkę, w której chcesz umieścić sumę. Zazwyczaj znajduje się ona po prawej stronie lub poniżej dodawanych liczb.

  2. Aby umieścić funkcję Autosumowanie w komórce, naciśnij kombinację klawiszy Alt+H, klawisz U, a następnie klawisz S.

    Porada : Możesz zmienić komórki zaznaczone do użycia w funkcji Autosumowanie. Aby zaznaczyć zakres komórek, które chcesz dodać, przytrzymaj naciśnięty klawisz Shift i naciskaj klawisze strzałek.

  3. Po potwierdzeniu, że funkcja Autosumowanie utworzy formułę przy użyciu odpowiednich komórek, naciśnij klawisz Enter. Funkcja Autosumowanie doda liczby w zaznaczonych komórkach i umieści sumę w wybranej komórce.

  4. Aby usłyszeć wynik obliczeń funkcji Autosumowanie, wróć do komórki zawierającej tę funkcję. Usłyszysz liczbę, informację, że jest ona wynikiem formuły, i odwołanie do komórki — na przykład „538, zawiera formułę, G6”.

Tworzenie prostej formuły

Za pomocą prostych formuł można dodawać, odejmować, mnożyć lub dzielić liczby w arkuszu. Formułę można utworzyć przez połączenie odwołań do komórek (takich jak B4 czy D6) zawierających wartości liczbowe, które mają zostać obliczone przy użyciu operatora matematycznego. Operatory to znak plus (+, dodawanie), znak minus (-, odejmowanie), gwiazdka (*, mnożenie) i ukośnik (/, dzielenie).

  1. Wybierz komórkę, w której chcesz umieścić wynik formuły. Zazwyczaj znajduje się ona po prawej stronie lub poniżej obliczanych wartości liczbowych.

  2. Wpisz znak równości (=). Formuła programu Excel zawsze zaczyna się od znaku równości.

  3. Aby utworzyć formułę, wpisz kombinację odwołań do komórek (np. B4 lub D6) i operatorów matematycznych. Na przykład: =B4+B5, =B4-B5, =B4*B5 lub =B4/B5.

    Porada : Aby wykonać szybkie obliczenia, zamiast odwołań do komórek możesz umieścić w formule liczby. Oto przykłady: =20+10, =20-10, =20*10, =20/10.

  4. Naciśnij klawisz Enter. Wartości liczbowe zostaną obliczone, a wynik umieszczony w wybranej komórce.

    Porada : Jeśli chcesz, aby kursor pozostał w komórce aktywnej, naciśnij klawisze Ctrl+Enter.

Stosowanie formatu liczb

Aby rozróżniać typy liczb, dodaj format liczb — na przykład format walutowy, procentowy lub daty.

  1. Zaznacz komórki zawierające liczby, które chcesz sformatować.

  2. Aby otworzyć pole kombi formatu liczb, naciśnij klawisze Alt+H, a następnie klawisz N.

  3. Aby przejrzeć dostępne formaty liczb, naciskaj klawisz strzałki w dół lub w górę.

    Porada : Jeśli lista nie zawiera odpowiedniego formatu liczb, takiego jak Specjalne lub Niestandardowe, zamknij ją, naciskając klawisz Esc. Aby otworzyć kartę Liczby w oknie dialogowym Formatowanie komórek, naciśnij kombinację klawiszy Alt+H, następnie klawisz O, a następnie klawisz E. Aby przechodzić między dostępnymi na liście formatami liczb, naciśnij klawisz Tab, a następnie naciskaj klawisz strzałki w dół lub w górę.

  4. Aby zastosować wybrany format liczb do zaznaczonych komórek, naciśnij klawisz Enter.

Filtrowanie i sortowanie danych w tabeli

Po umieszczeniu danych z arkusza w tabeli można je analizować na wiele sposobów, w tym szybko filtrować lub sortować.

  1. Aby zaznaczyć grupę danych do przeanalizowania w postaci tabeli, zaznacz pierwszą komórkę. Następnie, aby przejść do ostatniej komórki danych (zazwyczaj znajduje się ona w przeciwnym rogu grupy komórek), przytrzymaj naciśnięty klawisz Shift i naciskaj klawisze strzałek. Po wybraniu grupy komórek usłyszysz odwołanie do pierwszej komórki z wybranego zakresu i jej zawartość, a następnie odwołanie do ostatniej komórki z zakresu oraz jej zawartość. (W Narratorze usłyszysz odwołanie do pierwszej komórki z zakresu i jej zawartość).

  2. Aby otworzyć narzędzie Szybka analiza, naciśnij klawisze Ctrl+Q.

  3. Aby przejść do karty Tabele, naciśnij klawisz T.

  4. Aby wybrać siatkę Tabela, naciśnij klawisz Tab, a następnie klawisz Enter. Wybrane dane zostaną sformatowane jako tabela. Zostaną dodane nagłówki kolumn, a wiersze zostaną sformatowane przy użyciu kolorów naprzemiennych.

  5. Przefiltruj tabelę według zawartości kolumny.

    1. Przejdź do nagłówka kolumny zawierającej dane, które mają stanowić kryterium filtrowania.

    2. Wybierz strzałkę w nagłówku kolumny.

    3. Następnie naciskaj klawisz Tab, aż usłyszysz komunikat „Zaznacz wszystko, zaznaczone”.

    4. Aby wyczyścić to pole wyboru, naciśnij spację.

    5. Aby przejść przez opcje filtrowania, naciśnij klawisz strzałki w dół, natomiast aby zaznaczyć pola wyboru zawierające dane, które mają stanowić kryterium filtrowania, naciśnij spację. Naciśnij klawisz Enter.

    6. Aby usunąć filtr i ponownie wyświetlić wszystkie dane, powtórz kroki od a do c. Aby zaznaczyć pole wyboru Zaznacz wszystko, naciśnij spację. Naciśnij klawisz Enter.

  6. Posortuj tabelę.

    1. Przejdź do nagłówka kolumny, według której chcesz posortować tabelę.

    2. Wybierz strzałkę w nagłówku kolumny.

    3. Aby wybrać opcję Sortuj od najmniejszych do największych (dla wartości liczbowych) lub Sortuj od A do Z (w przypadku tekstu), naciśnij klawisz S. Aby natomiast wybrać opcję Sortuj od największych do najmniejszych lub Sortuj od Z do A, naciśnij klawisz O.

Obliczanie wartości liczbowych w tabeli

Przy użyciu narzędzia Szybka analiza można błyskawicznie obliczać wartości liczbowe. Niezależnie od tego, czy chcesz wyznaczyć sumę, średnią, czy też zliczyć pozycje, program Excel wyświetli wyniki obliczeń bezpośrednio pod liczbami lub obok nich w tabeli.

  1. Aby zaznaczyć grupę danych, które mają zostać obliczone jako tabela, zaznacz pierwszą komórkę. Następnie, aby przejść do ostatniej komórki danych (zazwyczaj znajduje się ona w przeciwnym rogu grupy komórek), przytrzymaj naciśnięty klawisz Shift i naciskaj klawisze strzałek.

  2. Aby otworzyć narzędzie Szybka analiza, naciśnij klawisze Ctrl+Q.

  3. Aby przejść do karty Sumy, naciśnij klawisz O, a następnie klawisz Tab.

  4. Aby przejść przez opcje obliczeń, takie jak Suma, Średnia, Liczba, % sumy i Suma bieżąca, dla danych w pionie lub w poziomie, naciskaj klawisz strzałki w prawo.

  5. Wybierz opcję obliczania, a następnie naciśnij klawisz Enter. Zaznaczona grupa danych zostanie obliczona zgodnie z ustawieniami.

  6. Aby usłyszeć wyniki, zaznacz po kolei poszczególne komórki zawierające formuły. Usłyszysz wynik formuły, informację, że komórka zawiera formułę i odwołanie do tej komórki.

Formatowanie lub wyróżnianie danych w postaci tabeli

Formatowanie warunkowe i wykresy przebiegu w czasie pozwalają wyróżnić najistotniejsze dane i zaprezentować trendy danych. Za pomocą narzędzia Szybka analiza można od razu zastosować te wyróżnienia.

  1. Aby zaznaczyć grupę danych, która ma zostać wyróżniona przy użyciu formatowania warunkowego lub wykresu przebiegu w czasie, zaznacz pierwszą komórkę. Następnie, aby przejść do ostatniej komórki danych (zazwyczaj znajduje się ona w przeciwnym rogu grupy komórek), przytrzymaj naciśnięty klawisz Shift i naciskaj klawisze strzałek.

  2. Aby otworzyć narzędzie Szybka analiza, naciśnij klawisze Ctrl+Q.

  3. Aby przejść do karty Formatowanie, naciśnij klawisz F. Aby przejść do menu Wykresy przebiegu w czasie, naciśnij klawisz S. Aby przejść do opcji na karcie, naciśnij klawisz Tab.

  4. Aby przejść przez opcje formatowania lub wykresów przebiegu w czasie, naciskaj klawisz strzałki w lewo lub w prawo. Opcje formatowania liczb obejmują m.in. Paski danych, Kolor i Zestaw ikon. Opcje formatowania tekstu to: Tekst zawiera, Duplikujące się wartości, Wartości unikatowe, Równe i Wyczyść formatowanie. Opcje wykresów przebiegu w czasie obejmują opcje, takie jak Liniowy, Kolumnowy oraz Zysk/strata, i są dostępne tylko po zaznaczeniu liczb.

  5. Wybierz jedną z opcji formatowania lub wykresów przebiegu w czasie, a następnie naciśnij klawisz Enter. Zaznaczona grupa danych zostanie sformatowana zgodnie z ustawieniami.

Przedstawianie danych na wykresie

Narzędzie szybka analiza zaleca określony wykres i szybko tworzy wizualne odwzorowanie danych.

  1. Aby wybrać grupę liczb i etykiety, które mają zostać przedstawione w postaci wykresu, zaznacz pierwszą komórkę. Następnie, aby przejść do ostatniej komórki danych (zazwyczaj znajduje się ona w przeciwnym rogu grupy komórek), przytrzymaj naciśnięty klawisz Shift i naciskaj klawisze strzałek.

  2. Aby otworzyć narzędzie Szybka analiza, naciśnij klawisze Ctrl+Q.

  3. Aby przejść do karty Wykresy, naciśnij klawisz C, a następnie klawisz Tab.

  4. Aby przejść przez opcje wykresu, naciskaj klawisz strzałki w lewo lub w prawo.

  5. Wybierz odpowiedni typ wykresu i naciśnij klawisz Enter. Wykres przedstawiający wybraną grupę danych zostanie dodany do arkusza jako obiekt osadzony.

Uwaga : Dowiedz się więcej na temat sposobów tworzenia wykresu w programie Excel 2016 dla systemu Windows.

Zapisywanie wyników pracy

  1. Naciśnij klawisze Ctrl+S. Jeśli zapisujesz dany skoroszyt po raz pierwszy, zaznacz jego lokalizację przechowywania i nadaj jej nazwę na nowo otwartej karcie Zapisz jako w widoku Backstage.

  2. Aby przejść do możliwych lokalizacji na karcie Zapisz jako, naciśnij klawisz Tab.

  3. Aby wybrać lokalizację przechowywania skoroszytu, taką jak usługa OneDrive lub Ten komputer, naciśnij klawisz strzałki w dół lub w górę. Aby natomiast otworzyć okno dialogowe Zapisywanie jako, przejdź do pozycji Przeglądaj i naciśnij klawisz Enter.

  4. Aby przejść do folderu w wybranej lokalizacji przechowywania, naciskaj klawisz Tab. Aby przesunąć folder na wyższe miejsce w hierarchii, wybierz pozycję O jeden poziom w górę. Aby przejść do listy folderów, naciśnij wielokrotnie klawisz Tab. Do poruszania się po liście używaj klawisza Tab lub klawiszy strzałek. Aby wybrać folder, naciśnij klawisz Enter.

  5. Za pomocą klawisza Tab przejdź do pola Wprowadź tutaj nazwę pliku i wpisz nazwę skoroszytu.

  6. Przejdź klawiszem Tab do przycisku Zapisz i naciśnij klawisz Enter.

Drukowanie wyników pracy

  1. Aby otworzyć kartę Drukuj w widoku Backstage, naciśnij klawisze Ctrl+P.

  2. Za pomocą klawisza Tab przejdź przez ustawienia drukowania, takie jak Właściwości drukowania, Druk jednostronny, Orientacja pionowa, Marginesy normalne i Ustawienia strony. Aby zmienić wybrane ustawienie, naciśnij klawisz Enter. Aby wybrać inne ustawienie, naciskaj klawisz strzałki w dół lub w górę, a następnie naciśnij klawisz Enter.

  3. Aby wybrać polecenie Drukuj po wybraniu odpowiednich ustawień, naciskaj klawisze Shift+Tab, aż usłyszysz słowo „Drukuj”. Naciśnij klawisz Enter. Skoroszyt zostanie wydrukowany.

Zobacz też

Tworzenie skoroszytu w programie Excel za pomocą czytnika zawartości ekranu

Znajdowanie i zamienianie danych w programie Excel za pomocą czytnika zawartości ekranu

Skróty klawiaturowe i klawisze funkcyjne w programie Excel dla systemu Windows

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Excel za pomocą funkcji ułatwień dostępu

Za pomocą Excel TalkBack, wbudowane Android czytnik do wykonywania podstawowych zadań, takich jak tworzenie, edytowanie i drukowanie skoroszytu.

Uwagi : 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • Aby uzyskać informacje na temat funkcji dotykowych w aplikacji Excel dla systemu Android, zobacz Przewodnik dotykowy aplikacji Excel dla systemu Android.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Android — TalkBack. Aby dowiedzieć się więcej o używaniu czytnika TalkBack, zobacz Ułatwienia dostępu w Androidzie.

  • W tym temacie założono, że ta aplikacja używana jest na telefonie z systemem Android. W przypadku tabletu z systemem Android nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Otwieranie aplikacji Excel dla systemu Android

  1. Na ekranie głównym urządzenia Android przeciągnij jednym palcem po ekranie do momentu usłyszeć "Aplikacje", a następnie naciśnij dwukrotnie ekran. Ikona znajduje się na środku dolnej części ekranu.

  2. Szybko przesuń w prawo, aż zostanie usłyszeć "Excel", a następnie naciśnij dwukrotnie ekran.

Po rozpoczęciu Excel po raz pierwszy, może być konieczne Zaloguj się do swojego konta Microsoft. Aby uzyskać instrukcje przejdź do zalogowania się przy pierwszym użyciu.

Porada : Jeśli masz włączone wykrywanie głosu Ok Google w aplikacji Google, można powiedzieć "Ok Google, otwórz Excel."

Porada : Jeśli nie wylogować się z aplikacji Excel podczas ostatniego został użyty, aplikacja zostanie otwarta bez monitowania użytkownika do zalogowania się.

Zaloguj się do programu Excel

Możesz się zalogować do Excel pierwszym otwarciu aplikacji lub nowszy. Po zalogowaniu się do Excel konta jest również dostępne w innych aplikacjach pakietu Office. Za pomocą Excel bez konieczności logowania się, zbyt.

Zaloguj się przy pierwszym użyciu

  1. Po otwarciu Excel po raz pierwszy, początkowej konfiguracji uruchamiania aplikacji i następnie słyszysz: "Zaloguj się do konta Microsoft."

  2. Szybko przesuń w prawo, aż usłyszysz "Wprowadź pole edycji wiadomości E-mail, telefonu lub Skype,", a następnie naciśnij dwukrotnie ekran.

  3. Używanie klawiatury ekranowej wpisz adres e-mail, numer telefonu lub nazwę użytkownika Skype. Gdy skończysz, przeciągnij jednym palcem na ekranie, dopóki nie usłyszysz ", przycisk Rozpocznij,", a następnie podnieś palec ekranu. Przycisk Przejdź znajduje się w prawym dolnym rogu ekranu.

  4. Szybko przesuń w prawo, aż usłyszysz "Hasło, pole edycji", a następnie naciśnij dwukrotnie ekran.

  5. Używanie klawiatury ekranowej wpisz swoje hasło.

  6. Gdy skończysz, przeciągnij jednym palcem na ekranie, dopóki nie usłyszysz ", przycisk Rozpocznij,", a następnie podnieś palec ekranu. Przycisk Przejdź znajduje się w prawym dolnym rogu ekranu.

Logowanie się po pierwszym użyciu

Jeśli uznano jak najlepiej wykorzystać do skoroszytów, możesz się zalogować do Excel nawet w przypadku, gdy już użyto aplikacji bez logowania.

  1. Otwórz Excel.

  2. Szybko przesuń w prawo, aż zostanie usłyszeć "Zaloguj", a następnie naciśnij dwukrotnie ekran. Słyszysz: "wykonywanie zadań w podróży. Zaloguj się."

  3. Szybko przesuń w prawo, aż usłyszysz "Zaloguj się przycisk", a następnie naciśnij dwukrotnie ekran. Zostanie otwarte okno Zaloguj się.

  4. Szybko przesuń w prawo, aż usłyszysz "Wprowadź pole edycji wiadomości E-mail, telefonu lub Skype,", a następnie naciśnij dwukrotnie ekran.

  5. Wpisz adres e-mail, numer telefonu lub nazwę programu Skype za pomocą klawiatury ekranowej. Gdy skończysz, przeciąganie jednym palcem na ekranie, dopóki nie usłyszysz ", przycisk Rozpocznij,", a następnie podnieś palec ekranu. Przycisk Przejdź znajduje się w prawym dolnym rogu ekranu.

  6. Szybko przesuń w prawo, aż usłyszysz "Hasło, pole edycji", a następnie naciśnij dwukrotnie ekran.

  7. Używanie klawiatury ekranowej wpisz swoje hasło.

  8. Gdy skończysz, przeciągnij jednym palcem na ekranie, dopóki nie usłyszysz ", przycisk Rozpocznij,", a następnie podnieś palec ekranu. Przycisk Przejdź znajduje się w prawym dolnym rogu ekranu.

Otwieranie skoroszytu

Po otwarciu Excel grunt na stronie programu Excel. Wyświetla listę ostatnich skoroszytach. Możesz otworzyć jedną z nich lub starszy skoroszytu.

  • Aby otworzyć skoroszyt ostatnio używane, przeciągnij jednym palcem na ekranie słychać pliku wybranym, a następnie naciśnij dwukrotnie ekran.

  • Aby otworzyć skoroszyt starsze, szybko przesuń w lewo lub w prawo, aż usłyszysz "Przycisku Otwórz", a następnie naciśnij dwukrotnie ekran. Szybko przesuń w prawo, dopóki nie słyszą lokalizacji pliku i naciśnij dwukrotnie ekran. Przejdź do pliku i naciśnij dwukrotnie ekran, aby go otworzyć.

Uwaga : Jeśli podczas pracy nad skoroszytem, a chcesz otworzyć inną jednej, szybko przesuń w dół to left. Widok jest otwierany na stronie programu Excel. Aby otworzyć ostatnią lub starszym skoroszytu, wykonaj powyższe kroki.

Tworzenie nowego skoroszytu

pliki Excel są nazywane skoroszytów. Każdy skoroszyt zawiera arkusze, zwykle o nazwie arkuszy kalkulacyjnych lub arkuszy. Możesz dodać dowolną liczbę arkuszy chcesz skoroszytu lub tworzenia nowych skoroszytów, aby zachować organizację danych.

  1. Otwórz Excel.

  2. Szybko przesuń w lewo lub w prawo, aż zostanie usłyszeć "Nowy", a następnie naciśnij dwukrotnie ekran. Słyszysz: "Nowy, pusty skoroszyt."

  3. Aby otworzyć pusty skoroszyt, naciśnij dwukrotnie ekran. Aby użyć innego szablonu, szybko przesuń w prawo do momentu możesz usłyszeć nazwę szablonu skoroszytu, których chcesz użyć, a następnie naciśnij dwukrotnie ekran.

Uwaga : Jeśli podczas pracy nad skoroszytem i chcesz utworzyć nowy jednej, szybko przesuń w dół to left. Widok jest otwierany na stronie programu Excel. Aby utworzyć nowy skoroszyt, wykonaj kroki 2 – 3 powyżej.

Tworzenie nowego arkusza w skoroszycie

W skoroszycie przeciągaj palcem po lewej dolnej części ekranu, aż usłyszysz komunikat „Przycisk Dodaj arkusz”, a następnie naciśnij dwukrotnie ekran.

Wprowadzanie danych

Podczas wprowadzania danych w arkuszu pracujesz z wierszami, kolumnami i komórkami. Do komórek odwołujemy się na podstawie ich lokalizacji w wierszu i w kolumnie w arkuszu, więc komórka A1 znajduje się w pierwszym wierszu i w kolumnie A. W nowym arkuszu domyślnie wybrana jest komórka A1.

  1. W arkuszu przeciągnij palcem po ekranie, aby znaleźć komórki, które mają pracować nad.

  2. Aby otworzyć menu kontekstowe, naciśnij dwukrotnie ekran. Słyszysz: "Przycisk Wytnij."

  3. Szybko przesuń w prawo, aż usłyszysz "Przycisk Edytuj", a następnie naciśnij dwukrotnie ekran. Na przykład usłyszeć "Przedstawiający < język klawiatury, >", "US klawiatury."

  4. Używanie klawiatury ekranowej wpisz liczby lub tekst, który ma być.

  5. Po wykonaniu, przeciągnij palcem wokół prawym górnym rogu ekranu, dopóki nie usłyszysz "Wprowadź przycisk", a następnie naciśnij dwukrotnie ekran.

Stosowanie formatu liczb

Aby wyświetlić różne typy liczb, zastosuj do komórki format (np. walutowy, procentowy lub datę).

  1. W arkuszu przeciągnij palcem po ekranie, aby znaleźć komórki, które mają pracować nad, a następnie naciśnij dwukrotnie ekran, aby aktywować komórkę.

  2. Aby zamknąć menu kontekstowego, szybko przesuń w lewo następnie w dół.

  3. Szybko przesuń w lewo lub w prawo, aż zostanie usłyszeć "Przycisk Więcej opcji", a następnie naciśnij dwukrotnie ekran. Słyszysz: "Karta menu < bieżącej karcie > zaznaczone."

  4. Szybko przesuń w prawo, aż usłyszysz "Numer z format menu", a następnie naciśnij dwukrotnie ekran. Słyszysz: "Format liczb".

  5. Szybko przesuń w prawo, aż usłyszysz format, który ma takie jak waluty, godziny lub wartość procentową.

  6. Aby wybrać format, naciśnij dwukrotnie ekran.

    Porada : Niektóre opcje formatu zawierają również podmenu. Możesz usłyszeć na przykład komunikat: „Menu Numer”. Aby otworzyć podmenu, naciśnij dwukrotnie ekran.

Tworzenie prostej formuły

Aplikacja umożliwia tworzenie prostych formuł służących do dodawania, odejmowania, mnożenia i dzielenia wartości liczbowych.

  1. W arkuszu przeciągnij palcem po ekranie, aby znaleźć komórki, które mają pracować nad.

  2. Aby otworzyć menu kontekstowe, naciśnij dwukrotnie ekran. Słyszysz: "Przycisk Wytnij."

  3. Szybko przesuń w prawo, aż usłyszysz "Przycisk Edytuj", a następnie naciśnij dwukrotnie ekran, aby otwieranie klawiatury ekranowej.

  4. Aby utworzyć formułę, wpisz kombinację cyfr i operatorów obliczeniowych, przeciągając ją na klawiaturze i podnoszenie palcem w jednej, które są potrzebne.

    Wpisz znak plus (+) dla dodawania, znak minus (-) dla odejmowania, gwiazdka (*), mnożenie lub ukośnik (/) dla dzielenia. Na przykład wpisz = 2 + 4, = 4-2, = 2 * 4albo = 4/2.

  5. Po wykonaniu, przeciągnij palcem wokół prawym górnym rogu ekranu, dopóki nie usłyszysz "Wprowadź przycisk", a następnie naciśnij dwukrotnie ekran. Excel zwrócony wynik obliczeń i wstawia wynik w komórce.

Zapisywanie wyników pracy

Aplikacja Excel automatycznie zapisuje Twoją pracę, ale możesz zmienić lokalizację lub nazwę pliku.

Zapisywanie kopii pliku

  1. W pliku Excel, aby zmienić nazwę pliku szybko przesuń w prawo do momentu możesz usłyszeć "Przycisk plik", a następnie naciśnij dwukrotnie ekran. Słyszysz: "Otwarte menu Plik."

  2. Szybko przesuwaj w prawo, aż usłyszysz nazwę polecenia menu „Przycisk Zapisz jako”, a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: „Wprowadź nazwę pliku”.

  3. Aby zmienić nazwę pliku, szybko przesuń w prawo do momentu możesz usłyszeć "Wyczyść przycisk", a następnie naciśnij dwukrotnie ekran, aby usunąć nazwę bieżącego pliku.

  4. Szybko przesuń w lewo do momentu usłyszeć "Wprowadź nazwę pliku, okno do edycji", a następnie naciśnij dwukrotnie ekran, aby otworzyć klawiaturę ekranową.

  5. Wpisz nazwę pliku. Po wykonaniu, szybko przesuń w prawo do momentu słyszysz "Przycisk Zapisz", a następnie naciśnij dwukrotnie, aby zapisać plik.

Wybieranie lokalizacji pliku

  1. W pliku Excel, aby zmienić lokalizację pliku szybko przesuń w lewo lub w prawo, dopóki usłyszeć "Przycisk plik", a następnie naciśnij dwukrotnie ekran, aby otworzyć menu Plik. Słyszysz: "Otwarte menu Plik."

  2. Szybko przesuwaj w prawo, aż usłyszysz nazwę polecenia menu „Przycisk Zapisz jako”, a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat „Wprowadź nazwę pliku”.

  3. Szybko przesuń w lewo lub w prawo, aż usłyszysz lokalizację lokalizację zapisu pliku, takiej jak OneDrive lub urządzenie. Naciśnij dwukrotnie ekran, aby wybrać lokalizację.

  4. W polu Lokalizacja wybrano, szybko przesuń w lewo lub w prawo, aż usłyszysz możliwe folderu lub innej lokalizacji podrzędnych wybranym, a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zapisz”, a następnie naciśnij dwukrotnie ekran, aby zapisać plik w wybranej lokalizacji.

    Porada : Jeśli próbujesz zapisać plik pod nazwą, która już istnieje, możesz usłyszeć pytanie „Zamienić plik?”. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Anuluj” lub „Przycisk Zamień” — w zależności od tego, co chcesz zrobić. Naciśnij dwukrotnie ekran, aby potwierdzić swój wybór.

Drukowanie wyników pracy

Upewnij się, że do urządzenia jest podłączona drukarka.

  1. W pliku Excel szybko przesuń w prawo do momentu możesz usłyszeć "Przycisk plik", a następnie naciśnij dwukrotnie ekran, aby otworzyć menu Plik. Słyszysz: "Otwarte menu Plik."

  2. Szybko przesuń w prawo, aż zostanie usłyszeć "Drukuj", a następnie naciśnij dwukrotnie ekran. Słyszysz: "Układ opcji menu Plik zamknięte." Zostanie wyświetlona strona Opcje wydruku.

  3. Aby wydrukować przy użyciu opcji domyślnych, szybko przesuń w prawo, aż usłyszysz ", przycisk Drukuj,", a następnie naciśnij dwukrotnie ekran.

  4. Słyszysz: "Zezwalaj Excel za pomocą usługi online firmy Microsoft przygotowanie plików do printing?" szybko przesuń w prawo, aż usłyszysz "Zezwalaj na przycisku", a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuń w prawo, aż usłyszysz "listy rozwijanej. Wybierz drukarkę", a następnie naciśnij dwukrotnie ekran.

  6. Szybko przesuń w prawo, aż usłyszysz nazwę drukarki, możesz umieścić i naciśnij dwukrotnie ekran, aby aktywować.

  7. Szybko przesuń w prawo, aż usłyszysz "Przycisk Drukuj", a następnie naciśnij dwukrotnie ekran.

Aby uzyskać instrukcje dotyczące wykonywania bardziej zaawansowanych zadań drukowania przejdź do tematu Używanie czytnika ekranu, aby wydrukować skoroszyt programu Excel.

Zobacz też

Wstawianie tabeli w arkuszu programu Excel przy użyciu czytnika ekranu

Drukowanie skoroszytu programu Excel za pomocą czytnika ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Excel za pomocą funkcji ułatwień dostępu

Użyj Excel Online przy użyciu klawiatury i programu Narrator, wbudowany czytnik ekranu systemu Windows do wykonywania podstawowych zadań, takich jak utworzyć nowy skoroszyt, edytowania skoroszytu i drukować wyniki swojej pracy.

Uwagi : 

  • Jeśli używasz Narratora w aktualizacji Windows 10 Fall Creators Update, musisz wyłączyć tryb skanowania, aby edytować dokumenty, arkusze kalkulacyjne i prezentacje za pomocą aplikacji Office Online. Aby uzyskać więcej informacji, zobacz Wyłączanie trybu wirtualnego lub przeglądania w czytnikach zawartości ekranu w aktualizacji Windows 10 Fall Creators Update.

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • Aby poznać skróty klawiaturowe, zobacz Skróty klawiaturowe w aplikacji Excel Online.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Wprowadzenie do Narratora.

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

  • Podczas korzystania z aplikacji Excel Online zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. Ze względu na to, że aplikacja Excel Online działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji Excel Online.

W tym temacie

Otwieranie aplikacji Excel Online

  1. Przejdź do https://www.office.com.

  2. Naciskaj klawisz Tab, dopóki nie usłyszysz "Zaloguj się do konta", a następnie naciśnij klawisz Enter. Zostanie otwarte okno Wybieranie konta.

  3. Naciskaj klawisz Tab, dopóki nie usłyszysz nazwa użytkownika lub konto, którego chcesz użyć do Zaloguj się, a następnie naciśnij klawisz Enter. Słyszysz: "Wprowadź hasło do edycji."

    Jeśli nie słyszysz konto, którego chcesz, naciśnij klawisz Tab, aż usłyszysz "Za pomocą innego konta, przycisk" i naciśnij klawisz Enter. Wpisz adres e-mail lub numer telefonu konta, a następnie naciśnij klawisz Enter.

  4. Wpisz hasło, a następnie naciśnij klawisz Enter. Słyszysz: "Microsoft Office, domowy."

  5. Aby otworzyć Excel Online, naciśnij klawisz Tab, dopóki nie usłyszysz "Przejdź do pozycji Excel łącze", a następnie naciśnij klawisz Enter. zostanie wyświetlona Excel Online.

Otwieranie skoroszytu

Możesz otworzyć plik używane na ostatnio lub przejdź do swojej preferowanej repozytorium online takich jak OneDrive i otworzyć plik z niego.

Otwieranie skoroszytu podczas uruchamiania aplikacji Excel Online

  1. Otwórz, a następnie zaloguj się do Excel Online. Otwarty aplikacji i fokus znajduje się na nową opcję pusty skoroszyt.

  2. Wykonaj jedną z następujących czynności:

    • Aby otworzyć ostatnio używanego pliku, naciskaj klawisz Shift + Tab, aż słyszysz ostatnio używanego pliku, a następnie naciśnij klawisz Enter. Plik zostanie otwarty w Widoku do edycji lub Widok do czytania.

    • Aby otworzyć dokument z online repozytorium, naciskaj klawisz Tab, aż usłyszysz "Otworzyć z < repozytorium online >", a następnie naciśnij klawisz Enter. Przejdź do pliku, który ma być, a następnie naciśnij klawisz Enter. Plik zostanie otwarty w Widoku do czytania.

Otwieranie skoroszytu podczas pracy w aplikacji Excel Online

Uwaga : Aby otworzyć skoroszyt, gdy już pracy w Excel Online, musisz być w Widoku do edycji. Opcja nie jest dostępna w Widoku do czytania. Aby uzyskać instrukcje dotyczące uzyskiwania dostępu do Widoku do edycji przejdź do Przełącz do widoku do edycji.

  1. Naciśnij klawisze logo Alt + Windows. Fokus jest przenoszony do wstążki.

  2. Aby otworzyć menu plik, naciśnij klawisz F. Słyszysz: "Zamknij menu, element menu". Jeśli nie słyszysz tak, nie jesteś w Widoku do edycji.

  3. Aby otworzyć menu Otwórz, naciśnij klawisz a.

  4. Wykonaj jedną z następujących czynności:

    • Naciskaj klawisz Tab, dopóki nie usłyszysz ostatnio używanego dokumentu, a następnie naciśnij klawisz Enter. Plik zostanie otwarty w Widoku do edycji lub Widok do czytania.

    • Aby otworzyć dokument z online repozytorium, naciskaj klawisz Tab, dopóki nie słyszą "więcej w < repozytorium online >", a następnie naciśnij klawisz Enter. Przejdź do pliku, który ma być, a następnie naciśnij klawisz Enter. Plik zostanie otwarty w Widoku do czytania.

Przełączanie do widoku do edycji

Jeśli otwarciu skoroszytu w Widoku do czytania i chcesz edytować plik, należy przejść do Widoku do edycji.

  1. W Widoku do czytania naciśnij klawisze Ctrl + F6, aż usłyszysz Twoje nazwisko lub nazwę użytkownika.

  2. Naciśnij klawisz Tab, dopóki nie usłyszysz "Edytuj skoroszyt, przycisk zwinięte." Naciśnij klawisz Enter, aby rozwinąć menu.

  3. Naciśnij klawisz strzałki w dół, aż usłyszysz "Edytowanie w przeglądarce", a następnie naciśnij klawisz Enter. Plik zostanie otwarty w Widoku do edycji.

Tworzenie nowego skoroszytu

Nowy skoroszyt można utworzyć za pomocą szablonu lub od podstaw.

Tworzenie skoroszytu podczas uruchamiania aplikacji Excel Online

  1. Otwórz, a następnie zaloguj się do Excel Online. Otwarty aplikacji i fokus znajduje się na nową opcję pusty skoroszyt. Ta opcja skoroszyt nie zawiera wstępnie zdefiniowane formatowanie.

  2. Wykonaj jedną z następujących czynności:

    • Aby otworzyć nowy pusty skoroszyt i rozpoczęcia pracy nad nim, naciśnij klawisz Enter.

    • Do przeglądania listy dostępnych szablonów, naciskaj klawisz Tab, aż usłyszysz szablonu, a następnie naciśnij klawisz Enter.

    Otwiera nowy skoroszyt, a następnie skoncentrować się na pierwszą komórkę w arkuszu.

Tworzenie skoroszytu podczas pracy w aplikacji Excel Online

Uwaga : Aby utworzyć nowy skoroszyt, gdy już pracy w Excel Online, musisz być w Widoku do edycji. Opcja nie jest dostępna w Widoku do czytania. Aby uzyskać instrukcje dotyczące uzyskiwania dostępu do Widoku do edycji przejdź do Przełącz do widoku do edycji.

  1. Jeśli podczas pracy nad skoroszytem i chcesz utworzyć nowy naciśnij jeden, klawisze logo Alt + Windows. Fokus jest przenoszony do wstążki.

  2. Aby otworzyć menu plik, naciśnij klawisz F. Słyszysz: "Zamknij menu, element menu". Jeśli nie słyszysz tak, nie jesteś w Widoku do edycji.

  3. Aby otworzyć menu Nowy, naciśnij klawisz N.

  4. Naciskaj klawisz Tab, dopóki nie usłyszysz opcji szablonu, a następnie naciśnij klawisz Enter.

Edytowanie skoroszytu

Aby edytować skoroszyt, musisz być w Widoku do edycji. Aby uzyskać instrukcje dotyczące uzyskiwania dostępu do Widoku do edycji przejdź do Przełącz do widoku do edycji.

Wprowadzanie danych

  1. Aby przechodzić między komórkami, naciskaj klawisze strzałek. Czytnik ekranu informuje o komórki podczas przenoszenia lokalizacji wierszy i kolumn w arkuszu. Komórka A1 znajduje się w pierwszym wierszu kolumny A. Jeśli komórka znajduje się tekst, czytnik ekranu odczytuje tekst.

  2. Aby wprowadzić tekst do komórki lub go w niej zamienić, wpisz tekst, liczbę lub formułę.

  3. Naciśnij klawisz Enter lub Tab, aby przejść do następnej komórki.

Sumowanie liczb za pomocą przycisku Autosumowanie

Dodawanie liczb w arkuszu.

  1. Przechodzenie do komórki po prawej stronie lub poniżej liczby, które chcesz zsumować.

  2. Naciśnij klawisz logo Alt + Windows, H, U, S. Aby wykonać obliczenia, naciśnij klawisz Enter.

    Excel Online dodaje liczby i umieszcza wynik w zaznaczonej komórce.

Tworzenie prostej formuły

Aplikacja umożliwia tworzenie prostych formuł służących do dodawania, odejmowania, mnożenia i dzielenia wartości liczbowych.

  1. Przejdź do komórki znajdującej się po prawej stronie lub tuż poniżej liczb, które chcesz obliczyć.

  2. Wpisz znak równości (=). Słyszysz: "Edycji, znak równości."

  3. Aby utworzyć formułę, wpisz kombinację cyfr i operatorów obliczeniowych, takich jak znak plus (+) dla dodawania, znak minus (-) dla odejmowania, gwiazdka (*), mnożenie lub ukośnik (/) dla dzielenia. Na przykład wpisz jedną z następujących czynności:

    • Aby dodać numery, wpisz = 2 + 4.

    • Aby odjąć liczby, wpisz = 4-2.

    • Do mnożenia liczb, wpisz = 2 * 4.

    • Aby podzielić kolumny, wpisz = 4/2.

  4. Aby wykonać obliczenie, naciśnij klawisz Enter.

Excel Online zwrócony wynik obliczeń i wyświetla wynik w zaznaczonej komórce.

Stosowanie formatu liczb

Typy liczb można wyświetlić w Excel Online przez zastosowanie formatu, na przykład Waluta, Procent lub daty.

  1. Zaznacz komórkę lub komórki, które chcesz sformatować. Aby zaznaczyć wiele przylegających komórek, naciśnij klawisze Shift + Strzałka klawiszy.

  2. Aby otworzyć menu kontekstowe, naciśnij klawisze Shift + F10. Słyszysz: "Wycinania, element menu."

  3. Naciśnij klawisz strzałki w dół, aż usłyszysz "Format liczb", a następnie naciśnij klawisz Enter. Słyszysz: "Okno dialogowe, format liczb."

  4. Aby wybrać format, naciśnij klawisz strzałki w dół, aż usłyszysz format, na przykład "Waluta" lub "Date", a następnie naciśnij klawisz Enter, aby zaznaczyć.

Tworzenie tabeli na podstawie danych

Można utworzyć tabelę z danych, dlatego użytkownik może, na przykład szybkie filtrowanie i sortowanie danych.

  1. Zaznacz komórki, które chcesz uwzględnić w tabeli. Aby zaznaczyć wiele przylegających komórek, naciśnij klawisze Shift + Strzałka klawiszy.

  2. Aby otworzyć okno dialogowe Formatuj jako tabelę, naciśnij klawisze logo Alt + Windows, H, T, L. Słyszysz: "Okno dialogowe, Formatuj jako tabelę."

  3. Naciśnij klawisz Shift + Tab. Słyszysz "Moja tabela ma nagłówki,", a pole wyboru jest zaznaczone, czy nie. Aby zmienić wybór obszaru, naciśnij klawisz SPACJA.

    Uwaga : Aby udostępnić tabeli dla użytkowników czytników ekranu za pomocą nagłówków tabeli. Czytników ekranu skorzystaj z informacji nagłówka, aby dowiedzieć się, jak zlokalizować komórek tabeli.

  4. Aby utworzyć tabelę, naciśnij klawisz Enter.

Sortowanie lub filtrowanie danych w tabeli

  1. W tabeli, którą chcesz sortowania lub filtrowania przejdź do komórki z menu rozwijanego Sortuj i Filtruj. Słyszysz Szczegóły komórki, a po nim "Zawiera menu rozwijane sortowanie i filtrowanie".

  2. Aby otworzyć menu rozwijane, naciśnij klawisz strzałki Alt + Strzałka w dół.

  3. Wykonaj jedną z następujących czynności:

    • Aby posortować dane, naciśnij klawisz strzałki w dół do momentu usłyszeć "Sortuj rosnąco" lub "Sortuj malejąco", a następnie naciśnij klawisz Enter.

    • Aby zastosować filtr prosty, naciśnij klawisz strzałki w dół do momentu usłyszeć "Filtr", a następnie naciśnij klawisz Enter. Zostanie otwarte okno dialogowe Filtr. Naciśnij klawisz strzałki w dół, aż usłyszysz odpowiednie opcje, a następnie naciśnij klawisz SPACJA, aby zaznaczyć lub usunąć zaznaczenie opcji. Aby zastosować filtr, naciśnij klawisz Enter.

    • Aby zastosować filtr złożone, naciśnij klawisz strzałki w dół do momentu usłyszeć "Filtry tekstu", a następnie naciśnij klawisz strzałki w prawo. Zostanie otwarte menu Filtry. Naciśnij klawisz strzałki w dół, aż usłyszysz opcję, a następnie naciśnij klawisz Enter. Zostanie otwarte okno dialogowe. Wpisz wartości i naciśnij klawisz Enter.

    • Aby wyczyścić filtr, naciśnij klawisz strzałki w dół, aż usłyszysz "Wyczyść filtr z" nazwą filtrowanych komórki, a następnie naciśnij klawisz Enter.

Wyświetlanie obliczeń wartości liczbowych

  1. W komórce, w której ma zostać umieszczona suma, wpisz znak równości (=).

  2. Wpisz nazwę formuła lub funkcja, który ma być używany, takiej jak Suma lub Średnia. Lista funkcji zostanie otwarty i stanie zaktualizowane w trakcie pisania. Słyszysz Pierwsza funkcja na liście.

  3. Naciśnij klawisz strzałki w dół, aż usłyszysz funkcji, a następnie naciśnij klawisz Tab, aby go zaznaczyć.

  4. Wpisz zakres komórek lub inne numery, które chcesz zastosować funkcję, a po nim nawias zamykający, a następnie naciśnij klawisz Enter.

Zapisywanie wyników pracy

Excel Online automatycznie zapisuje pracę, ale możesz zmienić lokalizację i nazwę pliku i możesz pobrać kopię pliku.

Zapisywanie kopii w trybie online

  1. W Widoku do edycji naciśnij klawisze logo Alt + Windows, F, odpowiedzi i odpowiedzi. Zostanie otwarte okno dialogowe Zapisywanie jako.

  2. Wpisz nową nazwę pliku.

  3. Naciskaj klawisz Tab. Słyszysz "Zastąpić istniejący plik, zaznacz pole wyboru", a jeśli jest zaznaczone pole wyboru, czy nie. Aby zmienić wybór obszaru, naciśnij klawisz SPACJA.

  4. Aby zapisać kopię w trybie online, naciśnij klawisz Enter.

Zmienianie nazwy skoroszytu

  1. W Widoku do edycji naciśnij klawisze logo Alt + Windows, F, A, R. Zostanie otwarte okno dialogowe Zmień nazwę.

  2. Wpisz nową nazwę pliku.

  3. Naciskaj klawisz Tab, dopóki nie usłyszysz "OK, przycisk", a następnie naciśnij klawisz Enter.

Zapisywanie kopii na komputerze lokalnym

  1. W Widoku do edycji naciśnij klawisze logo Alt + Windows, F, A, C. Fokus jest przenoszony do aktywnej karty w skoroszycie.

  2. Naciśnij klawisze Ctrl + F6, aż usłyszysz "Zaznaczony", a następnie nazwę bieżącej karty.

  3. Naciśnij klawisze Caps Lock + Strzałka w prawo lub Strzałka w lewo do momentu słyszysz: "tekst powiadomienia, co chcesz zrobić z < nazwa pliku >."

  4. Naciskaj klawisz Tab, dopóki nie usłyszysz "Przycisk Zapisz", a następnie naciśnij klawisz Enter. Plik jest pobierany do folderu pobierania na Twoim komputerze.

Drukowanie wyników pracy

  1. W Widoku do edycji naciśnij klawisze logo Alt + Windows, F, P, P. Zostanie otwarte okno dialogowe Ustawienia wydruku.

  2. Drukować, używając ustawień domyślnych, naciskaj klawisz Tab, dopóki nie usłyszysz "Przycisk Drukuj", a następnie naciśnij klawisz Enter.

Aby uzyskać instrukcje dotyczące wykonywania bardziej zaawansowanych zadań drukowania przejdź do tematu Używanie czytnika ekranu, aby wydrukować skoroszyt programu Excel.

Zobacz też

Dodawanie komentarzy do arkusza aplikacji Excel Online za pomocą czytnika zawartości ekranu

Drukowanie skoroszytu programu Excel za pomocą czytnika ekranu

Skróty klawiaturowe w aplikacji Excel Online

Dowiedz się, jak nawigować w programie Excel za pomocą funkcji ułatwień dostępu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×