Wykonywanie podstawowych zadań w aplikacji Excel dla systemu Android przy użyciu funkcji TalkBack

Wykonywanie podstawowych zadań w aplikacji Excel dla systemu Android przy użyciu funkcji TalkBack

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób, które korzystają z czytnika zawartości ekranu w produktach pakietu Office i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

W aplikacji Excel dla systemu Android można przy użyciu funkcji TalkBack, wbudowanego czytnika zawartości ekranu w systemie Android, tworzyć skoroszyty i arkusze kalkulacyjne, stosować formaty liczbowe, tworzyć proste formuły i nie tylko.

Uwagi : 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Android — TalkBack. Aby dowiedzieć się więcej o używaniu czytnika TalkBack, zobacz Ułatwienia dostępu w Androidzie.

  • W tym temacie założono, że ta aplikacja używana jest na telefonie z systemem Android. W przypadku tabletu z systemem Android nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Tworzenie nowego skoroszytu

Pliki programu Excel nazywamy skoroszytami. Każdy skoroszyt zawiera arkusze, zwykle nazywane arkuszami kalkulacyjnymi. Do skoroszytu możesz dodać dowolną liczbę arkuszy, a jeśli chcesz uporządkować dane, możesz utworzyć nowe skoroszyty.

  1. Aby utworzyć nowy skoroszyt w programie Excel, szybko przesuwaj w prawo, aż usłyszysz komunikat „Nowy”, a następnie naciśnij dwukrotnie ekran.

  2. Aby otworzyć pusty skoroszyt, szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniego szablonu skoroszytu, a następnie naciśnij dwukrotnie ekran.

    Porada : Jeśli chcesz się cofnąć po osiągnięciu końca listy, szybko przesuwaj w lewo, aż usłyszysz nazwę odpowiedniego szablonu skoroszytu.

  3. Aby wybrać szablon, naciśnij dwukrotnie ekran.

Tworzenie nowego arkusza w skoroszycie

W skoroszycie przeciągaj palcem po lewej dolnej części ekranu, aż usłyszysz komunikat „Przycisk Dodaj arkusz”, a następnie naciśnij dwukrotnie ekran.

Wprowadzanie danych

Podczas wprowadzania danych w arkuszu pracujesz z wierszami, kolumnami i komórkami. Do komórek odwołujemy się na podstawie ich lokalizacji w wierszu i w kolumnie w arkuszu, więc komórka A1 znajduje się w pierwszym wierszu i w kolumnie A. W nowym arkuszu domyślnie wybrana jest komórka A1.

  1. W arkuszu przeciągnij palcem po ekranie, aby znaleźć komórkę, nad którą chcesz pracować, a następnie naciśnij dwukrotnie ekran, aby ją aktywować.

  2. Aby otworzyć przełącznik funkcji, naciśnij dwukrotnie ekran. Usłyszysz komunikat „Przycisk Wytnij”, który jest pierwszą pozycją na pasku podręcznym.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Edytuj”, a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat „Pokazywanie klawiatury polskiej” (język klawiatury zależy od jej ustawień).

  4. Aby wpisać odpowiednie liczby lub tekst, przeciągaj palcem po klawiaturze. Usłyszysz nazwy znaków. Aby wybrać dany znak, podnieś palec z klawiatury.

  5. Przeciągaj palcem po prawej górnej części ekranu, aż usłyszysz komunikat „Przycisk Enter”, a następnie naciśnij dwukrotnie ekran, aby zapisać dane.

Stosowanie formatu liczb

Aby wyświetlić różne typy liczb, zastosuj do komórki format (np. walutowy, procentowy lub datę).

  1. W dokumencie programu Excel przeciągnij palcem po ekranie, aby znaleźć komórkę, nad którą chcesz pracować, a następnie naciśnij dwukrotnie ekran, aby zaznaczyć komórkę do sformatowania.

  2. Szybko przesuwaj jednym palcem w lewo lub w prawo do momentu usłyszenia komunikatu: „Przycisk Więcej opcji. Naciśnij dwukrotnie, aby aktywować”. Następnie dwukrotnie naciśnij ekran. Usłyszysz komunikat: „Menu Karta, wybrano Narzędzia główne. Naciśnij dwukrotnie, aby aktywować”.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat: „Menu Format liczby. Naciśnij dwukrotnie, aby aktywować”. Następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: „Format liczby”.

  4. Szybko przesuwaj w prawo, aż usłyszysz informacje o dostępnych formatach, takich jak Walutowe, Godzina i Procentowe.

  5. Aby wybrać format, naciśnij dwukrotnie ekran.

    Porada : Niektóre opcje formatu zawierają również podmenu. Możesz usłyszeć na przykład komunikat: „Menu Numer”. Aby otworzyć podmenu, naciśnij dwukrotnie ekran.

Tworzenie prostej formuły

Aplikacja umożliwia tworzenie prostych formuł służących do dodawania, odejmowania, mnożenia i dzielenia wartości liczbowych.

  1. Przeciągnij palcem po ekranie, aby zaznaczyć komórkę, nad którą chcesz pracować, a następnie naciśnij dwukrotnie ekran, aby ją aktywować.

  2. Naciśnij dwukrotnie ekran, aby otworzyć przełącznik funkcji. Usłyszysz komunikat „Przycisk Wytnij”, który jest pierwszą pozycją przełącznika funkcji.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Edytuj”, a następnie naciśnij dwukrotnie. Usłyszysz komunikat: „Pokazywanie klawiatury polskiej” (język klawiatury zależy od jej ustawień).

  4. Aby utworzyć formułę w komórce, wpisz połączenie liczb i operatorów obliczeniowych, przeciągając palcem po klawiaturze i podnosząc palec, kiedy znajdzie się na potrzebnych znakach. Możesz na przykład wpisać znak plus (+, dodawanie), znak minus (-, odejmowanie), gwiazdkę (*, mnożenie) lub ukośnik (/, dzielenie). Wpisz na przykład =2+4, =4-2, =2*4 albo =4/2.

  5. Wpisz odpowiednie liczby lub tekst, a następnie przeciągaj palcem po klawiaturze w prawym dolnym rogu, aż usłyszysz komunikat „Enter”. Wówczas podnieś palec z klawiatury. Aplikacja Excel wykona obliczenie i wyświetli wynik w komórce.

Zapisywanie wyników pracy

Aplikacja Excel automatycznie zapisuje Twoją pracę, ale możesz zmienić lokalizację lub nazwę pliku.

Zapisywanie kopii pliku

  1. Aby zmienić nazwę pliku w aplikacji Excel, szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Plik”, a następnie naciśnij dwukrotnie ekran, aby otworzyć menu Plik. Usłyszysz komunikat: „Menu Plik jest otwarte”.

  2. Szybko przesuwaj w prawo, aż usłyszysz nazwę polecenia menu „Przycisk Zapisz jako”, a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: „Wprowadź nazwę pliku”.

  3. Aby zmienić nazwę pliku, szybko przesuwaj w prawo, aż usłyszysz komunikat „Wprowadź nazwę pliku. Pole Edycja (i nazwę domyślną)”, następnie szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Wyczyść”, po czym naciśnij dwukrotnie ekran, aby wyczyścić bieżącą nazwę pliku.

  4. Szybko przesuwaj w lewo, aż usłyszysz komunikat „Wprowadź nazwę pliku. Pole Edycja”, a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: „Pokazywanie klawiatury polskiej” (język klawiatury zależy od jej ustawień).

  5. Aby wpisać odpowiednią nazwę, przeciągaj palcem po klawiaturze. Usłyszysz nazwy znaków. Aby wybrać dany znak, podnieś palec z klawiatury.

  6. Kiedy wpiszesz nową nazwę, szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zapisz”, a następnie naciśnij dwukrotnie ekran, aby zapisać plik.

Wybieranie lokalizacji pliku

  1. Aby zmienić lokalizację pliku w aplikacji Excel, szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Przycisk Plik”, a następnie naciśnij dwukrotnie ekran, aby otworzyć menu Plik. Usłyszysz komunikat: „Menu Plik jest otwarte”.

  2. Szybko przesuwaj w prawo, aż usłyszysz nazwę polecenia menu „Przycisk Zapisz jako”, a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat „Wprowadź nazwę pliku”.

  3. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat: „Miejsca”. Szybko przesuwaj w prawo, aby usłyszeć lokalizacje umożliwiające zapisanie pliku, takie jak OneDrive i To urządzenie. Aby wybrać lokalizację, naciśnij dwukrotnie ekran.

    Porada : Niektóre opcje mogą mieć podmenu. Naciśnij dwukrotnie ekran, aby wybrać lokalizację, a następnie ponownie naciśnij dwukrotnie ekran, aby wybrać podmenu.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zapisz”, a następnie naciśnij dwukrotnie ekran, aby zapisać plik w wybranej lokalizacji.

    Porada : Jeśli próbujesz zapisać plik pod nazwą, która już istnieje, możesz usłyszeć pytanie „Zamienić plik?”. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Anuluj” lub „Przycisk Zamień” — w zależności od tego, co chcesz zrobić. Naciśnij dwukrotnie ekran, aby potwierdzić swój wybór.

Drukowanie wyników pracy

Upewnij się, że do urządzenia jest podłączona drukarka.

  1. W pliku programu Excel szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Plik”, a następnie naciśnij dwukrotnie ekran, aby otworzyć menu Plik. Usłyszysz komunikat: „Menu Plik jest otwarte”.

  2. Szybko przesuwaj w prawo, aż usłyszysz polecenie „Drukuj”, a następnie naciśnij dwukrotnie ekran.

  3. Usłyszysz komunikat: „Drukuj. Trwa przygotowywanie pliku do drukowania. Naciśnij przycisk Anuluj, aby zatrzymać. Menu Plik jest zamknięte. Bufor wydruku”. Zostanie otwarty podgląd wydruku.

    Uwaga : Możesz również usłyszeć komunikat: „Czy zezwalasz, aby program Excel użył usługi online firmy Microsoft, aby przygotować pliki do drukowania?”. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Zezwalaj” lub „Przycisk Odmów” — w zależności od tego, co chcesz zrobić. Naciśnij dwukrotnie ekran, aby potwierdzić swój wybór.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Lista rozwijana. Wybierz drukarkę. Naciśnij dwukrotnie ekran, aby zmienić”. Następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuń w prawo, aby znaleźć odpowiednią drukarkę, a następnie naciśnij dwukrotnie ekran, aby aktywować.

  6. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Przycisk Drukuj”, a następnie naciśnij dwukrotnie ekran.

Zobacz też

Używanie klawiatury zewnętrznej z programem Excel dla systemu Android

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Excel za pomocą funkcji ułatwień dostępu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×