Wykonywanie kopii zapasowej danych programu Outlook za pomocą narzędzia Kopia zapasowa folderów osobistych

Narzędzie Kopia zapasowa folderów osobistych umożliwia szybkie i łatwe wykonywanie kopii zapasowej określonych przez użytkownika informacji programu Outlook na dysku twardym albo na serwerze lub udziale sieciowym.

W tym artykule

Pliki folderów osobistych (pst) i narzędzie do wykonywania kopii zapasowych — informacje

Porównanie kopii zapasowych folderów osobistych, eksportowania i archiwizacji

Instalowanie narzędzia Kopia zapasowa folderów osobistych

Używanie narzędzia Kopia zapasowa folderów osobistych

Przywracanie elementów z kopii zapasowej

Pliki folderów osobistych (pst) i narzędzie do wykonywania kopii zapasowych — informacje

Ten artykuł dotyczy narzędzia Kopia zapasowa folderów osobistych programu Microsoft Outlook, dostępnego jako plik do pobrania w witrynie Microsoft.com.

Jeśli nie jest używane konto programu Microsoft Exchange ani konto HTTP, takie jak Windows Live Mail, wszystkie dane programu Outlook są przechowywane w pliku folderów osobistych (pst). Również wtedy, gdy jest stosowane konto programu Microsoft Exchange lub usługi Windows Live Mail, można tworzyć kopie zapasowe danych w pliku pst, który będzie przechowywany lokalnie na komputerze, a nie na serwerze poczty e-mail.

Każdy plik pst zawiera wszystkie foldery programu Outlook, w tym foldery Skrzynka odbiorcza, Kalendarz i Kontakty. Można używać jednego pliku pst (plik ten zwykle nosi nazwę Foldery osobiste na liście folderów), ale można też utworzyć dodatkowy plik pst i używać go do archiwizowania informacji. Za pomocą narzędzia Kopia zapasowa folderów osobistych można wykonywać kopie zapasowe wybranych lub wszystkich plików pst.

Można skopiować utworzony plik kopii zapasowej danych programu Outlook na nośnik wymienny, taki jak dysk CD lub DVD. Pliki kopii zapasowych są dokładnymi kopiami plików oryginalnych i są zapisywane w takim samym formacie. Użytkownik może także otrzymywać okresowe przypomnienia o tworzeniu kopii zapasowej plików.

  • Narzędzie Kopia zapasowa folderów osobistych tworzy tylko kopie zapasowe plików pst. Jeśli korzystasz ze skrzynki pocztowej programu Exchange, kopie zapasowe folderów skrzynki pocztowej na serwerze powinny być regularnie wykonywane przez administratora programu Exchange.

  • Jeśli używasz wschodnioazjatyckiej wersji językowej systemu operacyjnego i angielskiej wersji językowej pakietu Microsoft Office, nie możesz używać tego narzędzia.

Początek strony

Porównanie kopii zapasowych folderów osobistych, eksportowania i archiwizacji

Dostępne są trzy sposoby tworzenia kopii zapasowych wiadomości e-mail, kontaktów, terminów, zadań, notatek i pozycji dziennika programu Outlook: narzędzie Kopia zapasowa folderów osobistych, eksportowanie i archiwizacja.

Narzędzie Kopia zapasowa folderów osobistych    służy do kopiowania całego pliku (lub plików) pst na dysk twardy albo na serwer lub udział sieciowy.

Eksportowanie    umożliwia utworzenie pliku zawierającego informacje programu Outlook przy zachowaniu oryginalnych danych w folderach. Foldery można eksportować tylko pojedynczo.

Archiwizacja    pozwala na utworzenie kopii zapasowej informacji i usunięcie tych informacji z folderów.

Początek strony

Instalowanie narzędzia Kopia zapasowa folderów osobistych

  1. Zamknij program Outlook.

  2. Pobierz narzędzie do wykonywania kopii zapasowych z witryny Microsoft Office Online, klikając link Pobierz i postępując zgodnie z instrukcjami wyświetlanymi w oknach dialogowych.

    Aby zmienić język, wybierz odpowiedni język na liście Zmień język, kliknij przycisk Przejdź, a następnie pozycję Pobierz.

  3. Aby uruchomić program instalacyjny, kliknij dwukrotnie plik Pfbackup.exe zapisany na dysku twardym.

  4. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby ukończyć instalację.

  5. Uruchom program Outlook.

Początek strony

Używanie narzędzia Kopia zapasowa folderów osobistych

Porada : Zanim rozpoczniesz wykonywanie kopii zapasowej folderów osobistych, sprawdź rozmiar pliku pst. Jeśli plik pst zawiera więcej niż jeden folder, zaznacz folder najwyższego poziomu, aby określić całkowity rozmiar wszystkich folderów.

W tej sekcji

Tworzenie kopii zapasowej folderów osobistych

Włączanie i wyłączanie przypominania o wykonaniu kopii zapasowej

Zmienianie lokalizacji kopii zapasowej pliku folderów osobistych

Usuwanie narzędzia Kopia zapasowa folderów osobistych

Wyświetlanie stanu kopii zapasowej folderów osobistych

Tworzenie kopii zapasowej folderów osobistych

Plik folderów osobistych (pst), którego kopię zapasową chcesz wykonać, musi być otwarty. Plik jest otwarty, jeśli jest wyświetlony na Liście folderów.

  1. W menu Plik kliknij polecenie Wykonaj kopię zapasową.

    Brakuje polecenia Wykonaj kopię zapasową

    Narzędzie Kopia zapasowa folderów osobistych nie zostało zainstalowane albo zostało usunięte. Zainstaluj narzędzie Kopia zapasowa folderów osobistych.

    Uwaga :  Może być konieczne pobranie narzędzia Kopia zapasowa folderów osobistych z witryny internetowej Microsoft Office Online.

    Określanie zakresu informacji, jakie mają zostać objęte procesem tworzenia kopii zapasowej

    1. Wyświetla listę plików folderów osobistych (pst), których kopia zapasowa zostanie wykonana.

    2. Wyświetla datę wykonania ostatniej kopii zapasowej.

    3. Przycisk Opcje umożliwia ustawienie przypomnień o wykonywaniu kopii zapasowych, określenie plików folderów osobistych, których kopie zapasowe mają być wykonywane, oraz określenie lokalizacji, w której będzie zapisywana kopia zapasowa.

    4. Możesz otwierać utworzone wcześniej kopie zapasowe.

  2. Kliknij pozycję Opcje.

    Opcje tworzenia kopii zapasowych

    1. Zaznaczenie tego pola wyboru oznacza, że przypomnienia są włączone. Możesz określić dowolną liczbę dni od 1 do 999.

    2. Zaznacz pole wyboru dla każdego pliku folderów osobistych, którego kopię zapasową chcesz wykonać.

    3. Lokalizacja pliku jest miejscem, do którego zostaną skopiowane dane. Oryginalne dane nie są przenoszone ani zmieniane. Po wykonaniu kopii zapasowej możesz użyć Eksploratora Windows, aby przejść do określonej tu lokalizacji i odszukać plik kopii zapasowej albo skopiować go na nośnik wymienny, taki jak dysk CD lub DVD, wymienny dysk twardy lub inne przenośne urządzenie pamięci.

  3. Na liście Wykonaj kopie zapasowe następujących plików folderów osobistych zaznacz pole wyboru dla każdego elementu, którego kopię zapasową chcesz wykonać.

  4. Zmień wyświetloną nazwę pliku pst lub, aby wybrać inny folder, kliknij przycisk Przeglądaj, przejdź do odpowiedniej lokalizacji, a następnie kliknij przycisk Otwórz.

    Domyślna nazwa pliku i lokalizacja, w której zostanie zapisany plik pst, jest wyświetlana w polu Lokalizacja pliku.

  5. Aby program Microsoft Outlook automatycznie przypominał o wykonywaniu kopii zapasowej tego pliku, zaznacz pole wyboru Przypominaj o tworzeniu kopii zapasowej co n dni, a następnie wpisz liczbę dni od 1 do 999.

  6. Kliknij przycisk OK.

  7. Kliknij przycisk Zapisz kopię zapasową.

    Uwaga : Kopia zapasowa zaznaczonych elementów zostanie utworzona dopiero po zamknięciu programu Outlook.

Włączanie i wyłączanie przypominania o wykonaniu kopii zapasowej

  1. W menu Plik kliknij polecenie Wykonaj kopię zapasową.

  2. Kliknij pozycję Opcje.

  3. Wykonaj jedną z następujących czynności:

    • Aby włączyć przypominanie o wykonaniu kopii zapasowej, zaznacz pole wyboru Przypominaj o tworzeniu kopii zapasowej co n dni, a następnie wpisz liczbę dni od 1 do 999.

    • Aby wyłączyć przypominanie o wykonaniu kopii zapasowej, wyczyść pole wyboru Przypominaj o tworzeniu kopii zapasowej co n dni.

  4. Kliknij przycisk OK.

Zmienianie lokalizacji kopii zapasowej pliku folderów osobistych

  1. W menu Plik kliknij polecenie Wykonaj kopię zapasową.

  2. Kliknij pozycję Opcje.

  3. Na liście Wykonaj kopie zapasowe następujących plików folderów osobistych kliknij plik, dla którego chcesz zmienić lokalizację kopii zapasowej, a następnie zmień lokalizację w polu Wykonaj kopię zapasową zaznaczonego pliku w następującej lokalizacji.

  4. Kliknij przycisk OK.

  5. Kliknij przycisk Zapisz kopię zapasową.

Usuwanie narzędzia Kopia zapasowa folderów osobistych

  1. Zamknij program Outlook.

  2. Wykonaj jedną z następujących czynności:

    • W systemie Windows Vista    

      1. W Panelu sterowania w obszarze Programy kliknij opcję Odinstaluj program.

      2. Zaznacz pozycję Kopia zapasowa folderów osobistych programu Microsoft Outlook, a następnie kliknij przycisk Usuń.

      3. Potwierdź zamiar odinstalowania oprogramowania, klikając przycisk Tak.

      4. Uwaga : Jeśli jest używany widok klasyczny, kliknij dwukrotnie ikonę Programy, kliknij dwukrotnie ikonę Zainstalowane programy, zaznacz pozycję Kopia zapasowa folderów osobistych programu Microsoft Outlook, a następnie kliknij przycisk Usuń. Potwierdź zamiar odinstalowania oprogramowania, klikając przycisk Tak.

    • W systemach Microsoft Windows Server 2003 i Windows XP    

      1. W Panelu sterowania kliknij ikonę Dodaj lub usuń programy.

        Uwaga : Jeśli używasz widoku klasycznego, kliknij dwukrotnie ikonę Dodaj lub usuń programy.

      2. Na liście programów na karcie Instalowanie/Odinstalowanie odszukaj pozycję Kopia zapasowa folderów osobistych programu Microsoft Outlook, a następnie zaznacz ją.

      3. Kliknij przycisk Zmień/Usuń.

      4. Potwierdź zamiar odinstalowania oprogramowania, klikając przycisk Tak.

Wyświetlanie stanu kopii zapasowej folderów osobistych

  • W menu Plik kliknij polecenie Wykonaj kopię zapasową. W oknie dialogowym Kopia zapasowa folderów osobistych zostanie wyświetlona lista plików, których kopie zapasowe są wykonywane, a także data utworzenia ostatniej kopii zapasowej.

Początek strony

Przywracanie elementów z kopii zapasowej

W tej sekcji

Otwieranie kopii zapasowej pliku folderów osobistych

Gdzie są zapisywane pliki pst

Przywracanie danych

Otwieranie kopii zapasowej pliku folderów osobistych

  1. W menu Plik kliknij polecenie Wykonaj kopię zapasową.

  2. Kliknij przycisk Otwórz kopię zapasową.

  3. Kliknij plik folderów osobistych, który chcesz otworzyć, a następnie kliknij przycisk Otwórz.

Możesz również otworzyć plik pst bez używania narzędzia Kopia zapasowa folderów osobistych. W programie Outlook możesz otwierać pliki danych programu Outlook za pomocą menu Plik.

Gdzie są zapisywane pliki pst

Utworzony plik pst jest zapisywany w folderze ustawień lokalnych programu Outlook.

  • W systemie Windows Vista    

    c:\Użytkownicy\nazwa użytkownika\Ustawienia lokalne\Dane aplikacji\Microsoft\Outlook

    Do wyświetlenia ukrytych folderów może być konieczne zmodyfikowanie domyślnych ustawień wyświetlania Eksploratora Windows.

    Jak wyświetlić ukryte foldery

    1. W systemie Windows kliknij przycisk Start, a następnie pozycję Panel sterowania.

    2. W obszarze Wybierz kategorię kliknij dwukrotnie ikonę Wydajność i konserwacja.

      Uwaga : W przypadku używania widoku klasycznego w Panelu sterowania należy przejść do następnego kroku.

    3. W obszarze Zobacz też kliknij łącze Typy plików.

      Uwaga : W przypadku używania widoku klasycznego w Panelu sterowania należy kliknąć dwukrotnie ikonę Opcje folderów.

    4. Kliknij kartę Widok.

    5. W obszarze Ustawienia zaawansowane dla opcji Pliki i foldery w pozycji Ukryte pliki i foldery kliknij opcję Pokaż ukryte pliki i foldery.

  • W systemach Microsoft Windows Server 2003 i Microsoft Windows XP    

    c:\Documents and Settings\Profiles\nazwa użytkownika\Ustawienia lokalne\Dane aplikacji

    Do wyświetlenia ukrytych folderów może być konieczne zmodyfikowanie domyślnych ustawień wyświetlania Eksploratora Windows.

    Jak wyświetlić ukryte foldery

    1. Kliknij przycisk Start, a następnie kliknij polecenie Mój komputer.

    2. W menu Narzędzia kliknij polecenie Opcje folderów.

    3. Kliknij kartę Widok, a następnie opcję Pokaż ukryte pliki i foldery.

Przywracanie danych

Sposób przywracania danych z kopii zapasowej zależy od ilości informacji, które chcesz odzyskać.

  • Aby odzyskać kilka elementów, które zostały przypadkowo usunięte lub zmienione, otwórz plik, a następnie przenieś lub skopiuj elementy z pliku kopii zapasowej do pliku oryginalnego.

    1. W menu Plik wskaż polecenie Otwórz, a następnie kliknij polecenie Plik danych programu Outlook.

    2. Kliknij plik pst, który chcesz otworzyć, a następnie kliknij przycisk OK.

      Nazwa folderu skojarzonego z danym plikiem danych pojawi się na Liście folderów. Aby wyświetlić Listę folderów, w menu Przejdź kliknij polecenie Lista folderów. Domyślnie folder będzie miał nazwę Foldery osobiste.

  • Zamknij plik kopii zapasowej, klikając go prawym przyciskiem myszy, a następnie klikając polecenie Zamknij.

  • Jeśli chcesz odzyskać wiele elementów lub cały folder, zaimportuj kopię zapasową pliku. Jeśli nie chcesz zastępować całego folderu, możesz użyć funkcji filtrowania, aby wybrać odpowiednie elementy. Możesz także zaimportować cały folder i określić, czy duplikaty mają być zastępowane.

    1. W menu Plik kliknij polecenie Importuj lub eksportuj.

    2. Kliknij pozycję Import z innego programu lub pliku, a następnie kliknij przycisk Dalej.

    3. Kliknij pozycję Plik folderów osobistych (.pst), a następnie kliknij przycisk Dalej.

    4. W polu Import z pliku podaj ścieżkę i nazwę importowanego pliku pst.

      Jeśli nie pamiętasz, gdzie jest przechowywana kopia zapasowa

      1. W menu Widok kliknij polecenie Lista folderów.

      2. Kliknij prawym przyciskiem myszy folder najwyższego poziomu pliku pst, którego lokalizację chcesz określić.

      3. W menu skrótów kliknij polecenie Właściwości folderu <nazwa_pliku>, a następnie kliknij przycisk Zaawansowane. Informacja o lokalizacji pliku zostanie wyświetlona w polu Ścieżka.

      Jeśli jest wyświetlany komunikat o błędzie: „Nie można otworzyć pliku folderów osobistych <nazwa_pliku>. Plik może nie być zgodny z tą wersją programu Outlook albo może być uszkodzony.

      Spróbuj otworzyć plik pst za pomocą menu Plik programu Outlook. Jeśli zostanie wyświetlony komunikat „Format pliku <nazwa_pliku> jest niezgodny z tą wersją usługi informacyjnej folderów osobistych. Skontaktuj się z administratorem.”, oznacza to, że plik pst zawiera informacje w formacie Unicode. Informacje w formacie Unicode są obsługiwane w programie Microsoft Office Outlook 2003 i w nowszych wersjach. Jeśli używasz starszej wersji programu Outlook, uzyskanie dostępu do pliku będzie niemożliwe. Jeśli zostanie wyświetlony komunikat o błędzie z informacją, że nie można odczytać pliku lub że plik jest uszkodzony, użyj narzędzia do naprawy Skrzynki odbiorczej programu Outlook.

    5. Wybierz jedną z następujących opcji:

      Zastąp duplikaty elementami importowanymi    Istniejące dane zostaną zastąpione przez informacje z importowanego pliku.

      Zezwalaj na tworzenie duplikatów    Istniejące dane nie zostaną zastąpione, a duplikaty zostaną dodane do bieżącego folderu Outlook.

      Nie importuj duplikatów    Istniejące dane zostaną zachowane, a zduplikowane informacje w pliku nie zostaną skopiowane do bieżącego folderu programu Outlook.

    6. Postępuj zgodnie z dalszymi instrukcjami Kreatora importu i eksportu.

  • Jeśli chcesz odzyskać cały plik pst, zamknij program Outlook i użyj polecenia Znajdź systemu Windows, aby odszukać uszkodzony plik pst i zmienić jego nazwę. Utwórz kopię zapasowego pliku pst, a następnie nadaj tej kopii nazwę oryginalnego pliku pst, który został uszkodzony. Ten plik musi znajdować się w tym samym katalogu co oryginalny plik pst. Uruchom ponownie program Outlook.

Czy te informacje były pomocne?

Doskonale! Czy chcesz przesłać inne opinie?

Jak możemy to poprawić?

Dziękujemy za opinię!

×