Wybieranie opcji Autokorekty dotyczących wielkości liter, pisowni i symboli

Wybieranie opcji Autokorekty dotyczących wielkości liter, pisowni i symboli

Autokorektę można stosować do poprawiania literówek, wielkości liter i błędów pisowni oraz do automatycznego wstawiania symboli i innych fragmentów tekstu. Domyślnie Autokorekta używa standardowej listy typowych błędów pisowni i symboli, ale wpisy na tej liście można modyfikować.

Uwaga: Tekst zawarty w hiperlinkach nie jest poprawiany automatycznie.

Wszystkie zadania opisane w tym artykule są wykonywane na karcie Autokorekta.

Okno dialogowe Autokorekta

Najpierw otwórz kartę Autokorekta, postępując zgodnie z instrukcjami dotyczącymi Twojego programu pakietu Office, a następnie kliknij poniżej odpowiednie zadanie.

Znajdowanie karty Autokorekta w programie pakietu Office

Wszystkie programy z wyjątkiem programu Outlook:

  • Kliknij pozycję Plik > Opcje > Sprawdzanie > Opcje Autokorekty.

    Uzyskiwanie dostępu do okna dialogowego Autokorekta

Outlook:

  • Kliknij pozycję Plik > Opcje > Poczta > Opcje edytora > Sprawdzanie > Opcje Autokorekty.

    Uzyskiwanie dostępu do okna dialogowego Autokorekta

Word, Excel, Access i PowerPoint:

  • Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office > Opcje programu [nazwa programu] > Sprawdzanie > Opcje Autokorekty.

    Uzyskiwanie dostępu do okna dialogowego Autokorekta

Outlook:

  • Otwórz element poczty, a następnie kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office > Opcje edytora > Sprawdzanie > Opcje Autokorekty.

    Uzyskiwanie dostępu do okna dialogowego Autokorekta

OneNote, Project, Publisher i Visio:

  • W menu Narzędzia kliknij polecenie Opcje Autokorekty.

    Uzyskiwanie dostępu do okna dialogowego Autokorekta

Przejdź do karty Recenzja, kliknij strzałkę obok przycisku Pisownia i gramatyka, aby rozwinąć menu, i wybierz pozycję Opcje Autokorekty.

Lista opcji pisowni i gramatyki, rozwinięta, w aplikacji Word Online

W aplikacjach Office Online obecnie jest dostępny nieco bardziej ograniczony zestaw opcji Autokorekty niż w klasycznej wersji pakietu Office.

Kliknij poniższe nagłówki, aby uzyskać więcej informacji

Na karcie Autokorekta można włączać lub wyłączać różne opcje automatycznego korygowania wielkości liter.

Na karcie Autokorekta zaznacz lub wyczyść dowolne z następujących pól wyboru:

  • Poprawiaj DWa POczątkowe WErsaliki

  • Początek zdania wielką literą

  • Początek komórek tabeli wielką literą (nie w programie Excel ani OneNote)

  • Nazwy dni tygodnia wielką literą

  • Poprawiaj błędy przypadkowego naciśnięcia klawisza cAPS LOCK

Można utworzyć listę wyjątków od niektórych reguł dla opcji automatycznych wersalików. Utworzona w ten sposób lista wyjątków będzie obowiązywała we wszystkich programach pakietu Office, które obsługują Autokorektę. Oznacza to, że zmiany wprowadzone w tej liście za pośrednictwem jednego programu będą obowiązywały w innych programach.

Na karcie Autokorekta kliknij przycisk Wyjątki, a następnie wykonaj jedną z następujących czynności:

  • Jeśli zostało zaznaczone pole wyboru Popraw DWa POczątkowe WErsaliki i chcesz zapobiec automatycznemu poprawianiu określonego wyrazu będącego kombinacją wielkich i małych liter (takiego jak „VATu”), kliknij kartę POdwójne WErsaliki.

    Aby dodać wyraz do listy wyjątków, wpisz go w tym polu i kliknij przycisk Dodaj. Aby usunąć wyraz, zaznacz go, a następnie kliknij przycisk Usuń.

  • Jeśli zostało zaznaczone pole wyboru Początek zdania wielką literą i chcesz zapobiec automatycznemu zamienianiu pierwszej litery po określonym skrócie na wielką literę (na przykład „dot.”), kliknij kartę Pierwsza litera.

    Aby dodać wyraz do listy wyjątków, wpisz go w tym polu i kliknij przycisk Dodaj. Aby usunąć wyraz, zaznacz go, a następnie kliknij przycisk Usuń.

Uwaga: W niektórych programach pakietu Office można także zaznaczyć lub wyczyścić pole wyboru Automatycznie dodawaj wyrazy do listy. Ta opcja obowiązuje podczas edytowania pliku lub elementu. Kiedy funkcja Autokorekty wprowadzi niechcianą poprawkę, można ją cofnąć, naciskając klawisze CTRL+Z. Jeśli zaznaczono pole wyboru Automatycznie dodawaj wyrazy do listy, cofnięte poprawki będą dodawane do listy wyjątków.

W funkcji Autokorekta są używane dwie równorzędne listy wyrazów. Pierwszy wyraz jest wyrazem wpisywanym, a drugi wyraz lub fraza jest wprowadzana przez program zamiast wyrazu automatycznie.

Lista Autokorekty

Lista Autokorekty obowiązuje dla wszystkich programów pakietu Office obsługujących tę funkcję, co oznacza, że dodanie lub usunięcie wyrazu w jednym programie pakietu Office ma wpływ na pozostałe programy pakietu Office.

Możesz dodać wiele wpisów wskazujących ten sam tekst „Na”. Na przykład: wszystkie wyrazy „zostsło”, „zostalo” i „zistało” można zamienić na wyraz „zostało”. Wystarczy dodać osobny wpis dla każdej z tych zmian.

Ważne: Jeśli wydaje się, że Autokorekta nie działa, upewnij się, że na karcie Autokorekta jest zaznaczone pole wyboru Zamień tekst podczas pisania.

Dodawanie, zmienianie lub usuwanie wpisu na liście Autokorekty

Aby dodać wpis, wykonaj następujące czynności:

  1. Przejdź do karty Autokorekta.

  2. W polu Zamień wpisz wyraz lub frazę, w której często występują błędy, na przykład nalży.

  3. W polu Na wpisz poprawnie ten sam wyraz, na przykład należy.

  4. Kliknij przycisk Dodaj.

Aby zmienić tekst zamienny wpisu, zaznacz go na liście wpisów, a następnie wprowadź nowy wpis w polu Na.

Aby usunąć wpis, zaznacz go na liście, a następnie kliknij przycisk Usuń.

Uwaga: Lista Wyjątki informuje moduł sprawdzania pisowni, aby nie zamieniał automatycznie pozycji uznanych za błędnie napisane. Jeśli wyraz jest automatycznie zamieniany i potwierdzono, że nie znajduje się on na liście Autokorekty, dodaj ten wyraz do listy wyjątków, aby zapewnić, że moduł sprawdzania pisowni nie zamieni go automatycznie.

Dodawanie wpisu przy użyciu Redaktora

Jeśli jesteś subskrybentem usługi Office 365 i masz zainstalowane najnowsze aktualizacje, funkcja Redaktor powinna być dostępna w aplikacjach klasycznych pakietu Office. Jeśli pakiet Office wykryje błędnie napisany wyraz podkreśli go za pomocą czerwonej linii falistej. Kliknij prawym przyciskiem myszy ten błędnie napisany wyraz, a zostanie otwarte menu kontekstowe z sugerowanymi korektami. Jeśli chcesz dodać tę parę błędnie napisanego wyrazu i korekty do Autokorekty, po prostu kliknij strzałkę obok korekty i wybierz pozycję Dodaj do Autokorekty.

Menu kontekstowe funkcji Redaktor w obszarze błędnie napisanego wyrazu z wyróżnioną pozycją Dodaj do Autokorekty

Jeśli chcesz zapobiec wszystkim automatycznym zmianom i zamianom wprowadzanym przez Autokorektę, otwórz kartę Autokorekta, a następnie:

  • Wyczyść wszystkie pola wyboru u góry karty, aby wyłączyć wszystkie funkcje automatycznego poprawiania wielkości liter.

  • Wyczyść pole wyboru Zamień tekst podczas pisania, aby wyłączyć wszystkie automatyczne zamiany tekstu.

Porada: Jeśli pakiet Office automatycznie coś poprawił, ale chcesz pozbyć się tej zmiany, wystarczy kliknąć pozycję Cofnij lub nacisnąć klawisze CTRL+Z na klawiaturze, aby cofnąć tę zmianę.

Podczas instalacji pakietu Microsoft Office Autokorekta jest domyślnie konfigurowana tak, aby do błędnie wpisanego wyrazu dopasowywać słowo ze słownika głównego używanego przez moduł sprawdzania pisowni. Jednak mogą zaistnieć sytuacje, w których warto skorzystać z możliwości wymuszenia stosowania tej opcji w następujący sposób.

  1. Na karcie Autokorekta zaznacz pole wyboru Automatycznie użyj sugestii z modułu sprawdzania pisowni, jeśli nie jest jeszcze zaznaczone.

  2. Jeśli wprowadzono zmianę, kliknij przycisk OK, aby ją zastosować.

Aby szybko wstawić symbol bez korzystania z żadnych menu, przypisz naciśnięcie klawiszy lub tekst do symbolu. Jest to szczególnie przydatne, jeśli zamierzasz często wstawiać symbol, a nie chcesz za każdym razem przechodzić przez polecenie Symbole na wstążce.

Czynności są nieco inne w programach Excel lub PowerPoint i Word, więc wybierz używany produkt z kontrolki rozwijanej poniżej:

  1. Na karcie Wstawianie kliknij pozycję Symbol > Więcej symboli.

  2. Przewiń listę w dół i kliknij symbol, którego chcesz użyć.

    Porada: Większość często używanych symboli należy do zestawów czcionek Wingdings. Ustaw czcionkę Wingdings w oknie dialogowym Symbol, aby przyśpieszyć wyszukiwanie.

  3. Kliknij pozycję Autokorekta.

    Wybrany symbol zostanie automatycznie wyświetlony w polu Na.

  4. W polu Zamień wpisz wyraz lub frazę, którą chcesz skojarzyć z symbolem znacznika wyboru, na przykład wpisz znacznik1.

    Na karcie Autokorekta w polu Zamień wpisz wyraz lub frazę, którą chcesz skojarzyć z symbolem znacznika wyboru.
  5. Kliknij pozycję Dodaj > OK.

  6. Gdy zechcesz użyć właśnie zdefiniowanego symbolu znacznika wyboru, wpisz wyraz, którego użyto w kroku 5, aby dodać symbol.

Porada: Jeśli wstawiony znak nie jest tym, którego wymagano, wyróżnij wstawiony znak i upewnij się, że czcionką tego znaku jest Wingdings.

W programach Excel i PowerPoint musisz wstawić symbol raz, skopiować go, a następnie dodać regułę Autokorekty. Po wykonaniu kroku 8 poniżej, jeśli chcesz, możesz usunąć symbol wstawiony w celu utworzenia reguły, więc nie przejmuj się tym, gdzie go wstawiasz.

  1. Na karcie Wstawianie kliknij pozycję Symbol > Więcej symboli.

  2. Przewiń listę w dół i kliknij dwukrotnie symbol, którego chcesz użyć, aby wstawić go w pliku. Zamknij okno dialogowe symboli.

    Porada: Większość często używanych symboli należy do zestawów czcionek Wingdings. Ustaw czcionkę Wingdings w oknie dialogowym Symbol, aby przyśpieszyć wyszukiwanie.

  3. Zaznacz wstawiony symbol w skoroszycie i kliknij pozycję Kopiuj na karcie wstążki Narzędzia główne (lub naciśnij klawisze CTRL+C).

  4. Kliknij pozycję Plik > Opcje > Sprawdzanie > Opcje Autokorekty.

  5. Kliknij pole Na i naciśnij klawisze CTRL+V, aby wkleić skopiowany symbol w polu.

  6. W polu Zamień wpisz wyraz lub frazę, którą chcesz skojarzyć z symbolem, na przykład wpisz znacznik1.

    Na karcie Autokorekta w polu Zamień wpisz wyraz lub frazę, którą chcesz skojarzyć z symbolem znacznika wyboru.
  7. Kliknij pozycję Dodaj > OK.

  8. Gdy zechcesz użyć właśnie zdefiniowanego symbolu znacznika wyboru, wpisz wyraz, którego użyto w kroku 7, aby dodać symbol.

Porada: Jeśli wstawiony znak nie jest tym, którego wymagano, wyróżnij wstawiony znak i upewnij się, że czcionką tego znaku jest Wingdings.

Cofanie Autokorekty

Jeśli pakiet Office automatycznie coś poprawił, ale chcesz pozbyć się tej zmiany, wystarczy kliknąć pozycję Cofnij lub nacisnąć klawisze CTRL+Z na klawiaturze, aby cofnąć tę zmianę.

Zobacz też

Sprawdzanie pisowni i gramatyki w innym języku

Dodawanie lub edytowanie wyrazów w słowniku sprawdzania pisowni

Konfigurowanie lub wyłączanie automatycznego formatowania (autoformatowania) tekstu

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×