Wyświetlanie, tworzenie i edytowanie diagramu w aplikacji Visio Online

Za pomocą aplikacji Visio Online można wyświetlić, utworzyć i edytować diagram tak samo jak inne dokumenty aplikacji Office Online. Można również edytować ten diagram przy użyciu programu Visio 2013 lub nowszego. Można wyświetlać następujące formaty plików: Rysunek programu Visio (vsdx), Rysunek (vsd), Rysunek XML z obsługą makr (vsdm). Można tworzyć i edytować format pliku Rysunek programu Visio (vsdx).

Ważne    Do utworzenia i edytowania diagramu w aplikacji Visio Online jest wymagana licencja obejmująca edytowanie. Aby uzyskać więcej informacji, skontaktuj się z administratorem usługi Office 365.

Wyświetlanie diagramu

  1. Zaloguj się do usługi Office 365.

  2. Przejdź do folderu usługi OneDrive dla Firm lub biblioteki dokumentów aplikacji SharePoint Online.

  3. W razie potrzeby przekaż diagram programu Visio (vsdx). Aby uzyskać więcej informacji, zobacz Przekazywanie folderu lub plików do biblioteki dokumentów.

  4. Wybierz diagram, aby otworzyć go w nowej karcie przeglądarki.

    Uwaga    Jeśli zamiast otwarcia diagramu w przeglądarce zostanie wyświetlony monit o jego pobranie, sprawdź, jakie są domyślne ustawienia dotyczące otwierania. Wybierz pozycję Ustawienia Ikona Ustawienia > Ustawienia biblioteki > Ustawienia zaawansowane, a następnie sprawdź, czy pozycja Otwórz w aplikacji klienckiej jest wyczyszczona.

Porada   : jeśli masz konto usługi Exchange Online, Outlook.com lub Hotmail, po kliknięciu diagramu programu Visio dołączonego do wiadomości e-mail zostanie on otwarty bezpośrednio w przeglądarce.

Tworzenie diagramu

Diagram można tworzyć na kilka sposobów.

Tworzenie diagramu w bibliotece programu SharePoint lub usłudze OneDrive dla Firm

  1. Zaloguj się do usługi Office 365.

  2. Przejdź do folderu usługi OneDrive dla Firm lub biblioteki dokumentów aplikacji SharePoint Online.

  3. Wybierz pozycję Nowy > Rysunek programu Visio.

    Menu Nowy

Tworzenie diagramu w oknie Uruchamiania aplikacji

  1. Zaloguj się do usługi Office 365.

  2. Kliknij ikonę Uruchamianie aplikacji Ikona uruchamiania aplikacji w usłudze Office 365 , a następnie kliknij pozycję Visio.

  3. Jeśli nie widzisz pozycji Visio w obszarze Uruchamianie aplikacji, kliknij pozycję Wszystkie aplikacje, a następnie wybierz pozycję Visio.

  4. Aby zacząć od diagramu aplikacji Visio Online, przejrzyj obszar Galeria w celu obejrzenia diagramów i przykładów, a następnie wybierz pozycję Utwórz.

    Jeśli przed utworzeniem chcesz wyświetlić próbkę, wybierz pozycję Podgląd Ikona Podgląd .

  5. Aby zacząć od podstaw, u góry strony wybierz pozycję Pusty rysunek.

Edytowanie diagramu

Diagram można edytować w aplikacji Visio Online i programie Visio 2013 lub nowszym.

Edytowanie diagramu w aplikacji Visio Online

Uwaga    Podczas edytowania diagramu jest on zapisywany automatycznie.

  1. Zaloguj się do usługi Office 365.

  2. Przejdź do folderu usługi OneDrive dla Firm lub biblioteki dokumentów aplikacji SharePoint Online.

  3. Otwórz diagram programu Visio, klikając nazwę pliku. Diagram zostanie otwarty domyślnie do wyświetlania.

  4. Wybierz pozycję Otwórz diagram, a następnie pozycję Edytuj w przeglądarce.

    Polecenie Edytuj w przeglądarce

Porady   

  • Aby szybko przełączyć się z edytowania na wyświetlanie, wybierz pozycję Widok > Widok do czytania Ikona Widok do czytania .

  • Aby utworzyć diagram, wybierz pozycję Plik > Nowy > Pusty rysunek.

Edytowanie diagramu w programie Visio 2013 lub nowszym

W przeglądarce można edytować wiele typów diagramów, ale nie wszystkie. Jeśli zostanie wyświetlony komunikat „Co najmniej jedna funkcja tego diagramu programu Visio nie jest obsługiwana w aplikacji Visio Online”, nadal możesz edytować ten diagram w programie Visio 2013 lub nowszym i korzystać ze wszystkich zalet programu Visio. Aby uzyskać więcej informacji, zobacz Dlaczego niektóre funkcje edytowania nie są obsługiwane w aplikacji Visio Online?.

  1. Wykonaj jedną z następujących czynności:

    • Jeśli wyświetlasz diagram, wybierz pozycję Otwórz diagram, a następnie pozycję Edytuj w programie Visio.

      Edytowanie diagramu w programie Visio
    • Jeśli edytujesz diagram, na wstążce wybierz pozycję EDYTUJ W PROGRAMIE VISIO.

  2. Jeśli planujesz edytowanie lub udostępnianie diagramu w aplikacji Visio Online, wybierz pozycję Plik > Zamknij, aby diagram nie był zablokowany.

Zobacz też

Visio Online — pomoc

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×