Wyświetlanie pracy zespołu z terminarz zespołu

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Menedżerowie projektów mogą wystąpić problemy z widzą wyraźnie i szybko zespołów czynności na dowolnym etapie w harmonogramie projektu. Menedżerowie projektów mogą również wystąpić problemy ze znajdowaniem szybkim i usprawniających sposobem czegoś o problemach, które były Odkryj.

Uwaga:  Terminarz zespołu to funkcja dostępna tylko w programie Project Professional.

Terminarz zespołu, funkcja, która zapewnia lepszy dostęp do informacji, menedżerów projektów — Zapraszamy! i kontrolować ich zespołowi pracę.

Co chcesz zrobić?

Praca zespołowa widoku

Przenoszenie zadań do innego czasu w harmonogramie

Dostosowywanie harmonogramu przy użyciu widoku Terminarz zespołu

Dostosowywanie terminarz zespołu

Praca zespołowa widoku

  • Na karcie Widok w grupie Widoki zasobów wybierz Terminarz zespołu.

Zostanie wyświetlone terminarz zespołu. Zostanie wyświetlony jeden wiersz dla każdego zasobu w projekcie. Po lewej stronie są wyświetlane nazwy zasobu. Wszystkie zadania, do których zasób jest przydzielony do są wyświetlane w tym samym wierszu z prawej strony. Zadań zasobów, które nie mają daty rozpoczęcia lub data zakończenia również są wyświetlane po lewej stronie obok nazwy zasobu.

Zadania, które nie są przypisane do innych osób są wyświetlane u dołu.

Porada: Użycie adaptacyjne zarządzanie projektami jako projektu organizacji planowania metodologii, użyj nieprzypisane zadania jako usługi "zaległości" zadań oczekujących na przydzielone do zasobów w przyszłości przebiegów.

Terminarz zespołu

1. ukończonego zadania. To zadanie jest ukończonego zadania w 100 procentach praca rzeczywista. Nie można przenieść przy użyciu terminarz zespołu.

2. dwóch zadań przydzielonych do tej samej osoby. Najważniejsze zadania jest planowane automatycznie i częściowo wykonane (wskazywany przez zmianę kolorów na pasku). Zadanie dołu jest zaplanowane ręcznie. Obie są planowane w tym samym czasie, aby ta sama osoba. Wynikowa nadmierna alokacja jest oznaczany czerwone linie. Żadnego z tych zadań można przenosić do innej godziny w harmonogramie (lub do innej osoby) rozwiązywać nadmiernej alokacji zasobu.

3. na niezaplanowane zadania. To zadanie zostało przydzielone do konkretnej osoby, ale nie masz wystarczających informacji planowania, aby zostać zaplanowane zadanie. Dla zadania, które ma być planowane (i tym samym przechodzenie do prawej strony widoku) musi mieć co najmniej dwie: Konfigurowanie ustawień harmonogramu. Na przykład jeśli daty rozpoczęcia i czas trwania jest zestaw (ale nie daty zakończenia), daty zakończenia spowoduje automatyczne konfigurować i stanie się zaplanowane zadanie. Podobnie jeśli został Ustaw datę daty rozpoczęcia i zakończenia (ale nie czas trwania) również stanie się zaplanowane zadanie. Jeśli tylko jest ustawiona daty rozpoczęcia, pozostaną niezaplanowane zadania.

4. nieprzypisane zadania. To zadanie nie została przypisana do innych osób. Czy można przypisywać, przeciągając ją do harmonogramu innej osoby w prawej sekcji. Aby zachować niezaplanowanego jednak przydzielone zadanie osobie, przeciągnij go w pionie nazwisko osoby w lewej górnej części.

Porada: Kolor zadania umożliwia przydatnych informacji o stanie planowania. Na przykład części paska, które są ciemniejsze niebieski wskazują praca rzeczywista. Zielony zadania są planowane ręcznie.

Początek strony

Przenoszenie zadań do innego czasu w harmonogramie

Istnieją różne powodów, dlaczego warto przenosić zadania. Osoby można przypisać zbyt dużej ilości pracy, lub być może chcesz ponowne przydzielanie pracy do innej osoby. Lub być może wykryć nie działa na ważnych zadań. Terminarz zespołu będą obsługiwać wszystkie te problemy i wiele innych.

Używanie terminarz zespołu, ponowne planowanie zadania jest tak proste jak przeciągając ją w innym miejscu.

  • Na karcie Widok w grupie Widoki zasobów wybierz Terminarz zespołu.

Przenoszenie zadań w terminarzu zespołu

1. przenoszenie zadania w pionie, aby rozwiązać nadmierna alokacja. Możesz przenieść zadania dla zasobu, która działa na dwóch zadań w tym samym czasie.

2. przenoszenie zadania w pionie, aby przypisać nowe osoby. Praca, która nie jest przypisana do osoby można przypisywać osobie przez przeciąganie i upuszczanie.

3. w poziomie przenoszenie zadania. Zadania mogą być planowane do pracy nad w późniejszym czasie w harmonogramie określonej osoby.

Oto inne sposoby używania terminarz zespołu.

Czynność

Wykonaj następującą czynność

Wyświetlanie czasu wolnego    

Czas wolny osoby będzie wyświetlany jako szarym pionowe paski. Kliknij dwukrotnie pionowe paski, aby wyświetlić szczegółowe informacje o czasie wolnym.

Informacje o zadaniu zestawienia, aby wyświetlić mniej lub więcej szczegółów    

Aby przejść na wyższy poziom szczegółów informacji o zadań i projektów, rzutowanie informacji w terminarzu zespołu. Na karcie Formatowanie w grupie Format wybierz poziom szczegółów, wybierając pozycję zestawienia , a następnie poziom konspektu. Zadania najwyższego poziomu zadań są rzutowane, zostanie wyświetlona jako pojedynczy pasek.

Zaznaczanie wielu elementów    

Przytrzymaj naciśnięty klawisz CTRL podczas klikania wielu nazw zasobów lub zadań. Możesz również przeciągnąć wskaźnik myszy nad wiele elementów, aby je zaznaczyć.

Przenoszenie elementów za pomocą klawiatury

Można przechodzić między elementami w terminarz zespołu za pomocą klawiszy strzałek. Aby przenieść wyróżniony zadanie, użyj CTRL + STRZAŁKA. Aby przewinąć widok, użyj ALT + STRZAŁKA.

Przenoszenie elementów poza okna

Przeciąganie zadania na krawędzi terminarz zespołu automatycznie spowoduje, że w celu przewijania. W ten sposób można przeciągnąć zadania dalej w przyszłości (lub przeszłości) bez konieczności zwolnij przycisk myszy.

Uzyskiwanie szybkiego informacje o zadaniach    

Umieść wskaźnik myszy nad zadaniem do czytania ważne i przydatne informacje na temat sposobu jest planowany. Etykietki narzędzi może ułatwić podejmowanie decyzji planowania ważne.

Początek strony

Dostosowywanie harmonogramu przy użyciu widoku Terminarz zespołu

Zakładając, że zostały przeczytane innych sekcji w tym artykule, znasz teraz dość jak przenoszenie zadań w terminarzu zespołu. Większość czynności można wykonywać w widoku Wykres Gantta i innych widoków, które można wykonać w module Terminarz zespołu. W tej sekcji omówiono inne rzeczy, które można wykonywać w terminarz zespołu, aby uzyskać więcej pracy w krótszym czasie.

Czynność

Wykonaj następującą czynność

Zmienianie sposobu zadania są planowane    

Aby zmienić zadania są planowane automatycznie na zaplanowane ręcznie, kliknij prawym przyciskiem myszy zadanie, a następnie wybierz pozycję Zaplanuj ręcznielub Zaplanuj automatycznie .

Rozwiązywanie problemów z overwork automatycznie    

Na karcie Formatowanie wybierz pozycję Zapobieganie nadmiernych alokacji. Gdy to ustawienie jest włączone, przenoszenia, że jedno zadanie może spowodować konflikt z innym, drugie zadanie zostanie automatycznie przeniesiona do zapobiegania nadmiernych alokacji.

Dezaktywowanie zadania    

Kliknij prawym przyciskiem myszy pasek zadania, aby wybrać Dezaktywowanie zadania. Wyłączenie zadania nie powoduje usunięcia go z programu project, nawet jeśli zadanie zniknie z terminarz zespołu. Zapobiega ono zadanie o wartości rzeczywiste zgłoszone nad nim.

Ponowne przydzielanie zadania    

Najprostszym sposobem na ponowne przydzielanie zadania jest, przeciągając ją do innej osoby. Można też kliknąć prawym przyciskiem myszy zadanie, a następnie kliknij Przydziel do. To jest szczególnie przydatne, jeśli chcesz zachować te same daty.

Zmień informacje o zadaniu    

Aby zmienić nazwę zadania lub inne właściwości (na przykład kody konspektu typu ograniczenie, termin ostateczny dat lub typ zadania s), kliknij dwukrotnie zadanie. Możesz też kliknąć dwukrotnie nazwę zasobu, aby wyświetlić i zmienić informacje o zasobie.

Dzielenie widoku    

Dla menedżerów projektu zaawansowane, którzy są doświadczenia w tradycyjnym widoku podziału (lub kombinacja) można wyświetlić więcej szczegółów w osobnym dolnym okienku. Na karcie zadanie w grupie Właściwości wybierz pozycję Wyświetl szczegóły zadania. Sytuacji dołu zawiera szczegółowe informacje o zaznaczonych zadań i zasobów przydzielonych do zadania.

Uwaga:  Nie można używać widoku okresowych, takich jak widoki Obciążenie zadaniami lub użycie zasobu, wraz z terminarz zespołu w widoku złożonym. Aby wyświetlić widok okresowych wraz z terminarz zespołu, Otwórz nowe okno, a następnie Rozmieść okna w poziomie. Aby to zrobić, na karcie Widok w grupie okno wybierz polecenie Rozmieść wszystko.

Początek strony

Dostosowywanie terminarz zespołu

Możesz zmienić sposób wyświetlania terminarz zespołu, stosownie do potrzeb, a aby uatrakcyjnić widoku.

  • Na karcie Widok w grupie Widoki zasobów wybierz Terminarz zespołu.

Czynność

Wykonaj następującą czynność

Zmienianie koloru pasków terminarz zespołu     

W polu Format tab w grupie Style wybierz paska typ chcesz zmienić, a następnie wybierz Kolor obramowania lub Kolor wypełnienia.

Poszczególne paski może również zostać zmieniony.

Rozwijanie wysokość wierszy, aby wyświetlić więcej tekstu    

Na karcie Formatowanie w grupie Formatowanie wybierz liczbę wierszy na liście Wierszy tekstu .

Wyświetlanie więcej lub mniej szczegółów    

Aby zmienić czas, jaki jest wyświetlany w prawej części widoku za pomocą suwaka powiększenia w prawej dolnej części okna programu Project.

Zmienianie sposobu wyświetlania czasu wolnego    

Kliknij prawym przyciskiem myszy pusty obszar po prawej stronie widoku (nie na zadania), a następnie wybierz Czas wolny.

Grupowanie, filtrowanie lub szybkie sortowanie    

Wybierz strzałkę w dół w kolumnie Nazwa zasobu , a następnie wybierz Sortowanie, Grupowanielub Filtry dla filtrów zdefiniowany lub niestandardowy.

Ukrywanie niepotrzebne kolumny    

Można ukrywać kolumny dla zadania niezaplanowanego i nieprzypisane. Na karcie Formatowanie w grupie Pokazywanie/ukrywanie wybierz typ kolumny, które chcesz pokazać lub ukryć z widoku.

Zmienianie rozmiaru sekcji terminarz zespołu    

Przeciągnij pionowe i poziome krawędzie między sekcjami, aby zmienić rozmiar sekcji.

Porada: Jeśli znacznie dostosowane terminarz zespołu, można zapisać kopię dostosowanego widoku do osobny widok. Na karcie Widok w grupie Widoki zasobów wybierz dolnej połowie przycisku Terminarz zespołu , a następnie wybierz pozycję Zapisz widok.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×