Wyświetlanie opcji prywatności w pakiecie Microsoft Office

W tym artykule opisano opcje prywatności dotyczące używanych funkcji. Niektóre opcje prywatności mają wpływ na to, jakie informacje i pliki są pobierane od firmy Microsoft lub do niej wysyłane. Inne opcje opisane w tym artykule mogą pomóc w ochronie prywatności podczas udostępniania plików innym osobom.

Klienci, którzy chcą uzyskać informacje o kluczu produktu, mogą przejść do artykułu: Wprowadzanie klucza produktu dla programu pakietu Office

Poniższe karty zawierają informacje o każdej z poszczególnych wersji pakietu Microsoft Office.

Aby wyświetlić opcje prywatności w aplikacji pakietu Office 2016 dla systemu Windows, wykonaj poniższe łatwe czynności:

  1. Kliknij pozycję Plik > Opcje.

  2. Kliknij pozycję Centrum zaufania > Ustawienia Centrum zaufania > Opcje prywatności.

Opcje prywatności

  • Wyślij informacje osobiste do firmy Microsoft w celu ulepszania pakietu Office.

    Zaznaczając to pole wyboru, przyczyniasz się do poprawy jakości, niezawodności i wydajności produktów firmy Microsoft. Firma Microsoft automatycznie zbiera z Twojego komputera informacje, takie jak komunikaty o błędach oraz informacje o sprzęcie i oprogramowaniu. Wszystkie informacje wysyłane do firmy Microsoft są anonimowe. Nie są one stosowane w reklamie ani sprzedaży.

  • Zezwalaj pakietowi Office na łączenie się z usługami online firmy Microsoft w celu udostępniania funkcji zgodnych z Twoją lokalizacją i preferencjami.

    Zaznaczenie tego pola wyboru oznacza zezwolenie firmie Microsoft na zbieranie informacji o używanych przez Ciebie usługach online i witrynach udostępnianych przez firmę Microsoft i jej partnerów. To ustawienie umożliwia korzystanie z opcji tłumaczenia dostępnych w sekcjach Materiały poszukiwawcze i źródłowe.

Ustawienia specyficzne dla dokumentu

  • Usuń informacje osobiste z właściwości pliku przy zapisywaniu

    Ta opcja jest wyłączona w programach Excel, PowerPoint i Word, a włączona w programach Publisher i SharePoint Designer.

    W przypadku programów, w których ta opcja jest włączona, możesz uzyskać do niej dostęp tylko wtedy, gdy dany dokument został utworzony w starszej wersji pakietu Office i ta opcja została użyta w tej wersji do usunięcia informacji osobistych. Aby usunąć informacje osobiste z tego dokumentu, kliknij pozycję Przeprowadź inspekcję dokumentu.

Materiały poszukiwawcze i źródłowe

  • Opcje tłumaczenia

    Użyj okna Opcje tłumaczenia, aby wybrać ustawienia dwujęzycznych słowników online i tłumaczenia maszynowego. Opcje w tym oknie dialogowym będą dostępne tylko wtedy, jeśli w obszarze Opcje prywatności zostanie zaznaczone pole wyboru Zezwalaj pakietowi Office na łączenie się z usługami online firmy Microsoft w celu udostępniania funkcji zgodnych z Twoją lokalizacją i preferencjami.

  • Opcje poszukiwania

    Użyj okna Opcje poszukiwania, aby aktywować wielojęzyczne materiały źródłowe i usługi poszukiwania witryny.

Aby wyświetlić opcje prywatności w aplikacji pakietu Office 2010 lub 2013 dla systemu Windows, wykonaj poniższe łatwe czynności:

  1. Kliknij pozycję Plik > Opcje.

  2. Kliknij pozycję Centrum zaufania > Ustawienia Centrum zaufania > Opcje prywatności.

Opis poszczególnych opcji prywatności

Zezwalaj pakietowi Office na łączenie się z Internetem

Dotyczy tylko pakietu Office 2013

W przypadku zaznaczeniu pola wyboru Zezwalaj pakietowi Office na łączenie się z Internetem po nawiązaniu połączenia z Internetem pakiet Office będzie mógł korzystać z usług w trybie online oraz znajdować najnowszą zawartość dostępną w tym trybie.

Połącz się z witryną Office.com w celu pobrania zaktualizowanej zawartości, gdy komputer jest połączony z Internetem

Dotyczy tylko pakietu Office 2010

W przypadku zaznaczenia pola wyboru Połącz się z witryną Office.com w celu pobrania zaktualizowanej zawartości, gdy komputer jest połączony z Internetem uzyskasz dostęp do najnowszej zawartości Pomocy pobieranej na komputer z witryny Office.com w sieci Web. Aby można było pobierać pliki, komputer musi być połączony z Internetem. Nie zostanie pobrany cały system Pomocy, lecz tylko artykuł, który został przez Ciebie kliknięty w polu Wyniki wyszukiwania.

Pobierz okresowo plik, który ułatwia analizowanie problemów z systemem

Zaznaczenie pola wyboru Pobierz okresowo plik, który ułatwia analizowanie problemów z systemem:

  • Zezwala na pobranie pliku z witryny Office.com na komputer, aby w razie awarii lub niestabilnej pracy komputera narzędzie Diagnostyka pakietu Microsoft Office mogło automatycznie zdiagnozować i rozwiązać problem.

  • Umożliwia firmie Microsoft pytanie go o wysłanie raportów o błędach dotyczących określonych rodzajów komunikatów o błędach, które mogą zostać wyświetlone. Dane w wysłanym raporcie umożliwiają firmie Microsoft zapoznanie się z problemem i rozwiązanie go.

  • Umożliwia firmie Microsoft dostarczanie aktualnych tematów Pomocy umożliwiające rozwiązywanie problemów dotyczących komputera.

Aby uzyskać więcej informacji, zobacz Zmienianie ustawień Diagnostyki pakietu Office.

Utwórz konto w Programie poprawy jakości obsługi klienta

Zaznaczając pole wyboru Utwórz konto w Programie poprawy jakości obsługi klienta, przyczyniasz się do poprawy jakości, niezawodności i wydajności pakietu Microsoft Office.

  • Jeśli zdecydujesz się na uczestnictwo w programie, nie musisz nic więcej robić. Nie ma potrzeby wypełniania formularzy i ankiet ani odbierania telefonów.

  • Firma Microsoft automatycznie zbiera informacje z komputera, takie jak komunikaty o błędach generowane przez oprogramowanie, data i godzina wygenerowania komunikatów, rodzaj używanego sprzętu komputerowego, informacje dotyczące ewentualnych problemów z działaniem oprogramowania firmy Microsoft oraz informacje związane z prawidłowością i szybkością reakcji sprzętu i oprogramowania. Zazwyczaj takie informacje zbierane są raz dziennie.

  • Wszystkie informacje wysyłane do firmy Microsoft są anonimowe. Nie są one stosowane w reklamie ani sprzedaży.

Aby uzyskać szczegółowe informacje o tym programie, odwiedź witrynę internetową Program poprawy jakości obsługi klienta.

Automatycznie wykryj zainstalowane aplikacje pakietu Office w celu uzyskania lepszych wyników wyszukiwania w witrynie Office.com

Dotyczy tylko pakietu Office 2010

W przypadku zaznaczenia pola wyboru Automatycznie wykryj zainstalowane aplikacje pakietu Office w celu uzyskania lepszych wyników wyszukiwania w witrynie Office.com, funkcja wyszukiwania w witrynie Office.com będzie mogła uściślać wyniki, dostosowując je do zainstalowanych przez Ciebie programów pakietu Office.

Sprawdź dokumenty pakietu Microsoft Office pochodzące z podejrzanych witryn sieci Web lub łączące z nimi

Dotyczy następujących programów pakietu Office 2010: Access, Excel, InfoPath, OneNote, PowerPoint, Project, Publisher, Visio, Word, Excel Starter i Word Starter.

Po zaznaczeniu pola wyboru Sprawdź dokumenty pakietu Microsoft Office pochodzące z podejrzanych witryn sieci Web lub łączące z nimi zostanie włączone wykrywanie fałszywych witryn sieci Web zabezpieczające przed metodami wyłudzania informacji. Po wykryciu przez pakiet Office łącza do witryny sieci Web zawierającego fałszywą nazwę domeny zostanie wyświetlony alert zabezpieczeń. Wykrywanie fałszywych witryn sieci Web jest przeprowadzane lokalnie na Twoim komputerze. Ta funkcja nie powoduje wysłania informacji do firmy Microsoft. Aby uzyskać więcej informacji, zobacz Włączanie lub wyłączanie alertów zabezpieczeń dotyczących łączy do podejrzanych witryn sieci Web oraz plików pochodzących z takich witryn.

Zezwalaj okienku zadań poszukiwawczych na sprawdzanie dostępności i instalowanie nowych usług

W przypadku zaznaczenia pola wyboru Zezwalaj okienku zadań poszukiwawczych na sprawdzanie dostępności i instalowanie nowych usług program pakietu Office będzie mógł automatycznie sprawdzać dostępność nowych usług poszukiwawczych i instalować je.

Zezwalaj na wysyłanie plików w celu usprawnienia sprawdzania poprawności

Dotyczy tylko programów Word i Word Starter.

Zaznaczenie pola wyboru Zezwalaj na wysyłanie plików w celu usprawnienia sprawdzania poprawności oznacza zezwolenie firmie Microsoft na zbieranie informacji o plikach, których sprawdzanie poprawności zakończyło się niepowodzeniem. Domyślnie okno dialogowe okresowo monituje o wysłanie plików do firmy Microsoft.

Zezwalaj na personalizację reklam w pakiecie Microsoft Office Starter

Dotyczy tylko programów Excel Starter i Word Starter.

Zaznaczenie pola wyboru Zezwalaj na personalizację reklam w pakiecie Microsoft Office Starter oznacza zezwolenie firmie Microsoft na zbieranie informacji o używanych przez Ciebie usługach online i witrynach udostępnianych przez firmę Microsoft i jej partnerów. Te informacje są używane do przewidzenia, jakie reklamy mogą Cię zainteresować.

Ostrzegaj przy drukowaniu, zapisywaniu lub wysyłaniu pliku, który zawiera prześledzone zmiany lub komentarze

Dotyczy tylko programów Word i Word Starter.

Po zaznaczeniu pola wyboru Ostrzegaj przy drukowaniu, zapisywaniu lub wysyłaniu pliku, który zawiera prześledzone zmiany lub komentarze będziesz otrzymywać komunikat z ostrzeżeniem podczas próby wydrukowania, zapisania lub wysłania dokumentu zawierającego prześledzone zmiany.

Przechowaj liczbę losową, aby zwiększyć dokładność łączenia

Dotyczy tylko programu Word.

Zaznaczenie pola wyboru Przechowaj liczbę losową, aby zwiększyć dokładność łączenia zwiększa szanse uzyskania najlepszych rezultatów podczas scalania prześledzonych zmian od wielu recenzentów.

Pokaż ukrytą adiustację przy otwieraniu lub zapisywaniu

Dotyczy tylko programów Word i Word Starter.

Po zaznaczeniu pola wyboru Pokaż ukrytą adiustację przy otwieraniu lub zapisywaniu możesz zobaczyć wszystkie prześledzone zmiany, które wciąż pozostają w dokumencie, podczas jego otwierania lub zapisywania. Ta funkcja pozwala usunąć niechciane prześledzone zmiany przed wysłaniem dokumentu do przeglądu.

Usuń informacje osobiste z właściwości pliku przy zapisywaniu

Dotyczy następujących programów pakietu Office: Excel, PowerPoint, Publisher, SharePoint Designer, Word, Excel Starter i Word Starter.

Opcja Usuń informacje osobiste z właściwości pliku przy zapisywaniu jest wyłączona w programach Excel, PowerPoint i Word, a włączona w programach Publisher i SharePoint Designer.

W przypadku programów, w których ta opcja jest włączona, możesz uzyskać do niej dostęp tylko wtedy, gdy dany dokument został utworzony w starszej wersji pakietu Office i ta opcja została użyta w tej wersji do usunięcia informacji osobistych. Aby usunąć informacje osobiste z tego dokumentu, kliknij pozycję Przeprowadź inspekcję dokumentu.

Inspektor dokumentów

Aby usunąć informacje osobiste i inne dane ukryte z plików utworzonych w programach Excel, PowerPoint i Word, kliknij pozycję Przeprowadź inspekcję dokumentu. Aby uzyskać więcej informacji na temat Inspektora dokumentów, zobacz następujące artykuły:

Metody uzyskiwania dostępu do opcji prywatności różnią się nieco w zależności od używanego produktu. Wybierz produkt, na temat którego chcesz uzyskać informacje, z kontrolki listy rozwijanej, a następnie przewiń w dół, aby przeczytać opisy określonych opcji prywatności.

Access, Excel, PowerPoint lub Word

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie wybierz pozycję Opcje dla używanego programu (np. pozycję Opcje programu Word).

  2. Kliknij pozycję Centrum zaufania, kliknij przycisk Ustawienia Centrum zaufania i kliknij pozycję Opcje prywatności.

Program Clip Organizer, OneNote, SharePoint Designer lub Project

W menu Pomoc kliknij polecenie Opcje prywatności.

Program InfoPath, Outlook, Publisher lub Visio

W menu Narzędzia kliknij polecenie Centrum zaufania, a następnie kliknij opcję Opcje prywatności.

Opisy poszczególnych opcji prywatności

Wyszukaj zawartość Pomocy w witrynie Microsoft Office Online, gdy komputer jest połączony z Internetem

Dotyczy wszystkich programów pakietu Office 2007.

Jeśli użytkownik zaznaczy pole wyboru Wyszukaj zawartość Pomocy w witrynie Microsoft Office Online, gdy komputer jest połączony z Internetem, uzyska najbardziej aktualną zawartość Pomocy pobraną z witryny internetowej Microsoft Office Online. Aby pobrać dane, komputer musi być połączony z Internetem. Nie zostanie pobrany cały system Pomocy, ale tylko artykuł, który użytkownik kliknie w polu Wyniki wyszukiwania.

Pokazuj łącza do witryny Microsoft Office Online

Dotyczy następujących programów pakietu Office 2007: Access, Excel, PowerPoint, Word oraz Visio.

Po zaznaczeniu pola wyboru Pokazuj łącza do witryny Microsoft Office Online zostaną wyświetlone najaktualniejsze nagłówki i szablony pobrane na komputer z witryny internetowej Microsoft Office Online. Aby pobrać dane, komputer musi być połączony z Internetem.

Pobierz okresowo plik, który ułatwia analizowanie problemów z systemem

Dotyczy wszystkich programów pakietu Office 2007.

Zaznaczając pole wyboru Pobierz okresowo plik, który ułatwia analizowanie problemów z systemem, użytkownik:

  • Zezwala na pobranie pliku z witryny Office Online na komputer, aby w razie awarii lub niestabilnej pracy komputera narzędzie Diagnostyka pakietu Microsoft Office mogło automatycznie zdiagnozować i rozwiązać problem.

  • Umożliwia firmie Microsoft pytanie go o wysłanie raportów o błędach dotyczących określonych rodzajów komunikatów o błędach, które mogą zostać wyświetlone. Dane w wysłanym raporcie umożliwiają firmie Microsoft zapoznanie się z problemem i rozwiązanie go.

  • Umożliwia firmie Microsoft dostarczanie aktualnych tematów Pomocy umożliwiające rozwiązywanie problemów dotyczących komputera.

Aby uzyskać więcej informacji na temat tej funkcji, zobacz Diagnozowanie i naprawianie awarii programów pakietu Office przy użyciu diagnostyki pakietu Office.

Utwórz konto w Programie poprawy jakości obsługi klienta

Dotyczy wszystkich programów pakietu Office 2007.

Zaznaczając pole wyboru Utwórz konto w Programie poprawy jakości obsługi klienta, użytkownik przyczynia się do poprawy jakości, niezawodności i wydajności pakietu Microsoft Office.

  • Jeśli użytkownik chce uczestniczyć w programie, nie musi wykonywać żadnych dodatkowych działań. Nie trzeba wypełniać formularza lub ankiety ani odpowiadać na pytania przez telefon.

  • Firma Microsoft automatycznie zbiera informacje z komputera, takie jak komunikaty o błędach generowane przez oprogramowanie, data i godzina wygenerowania komunikatów, rodzaj używanego sprzętu komputerowego, informacje dotyczące ewentualnych problemów z działaniem oprogramowania firmy Microsoft oraz informacje związane z prawidłowością i szybkością reakcji sprzętu i oprogramowania. Zazwyczaj takie informacje zbierane są raz dziennie.

  • Wszystkie informacje wysyłane do firmy Microsoft są anonimowe. Nie są one stosowane w reklamie ani sprzedaży.

Aby uzyskać szczegółowe informacje o tym programie, odwiedź witrynę internetową Program poprawy jakości obsługi klienta (w języku angielskim).

Ostrzegaj przy drukowaniu, zapisywaniu lub wysyłaniu pliku, który zawiera prześledzone zmiany lub komentarze

Dotyczy tylko programu Office Word 2007.

Po kliknięciu opcji Ostrzegaj przy drukowaniu, zapisywaniu lub wysyłaniu pliku, który zawiera prześledzone zmiany lub komentarze użytkownik będzie otrzymywać komunikat z ostrzeżeniem podczas próby wydrukowania, zapisania lub wysłania dokumentu zawierającego prześledzone zmiany. Aby uzyskać więcej informacji o prześledzonych zmianach, zobacz temat Usuwanie prześledzonych zmian.

Przechowaj liczbę losową, aby zwiększyć dokładność łączenia

Dotyczy tylko programu Office Word 2007.

Kliknięcie opcji Przechowaj liczbę losową, aby zwiększyć dokładność łączenia zwiększa szanse uzyskania najlepszych rezultatów podczas scalania prześledzonych zmian od wielu recenzentów. Aby uzyskać więcej informacji na ten temat, zobacz Scalanie komentarzy i zmian kilku recenzentów w jeden dokument.

Pokaż ukrytą adiustację przy otwieraniu lub zapisywaniu

Dotyczy tylko programu Office Word 2007.

Dzięki kliknięciu opcji Pokaż ukrytą adiustację przy otwieraniu lub zapisywaniu można zobaczyć wszystkie prześledzone zmiany, które wciąż pozostają w dokumencie po jego otwarciu lub zapisaniu. Umożliwia to usuwanie niechcianych prześledzonych zmian przed wysłaniem dokumentu do przeglądu. Aby uzyskać więcej informacji o prześledzonych zmianach, zobacz temat Usuwanie prześledzonych zmian.

Usuń informacje osobiste z właściwości pliku przy zapisywaniu (wyłączone)

Dotyczy tylko programu Office Word 2007.

Opcja Usuń informacje osobiste z właściwości pliku przy zapisywaniu (wyłączone) jest dostępna, tylko jeśli dany dokument został utworzony we wcześniejszej wersji pakietu Office i jeśli ta opcja została użyta w tej wersji do usunięcia informacji osobistych. Aby usunąć informacje osobiste z tego dokumentu, kliknij opcję Przeprowadź inspekcję dokumentu.

Inspektor dokumentów

Dotyczy tylko programu Office Word 2007.

Aby usunąć informacje osobiste oraz inne dane ukryte w dokumentach utworzonych w programie Office Word 2007 i w jego wcześniejszych wersjach, należy kliknąć opcję Przeprowadź inspekcję dokumentu. Aby uzyskać więcej informacji na temat Inspektora dokumentów, zobacz temat Usuwanie danych ukrytych i informacji osobistych z dokumentów pakietu Office.

Sprawdź dokumenty pakietu Microsoft Office pochodzące z podejrzanych witryn sieci Web lub łączące z nimi

Dotyczy następujących programów pakietu Office 2007: Access, Excel, InfoPath, PowerPoint, Visio i Word.

Po zaznaczeniu pola wyboru Sprawdź dokumenty pakietu Microsoft Office pochodzące z podejrzanych witryn sieci Web lub łączące z nimi zostanie włączone wykrywanie fałszywych witryn internetowych, co ma pomóc w zabezpieczeniu użytkownika przed schematami wyłudzania informacji. Po wykryciu przez pakiet Office 2007 łącza do witryny internetowej zawierającego fałszywą nazwę domeny zostanie wyświetlony alert zabezpieczeń. Wykrywanie fałszywych witryn internetowych jest przeprowadzane lokalnie na komputerze użytkownika. Ta funkcja nie powoduje wysłania informacji zwrotnych do firmy Microsoft. Aby uzyskać więcej informacji, zobacz temat Włączanie lub wyłączanie ostrzeżeń dotyczących łączy do podejrzanych witryn sieci Web oraz plików pochodzących z takich witryn.

Zasady zachowania poufności informacji firmy Microsoft

Aby zapoznać się z naszymi zasadami zachowania poufności informacji, zobacz Zasady zachowania poufności informacji firmy Microsoft

Przesyłanie opinii

Ten artykuł został zaktualizowany przez Bena 20 czerwca 2017 r., dzięki Waszym komentarzom. Jeśli te informacje okazały się przydatne lub — szczególnie — jeśli okazały się nieprzydatne, użyj poniższych kontrolek, aby przesłać opinię i poinformować nas, jak możemy go ulepszyć.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×