Wyświetlanie obciążeń pracą i dostępności zasobów

Wyświetlanie obciążeń pracą i dostępności zasobów

Subskrypcja usługi Office 365, Project Professional 2019, Project Professional 2016, Office 2013, Office 2010

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Jako Menedżer projektu, jednym z najważniejszych aspektów Twojej roli jest monitorowanie przydziałów dla poszczególnych zasobów, tak aby można było skutecznie zrównoważyć ich obciążenie. Niektóre zasoby mogą być nadmiernie alokowane, a inne mogą być niealokowane. Możesz sprawdzić, jak skutecznie zasoby są używane w projekcie, oraz czy trzeba wprowadzić jakiekolwiek zmiany, przeglądając ich obciążenia i dostępność w programie Microsoft Project.

Co chcesz zrobić?

Przeglądanie obciążeń pracą nad zasobami za pomocą widoku Obciążenie zasobów

Przeglądanie dostępności zasobów przedsiębiorstwa przy użyciu usługi Project Online

Wyświetlanie poszczególnych obciążeń za pomocą wykresu

Wyświetlanie listy zasobów z nadmierną alokacją

Grupowanie zasobów z nadmierną alokacją

Znajdowanie zasobów z dostępnym czasem

Przeglądanie obciążeń pracą nad zasobami za pomocą widoku Obciążenie zasobów

  1. Na karcie zadanie lub zasób z menu rozwijanego Widok wybierz pozycję użycie zasobów .

  2. Przejrzyj nazwy zasobów i przypisane im zadania w części tabela widoku Obciążenie zasobów.

  3. Przejrzyj skala czasu ą część widoku, aby zobaczyć, jak praca jest przydzielona w wybranym okresie.

W wielu widokach zasobów, w tym widoku Obciążenie zasobów, zasoby z nadmierną alokacją są wyświetlane w kolorze czerwonym. Nadmierna alokacja występuje zawsze, gdy zasób maksymalna liczba jednostek został przekroczony przez dowolny okres czasu. W arkuszach zasobów pole wskaźnika dotyczące zasobów z nadmierną alokacją obejmuje również wskaźnik bilansowania zasobów, który wskazuje, że zasób jest bilansowy. Sprawdź wskaźnik i zapoznaj się z zadaniami, aby ocenić, czy nadmierna alokacja jest akceptowalna.

Załóżmy na przykład, że dwa zadania mają czas trwania czterech godzin i że te godziny zaczynają się i kończą w tym samym czasie. Jeśli przypiszesz oba zadania do Roberta, jest on z technicznego punktu widzenia nadmiernie przydzielony, ponieważ w ciągu czterech godzin dwóch zadań Robert działa w 200 procent. Jednak jeśli bilansowanie jest ustawione na dzień po dniu, Robert nie musi być bilansowany, ponieważ w ciągu całego dnia nie przekroczy on wszystkich ośmiu godzin do działania.

Uwaga: Wraz z przydziałami zasobów do zadań w aktualnie otwartym projekcie widok obciążenie zasobów umożliwia także wyświetlanie sumarycznych przydziałów zasobów. Sumaryczne przydziały zasobów wskazują całkowitą liczbę prac, do których zasób jest przydzielony we wszystkich innych projektach. Sumaryczne przydziały zasobów są wyświetlane tylko w przypadku połączenia z programem Microsoft Project Server i jeśli masz otwarty projekt w przedsiębiorstwie. Jeśli nie chcesz, aby wiersze przydziału sumarycznego miały wpływ na sumy wyświetlane w widoku Obciążenie zasobów, możesz zaznaczyć wiersze przydziału sumarycznego, a następnie nacisnąć klawisz DELETE.

Możesz również wyświetlić i zmodyfikować widok obciążenie zasobów, aby wyświetlić wszystkie przydziały zasobów i ich procentową alokację pracy w grafiku. W tym widoku są wyświetlane wszystkie przydziały według zasobów oraz informacje o tym, jak w pełni przydzielono te zasoby do przydzielonych zadań w czasie.

  1. Na karcie zadanie lub zasób z menu rozwijanego Widok wybierz pozycję użycie zasobów .

  2. Na karcie Formatowanie kliknij pozycję Dodaj szczegóły.

  3. Na liście dostępne pola kliknij pozycję alokacja procentowa, a następnie kliknij pozycję Pokaż.

  4. Przejrzyj skala czasu ą część widoku. W polu % Alloc. nowo dodanego wiersza można zobaczyć procent całkowitego dostępnego zasobu czas pracy przydzielonego do przydziałów w wybranym przedziale czasu. Ponadto część skali czasu w widoku przedstawia zarówno pracę z nadmierną alokacją zasobu, jak i wartość procentową przydziału w kolorze czerwonym, co umożliwia dokładne określenie, kiedy zasób zostanie nadmiernie przydzielony.

Porada: Możesz powiększać okres wyświetlony na skali czasu (na przykład można zmienić widok z dni na godziny), klikając pozycję Powiększ (+) w prawym dolnym rogu okna. Ponadto można pomniejszyć okres (na przykład można zmienić widok z dni na tygodnie), klikając pozycję poMniejsz (-).

Przeglądanie dostępności zasobów przedsiębiorstwa przy użyciu usługi Project Online

Aby znaleźć zasoby z nadmierną alokacją lub nadmierną alokacją w ramach projektu lub wielu projektów, można uzyskać dostęp do usługi Project Online i wyświetlić wykres i tabelę dostępności zasobów.

  1. W Centrum projektówusługi Project Online kliknij pozycję zasoby w menu po lewej stronie.

  2. Zaznacz zasób lub zasoby, dla których chcesz wyświetlić informacje o dostępności, zaznaczając pole wyboru obok jego nazwy, a następnie na karcie zasoby kliknij pozycję Planowanie wydajności w sekcji Nawigacja .

    Aby zaznaczyć sąsiadujące zasoby na liście, przytrzymaj naciśnięty klawisz SHIFT i kliknij pierwszy, a następnie ostatni zasób. Aby zaznaczyć zasoby niesąsiadujące, przytrzymaj naciśnięty klawisz CTRL podczas klikania każdego zasobu.

  3. W sekcji widoki na karcie dostępność wybierz Widok zasobów.

    • Aby wyświetlić pracę nad zadaniami pogrupowaną najpierw według zasobów, a następnie według projektów, w których ten zasób jest wyświetlany, wybierz pozycję Praca według zasobów.

    • Aby wyświetlić pracę przydziału pogrupowaną według projektów, w których jest wyświetlany zasób, wybierz pozycję wykorzystanie zasobów według projektów.

    • Aby wyświetlić ilość czasu, o jaką zasób jest dostępny do pracy w danym okresie, wybierz pozycję dostępnośćpozostała.

    • Aby wyświetlić ilość prac, do których przydzielono zasób, wybierz pozycję użycie zasobów.

  4. Jeśli na poprzedniej stronie została wybrana pozycja wiele zasobów, możesz kliknąć legendę na wykresie, aby wybrać zasoby, które mają być wyświetlane na wykresie.

    W tabeli szczegóły pod wykresem jest wyświetlana Skala czasu, w której jest wyświetlana ilość pracy przydzielonej do zasobu w danym okresie.

Porada: Aby wyświetlić inny zakres dat na wykresie, kliknij pozycję Ustaw zakresy dat na karcie dostępność , a następnie wybierz pozycję nowe daty w polach Ustaw zakres dat .

Wyświetlanie poszczególnych obciążeń za pomocą wykresu

W widoku Wykres zasobów jest wyświetlany pasek wykres widoku obciążenia i dostępności poszczególnych zasobów. W tym widoku można szybko sprawdzić, czy wybrany zasób jest nadmiernie przydzielony, czy niedoalokowany przez określony czas. Możesz również zobaczyć procent jednostki przydzielonych dla przydziałów wraz z dostępnością maksymalna liczba jednostek zasobów.

  1. Na karcie zasób wybierz widok Wykres zasobów w sekcji Widok .

  2. Przejrzyj nazwę pierwszego zasobu w widoku Wykres zasobów, przewijając w lewo lub w prawo w lewym oknie.

    Jeśli nazwa zasobu jest podana na czerwono, zasób jest nadmiernie przydzielony. Zasoby wymienione na czarno są przydzielane dokładnie pod ich pełną pojemnością lub pod nimi.

  3. Przejrzyj wykres słupkowy, aby wyświetlić poziom nadmiernej alokacji lub nadmiernej alokacji.

    Niebieskie słupki (domyślnie) wskazują ilość przydzielonej pracy, która znajduje się w maksymalnej jednostce zasobu, oraz dostępność czas pracy dla tego przedziału czasu. Czerwone słupki (domyślnie) wskazują, że zasób jest nadmiernie alokowany, ponieważ zasób przekroczył maksymalną dostępność jednostek i godzin pracy w danym okresie.

  4. Przejrzyj najwyższe wartości procentowe alokacji, które występują w wyświetlonym okresie — to znaczy alokacja maksymalna dla zasobu w danym okresie.

    Szczytowe jednostki są wyświetlane na dole wykresu.

  5. Aby wyświetlić wykres słupkowy następnego zasobu, należy nacisnąć klawisz PAGE DOWN lub użyć paska przewijania lub klawiszy strzałek.

Początek strony

Wyświetlanie listy zasobów z nadmierną alokacją

Możesz wyświetlić listę tylko tych zasobów, którym nadmiernie przydzielono, wyświetlając widok Arkusz zasobów lub widok obciążenie zasobów, a następnie filtrując zasoby z nadmierną alokacją.

  1. W sekcji Widok kliknij pozycję Arkusz zasobów lub użycie zasobów na liście rozwijanej.

  2. Na karcie Widok kliknij menu rozwijane filtru w sekcji dane , a następnie kliknij pozycję zasoby z nadmierną alokacją.

  3. Aby ponownie wyświetlić pełną listę zasobów, kliknij menu rozwijane filtru , a następnie kliknij pozycję bez filtru.

Uwaga: Nawet bez filtrowania zasobów z nadmierną alokacją można łatwo sprawdzić, które zasoby są nadmiernie alokowane, ponieważ ich nazwy są wyświetlane w kolorze czerwonym w dowolnym widok zasobów ie. Ponadto w widokach Arkusz zasobów i obciążenie zasobów pole wskaźnika sugeruje, że zasoby z nadmierną alokacją będą bilansowane.

Widoki zadań mogą być również używane do wyświetlania nadmiernych przydziałów, ale nie wyświetlają nadmiernych przydziałów w kolorze czerwonym w sposób zgodny z widokiem zasobów. Jeśli pracujesz w widoku zadań, możesz wykonać kolejne zadania z nadmierną alokacją zasobów, chociaż w widoku zadania nie widać, które zasoby (lub ile liczby) są nadmiernie alokowane.

W dowolnym widoku zadań, takim jak wykres Gantta lub diagram sieciowy, na karcie zasób kliknij pozycję Następna nadmierna alokacja w sekcji poziom .

Grupowanie zasobów z nadmierną alokacją

W widoku Arkusz zasobów lub obciążenie zasobów możesz grupa zasoby z nadmierną alokacją. Możesz również grupować zasoby według ich alokacja maksymalna, które wskazują maksymalną wartość procentową przydziału przydziałów w trakcie projektu. Przeglądanie zasobów z nadmierną alokacją według zakresu ich nadmiernych przydziałów może ułatwić skoncentrowanie się na najszerszych przydzielonych zasobach.

  1. W sekcji Widok kliknij pozycję Arkusz zasobów lub użycie zasobów.

  2. Na karcie Widok kliknij menu rozwijane Grupuj według , a następnie kliknij polecenie nowy element Grupuj według.

  3. W polu Nazwa pola wybierz pozycję z nadmierną alokacją.

  4. W polu kolejność wybierz pozycję rosnąco lub malejąco.

    W przypadku kliknięcia pozycji rosnącej najpierw zostanie wyświetlona Grupa zasobów, które nie są nadmiernie przydzielone, a grupa zasobów z nadmierną alokacją jest wyświetlana jako druga.

  5. Aby utworzyć zagnieżdżone grupowanie alokacja maksymalna, kliknij pole następnie według , a następnie kliknij pozycję szczyt.

  6. Podaj nazwę grupowania, a następnie kliknij przycisk Zastosuj.

    Widok jest pogrupowany zgodnie z określonymi specyfikacjami. Każdy zasób, który ma jakiekolwiek zadanie przekraczające 100 procent jednostek szczytowych w dowolnym momencie w trakcie projektu, jest pogrupowany pod nadmierną alokacją: tak. Jeśli określisz zagnieżdżoną grupę jednostek najwyższego poziomu, możesz mieć dodatkowe grupowanie pod nagłówkami, takimi jak szczyt: 200%, szczyt: 300%itd.

  7. Aby wyświetlić zasoby wymienione w oryginalnym zamówieniu w polu Grupuj według , kliknij pozycję [brak grupy].

Znajdowanie zasobów z dostępnym czasem

Jeśli masz zasoby z nadmierną alokacją, warto zidentyfikować zasoby w projekcie z dostępnymi terminami, aby zwiększyć obciążenie pracą. Ta pojemność jest również użyteczna, jeśli masz dodatkowe nieprzypisane zadania i chcesz się dowiedzieć, kto jest dostępny do wykonania większej liczby działań.

Dostępność zasobów jest obliczana za pomocą następującej formuły:

Dostępność zasobów = dyspozycyjność zasobów — (sumaryczne zadanie zasobu + wyjątki kalendarza)

Sumaryczne zadanie przydziału zasobu to suma wszystkich pracy wykonanej przez zasób, a wyjątki kalendarza są wyjątkami od kalendarza bazowego zasobu.

Aby znaleźć zasoby, które mogą pracować z dodatkowymi godzinami pracy, możesz wyświetlić i zmodyfikować widok obciążenie zasobów, aby zobaczyć ilość czasu (godziny, dni lub tygodnie), w których zasób jest dostępny w przypadku dodatkowych przydziałów. Za pomocą tego widoku możesz również rozpowszechnić pracę z nadmiernie przydzielonych zasobów, aby uzyskać niedostateczne środki.

  1. W sekcji Widok kliknij pozycję użycie zasobów.

  2. Na karcie Formatowanie w sekcji szczegóły zaznacz pole dostępność pozostała.

  3. W polu pozost. (Dostępność pozostała) zapoznaj się z ilością pracy odpowiadającej pozostałej dostępności lub niedostateczną alokacją dla każdego przedziału czasu.

Możesz również wyświetlić i zmodyfikować widok Wykres zasobów, aby wyświetlić wykres słupkowy obciążenia pracą pojedynczego zasobu, który może pomóc w ustaleniu, kto może pracować z dodatkowymi godzinami w zadaniu. W widoku Wykres zasobów można przeglądać informacje dotyczące jednej z nieprzydzielonych zasobów jednocześnie. Możesz wyświetlić ilość dostępnej pracy według przedziału czasu.

  1. W sekcji Widok kliknij pozycję Wykres zasobów.

  2. Na karcie Formatowanie kliknij menu rozwijane wykresu , a następnie wybierz pozycję dostępność prac.

  3. W przypadku wybranego zasobu Przejrzyj ilość dostępnej pracę pokazaną na wykresie słupkowym. Przewiń skala czasu, aby wyświetlić niedostateczne przydziały w różnych okresach czasu.

  4. Sprawdź ilość dostępnego czasu dla wybranego zasobu u dołu wykres.

  5. Aby przejść do następnego zasobu o dostępnym czasie, naciśnij klawisz PAGE DOWN lub Użyj paska przewijania lub klawiszy strzałek w okienku po lewej stronie.

Początek strony

Poniższe instrukcje dotyczą programu Microsoft Project 2007.

Co chcesz zrobić?

Przeglądanie obciążeń pracą nad zasobami za pomocą widoku Obciążenie zasobów

Przeglądanie dostępności zasobów przedsiębiorstwa przy użyciu usługi Project Online

Wyświetlanie poszczególnych obciążeń za pomocą wykresu

Wyświetlanie listy zasobów z nadmierną alokacją

Grupowanie zasobów z nadmierną alokacją

Znajdowanie zasobów z dostępnym czasem

Przeglądanie obciążeń pracą nad zasobami za pomocą widoku Obciążenie zasobów

  1. W menu Widok kliknij polecenie użycie zasobów.

  2. Przejrzyj nazwy zasobów i przypisane im zadania w części tabela widoku Obciążenie zasobów.

  3. Przejrzyj skala czasu ą część widoku, aby zobaczyć, jak praca jest przydzielona w wybranym okresie.

W wielu widokach zasobów, w tym widoku Obciążenie zasobów, zasoby z nadmierną alokacją są wyświetlane w kolorze czerwonym. Nadmierna alokacja występuje zawsze, gdy zasób maksymalna liczba jednostek został przekroczony przez dowolny okres czasu. W arkuszach zasobów pole wskaźnika dotyczące zasobów z nadmierną alokacją obejmuje również wskaźnik bilansowania zasobów Wskaźnik bilansowania zasobów , co oznacza, że zasób jest bilansowany. Sprawdź wskaźnik i zapoznaj się z zadaniami, aby ocenić, czy nadmierna alokacja jest akceptowalna.

Załóżmy na przykład, że dwa zadania mają czas trwania czterech godzin i że te godziny zaczynają się i kończą w tym samym czasie. Jeśli przypiszesz oba zadania do Roberta, jest on z technicznego punktu widzenia nadmiernie przydzielony, ponieważ w ciągu czterech godzin dwóch zadań Robert działa w 200 procent. Jednak jeśli bilansowanie jest ustawione na dzień po dniu, Robert nie musi być bilansowany, ponieważ w ciągu całego dnia nie przekroczy on wszystkich ośmiu godzin do działania.

Uwaga: Wraz z przydziałami zasobów do zadań w aktualnie otwartym projekcie widok obciążenie zasobów umożliwia także wyświetlanie sumarycznych przydziałów zasobów. Sumaryczne przydziały zasobów wskazują całkowitą liczbę prac, do których zasób jest przydzielony we wszystkich innych projektach. Sumaryczne przydziały zasobów są wyświetlane tylko w przypadku połączenia z programem Microsoft Office Project Server i jeśli masz otwarty projekt w przedsiębiorstwie. Jeśli nie chcesz, aby wiersze przydziału sumarycznego miały wpływ na sumy wyświetlane w widoku Obciążenie zasobów, możesz zaznaczyć wiersze przydziału sumarycznego, a następnie nacisnąć klawisz DELETE.

Możesz również wyświetlić i zmodyfikować widok obciążenie zasobów, aby wyświetlić wszystkie przydziały zasobów i ich procentową alokację pracy w grafiku. W tym widoku są wyświetlane wszystkie przydziały według zasobów oraz informacje o tym, jak w pełni przydzielono te zasoby do przydzielonych zadań w czasie.

  1. W menu Widok kliknij polecenie użycie zasobów.

  2. W menu Format kliknij polecenie Style szczegółów.

  3. Na liście dostępne pola kliknij pozycję alokacja procentowa, a następnie kliknij pozycję Pokaż.

  4. Przejrzyj skala czasu ą część widoku. W polu % Alloc. nowo dodanego wiersza można zobaczyć procent całkowitego dostępnego zasobu czas pracy przydzielonego do przydziałów w wybranym przedziale czasu. Ponadto część skali czasu w widoku przedstawia zarówno pracę z nadmierną alokacją zasobu, jak i wartość procentową przydziału w kolorze czerwonym, co umożliwia dokładne określenie, kiedy zasób zostanie nadmiernie przydzielony.

Porada: Możesz powiększać okres wyświetlony na skali czasu (na przykład można zmienić widok z dni na godziny), klikając pozycję Powiększ w Obraz przycisku . Ponadto można pomniejszyć okres (na przykład można zmienić widok z dni na tygodnie), klikając pozycję poMniejsz Obraz przycisku .

Przeglądanie dostępności zasobów przedsiębiorstwa przy użyciu usługi Project Online

Aby znaleźć zasoby z nadmierną alokacją lub nadmierną alokacją w ramach projektu lub wielu projektów, można uzyskać dostęp do usługi Project Online i wyświetlić wykres i tabelę dostępności zasobów.

  1. W Centrum projektówusługi Project Online kliknij pozycję zasoby w menu po lewej stronie.

  2. Zaznacz zasób lub zasoby, dla których chcesz wyświetlić informacje o dostępności, zaznaczając pole wyboru obok jego nazwy, a następnie na karcie zasoby kliknij pozycję Planowanie wydajności w sekcji Nawigacja .

    Aby zaznaczyć sąsiadujące zasoby na liście, przytrzymaj naciśnięty klawisz SHIFT i kliknij pierwszy, a następnie ostatni zasób. Aby zaznaczyć zasoby niesąsiadujące, przytrzymaj naciśnięty klawisz CTRL podczas klikania każdego zasobu.

  3. W sekcji widoki na karcie dostępność wybierz Widok zasobów.

    • Aby wyświetlić pracę nad zadaniami pogrupowaną najpierw według zasobów, a następnie według projektów, w których ten zasób jest wyświetlany, wybierz pozycję Praca według zasobów.

    • Aby wyświetlić pracę przydziału pogrupowaną według projektów, w których jest wyświetlany zasób, wybierz pozycję wykorzystanie zasobów według projektów.

    • Aby wyświetlić ilość czasu, o jaką zasób jest dostępny do pracy w danym okresie, wybierz pozycję dostępnośćpozostała.

    • Aby wyświetlić ilość prac, do których przydzielono zasób, wybierz pozycję użycie zasobów.

  4. Jeśli na poprzedniej stronie została wybrana pozycja wiele zasobów, możesz kliknąć legendę na wykresie, aby wybrać zasoby, które mają być wyświetlane na wykresie.

    W tabeli szczegóły pod wykresem jest wyświetlana Skala czasu, w której jest wyświetlana ilość pracy przydzielonej do zasobu w danym okresie.

Porada: Aby wyświetlić inny zakres dat na wykresie, kliknij pozycję Ustaw zakresy dat na karcie dostępność , a następnie wybierz pozycję nowe daty w polach Ustaw zakres dat .

Wyświetlanie poszczególnych obciążeń za pomocą wykresu

W widoku Wykres zasobów jest wyświetlany pasek wykres widoku obciążenia i dostępności poszczególnych zasobów. W tym widoku można szybko sprawdzić, czy wybrany zasób jest nadmiernie przydzielony, czy niedoalokowany przez określony czas. Możesz również zobaczyć procent jednostki przydzielonych dla przydziałów wraz z dostępnością maksymalna liczba jednostek zasobów.

  1. W menu Widok kliknij polecenie Wykres zasobów.

  2. Przejrzyj nazwę pierwszego zasobu w widoku Wykres zasobów.

    Jeśli nazwa zasobu jest podana na czerwono, zasób jest nadmiernie przydzielony. Zasoby wymienione na czarno są przydzielane dokładnie pod ich pełną pojemnością lub pod nimi.

  3. Przejrzyj wykres słupkowy, aby wyświetlić poziom nadmiernej alokacji lub nadmiernej alokacji.

    Niebieskie słupki (domyślnie) wskazują ilość przydzielonej pracy, która znajduje się w maksymalnej jednostce zasobu, oraz dostępność czas pracy dla tego przedziału czasu. Czerwone słupki (domyślnie) wskazują, że zasób jest nadmiernie alokowany, ponieważ zasób przekroczył maksymalną dostępność jednostek i godzin pracy w danym okresie.

  4. Przejrzyj najwyższe wartości procentowe alokacji, które występują w wyświetlonym okresie — to znaczy alokacja maksymalna dla zasobu w danym okresie.

    Szczytowe jednostki są wyświetlane na dole wykresu.

  5. Aby wyświetlić wykres słupkowy następnego zasobu, należy nacisnąć klawisz PAGE DOWN lub użyć paska przewijania lub klawiszy strzałek.

Początek strony

Wyświetlanie listy zasobów z nadmierną alokacją

Możesz wyświetlić listę tylko tych zasobów, którym nadmiernie przydzielono, wyświetlając widok Arkusz zasobów lub widok obciążenie zasobów, a następnie filtrując zasoby z nadmierną alokacją.

  1. W menu Widok kliknij pozycję Arkusz zasobów lub użycie zasobów.

  2. W widoku kliknij pozycję Filtruj, a następnie kliknij pozycję zasobyz nadmierną alokacją.

  3. Aby ponownie wyświetlić pełną listę zasobów, kliknij pozycję Filtruj, a następnie kliknij pozycję wszystkie zasoby.

Uwaga: Nawet bez filtrowania zasobów z nadmierną alokacją można łatwo sprawdzić, które zasoby są nadmiernie alokowane, ponieważ ich nazwy są wyświetlane w kolorze czerwonym w dowolnym widok zasobów ie. Ponadto w widoku Arkusz zasobów i obciążenie zasobów w polu wskaźnik pojawi się wskaźnik Wskaźnik bilansowania zasobów , wskazujący, że zasoby z nadmierną alokacją mają być bilansowane.

Widoki zadań mogą być również używane do wyświetlania nadmiernych przydziałów, ale nie wyświetlają nadmiernych przydziałów w kolorze czerwonym w sposób zgodny z widokiem zasobów. Jeśli pracujesz w widoku zadań, możesz wykonać kolejne zadania z nadmierną alokacją zasobów, chociaż w widoku zadania nie widać, które zasoby (lub ile liczby) są nadmiernie alokowane.

  1. W dowolnym widoku zadań, takim jak wykres Gantta lub diagram sieciowy, w menu Widok wskaż polecenie paski narzędzi, a następnie kliknij polecenie Zarządzanie zasobami.

  2. Na pasku narzędzi Zarządzanie zasobami kliknij pozycję Przejdź do następnej nadmiernej alokacji Obraz przycisku .

Grupowanie zasobów z nadmierną alokacją

W widoku Arkusz zasobów lub obciążenie zasobów możesz grupa zasoby z nadmierną alokacją. Możesz również grupować zasoby według ich alokacja maksymalna, które wskazują maksymalną wartość procentową przydziału przydziałów w trakcie projektu. Przeglądanie zasobów z nadmierną alokacją według zakresu ich nadmiernych przydziałów może ułatwić skoncentrowanie się na najszerszych przydzielonych zasobach.

  1. W menu Widok kliknij pozycję Arkusz zasobów lub użycie zasobów.

  2. W menu projekt wskaż polecenie Grupuj według, a następnie kliknij polecenie Dostosuj Grupuj według.

  3. W polu Nazwa pola kliknij pozycję nadmierna alokacja.

  4. W polu kolejność kliknij pozycję rosnąco lub malejąco.

    W przypadku kliknięcia pozycji rosnącej najpierw zostanie wyświetlona Grupa zasobów, które nie są nadmiernie przydzielone, a grupa zasobów z nadmierną alokacją jest wyświetlana jako druga.

  5. Aby utworzyć zagnieżdżone grupowanie alokacja maksymalna, kliknij pole następnie według , a następnie kliknij pozycję alokacja Maksymalna.

  6. Aby zapisać to grupowanie, kliknij przycisk Zapisz. Podaj nazwę grupowania, a jeśli chcesz, aby grupowanie było wyświetlane w menu Grupuj według , zaznacz pole wyboru Pokaż w menu . Kliknij przycisk OK , aby zamknąć okno dialogowe Zapisywanie grupy .

    Widok jest pogrupowany zgodnie z określonymi specyfikacjami. Każdy zasób, który ma jakiekolwiek zadanie przekraczające 100 procent jednostek szczytowych w dowolnym momencie w trakcie projektu, jest pogrupowany pod nadmierną alokacją: tak. Jeśli określisz zagnieżdżoną grupę jednostek najwyższego poziomu, możesz mieć dodatkowe grupowanie pod nagłówkami, takimi jak szczyt: 200%, szczyt: 300%itd.

  7. Aby wyświetlić zasoby wymienione w oryginalnym zamówieniu w polu Grupuj według , kliknij pozycję bez grupowania.

Znajdowanie zasobów z dostępnym czasem

Jeśli masz zasoby z nadmierną alokacją, warto zidentyfikować zasoby w projekcie z dostępnymi terminami, aby zwiększyć obciążenie pracą. Ta pojemność jest również użyteczna, jeśli masz dodatkowe nieprzypisane zadania i chcesz się dowiedzieć, kto jest dostępny do wykonania większej liczby działań.

Dostępność zasobów jest obliczana za pomocą następującej formuły:

Dostępność zasobów = dyspozycyjność zasobów — (sumaryczne zadanie zasobu + wyjątki kalendarza)

Sumaryczne zadanie przydziału zasobu to suma wszystkich pracy wykonanej przez zasób, a wyjątki kalendarza są wyjątkami od kalendarza bazowego zasobu.

Aby znaleźć zasoby, które mogą pracować z dodatkowymi godzinami pracy, możesz wyświetlić i zmodyfikować widok obciążenie zasobów, aby zobaczyć ilość czasu (godziny, dni lub tygodnie), w których zasób jest dostępny w przypadku dodatkowych przydziałów. Za pomocą tego widoku możesz również rozpowszechnić pracę z nadmiernie przydzielonych zasobów, aby uzyskać niedostateczne środki.

  1. W menu Widok kliknij polecenie użycie zasobów.

  2. W menu Format wskaż polecenie szczegóły, a następnie kliknij pozycję dostępnośćpozostała.

  3. W polu pozost. (Dostępność pozostała) zapoznaj się z ilością pracy odpowiadającej pozostałej dostępności lub niedostateczną alokacją dla każdego przedziału czasu.

Możesz również wyświetlić i zmodyfikować widok Wykres zasobów, aby wyświetlić wykres słupkowy obciążenia pracą pojedynczego zasobu, który może pomóc w ustaleniu, kto może pracować z dodatkowymi godzinami w zadaniu. W widoku Wykres zasobów można przeglądać informacje dotyczące jednej z nieprzydzielonych zasobów jednocześnie. Możesz wyświetlić ilość dostępnej pracy według przedziału czasu.

  1. W menu Widok kliknij polecenie Wykres zasobów.

  2. W menu Format wskaż polecenie szczegóły, a następnie kliknij pozycję dostępność prac.

  3. W przypadku wybranego zasobu Przejrzyj ilość dostępnej pracę pokazaną na wykresie słupkowym. Przewiń skala czasu, aby wyświetlić niedostateczne przydziały w różnych okresach czasu.

  4. Sprawdź ilość dostępnego czasu dla wybranego zasobu u dołu wykres.

  5. Aby przejść do następnego zasobu o dostępnym czasie, naciśnij klawisz PAGE DOWN lub Użyj paska przewijania lub klawiszy strzałek.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×