Wyświetlanie narzędzi do tłumaczenia tekstu

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Którego programu pakietu Office używasz?

Word

Excel

PowerPoint

Outlook

Program Word

Za pomocą narzędzi odwołań dostępnych w pakiecie Office dla komputerów Mac można tłumaczyć zawartość na inny język i wyszukiwać wyrazy w słowniku dwujęzycznym.

Ważne : Aby można było korzystać z narzędzi odwołań, pakiet Office musi mieć połączenie z Internetem. Przy pierwszym użyciu Narzędzi odwołań zostanie wyświetlony monit Kliknij tutaj, aby zezwolić na dostęp do Narzędzi odwołań online.

  1. Na pasku narzędzi Standardowy kliknij pozycję Pokaż lub ukryj zestaw narzędzi  Przycisk Zestaw narzędzi .

  2. Kliknij kartę Narzędzia odwołań  Karta Narzędzia odwołań .

  3. Wykonaj jedną z następujących czynności:

Cel

Czynności

Wyszukiwanie tłumaczenia wyrazu w słowniku dwujęzycznym

W okienku Słownik dwujęzyczny wybierz odpowiednie języki w menu podręcznych Z i Na. Następnie w polu Wyraz lub fraza  Pole Wyraz lub fraza wprowadź wyraz, który chcesz przetłumaczyć, i naciśnij klawisz RETURN. W okienku Słownik dwujęzyczny zostanie wyświetlone tłumaczenie ze słownika.

Tłumaczenie zaznaczonego tekstu

W okienku Tłumaczenie wybierz odpowiednie języki w menu podręcznych Z i Na. Następnie w polu Wyraz lub fraza  Pole Wyraz lub fraza wprowadź tekst, który chcesz przetłumaczyć, i naciśnij klawisz RETURN. Tłumaczenie zostanie wyświetlone w okienku Tłumaczenie.

Tłumaczenie całego dokumentu

W okienku Tłumaczenie wybierz odpowiednie języki w menu podręcznych Z i Na. Następnie kliknij pozycję Przetłumacz ten dokument i w wyświetlonym komunikacie kliknij przycisk Kontynuuj. Tłumaczenie zostanie otwarte w nowym oknie przeglądarki.

Zobacz też

Tłumaczenie treści na inny język

Informacje o funkcjach wielojęzycznych w pakiecie Office

Program Excel

Za pomocą narzędzi odwołań dostępnych w pakiecie Office dla komputerów Mac można tłumaczyć zawartość na inny język i wyszukiwać wyrazy w słowniku dwujęzycznym.

Ważne : Aby można było korzystać z narzędzi odwołań, pakiet Office musi mieć połączenie z Internetem. Przy pierwszym użyciu Narzędzi odwołań zostanie wyświetlony monit Kliknij tutaj, aby zezwolić na dostęp do Narzędzi odwołań online.

  1. Na pasku narzędzi Standardowy kliknij pozycję Pokaż lub ukryj zestaw narzędzi  Przycisk Zestaw narzędzi .

  2. Kliknij kartę Narzędzia odwołań  Karta Narzędzia odwołań .

  3. Wykonaj jedną z następujących czynności:

Cel

Czynności

Wyszukiwanie tłumaczenia wyrazu w słowniku dwujęzycznym

W okienku Słownik dwujęzyczny wybierz odpowiednie języki w menu podręcznych Z i Na. Następnie w polu Wyraz lub fraza  Pole Wyraz lub fraza wprowadź wyraz, który chcesz przetłumaczyć, i naciśnij klawisz RETURN. W okienku Słownik dwujęzyczny zostanie wyświetlone tłumaczenie ze słownika.

Tłumaczenie zaznaczonego tekstu

W okienku Tłumaczenie wybierz odpowiednie języki w menu podręcznych Z i Na. Następnie w polu Wyraz lub fraza  Pole Wyraz lub fraza wprowadź tekst, który chcesz przetłumaczyć, i naciśnij klawisz RETURN. Tłumaczenie zostanie wyświetlone w okienku Tłumaczenie.

Tłumaczenie całego dokumentu

W okienku Tłumaczenie wybierz odpowiednie języki w menu podręcznych Z i Na. Następnie kliknij pozycję Przetłumacz ten dokument i w wyświetlonym komunikacie kliknij przycisk Kontynuuj. Tłumaczenie zostanie otwarte w nowym oknie przeglądarki.

Zobacz też

Tłumaczenie treści na inny język

Informacje o funkcjach wielojęzycznych w pakiecie Office

Program PowerPoint

Za pomocą narzędzi odwołań dostępnych w pakiecie Office dla komputerów Mac można tłumaczyć zawartość na inny język i wyszukiwać wyrazy w słowniku dwujęzycznym.

Ważne : Aby można było korzystać z narzędzi odwołań, pakiet Office musi mieć połączenie z Internetem. Przy pierwszym użyciu Narzędzi odwołań zostanie wyświetlony monit Kliknij tutaj, aby zezwolić na dostęp do Narzędzi odwołań online.

  1. Na pasku narzędzi Standardowy kliknij pozycję Pokaż lub ukryj zestaw narzędzi  Przycisk Zestaw narzędzi .

  2. Kliknij kartę Narzędzia odwołań  Karta Narzędzia odwołań .

  3. Wykonaj jedną z następujących czynności:

Cel

Czynności

Wyszukiwanie tłumaczenia wyrazu w słowniku dwujęzycznym

W okienku Słownik dwujęzyczny wybierz odpowiednie języki w menu podręcznych Z i Na. Następnie w polu Wyraz lub fraza  Pole Wyraz lub fraza wprowadź wyraz, który chcesz przetłumaczyć, i naciśnij klawisz RETURN. W okienku Słownik dwujęzyczny zostanie wyświetlone tłumaczenie ze słownika.

Tłumaczenie zaznaczonego tekstu

W okienku Tłumaczenie wybierz odpowiednie języki w menu podręcznych Z i Na. Następnie w polu Wyraz lub fraza  Pole Wyraz lub fraza wprowadź tekst, który chcesz przetłumaczyć, i naciśnij klawisz RETURN. Tłumaczenie zostanie wyświetlone w okienku Tłumaczenie.

Tłumaczenie całego dokumentu

W okienku Tłumaczenie wybierz odpowiednie języki w menu podręcznych Z i Na. Następnie kliknij pozycję Przetłumacz ten dokument i w wyświetlonym komunikacie kliknij przycisk Kontynuuj. Tłumaczenie zostanie otwarte w nowym oknie przeglądarki.

Zobacz też

Tłumaczenie treści na inny język

Informacje o funkcjach wielojęzycznych w pakiecie Office

Program Outlook

Za pomocą narzędzi odwołań dostępnych w pakiecie Office dla komputerów Mac można tłumaczyć zawartość na inny język i wyszukiwać wyrazy w słowniku dwujęzycznym.

Ważne : Aby można było korzystać z narzędzi odwołań, pakiet Office musi mieć połączenie z Internetem. Przy pierwszym użyciu Narzędzi odwołań zostanie wyświetlony monit Kliknij tutaj, aby zezwolić na dostęp do Narzędzi odwołań online.

  1. W menu Widok w obszarze Zestaw narzędzi kliknij polecenie Narzędzia odwołań.

  2. Wykonaj jedną z następujących czynności:

Cel

Czynności

Wyszukiwanie tłumaczenia wyrazu w słowniku dwujęzycznym

W okienku Słownik dwujęzyczny wybierz odpowiednie języki w menu podręcznych Z i Na. Następnie w polu Wyraz lub fraza  Pole Wyraz lub fraza wprowadź wyraz, który chcesz przetłumaczyć, i naciśnij klawisz RETURN. W okienku Słownik dwujęzyczny zostanie wyświetlone tłumaczenie ze słownika.

Tłumaczenie zaznaczonego tekstu

W okienku Tłumaczenie wybierz odpowiednie języki w menu podręcznych Z i Na. Następnie w polu Wyraz lub fraza  Pole Wyraz lub fraza wprowadź tekst, który chcesz przetłumaczyć, i naciśnij klawisz RETURN. Tłumaczenie zostanie wyświetlone w okienku Tłumaczenie.

Tłumaczenie całego dokumentu

W okienku Tłumaczenie wybierz odpowiednie języki w menu podręcznych Z i Na. Następnie kliknij pozycję Przetłumacz ten dokument i w wyświetlonym komunikacie kliknij przycisk Kontynuuj. Tłumaczenie zostanie otwarte w nowym oknie przeglądarki.

Zobacz też

Informacje o funkcjach wielojęzycznych w pakiecie Office

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×