Wyświetlanie dat jako dni tygodnia

Załóżmy, że wartość daty w komórce ma być wyświetlana jako „poniedziałek”, a nie jako pełna data „3 października 2005”. Istnieje wiele sposobów wyświetlania dat jako dni tygodnia.

Uwaga: Zrzuty ekranu w tym artykule zostały zrobione w programie Excel 2016. Jeśli masz inną wersję, to, co widzisz, może się nieco różnić, ale poza tym funkcjonalność jest taka sama.

Formatowanie komórek w celu pokazywania dat jako dni tygodnia

  1. Zaznacz komórki zawierające daty, które mają być wyświetlane jako dni tygodnia.

  2. Na karcie Narzędzia główne kliknij listę rozwijaną w polu listy Format liczb, kliknij pozycję Więcej formatów liczb, a następnie kliknij kartę Liczba.

    Pole listy Format liczb
  3. W obszarze Kategoria kliknij pozycję Niestandardowe i w polu Typ wpisz ciąg dddd, aby były wyświetlane pełne nazwy dni tygodnia (poniedziałek, wtorek itd.), albo ddd, aby były wyświetlane skróty tych nazw (Pn, Wt, Śr itd.).

Konwertowanie dat na tekst w przypadku dni tygodnia

Aby wykonać to zadanie, należy użyć funkcji TEKST.

Przykład

Skopiuj poniższe dane do pustego arkusza.

1

2

3

A

Data

19-lut-2007

3-sty-2008

Formuła:

Opis (wynik)

=TEKST(A2; "dddd")

Oblicza dzień tygodnia dla daty i zwraca pełną nazwę tego dnia (poniedziałek)

=TEKST(A3; "ddd")

Oblicza dzień tygodnia dla daty i zwraca skróconą nazwę tego dnia (Śr)

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Zobacz też

TEKST

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×