Wstawianie zawartości z innych aplikacji

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Do prezentacji można importować zawartość z innych programów. Ta opcja uwzględnia pliki utworzone przez inne programy Microsoft Office, a także plików z innych programów, które obsługują Object Linking and Embedding OLE.

Uwaga :  Wstawiać można tylko zawartość z programów, które obsługują technologię OLE i są zainstalowane na komputerze. Aby zobaczyć, jakie typy zawartości można wstawić, należy kliknąć przycisk Obiekt w grupie Tekst na karcie Wstawianie. W oknie Wstawianie obiektu zostanie wyświetlona lista obiektów, których można użyć.

Istnieją dwa sposoby wstawiania zawartości obiekty do prezentacji programu PowerPoint:

  • Obiekty połączone    Obiekt połączony jest aktualizowany, zmiana jego plikiem źródłowym. Na przykład połączonego wykresu utworzonego na podstawie danych w programie Microsoft Excel został zmieniony, zmiana źródła danych programu Excel. Plik źródłowy musi być dostępny na komputerze lub w sieci, aby zachować łącza między wstawiony obiekt i danych źródłowych. Wstawianie obiektu połączonego jest zalecane, jeśli źródło danych jest dużą lub złożoną.

  • Obiekty osadzone    Źródło danych jest osadzony w prezentacji. Ponieważ źródło danych jest częścią pliku prezentacji, możesz wyświetlić obiekt osadzony na innym komputerze. Obiekty osadzone zwykle wymagają więcej miejsca na dysku niż obiekty połączone.

Co chcesz zrobić?

Wstawianie obiektu połączonego

Wstawianie obiektu osadzonego

Łączenie lub osadzanie zawartości skopiowanej z innego programu

Wstawianie obiektu połączonego

  1. Na slajdzie kliknij miejsce, w którym chcesz umieścić obiekt.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Obiekt.

    Karta Wstawianie, grupa tekst

  3. Kliknij pozycję Utwórz z pliku.

    Okno dialogowe Wstawianie obiektu, zaznaczona opcja Utwórz z pliku

  4. W polu Plik wpisz nazwę pliku lub kliknij przycisk Przeglądaj, aby wybrać plik z listy.

  5. Zaznacz pole wyboru Łącze.

  6. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość w prezentacji, wyczyść pole wyboru Wyświetl jako ikonę.

    • Aby wyświetlić ikonę, której kliknięcie spowoduje wyświetlenie obiektu, zaznacz pole wyboru Wyświetl jako ikonę.
      Aby zmienić domyślny obraz lub etykietę ikony, kliknij przycisk Zmień ikonę, a następnie kliknij żądaną ikonę na liście Ikona. Można też wpisać etykietę w polu Podpis.

Początek strony

Wstawianie obiektu osadzonego

  1. Na slajdzie kliknij miejsce, w którym chcesz umieścić obiekt.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Obiekt.

    Karta Wstawianie, grupa tekst

  3. Wykonaj jedną z następujących czynności:

    • Jeśli obiekt jeszcze nie istnieje, kliknij pozycję Utwórz nowy. W polu Typ obiektu kliknij typ obiektu, który chcesz utworzyć.

    • Jeśli obiekt już istnieje, kliknij pozycję Utwórz z pliku. W polu Plik wpisz nazwę pliku lub kliknij przycisk Przeglądaj, aby wybrać plik z listy.

  4. Wyczyść pole wyboru Łącze.

  5. Wykonaj jedną z następujących czynności:

    • Aby wyświetlić zawartość w prezentacji, wyczyść pole wyboru Wyświetl jako ikonę.

    • Aby wyświetlić ikonę, której kliknięcie spowoduje wyświetlenie obiektu, zaznacz pole wyboru Wyświetl jako ikonę.
      Aby zmienić domyślny obraz lub etykietę ikony, kliknij przycisk Zmień ikonę, a następnie kliknij żądaną ikonę na liście Ikona. Można też wpisać etykietę w polu Podpis.

Początek strony

Łączenie lub osadzanie zawartości skopiowanej z innego programu

  1. W programie innym niż PowerPoint zaznacz i skopiuj informacje, które chcesz wstawić jako obiekt.

  2. W programie PowerPoint kliknij miejsce, w którym ma zostać wstawiony obiekt.

  3. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę pod przyciskiem Wklej, a następnie kliknij polecenie Wklej specjalnie.
    Obszar Opcje wklejania poniżej przycisku Wklej, polecenie Wklej specjalnie

  4. W oknie dialogowym Wklejanie specjalne wykonaj jedną z następujących czynności:

    • Aby wkleić informacje jako obiekt połączony, kliknij pozycję Wklej łącze.

    • Aby wkleić informacje jako obiekt osadzony, kliknij pozycję Wklej. W polu Jako kliknij wpis zawierający wyraz „obiekt”. Jeśli na przykład zostały skopiowane informacje z dokumentu programu Word, kliknij pozycję Obiekt Dokument programu Microsoft Office Word.

      Uwaga :  Jeśli kopiowane zaznaczenie jest niewielkie, na przykład zawiera kilka słów z dokumentu programu Word lub liczbę z komórki arkusza programu Excel, zapisanie go jako obiektu może nie być konieczne. W takim przypadku kliknij jedną z proponowanych opcji w polu Jako lub wklej zawartość bezpośrednio.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×