Wstawianie zawartości pliku PDF do prezentacji programu PowerPoint

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Zawartość pliku PDF może być potrzebna w Twojej prezentacji, ale wydobycie treści z dokumentu PDF nie jest łatwe, gdyż został on utworzony z różnych typów dokumentów. Istnieją dwie możliwości, w zależności od tego, jak chcesz wykorzystać zawartość pliku PDF:

  • Aby wyświetlić zawartość pliku PDF na slajdzie    Zrobić zdjęcie części pliku PDF, który ma i wkleić go na slajdzie.

  • Aby zachować plik PDF jako dodatkowy dokument do prezentacji    Wstaw cały plik PDF do prezentacji jako obiekt, który można otworzyć i wyświetlić podczas prezentacji.

Uwaga : Niestety Wstawianie zawartości pliku PDF nie jest możliwe, podczas edytowania prezentacji w aplikacji PowerPoint Web App. Musisz w programie PowerPoint 2016 lub PowerPoint 2013, wykonaj następujące czynności.

Wstawianie zawartości pliku PDF jako obrazu

  1. Otwórz plik PDF, który chcesz wstawić obraz, a następnie przełącz się do programu PowerPoint.

    Porady : 

    • Nie zminimalizować okno PDF i upewnij się, że jest ostatnie okno, które masz otwarty przed przejściem do następnego kroku.

    • Upewnij się, że wszystko odpowiednią górny przechwytywania jako obraz jest widoczny w oknie PDF. Może być konieczne zmniejszenia stopnia powiększenia w pliku PDF, aby były widoczne wszystkie informacje, które chcesz przechwycić.

  2. W programie PowerPoint zaznacz slajd, do którego chcesz dodać zawartość do, a następnie na karcie Wstawianie w grupie obrazy kliknij pozycję Zrzut ekranu.

    Uwaga : W zależności od rozmiaru okna przycisk Zrzut ekranu może wyglądać inaczej.

    Duży przycisk zrzut ekranu Niewielki przycisk zrzut ekranu

    Plik PDF powinny być pierwszą miniaturę na liście Dostępne okna.

  3. Poniżej miniatur zaznacz Wycinek ekranu. Program PowerPoint minimalizuje i pokazuje okno z pliku PDF.

    ekran wycinek listy rozwijanej w programie powerpoint

  4. Po ekranie otrzymuje białego "zmrożone" wygląd i wskaźnik zmieni się krzyżyk Obraz wskaźnika , przeciągnij, aby narysować prostokąt wokół zawartości, który chcesz utworzyć wycinek. (Naciśnij klawisz Esc, aby anulować procedurę wycinek ekranu).

    Przeciągnięcie wskaźnika wycinka ekranu

    Zatrzymanie przeciągając wybrany obszar pojawi się na slajdzie programu PowerPoint jako obraz. Można go przenieść, zmienić jego rozmiar, go przyciąć i sformatuj ją jak, zaznaczając go i korzystając z karty Narzędzia obrazów, formatowanie.

Wstawianie pliku PDF jako obiektu

  1. Upewnij się, że plik PDF, który chcesz wstawić nie jest otwarty na komputerze.

  2. W programie PowerPoint zaznacz slajd, do którego chcesz dodać do pliku, a następnie wybierz polecenie Wstaw > obiekt.

    Zaznaczenie obiektu na karcie Wstawianie

  3. W oknie dialogowym Wstawianie obiektu wybierz pozycję Utwórz z pliku, a następnie wprowadź lokalizację pliku PDF; lub, kliknij przycisk Przeglądaj, Znajdź plik PDF, a następnie wybierz przycisk OK.

    Tworzenie z pliku zaznaczona w oknie dialogowym Wstawianie obiektu

    Dzięki temu plik PDF część prezentacji. Jakość pliku PDF jest ograniczona przy użyciu tej metody, ale pełny plik PDF można otworzyć, klikając dwukrotnie obraz podczas wyświetlania lub edytowania w widoku normalnym.

    Uwaga : Jeśli zostanie wyświetlony komunikat o błędzie podczas próby wstawić plik PDF jako obiektu, upewnij się, że nie masz otwarciu pliku PDF.

Otwieranie pliku PDF podczas pokazu slajdów

Aby otworzyć wstawiony plik PDF podczas pokazu slajdów, przypisz do niego akcję.

  1. W widoku normalnym na slajdzie z pliku PDF kliknij ikonę pliku PDF lub obraz, a następnie na karcie Wstawianie w grupie łącza kliknij pozycję Akcja.

    Przycisk akcji w grupie łącza

  2. W polu Ustawienia akcji wybierz kartę Kliknięcie myszą, jeśli chcesz otworzyć plik PDF kliknięciem, lub kartę Wskazanie myszą, jeśli chcesz, aby był otwierany po wskazaniu wskaźnikiem myszy ikony pliku PDF.

  3. Wybierz pozycję Akcja obiektu, a następnie na liście wybierz pozycję Otwórz.

Początek strony

Zobacz też

Zapisywanie prezentacji PowerPoint w formacie PDF

Używanie programu PowerPoint z plikami PDF

Wstawianie zrzutu ekranu lub wycinka ekranu

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×