Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób, które korzystają z czytnika zawartości ekranu w produktach pakietu Office i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

Za pomocą klawiatury i Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows, możesz dodawać do notatek w aplikacji OneNote 2016 różnego rodzaju zawartość, na przykład skoroszyty programu Excel i inne pliki, tabele, obrazy i nagrania.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • Aby poznać skróty klawiaturowe, zobacz Skróty klawiaturowe w programie OneNote dla systemu Windows.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Wprowadzenie do Narratora.

  • W tym temacie jest też mowa o działaniu czytnika JAWS. Aby uzyskać więcej informacji na temat czytnika JAWS dla systemu Windows, zobacz JAWS for Windows Quick Start Guide (Przewodnik Szybki start programu JAWS dla systemu Windows).

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Wstawianie pliku

Wstawienie pliku (na przykład dokumentu programu Microsoft Word) na stronie w programie OneNote powoduje umieszczenie jego kopii w notatkach. Plik jest wyświetlany jako ikona, którą można wybrać w celu otwarcia i edytowania zawartości pliku.

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz wstawić plik.

  2. Naciśnij klawisze Alt+N, aby otworzyć kartę Wstawianie. Naciśnij klawisz F, aby wybrać opcję Załącznik pliku.

  3. Zostanie otwarte okno dialogowe Wybieranie pliku lub zestawu plików do wstawienia:

    • Fokus znajdzie się w polu Nazwa pliku. Możesz wpisać nazwę pliku albo użyć klawisza Tab i kombinacji Shift+Tab, aby poruszać się po sekcjach okna dialogowego. Użyj klawiszy strzałek do poruszania się w obrębie sekcji. Aby otworzyć folder, naciśnij klawisz Enter.

    • Po przejściu do pliku, który chcesz dołączyć, naciśnij klawisz Enter.

  4. Zostanie otwarte okno dialogowe Wstawianie pliku. Użyj klawiszy strzałek w górę i w dół, aby poruszać się w oknie dialogowym. Opcje w oknie dialogowym mogą się różnić w zależności od typu pliku, który dołączasz. Podczas nawigowania po opcjach Narrator odczytuje ich nazwy.

  5. Aby wstawić plik, naciśnij klawisz Enter.

Dołączone pliki są przechowywane jako część skojarzonego z nimi notesu. Po przeniesieniu notesu do innej lokalizacji wszelkie wstawione pliki są przenoszone razem z nim.

Wstawianie tabeli

Tabele mogą ułatwić znajdowanie i czytanie informacji. W programie OneNote można łatwo i szybko dodać podstawową tabelę.

  1. W programie OneNote umieść kursor w dowolnym miejscu na stronie, w którym chcesz wstawić tabelę.

  2. Naciśnij klawisze Alt+N, aby otworzyć kartę Wstawianie. Naciśnij klawisz T, aby wybrać opcję Tabele.

  3. Za pomocą klawiszy strzałek wybierz rozmiar tabeli. Podczas poruszania się po opcjach Narrator poda aktualnie wybrany rozmiar tabeli. Gdy usłyszysz odpowiedni rozmiar, naciśnij klawisz Enter.

    Tabela zostanie wstawiona, a fokus znajdzie się w pierwszej komórce tabeli. Narrator odczyta informację: „Blok zawartości, edytowanie”.

Wstawianie tagów

Tagi umożliwiają określanie kategorii i priorytetów notatek w programie OneNote 2016. Możesz dodać tag do dowolnego elementu: od jednego wiersza tekstu do całego akapitu.

  1. Umieść kursor na początku wiersza tekstu, do którego chcesz dodać tag.

  2. Naciśnij klawisze Alt+H, aby otworzyć kartę Narzędzia główne. Naciśnij klawisz T, aby wybrać opcję Znaczniki.

  3. Użyj klawiszy Strzałka w dół i Strzałka w górę, aby przechodzić między opcjami. Podczas nawigowania po opcjach Narrator odczytuje ich nazwy.

  4. Naciśnij klawisz Enter, aby wybrać jedną z nich.

Porada: Notatki z tagami można wyszukiwać według słowa kluczowego lub kategorii. Aby użyć funkcji wyszukiwania, naciśnij klawisze Alt+H, a następnie klawisz G. Zostanie otwarte okienko Podsumowanie znaczników, a fokus znajdzie się w polu Kryterium grupowania znaczników. Naciśnij klawisz Strzałka w dół, aby otworzyć listę opcji, a następnie naciskaj klawisz Strzałka w dół, aby przechodzić do kolejnych opcji. Naciśnij klawisz Enter, aby wybrać pozycję. Aby przejść do listy tagów, naciskaj klawisz Tab, aż Narrator odczyta tekst, do którego dodano tag. Naciśnij klawisz Esc, aby powrócić do tekstu notatki z tagiem w notesie.

Wstawianie list

Lista punktowana służy do tworzenia listy pozycji, które nie muszą być uporządkowane w określonej kolejności.

  1. Umieść kursor w miejscu, w którym chcesz rozpocząć listę.

  2. Wpisz * (gwiazdkę) i naciśnij klawisz Spacja. Lista punktowana zostanie automatycznie wstawiona w programie OneNote.

  3. Wpisz tekst elementu listy. Aby rozpocząć nowy element listy, naciśnij klawisz Enter.

Lista numerowana służy do tworzenia listy pozycji następujących po sobie w określonej kolejności.

  1. Umieść kursor w miejscu, w którym chcesz rozpocząć listę.

  2. Wpisz 1. (cyfrę jeden i kropkę) i naciśnij klawisz Spacja. Lista numerowana zostanie automatycznie wstawiona w programie OneNote.

  3. Wpisz tekst elementu listy. Aby rozpocząć nowy element listy, naciśnij klawisz Enter.

Wstawianie obrazu z pliku

  1. Umieść kursor w miejscu, w którym chcesz dodać obraz.

  2. Naciśnij klawisze Alt+N, aby otworzyć kartę Wstawianie. Naciśnij klawisz P, aby wybrać opcję Obrazy. Zostanie otwarte okno dialogowe Wstawianie obrazu.

  3. W oknie dialogowym Wstawianie obrazu przejdź do obrazu, który chcesz wstawić, za pomocą klawiszy strzałek i klawisza Tab. Aby otworzyć folder, naciśnij klawisz Enter.

  4. Aby wstawić obraz, naciśnij klawisz Enter.

Osadzanie skoroszytu programu Excel

Ta opcja spowoduje utworzenie kopii skoroszytu i dodanie statycznego obrazu skoroszytu do notatek. Powyżej obrazu jest wyświetlana ikona z linkiem do w pełni funkcjonalnej wersji skoroszytu w programie Excel.

  1. Umieść kursor w miejscu, w którym chcesz osadzić skoroszyt programu Excel.

  2. Naciśnij klawisze Alt+N, aby otworzyć kartę Wstawianie. Naciśnij klawisz X, aby wybrać opcję Arkusz kalkulacyjny. Zaznaczona będzie opcja Istniejący arkusz kalkulacyjny programu Excel. Naciśnij klawisz Enter.

    Porada: Możesz także utworzyć nowy arkusz kalkulacyjny. Aby utworzyć nowy arkusz kalkulacyjny do osadzenia, naciśnij klawisz Strzałka w dół, a następnie klawisz Enter.

  3. Zostanie otwarte okno dialogowe Wybieranie dokumentu do wstawienia. Fokus znajdzie się w polu Nazwa pliku. Aby poruszać się między sekcjami okna dialogowego, użyj klawisza Tab i kombinacji Shift+Tab. Aby poruszać się w obrębie sekcji, użyj klawiszy strzałek. Aby otwierać foldery, naciśnij klawisz Enter. Po przejściu do pliku naciśnij klawisz Enter, aby go wybrać.

  4. Zostanie otwarte okno dialogowe Wstawianie pliku. Naciśnij raz klawisz Strzałka w dół, aby przejść do opcji Wstawianie arkusza kalkulacyjnego. Naciśnij klawisz Enter, aby osadzić skoroszyt programu Excel. Narrator odczyta nazwę osadzonego skoroszytu, a kursor zostanie umieszczony na stronie pod osadzonym skoroszytem.

Osadzanie klipu wideo online

  1. Skopiuj adres źródła klipu wideo.

    Uwaga: Nie wszystkie witryny z materiałami wideo są obsługiwane. Aby zapoznać się z listą aktualnie obsługiwanych witryn, zobacz Wstawianie klipów wideo online w programie OneNote 2016 dla systemu Windows.

  2. W notesie umieść kursor w miejscu, w którym chcesz wstawić klip wideo.

  3. Naciśnij klawisze Alt+N, aby otworzyć kartę Wstawianie. Naciśnij klawisz J, aby wybrać opcję Wideo online. Zostanie otwarte okno dialogowe Wstawianie klipu wideo w trybie online. Fokus zostanie umieszczony w polu Adres klipu wideo, a Narrator odczyta zawartość pola (https://).

  4. Naciśnij klawisze Ctrl+V, aby wkleić link do klipu wideo. Możesz także wpisać adres.

  5. Naciśnij klawisz Tab dwukrotnie, aby przejść do przycisku OK, a następnie naciśnij klawisz Enter.

    Do strony notesu zostanie dodany link do klipu wideo oraz osadzony odtwarzacz wideo.

Wstawianie nagrań audio i wideo

W pewnych przypadkach nagranie dźwięku lub obrazu to szybsze i łatwiejsze rozwiązanie niż wpisanie notatek. Jeśli chcesz wprowadzić notatki podczas nagrywania, zostaną one połączone z nagraniem. Przed rozpoczęciem nagrywania dźwięku lub wideo upewnij się, że komputer jest wyposażony w mikrofon i kamerę internetową oraz że oba urządzenia są właściwie skonfigurowane i działają. Upewnij się również, że wszystkie zaangażowane osoby wiedzą o nagraniu, i że masz pozwolenie na nagrywanie.

  1. W notesie umieść kursor w miejscu, w którym chcesz wstawić nagranie.

  2. Naciśnij klawisze Alt+N, aby otworzyć kartę Wstawianie.

  3. Aby nagrać dźwięk:

    • Naciśnij klawisz A, aby rozpocząć nagrywanie.

    • Aby wstrzymać nagrywanie, naciśnij klawisze Alt+J, a następnie klawisz U.

    • Aby zatrzymać nagrywanie, naciśnij klawisze Alt+J, a następnie klawisz S.

    Aby nagrać wideo:

    • Naciśnij klawisz V, aby rozpocząć nagrywanie.

    • Aby zatrzymać nagrywanie, naciśnij klawisze Alt+F4

  4. Aby odtworzyć nagranie, przejdź do nagrania na stronie notesu. Czytnik zawartości ekranu odczyta odpowiedni komunikat po przejściu do pliku. Naciśnij klawisze Ctrl+Alt+P, aby rozpocząć odtwarzanie.

Zobacz też

Organizowanie notesów, sekcji i stron w programie OneNote za pomocą czytnika zawartości ekranu

Udostępnianie notesów i współpraca nad nimi w programie OneNote za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie OneNote dla systemu Windows

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie OneNote za pomocą funkcji ułatwień dostępu

Za pomocą klawiatury i funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie Mac OS, możesz dodawać do notatek w aplikacji OneNote dla komputerów Mac różnego rodzaju zawartość, na przykład pliki, tabele, obrazy, klipy wideo i nagrania dźwiękowe.

Uwagi: 

W tym temacie

Wstawianie pliku

Wstawienie pliku (na przykład skoroszytu programu Microsoft Excel) na stronie w programie OneNote powoduje umieszczenie jego kopii w notatkach. Plik jest wyświetlany jako ikona, którą można wybrać i otworzyć w celu edytowania zawartości pliku.

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz wstawić plik.

  2. Aby przejść do paska menu, naciśnij klawisze Control+Opcja+M. Usłyszysz „Pasek menu Apple”.

  3. Naciskaj klawisz Strzałka w prawo, aż usłyszeć "Wstawianie", a następnie naciśnij klawisz strzałki w dół, aż usłyszysz: "... Załącznik pliku" Aby zaznaczyć, naciśnij klawisze Control + opcja + spacja.

  4. Zostanie otwarte okno dialogowe umożliwiające wybór pliku. Przechodź między sekcjami w oknie dialogowym za pomocą klawiszy strzałek. Aby przejść do sekcji, naciśnij klawisze Control+Opcja+Shift+Strzałka w dół. Poruszaj się między elementami w sekcji za pomocą klawiszy strzałek.

  5. Gdy znajdziesz odpowiedni plik, naciśnij klawisz Enter, aby go wstawić.

Dołączone pliki są przechowywane jako część skojarzonego z nimi notesu. Po przeniesieniu notesu do innej lokalizacji wszelkie wstawione pliki są przenoszone razem z nim.

Wstawianie tabeli

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz wstawić tabelę.

  2. Naciskaj klawisz F6 do momentu przejścia na kartę. Funkcja VoiceOver odczyta nazwę karty. Jeśli nie udało Ci się przejść na kartę Wstawianie, naciskaj klawisz Strzałka w lewo lub Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Wstawianie, karta, 2 z 4”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  3. Naciskaj klawisz Tab, aż funkcja VoiceOver poinformuje: „Tabela, przycisk menu”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać tę pozycję.

  4. Określ rozmiar tabeli za pomocą klawiszy Strzałka w prawo i Strzałka w dół. Funkcja VoiceOver będzie informować o bieżącym rozmiarze podczas poruszania się po opcjach, na przykład: „Tabela o 3 kolumnach i 3 wierszach, przycisk”.

  5. Gdy usłyszysz odpowiedni rozmiar, naciśnij klawisze Control+Opcja+Spacja. Tabela zostanie dodana do strony notesu.

Wstawianie tagu

Tagi umożliwiają określanie kategorii i priorytetów notatek w programie OneNote. Możesz dodać tag do dowolnego elementu: od jednego wiersza tekstu do całego akapitu.

  1. W programie OneNote zaznacz fragment tekstu, do którego chcesz dodać tag.

  2. Naciskaj klawisz F6 do momentu przejścia na kartę. Funkcja VoiceOver odczyta nazwę karty. Jeśli nie udało Ci się przejść na kartę Narzędzia główne, naciskaj klawisz Strzałka w lewo, aż funkcja VoiceOver poinformuje: „Narzędzia główne, karta, 1 z 4”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  3. Naciskaj klawisz Tab, aż funkcja VoiceOver poinformuje: „Tag Zadanie do wykonania, przycisk”. Zadanie do wykonania to pierwszy tag w grupie. Aby przejść do innych tagów, użyj klawiszy strzałek.

  4. Po przejściu do odpowiedniego tagu naciśnij klawisze Control+Opcja+Spacja. Tag zostanie dodany do notatki.

Wstawianie list

Jeśli elementy nie muszą być uporządkowane w określonej kolejności, utwórz listę punktowaną.

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz rozpocząć listę.

  2. Wpisz * (gwiazdkę) i naciśnij klawisz Spacja. Lista punktowana zostanie automatycznie wstawiona w programie OneNote.

  3. Wpisz element listy. Aby rozpocząć nowy element listy, naciśnij klawisz Enter.

    Porada: Aby zakończyć listę, naciśnij dwukrotnie klawisz Enter.

Utwórz listę uporządkowaną i rozmieść elementy kolejno za pomocą formatowania liczb.

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz rozpocząć listę.

  2. Wpisz 1. (cyfrę jeden i kropkę) i naciśnij klawisz Spacja. Lista numerowana zostanie automatycznie wstawiona w programie OneNote.

  3. Wpisz element listy. Naciśnij klawisz Enter, aby dodać nowy element listy.

    Porada: Aby zakończyć listę, naciśnij dwukrotnie klawisz Enter.

Wstawianie obrazu z pliku

  1. W programie OneNote umieść kursor w miejscu, w którym chcesz dodać obraz.

  2. Aby przejść do paska menu, naciśnij klawisze Control+Opcja+M. Usłyszysz „Pasek menu Apple”.

  3. Naciskaj klawisz Strzałka w prawo, aż usłyszeć "Wstawianie", a następnie naciśnij klawisz strzałki w dół, aż usłyszysz: "Obraz..." Aby zaznaczyć, naciśnij klawisze Control + opcja + spacja.

  4. Zostanie otwarte okno dialogowe umożliwiające wybór pliku obrazu. Przechodź między sekcjami w oknie dialogowym za pomocą klawiszy strzałek. Aby przejść do sekcji, naciśnij klawisze Control+Opcja+Shift+Strzałka w dół. Poruszaj się między elementami w sekcji za pomocą klawiszy strzałek.

  5. Gdy znajdziesz odpowiedni plik, naciśnij klawisz Enter, aby go wstawić.

Osadzanie klipu wideo online

Do notesu możesz łatwo dodać osadzony odtwarzacz wideo.

Uwaga: Nie wszystkie witryny z materiałami wideo są obsługiwane. Aby zapoznać się z listą aktualnie obsługiwanych witryn, zobacz Wstawianie klipów wideo online w programie OneNote 2016 dla systemu Windows.

  1. Skopiuj adres źródła klipu wideo.

  2. W notesie umieść kursor w miejscu, w którym chcesz wstawić odtwarzacz wideo.

  3. Naciśnij klawisze Command+V, aby wkleić adres do notesu. Funkcja VoiceOver poinformuje: „Wklejanie gotowe”.

    Do notesu zostanie dodany link do strony internetowej wraz z osadzonym odtwarzaczem wideo.

Wstawianie nagrania dźwiękowego

Przed nagraniem dźwięku upewnij się, że wszystkie zaangażowane osoby wiedzą o nagraniu i że masz pozwolenie na nagrywanie.

  1. W notesie umieść kursor w miejscu, w którym chcesz wstawić nagranie.

  2. Aby przejść do paska menu, naciśnij klawisze Control+Opcja+M. Usłyszysz „Pasek menu Apple”.

  3. Naciskaj klawisz Strzałka w prawo, aż usłyszeć "Wstawianie", a następnie naciśnij klawisz strzałki w dół, aż usłyszysz: "Nagrywania dźwięku" Aby zaznaczyć, naciśnij klawisze Control + opcja + spacja.

  4. Aby zatrzymać nagrywanie, naciskaj klawisz F6, aż funkcja VoiceOver poinformuje: „Dźwięk, wybrano, karta”. Naciskaj klawisz Tab, aż funkcja VoiceOver poinformuje: „Zatrzymaj, przycisk”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać przycisk i zatrzymać nagrywanie.

Zobacz też

Organizowanie notesów, sekcji i stron w programie OneNote za pomocą czytnika zawartości ekranu

Udostępnianie notesów i współpraca nad nimi w programie OneNote za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie OneNote dla komputerów Mac

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie OneNote za pomocą funkcji ułatwień dostępu

Za pomocą funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie iOS, możesz dodawać do notatek w aplikacji OneNote dla systemu iOS różnego rodzaju zawartość, na przykład pliki przechowywane w usłudze iCloud, obrazy i klipy wideo.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu iOS — VoiceOver. Aby dowiedzieć się więcej o używaniu czytnika VoiceOver, zobacz stronę firmy Apple dotyczącą ułatwień dostępu.

  • W tym temacie założono, że używany jest telefon iPhone. W przypadku tabletu iPad nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Wstawianie pliku

Wstawienie pliku (na przykład skoroszytu programu Microsoft Excel) na stronie w programie OneNote powoduje umieszczenie jego kopii w notatkach. Plik jest wyświetlany jako ikona, którą można wybrać i otworzyć w celu edytowania zawartości pliku.

Uwaga: Aby można było wstawić dany plik, musi on być zapisany w usłudze iCloud lub OneDrive. Aby uzyskać więcej informacji na temat konfigurowania usługi iCloud, zobacz Konfigurowanie usługi iCloud Drive.

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz wstawić plik.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Wstaw plik, przycisk”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz nazwę pliku, który chcesz wstawić, a następnie naciśnij dwukrotnie ekran, aby wstawić ten plik.

Uwaga: Dołączone pliki są przechowywane jako część skojarzonego z nimi notesu. Po przeniesieniu notesu do innej lokalizacji wszelkie wstawione pliki są przenoszone razem z nim.

Wstawianie tagów zadania do wykonania

Możesz utworzyć listę zadań do wykonania z polem wyboru przy każdym wierszu.

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz utworzyć element do wykonania.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat: „Oznacz jako zadanie do wykonania, przycisk”. Naciśnij dwukrotnie ekran.

Na początku wiersza zostanie wstawione pole wyboru.

Wstawianie list

Jeśli elementy nie muszą być uporządkowane w określonej kolejności, utwórz listę punktowaną.

Tworzenie listy punktowanej

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz rozpocząć listę.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat: „Punktory, przycisk”. Naciśnij dwukrotnie ekran. Program OneNote automatycznie wstawi listę punktowaną.

  3. Wpisz element listy. Wybierz pozycję return, aby rozpocząć nowy element listy. Aby szybko znaleźć pozycję return, naciśnij dolną część ekranu 4 palcami, a następnie naciśnij dwukrotnie ekran.

    Porada: Aby zatrzymać tworzenie elementów listy, wybierz dwa razy pozycję return.

Lista numerowana służy do tworzenia listy pozycji następujących po sobie w określonej kolejności.

Tworzenie listy uporządkowanej

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz rozpocząć listę.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat: „Numeracja, przycisk”. Naciśnij dwukrotnie ekran. Program OneNote automatycznie wstawi listę numerowaną.

  3. Wpisz element listy. Wybierz pozycję return, aby rozpocząć nowy element listy. Aby szybko znaleźć pozycję return, naciśnij dolną część ekranu 4 palcami, a następnie naciśnij dwukrotnie ekran.

    Porada: Aby zatrzymać tworzenie elementów listy, wybierz dwa razy pozycję return.

Wstawianie zdjęcia z aparatu

Możesz zrobić zdjęcie przy użyciu aparatu urządzenia podczas pisania notatek i dołączyć to zdjęcie do notatek.

  1. W programie OneNote otwórz notatkę, do której chcesz dodać zdjęcie.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat: „Wstaw obrazy, przycisk”. Naciśnij dwukrotnie ekran.

  3. Naciśnij dolną część ekranu 4 palcami, a następnie szybko przesuwaj w lewo, aż usłyszysz komunikat: „Zrób zdjęcie, przycisk”. Naciśnij dwukrotnie ekran.

  4. Możesz usłyszeć komunikat: „Program OneNote chce uzyskać dostęp do aparatu”. Jeśli tak się stanie, szybko przesuwaj w prawo, aż usłyszysz komunikat „OK”, a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w prawo, aż usłyszysz komunikat: „Zrób zdjęcie, przycisk”. Skieruj aparat w odpowiednim kierunku i naciśnij dwukrotnie ekran.

    Usłyszysz dźwięk informujący o zrobieniu zdjęcia.

  6. Szybko przesuwaj w lewo, aż usłyszysz komunikat: „Użyj, przycisk”. Naciśnij dwukrotnie ekran, aby wstawić zdjęcie.

  7. Możesz usłyszeć komunikat: „Program OneNote chce uzyskać dostęp do Twoich zdjęć”. Jeśli tak się stanie, szybko przesuwaj w prawo, aż usłyszysz komunikat „OK”, a następnie naciśnij dwukrotnie ekran.

Wstawianie obrazu z pliku

  1. W programie OneNote otwórz notatkę, do której chcesz dodać zdjęcie.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat: „Wstaw obrazy, przycisk”. Naciśnij dwukrotnie ekran.

  3. Naciśnij dolną część ekranu 4 palcami, a następnie szybko przesuwaj w lewo, aż usłyszysz komunikat: „Z biblioteki, przycisk”. Naciśnij dwukrotnie ekran.

  4. Możesz usłyszeć komunikat: „Program OneNote chce uzyskać dostęp do Twoich zdjęć”. Jeśli tak się stanie, szybko przesuwaj w prawo, aż usłyszysz komunikat „OK”, a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Wszystkie zdjęcia, przycisk”, a następnie naciśnij dwukrotnie ekran.

  6. Szybko przesuwaj w prawo, aż usłyszysz nazwę zdjęcia, które chcesz dodać, a następnie naciśnij dwukrotnie ekran, aby wybrać to zdjęcie.

  7. Szybko przesuwaj w lewo, aż usłyszysz komunikat „Gotowe, przycisk”, a następnie naciśnij dwukrotnie ekran.

  8. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Użyj, przycisk”, a następnie naciśnij dwukrotnie ekran, aby wstawić zdjęcie.

Wstawianie internetowego klipu wideo

Jeśli chcesz umieścić w swoim notesie internetowy klip wideo, możesz po prostu wkleić link w notatce.

  1. Przejdź do klipu wideo, który chcesz wstawić, i skopiuj link do schowka.

  2. W programie OneNote otwórz notatkę, do której chcesz wstawić klip wideo.

  3. Przytrzymaj i przekręcaj w lewo lub prawo dwoma palcami, aż usłyszysz komunikat: „Edytuj”.

  4. Szybko przesuwaj w dół, aż usłyszysz komunikat „Wklej”, a następnie naciśnij dwukrotnie ekran, aby wkleić link w polu tekstowym.

Link do klipu wideo zostanie automatycznie przekonwertowany na obraz podglądu klipu wideo.

Wstawianie nagrania dźwiękowego

Możesz nagrać dźwięk i wstawić go do notesu. Możesz na przykład zostawić notatkę głosową dla swoich czytelników.

  1. W programie OneNote otwórz notatkę, do której chcesz wstawić nagranie.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat: „Nagraj dźwięk, przycisk”. Naciśnij dwukrotnie ekran.

  3. Program OneNote może zapytać o zgodę na używanie mikrofonu. Jeśli tak się stanie, szybko przesuwaj w prawo, aż usłyszysz komunikat „OK”, a następnie naciśnij dwukrotnie ekran.

  4. Rozpocznie się nagrywanie. Po zakończeniu nagrywania szybko przesuwaj w prawo, aż usłyszysz komunikat „Zatrzymaj nagrywanie”, a następnie naciśnij dwukrotnie ekran.

Nagranie zostanie wstawione do notatki i oznaczone ikoną nuty.

Zobacz też

Organizowanie notesów, sekcji i stron w programie OneNote za pomocą czytnika zawartości ekranu

Udostępnianie notesów i współpraca nad nimi w programie OneNote za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie OneNote za pomocą funkcji ułatwień dostępu

Za pomocą TalkBack, wbudowanego czytnika zawartości ekranu w systemie Android, możesz dodawać do notatek w aplikacji OneNote dla systemu Android różnego rodzaju zawartość, na przykład obrazy, klipy wideo lub listy.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Android — TalkBack. Aby dowiedzieć się więcej o używaniu czytnika TalkBack, zobacz Ułatwienia dostępu w Androidzie.

  • W tym temacie założono, że ta aplikacja używana jest na telefonie z systemem Android. W przypadku tabletu z systemem Android nawigacja i gesty mogą się niekiedy różnić.

  • Przed uruchomieniem aplikacji OneNote dla systemu Android upewnij się, że funkcja TalkBack jest włączona.

W tym temacie

Wstawianie tagów zadania do wykonania

Możesz utworzyć listę zadań do wykonania z polem wyboru przy każdym wierszu.

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz utworzyć element do wykonania.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Do wykonania, przycisk”, a następnie naciśnij dwukrotnie ekran.

Na początku wiersza zostanie wstawione pole wyboru.

Wstawianie list

W aplikacji OneNote dla systemu Android możesz szybko utworzyć zarówno listy punktowane, jak i numerowane.

Tworzenie listy punktowanej

Jeśli elementy nie muszą być uporządkowane w określonej kolejności, utwórz listę punktowaną.

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz rozpocząć listę.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Punktory, przycisk”, i wtedy naciśnij dwukrotnie ekran. Program OneNote automatycznie wstawi listę punktowaną.

  3. Wpisz element listy. Wybierz klawisz Enter na klawiaturze ekranowej, aby rozpocząć nowy element listy. Aby wybrać klawisz Enter, przeciągaj palcem po klawiaturze, aż usłyszysz „Enter”, a następnie unieś palec (i w razie potrzeby naciśnij dwukrotnie).

    Porada: Klawiaturę możesz znaleźć, eksplorując elementy na ekranie. Aby eksplorować, umieść palec na ekranie i przeciągaj nim. Po przejściu do elementu funkcja TalkBack odczytuje jego nazwę. Aby wybrać element, unieś palec po dotarciu do odpowiedniego elementu. W zależności od ustawień urządzenia wstawienie znaku może wymagać dwukrotnego naciśnięcia ekranu.

    Porada: Aby zatrzymać tworzenie elementów listy, wybierz dwa razy klawisz Enter.

Tworzenie listy uporządkowanej

Lista numerowana służy do tworzenia listy pozycji następujących po sobie w określonej kolejności.

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz rozpocząć listę.

  2. Szybko przesuwaj w prawo, aż usłyszysz: „Numeracja, przycisk”, a następnie naciśnij dwukrotnie ekran. Program OneNote automatycznie wstawi listę numerowaną.

  3. Wpisz element listy. Wybierz klawisz Enter na klawiaturze ekranowej, aby rozpocząć nowy element listy. Aby wybrać klawisz Enter, przeciągaj palcem po klawiaturze, aż usłyszysz „Enter”, a następnie unieś palec (i w razie potrzeby naciśnij dwukrotnie).

    Porada: Aby zatrzymać tworzenie elementów listy, wybierz dwa razy klawisz Enter.

Wstawianie zdjęcia z aparatu

Możesz zrobić zdjęcie przy użyciu aparatu urządzenia podczas pisania notatek i dołączyć to zdjęcie do notatek.

  1. W programie OneNote otwórz notatkę, do której chcesz dodać zdjęcie, i umieść kursor w miejscu, w którym chcesz ją dodać.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Obraz”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Wstaw i usłyszysz: „Wstaw”.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Przechwyć zdjęcie”, i naciśnij dwukrotnie ekran.

  4. Możesz usłyszeć komunikat: „Zezwolić aplikacji OneNote na robienie zdjęć i nagrywanie wideo?” Jeśli tak, szybko przesuwaj w prawo, aż usłyszysz „Zezwalaj, przycisk”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarta aplikacja Aparat i usłyszysz: „Aparat w trybie zdjęcia”.

  5. Szybko przesuwaj w prawo, aż usłyszysz: „Zrób zdjęcie, przycisk”. Skieruj aparat w odpowiednim kierunku i naciśnij dwukrotnie ekran.

    Usłyszysz dźwięk wskazujący na zrobienie zdjęcia, a fokus zostanie przeniesiony do ekranu Podgląd.

  6. Szybko przesuwaj w prawo, aż usłyszysz: „Zapisz obraz”. Naciśnij dwukrotnie ekran, aby wstawić zdjęcie. Usłyszysz: „Wstawianie obrazu”.

  7. Zdjęcie zostanie wstawione, a fokus zostanie przeniesiony na stronę OneNote.

Wstawianie obrazu z pliku

  1. W programie OneNote otwórz notatkę, do której chcesz dodać zdjęcie, i umieść kursor w miejscu, w którym chcesz ją dodać.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Obraz”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Wstaw i usłyszysz: „Wstaw”.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Obraz z galerii”, i naciśnij dwukrotnie ekran. Zostanie otwarty ekran, który pozwala na przeglądanie ostatnich zdjęć. Usłyszysz: „Ostatnie”.

  4. Aby przejść do innej lokalizacji, takiej jak Obrazy, Dysk Google, Zdjęcia lub OneDrive, szybko przesuwaj w prawo, aż usłyszysz „Pokaż katalogi główne, przycisk”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Otwórz z. Szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej lokalizacji, i naciśnij dwukrotnie ekran, aby ją otworzyć. Gdy przechodzisz, funkcja TalkBack odczytuje nazwy lokalizacji.

  5. Aby przeglądać pliki lub foldery w lokalizacji, szybko przesuwaj w prawo lub w lewo, aż usłyszysz nazwę elementu, który chcesz wybrać. Aby wybrać element, naciśnij dwukrotnie ekran.

  6. Po wybraniu obrazu zostanie otwarty ekran Podgląd. Szybko przesuwaj w prawo, aż usłyszysz: „Zapisz obraz”. Naciśnij dwukrotnie ekran, aby wstawić obraz.

  7. Obraz zostanie wstawiony, a fokus zostanie przeniesiony na stronę OneNote. Usłyszysz: „Wstawianie obrazu”.

Wstawianie internetowego klipu wideo

Jeśli chcesz umieścić w swoim notesie internetowy klip wideo, możesz po prostu wkleić link w notatce.

  1. Przejdź do klipu wideo, który chcesz wstawić, i skopiuj link do schowka.

  2. W programie OneNote otwórz notatkę, do której chcesz wstawić klip wideo.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Link, przycisk menu”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Link i usłyszysz: „Adres, pole edycji”.

  4. Naciśnij i przytrzymaj ekran, szybko przesuwaj w lewo, aż usłyszysz „Wklej”, a następnie naciśnij dwukrotnie ekran, aby wkleić link w polu tekstowym.

  5. Aby dodać tekst wyświetlany na stronie zamiast adresu hiperlinku, szybko przesuwaj w lewo, aż usłyszysz „Tekst do wyświetlenia, pole edycji” i wpisz tekst za pomocą klawiatury ekranowej.

  6. Aby wstawić link, szybko przesuwaj w prawo, aż usłyszysz „Gotowe, przycisk”, a następnie naciśnij dwukrotnie ekran.

Wstawianie nagrania dźwiękowego

Możesz nagrać dźwięk i wstawić go do notesu. Możesz na przykład zostawić notatkę głosową dla swoich czytelników.

  1. W programie OneNote otwórz notatkę, do której chcesz wstawić nagranie.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Dźwięk, przycisk”, a następnie naciśnij dwukrotnie ekran.

  3. Program OneNote może wyświetlić pytanie „Zezwolić aplikacji OneNote na nagrywanie dźwięku?”. Jeśli tak się stanie, szybko przesuwaj w prawo, aż usłyszysz „Zezwalaj, przycisk”, a następnie naciśnij dwukrotnie ekran.

  4. Rozpocznie się nagrywanie. Po zakończeniu nagrywania szybko przesuwaj w prawo, aż usłyszysz „Zatrzymaj, przycisk”, a następnie naciśnij dwukrotnie ekran.

  5. Nagranie zostanie wstawione, a fokus zostanie przeniesiony na stronę programu OneNote. Usłyszysz: „Utworzono notatkę audio”.

Zobacz też

Organizowanie notesów, sekcji i stron w programie OneNote za pomocą czytnika zawartości ekranu

Czytanie stron w programie OneNote przy użyciu czytnika zawartości ekranu

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie OneNote za pomocą funkcji ułatwień dostępu

Za pomocą klawiatury i Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows, możesz dodawać do notatek w aplikacji OneNote dla systemu Windows 10 różnego rodzaju zawartość, na przykład skoroszyty programu Excel i inne pliki, tabele, obrazy i linki.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • Aby poznać skróty klawiaturowe, zobacz Skróty klawiaturowe w programie OneNote dla systemu Windows 10.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Wprowadzenie do Narratora.

  • W tym temacie jest też mowa o działaniu czytnika JAWS. Aby uzyskać więcej informacji na temat czytnika JAWS dla systemu Windows, zobacz JAWS for Windows Quick Start Guide (Przewodnik Szybki start programu JAWS dla systemu Windows).

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Wstawianie tabeli

Tabele mogą ułatwić znajdowanie i czytanie informacji. W programie OneNote można łatwo i szybko dodać podstawową tabelę.

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz wstawić tabelę.

  2. Naciśnij klawisze Alt+N, aby otworzyć kartę Wstawianie. Naciśnij klawisz Strzałka w dół raz, aby przejść do pozycji menu Tabela. Czytnik zawartości ekranu poinformuje: „Przycisk Tabela”.

  3. Naciśnij klawisz Enter, aby dodać tabelę.

    Zostanie wstawiona tabela zawierająca jeden wiersz i dwie kolumny. Fokus znajdzie się w pierwszej komórce. Narrator odczyta informację: „Wstawiono tabelę”. Program JAWS odczyta informację: „Przechodzenie do tabeli z dwiema kolumnami i jednym wierszem”.

  4. Wypełnij tabelę. Aby dodać kolumnę do tabeli, w drugiej kolumnie naciśnij klawisz Tab.

    Aby dodać nowy wiersz, na końcu wiersza naciśnij klawisz Enter.

    Aby wyjść poza tabelę, naciśnij klawisz Strzałka w dół.

Wstawianie pliku

Wstawienie pliku (na przykład skoroszytu programu Microsoft Excel) na stronie w programie OneNote powoduje umieszczenie jego kopii w notatkach. Plik jest wyświetlany jako ikona, którą można wybrać w celu otwarcia i edytowania zawartości pliku.

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz wstawić plik.

  2. Naciśnij klawisze Alt+N, aby otworzyć kartę Wstawianie. Naciśnij klawisz Strzałka w dół raz, a następnie naciśnij klawisz Strzałka w prawo, aby zaznaczyć menu Plik. Naciśnij klawisz Enter, aby otworzyć menu.

  3. W menu będzie zaznaczona pozycja Wstaw jako załącznik. Naciśnij klawisz Enter. Jeśli chcesz zamiast tego wstawić wydruk pliku w formacie PDF, naciśnij klawisz Strzałka w dół, a następnie klawisz Enter.

  4. Zostanie otwarte okno dialogowe Otwieranie. Użyj klawiszy Shift+Tab i Tab, aby poruszać się między sekcjami okna dialogowego, a klawiszy Strzałka w górę i Strzałka w dół, aby poruszać się w obrębie sekcji okna dialogowego.

  5. Aby wstawić plik, naciśnij klawisz Enter.

Dołączone pliki są przechowywane jako część skojarzonego z nimi notesu. Po przeniesieniu notesu do innej lokalizacji wszelkie wstawione pliki są przenoszone razem z nim.

Wstawianie list

Jeśli elementy nie muszą być uporządkowane w określonej kolejności, utwórz listę punktowaną.

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz rozpocząć listę.

  2. Wpisz * (gwiazdkę) i naciśnij klawisz Spacja. Lista punktowana zostanie automatycznie wstawiona w programie OneNote.

  3. Wpisz element listy. Aby rozpocząć nowy element listy, naciśnij klawisz Enter.

    Porada: Aby zatrzymać tworzenie kolejnych elementów listy, naciśnij dwukrotnie klawisz Enter.

Lista numerowana służy do tworzenia listy pozycji następujących po sobie w określonej kolejności.

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz rozpocząć listę.

  2. Wpisz 1. (cyfrę jeden i kropkę) i naciśnij klawisz Spacja. Lista numerowana zostanie automatycznie wstawiona w programie OneNote.

  3. Wpisz element listy. Aby rozpocząć nowy element listy, naciśnij klawisz Enter.

    Porada: Aby zatrzymać tworzenie kolejnych elementów listy, naciśnij dwukrotnie klawisz Enter.

Wstawianie zdjęcia z aparatu

Możesz zrobić zdjęcie przy użyciu aparatu urządzenia podczas pisania notatek i dołączyć to zdjęcie do notatek.

  1. W programie OneNote otwórz notatkę, do której chcesz dodać zdjęcie.

  2. Naciśnij klawisze Alt+N, aby otworzyć kartę Wstawianie. Naciśnij klawisz Strzałka w dół raz, a następnie naciśnij klawisz Strzałka w prawo dwa razy. Czytnik zawartości ekranu poinformuje: „Przycisk Aparat”.

  3. Naciśnij klawisz Spacja. Zostanie otwarta aplikacja aparatu z fokusem umieszczonym w obszarze wizjera.

  4. Naciskaj klawisz Tab, aż usłyszysz komunikat czytnika zawartości ekranu: „Przycisk Zrób zdjęcie”.

  5. Aby zrobić zdjęcie, naciśnij klawisz Spacja.

  6. Naciskaj klawisz Tab, aż czytnik zawartości ekranu odczyta komunikat: „Przycisk Wstaw wszystko”. Naciśnij klawisz Spacja, aby wstawić zdjęcie.

Wstawianie obrazu z pliku

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz dodać obraz.

  2. Naciśnij klawisze Alt+N, aby otworzyć kartę Wstawianie. Naciśnij klawisz Strzałka w dół raz, a następnie naciśnij klawisz Strzałka w prawo trzy razy. Czytnik zawartości ekranu poinformuje: „Przycisk Obraz”.

  3. Naciśnij klawisz Enter. Zostanie otwarte okno dialogowe Otwieranie. Fokus znajdzie się w polu Nazwa pliku. Możesz wpisać nazwę pliku albo użyć klawisza Tab i kombinacji Shift+Tab, aby poruszać się po sekcjach okna dialogowego. Użyj klawiszy strzałek do poruszania się w obrębie sekcji.

  4. Aby wybrać plik, naciśnij klawisz Spacja. Aby wstawić obraz, naciśnij klawisze Alt+O.

Wstawianie linku

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz dodać link.

  2. Naciśnij klawisze Alt+N, aby otworzyć kartę Wstawianie. Naciśnij klawisz Strzałka w dół raz, a następnie naciśnij klawisz Strzałka w prawo cztery razy. Czytnik zawartości ekranu poinformuje: „Przycisk Link”.

  3. Naciśnij klawisz Enter. Zostanie otwarte okno Link, w którym możesz wprowadzić szczegóły linku.

  4. Fokus znajdzie się w polu Adres. Wpisz lub wklej adres.

  5. Jeśli chcesz użyć innego tekstu linku, naciśnij klawisze Shift+Tab raz, aby przejść do pola Tekst do wyświetlenia. Wpisz tekst linku, a następnie naciśnij klawisz Enter. Łącze zostanie wstawiony na stronie.

Zobacz też

Organizowanie notesów, sekcji i stron w programie OneNote za pomocą czytnika zawartości ekranu

Udostępnianie notesów i współpraca nad nimi w programie OneNote za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie OneNote dla systemu Windows 10

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Dowiedz się, jak nawigować w programie OneNote za pomocą funkcji ułatwień dostępu

Za pomocą klawiatury i Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows, możesz dodawać do notatek w aplikacji OneNote Online różnego rodzaju zawartość, na przykład pliki, tabele, obrazy, klipy wideo i nagrania.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • Aby poznać skróty klawiaturowe, zobacz Skróty klawiaturowe w aplikacji OneNote Online.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Wprowadzenie do Narratora.

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

  • Podczas korzystania z aplikacji OneNote Online zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. Ze względu na to, że aplikacja OneNote Online działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji OneNote Online.

W tym temacie

Wstawianie tabeli

Tabele mogą ułatwić znajdowanie i czytanie informacji. W programie OneNote można łatwo i szybko dodać podstawową tabelę.

  1. W programie OneNote umieść kursor w dowolnym miejscu na stronie, w którym chcesz wstawić tabelę.

  2. Naciśnij klawisze Ctrl+F6, a następnie N, aby otworzyć kartę Wstawianie. Naciśnij klawisz T, aby wybrać opcję Tabela.

  3. Za pomocą klawiszy strzałek wybierz rozmiar tabeli. Podczas poruszania się po opcjach Narrator poda aktualnie wybrany rozmiar. Gdy usłyszysz odpowiedni rozmiar, naciśnij klawisz Enter.

    Tabela zostanie wstawiona, a fokus znajdzie się na pierwszej komórce tabeli. Narrator poinformuje: „Tabela, obszar edytowania, edytowanie”.

  4. Wpisz zawartość komórki. Aby przejść do następnej komórki, naciśnij klawisz Strzałka w prawo lub Tab. Aby rozpocząć nowy wiersz, naciśnij klawisz Tab lub Enter na końcu wiersza.

Wstawianie pliku

Wstawienie pliku (na przykład dokumentu programu Microsoft Word) jako załącznika w programie OneNote powoduje umieszczenie jego kopii w notatkach. Plik jest wyświetlany jako ikona, którą można wybrać, pobrać i otworzyć w celu edytowania zawartości pliku.

  1. W programie OneNote umieść kursor na stronie w miejscu, w którym chcesz wstawić plik.

  2. Naciśnij klawisze Ctrl+F6, a następnie N, aby otworzyć kartę Wstawianie. Naciśnij klawisz F, aby wybrać opcję Załącznik pliku.

  3. Zostanie otwarte okno dialogowe Otwieranie. Fokus znajdzie się na polu Nazwa pliku. Możesz wpisać nazwę pliku albo poruszać się po sekcjach okna dialogowego za pomocą klawiszy Tab i Shift+Tab. Aby poruszać się w obrębie sekcji, użyj klawiszy strzałek. Aby otworzyć folder, naciśnij klawisz Enter.

  4. Po przejściu do pliku, który chcesz dołączyć, naciśnij klawisz Enter.

Wstawianie tagu

Tagi umożliwiają określanie kategorii i priorytetów notatek w programie OneNote. Możesz dodać tag do dowolnego elementu: od jednego wiersza tekstu do całego akapitu.

  1. Umieść kursor na początku wiersza tekstu, do którego chcesz dodać tag.

  2. Naciśnij klawisze Ctrl+F6, a następnie H, aby otworzyć kartę Narzędzia główne. Naciśnij klawisz T, aby wybrać opcję Tag.

  3. Użyj klawiszy Strzałka w dół i Strzałka w górę, aby przechodzić między opcjami. Podczas nawigowania po opcjach Narrator odczytuje ich nazwy.

  4. Gdy dotrzesz do tagu, którego chcesz użyć, naciśnij klawisz Enter. Tag zostanie dodany.

Wstawianie list

Jeśli elementy nie muszą być uporządkowane w określonej kolejności, użyj listy punktowanej.

  1. W programie OneNote umieść kursor w miejscu, w którym chcesz rozpocząć listę.

  2. Wpisz * (gwiazdkę) i naciśnij klawisz Spacja. Lista punktowana zostanie utworzona automatycznie.

  3. Wpisz tekst elementu listy. Aby dodać kolejny element listy, naciśnij klawisz Enter.

    Porada: Aby zatrzymać tworzenie kolejnych elementów listy, naciśnij dwukrotnie klawisz Enter.

Jeśli elementy muszą być uporządkowane w określonej kolejności, użyj listy numerowanej.

  1. W programie OneNote umieść kursor w miejscu, w którym chcesz rozpocząć listę.

  2. Wpisz 1. (cyfrę jeden i kropkę) i naciśnij klawisz Spacja. Lista numerowana zostanie utworzona automatycznie.

  3. Wpisz tekst elementu listy. Aby dodać kolejny element listy, naciśnij klawisz Enter.

    Porada: Aby zatrzymać tworzenie kolejnych elementów listy, naciśnij dwukrotnie klawisz Enter.

Wstawianie zdjęcia z aparatu

Zrób zdjęcie swoim urządzeniem i dołącz je do notatek. Zanim zaczniesz, upewnij się, że aparat jest połączony z komputerem.

  1. W notesie umieść kursor w miejscu, w którym chcesz dodać zdjęcie.

  2. Naciśnij klawisze Ctrl+F6, a następnie N, aby otworzyć kartę Wstawianie. Naciśnij klawisz P, aby otworzyć opcję Obraz.

  3. Zostanie otwarte okno dialogowe Otwieranie, a fokus znajdzie się na polu Nazwa pliku. Jeśli używasz aparatu z poziomu programu OneNote po raz pierwszy, przejdź do aplikacji aparatu. Naciśnij klawisze Shift+Tab dwa razy, aby przejść do sekcji po lewej stronie. Następnie naciskaj klawisz Strzałka w dół, aż Narrator poinformuje: „Aparat”. Naciśnij klawisz Enter, aby otworzyć tę pozycję.

  4. Zostanie otwarta aplikacja aparatu z fokusem umieszczonym w obszarze wizjera. Aby przejść do przycisku zdjęcia, naciśnij klawisz Tab. Narrator poinformuje: „Przycisk Zrób zdjęcie”. Naciśnij klawisz Enter, aby zrobić zdjęcie.

  5. Naciskaj klawisz Tab, aż Narrator poinformuje: „Przycisk Otwórz”. Naciśnij klawisz Enter, aby wstawić zdjęcie do notatki.

Wstawianie obrazu z pliku

  1. W programie OneNote umieść kursor w miejscu, w którym chcesz dodać obraz.

  2. Naciśnij klawisze Ctrl+F6, a następnie N, aby otworzyć kartę Wstawianie. Naciśnij klawisz P, aby otworzyć opcję Obraz.

  3. Zostanie otwarte okno dialogowe Otwieranie. Fokus znajdzie się na polu Nazwa pliku. Możesz wpisać nazwę pliku albo poruszać się po sekcjach okna dialogowego za pomocą klawiszy Tab i Shift+Tab. Aby poruszać się w obrębie sekcji, użyj klawiszy strzałek.

  4. Aby wstawić obraz, naciśnij klawisz Enter.

Osadzanie klipu wideo online

Do notesu możesz łatwo dodać osadzony odtwarzacz wideo.

Uwaga: Nie wszystkie witryny z materiałami wideo są obsługiwane. Aby zapoznać się z listą aktualnie obsługiwanych witryn, zobacz Wstawianie klipów wideo online w programie OneNote 2016 dla systemu Windows.

  1. Skopiuj adres źródła klipu wideo.

  2. W notesie umieść kursor w miejscu, w którym chcesz wstawić odtwarzacz wideo.

  3. Naciśnij klawisze Ctrl+V, aby wkleić adres do notesu, a następnie naciśnij klawisz Enter.

    Do notesu zostanie dodany link do klipu wideo oraz osadzony odtwarzacz wideo. Fokus znajdzie się na odtwarzaczu wideo.

Wstawianie nagrania dźwiękowego

Przed nagraniem dźwięku upewnij się, że wszystkie zaangażowane osoby wiedzą o nagraniu i że masz pozwolenie na nagrywanie.

  1. W notesie umieść kursor w miejscu, w którym chcesz wstawić nagranie.

  2. Naciśnij klawisze Ctrl+F6, a następnie N, aby otworzyć kartę Wstawianie. Naciśnij klawisz A, aby otworzyć opcję Nagraj dźwięk.

  3. Jeśli przeglądarka zapyta o zgodę na użycie mikrofonu, przenieś fokus na przeglądarkę i zaakceptuj. Naciśnij klawisze Shift+F6, aby przenieść fokus na przeglądarkę, a następnie naciskaj klawisze Shift+Tab, aż usłyszysz komunikat Narratora: „Przycisk Tak”. Naciśnij klawisz Enter, aby wybrać tę pozycję.

  4. Rozpocznie się nagrywanie. Jeśli w poprzednim kroku przeniesiono fokus na przeglądarkę, naciśnij klawisze Shift+F6, aby przenieść fokus z powrotem na program OneNote.

  5. Aby zatrzymać nagrywanie, naciskaj klawisze Ctrl+F6, aż usłyszysz komunikat Narratora: „Wybrano, element karty Dźwięk”. Następnie naciśnij klawisze JA, S.

    Porada: Aby odtworzyć nagranie, przejdź do nagrania na stronie notesu. Narrator odczyta odpowiedni komunikat po przejściu do pliku. Naciśnij klawisze Ctrl+F6, a następnie JA i P, aby rozpocząć odtwarzanie.

Zobacz też

Organizowanie notesów, sekcji i stron w programie OneNote za pomocą czytnika zawartości ekranu

Udostępnianie notesów i współpraca nad nimi w programie OneNote za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w aplikacji OneNote Online

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Dowiedz się, jak nawigować w programie OneNote za pomocą funkcji ułatwień dostępu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×