Wstawianie wykresu z arkusza kalkulacyjnego programu Excel do programu Word

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Najłatwiejszym sposobem na wstawianie wykresu z arkusza kalkulacyjnego programu Excel w dokumencie Word jest za pomocą kopiowania i wklejania poleceń.

Wstawianie wykresu do documement programu Word z kopią i wklejanie

Możesz zmienić wykres, je zaktualizować i wprowadzanie zmian w projekcie go bez opuszczania Word. I zmiana danych w Excel na wykresie w Word można odświeżać automatycznie.

Jeśli wolisz utworzyć wykres Excel w Word od podstaw, zobacz Tworzenie wykresu programu Excel w programie Word.

  1. W Excel, kliknij wykres, a następnie naciśnij klawisze Ctrl + C lub kliknij kartę Narzędzia główne > Kopiuj.

  2. W dokumencie Word, kliknij miejsce, w którym ma się znaleźć na wykresie są wyświetlane i naciśnij klawisze Ctrl + C lub kliknij pozycję Narzędzia główne > Wklej.

    Uwaga : Wykres jest połączony z oryginalnym arkuszem kalkulacyjnym Excel. Zmiany danych w arkuszu kalkulacyjnym, wykres zostanie automatycznie zaktualizowany.

Aktualizowanie wykresu

  1. Kliknij wykres.

  2. Na karcie Projektowanie w obszarze Narzędzia wykresów w grupie dane kliknij przycisk Odśwież dane.

Możesz zmienić projekt lub dane wykresu w Word.

Uwaga : Nie można edytować wykresu, który został wstawiony jako obraz, ale można ją zmodyfikować. Kliknij wykres, a następnie na karcie Narzędzia obrazów, formatowanie w grupie Dopasowywanie, wybierz odpowiednią opcję.

  1. Kliknij wykres.

  2. Na karcie Projektowanie w obszarze Narzędzia wykresów w grupie danych na liście Edytuj dane wybierz jedną z następujących czynności:

    • Wybierz pozycję Edytuj dane do edycji na wykresie w Word.

    • Wybierz polecenie Edytuj dane w programie Excel.

Możesz również zmodyfikować wykres w Word za pomocą dowolnej z czterech przycisków, które są wyświetlane po kliknięciu wykresu.

Obraz wykresu programu Excel wklejonego do dokumentu programu Word wraz z czterema przyciskami układu

Od góry do dołu przyciski są:

  • Opcje układu
    Wybierz pozycję interakcji obiekt z tekstem wokół niego.

  • Elementy wykresu
    Dodawanie, usuwanie lub zmienianie elementy wykresu, takie jak tytuł, legenda, linie siatki i etykiety danych.

  • Style wykresu
    Ustawianie stylu i schematu kolorów na wykresie.

  • Wykres filtry
    Edytowanie punktów danych i nazw są widoczne na wykresie.

Kliknij dowolny przycisk, aby wyświetlić dostępne opcje.

  1. Kliknij wykres.

  2. Na karcie Projektowanie w obszarze Narzędzia wykresów w grupie dane kliknij pozycję Edytuj dane.

    Uwaga : Wykres zostanie otwarty w Excel do edycji.

Istnieje pięć opcji do wklejania wykresów Excel do Word. Dwie opcje osadzania kopię całego skoroszytu, dwa inne wykres pozostał połączony w oryginalnym skoroszycie, zamiast osadzania i jedną Konwertuje wykres obrazu. Jeśli żadna z tych opcji należy dokładnie ma możesz również kliknąć Wklej specjalnie.

Z Excel

  • W Excel, kliknij wykres, który chcesz wkleić Word, a następnie naciśnij klawisze Ctrl + C lub kliknij pozycję Narzędzia główne > Kopiuj.

W Word

  • W Word kliknij kartę Narzędzia główne, a na liście wklejania wybierz jedną z pięciu Opcji wklejania.

    Grupa pięciu przycisków służących do wklejania wykresów programu Excel do programu Word

Uwaga : Umieść wskaźnik myszy nad przyciskiem, aby przeczytać opis opcji.

Opcja wklejania

Motyw kolorystyczny

Odświeżanie danych

Użyj motywu docelowego i osadź skoroszyt

Zgodny z motywem programu Word

Umożliwia osadzenie kopię skoroszytu Excel wykresu. Wykres przestaje być połączone z oryginalnego skoroszytu. Automatyczne aktualizowanie wykresu, Zmień dane w skoroszycie.

Zachowaj formatowanie źródłowe i osadź skoroszyt

Zachowuje motyw programu Excel

Razem z wykresem jest osadzana kopia skoroszytu programu Excel. Wykres nie jest już połączony z oryginalnym skoroszytem. Aby automatycznie zaktualizować wykres, wystarczy zmienić dane w osadzonym skoroszycie.

Użyj motywu docelowego i połącz dane

To jest domyślna opcja wklejania (Ctrl+V).

Zgodny z motywem programu Word

Pozwala na wykres połączony z oryginalnego skoroszytu. Aby automatycznie zaktualizować na wykresie, zmienianie danych w oryginalny skoroszyt. Możesz również kliknąć pozycję Narzędzia wykresów > Projektowanie > Odśwież dane.

Zachowaj formatowanie źródłowe i połącz dane

Zachowuje motyw programu Excel

Pozwala na wykres połączony z oryginalnego skoroszytu. Aby automatycznie zaktualizować na wykresie, zmienianie danych w oryginalny skoroszyt. Możesz również kliknąć pozycję Narzędzia wykresów > Projektowanie > Odśwież dane.

Obraz

Staje się obrazem

Nie możesz aktualizować danych ani edytować wykresu, ale możesz dostosować jego wygląd. W obszarze Narzędzia obrazów kliknij kartę Formatowanie.

Główne różnice między obiekty połączone i obiekty osadzone to miejsce, w którym dane są przechowywane i aktualizowania danych po jego wstawieniu w dokumencie Word.

  • Obiekt połączony
    Informacje z obiektu połączonego w Word są przechowywane w pliku źródłowym i można aktualizować zmodyfikowany plik źródłowy. Użyj obiekty połączone, jeśli rozmiar pliku jest uwagę.

  • Obiekt osadzony
    Modyfikowanie pliku Excel źródła nie powoduje zmiany informacji z obiektu Excel, który można osadzić Word. Gdy osadzony, obiekt nie jest częścią pliku źródłowego i nie będą odzwierciedlać zmiany wprowadzone.

  1. Na karcie Wstawianie w grupie Tekst kliknij pozycję Obiekt.

  2. W oknie dialogowym obiekt na karcie Tworzenie z pliku wybierz pozycję Przeglądaj i Znajdź plik, który chcesz wstawić do dokumentu Word.

  3. Wybierz jedną z następujących opcji:

    • Aby dodać plik jako obiekt połączony, zaznacz pole wyboru Połącz z plikiem, a następnie kliknij przycisk OK.

    • Aby dodać plik jako obiekt osadzony, zaznacz pole wyboru Wyświetl jako ikonę, a następnie kliknij przycisk OK.

Może być konieczne otworzyć zarówno arkusza Excel i Word dokument w celu przeprowadzenia przy użyciu poniższej procedury.

  1. Na karcie Wstawianie w grupie tekst kliknij przycisk obiekt.

  2. W oknie dialogowym obiekt na karcie Tworzenie z pliku wybierz pozycję Przeglądaj i Znajdź plik, który chcesz wstawić do dokumentu Word.

  3. Wybierz jedną z następujących opcji:

    • Aby dodać plik jako obiekt połączony, zaznacz pole wyboru Połącz z plikiem, a następnie kliknij przycisk OK.

    • Aby dodać plik jako obiekt osadzony, zaznacz pole wyboru Wyświetl jako ikonę, a następnie kliknij przycisk OK.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×