Wstawianie wycinka ekranu na stronie

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Przechwytywanie informacji wizualnych na ekranie komputera to doskonały sposób w celu zachowania zawartości, która może warto zmienić lub wygaśnie — podziału sekcji wiadomości lub listy harmonogramów, takich jak. Program OneNote umożliwia przechwycenie wycinka dowolnej części ekranu komputera i dodaj go jako obrazu w notatkach.

  1. Wyświetl informacje, które chcesz przechwycić (na przykład strony sieci web lub innej aplikacji).

  2. Przejdź do programu OneNote i umieść kursor w miejscu, w którym chcesz dodać wycinek ekranu.

  3. Wybierz pozycję Wstaw > Wycinek ekranu.

    Zrzut ekranu przedstawiający przycisk Wstaw wycinek ekranu w programie OneNote 2016

    Program OneNote zostanie zminimalizowany i zostanie wyświetlona wygaszona wersja ostatnio wyświetlanego elementu.

  4. Za pomocą myszy lub palca zaznacz obszar ekranu, który chcesz przechwycić.

Zaznaczony obszar pojawi się jako obraz w notatkach. Wycinek ekranu zostanie również skopiowany do Schowka systemu Windows i będzie można go wkleić (za pomocą klawiszy Ctrl + V) na innej stronie w notesie lub w innej aplikacji.

Uwaga : Wycinki ekranu są statycznymi obrazami reprezentującymi migawkę informacji. Jeśli źródło informacji zostanie zaktualizowane, wycinek ekranu nie zmieni się. Wycinek ekranu i jego oryginalne źródło nie są w żaden sposób połączone. Za pomocą programu OneNote można jednak wyodrębniać wyrazy z obrazów i wklejać je jako edytowalny tekst.

Jeśli wolisz używać skrótów klawiaturowych, naciśnij klawisze Alt + N + R, aby uruchomić usługi wycinek ekranu.

Za pomocą ikony programu OneNote na pasku zadań systemu Windows

Jeśli użyto jest kliknięcie ikony programu OneNote na pasku zadań systemu Windows, może się okazać, że nie jest widoczny w systemie Windows 10. Poniżej przedstawiono sposób uzyskiwania być wyświetlane.

  1. W lewym dolnym rogu ekranu kliknij ikonę systemu Windows, a następnie kliknij przycisk Ustawienia.

  2. W oknie Ustawienia systemu Windows, wyszukaj Zaznacz ikony, które są wyświetlane na pasku zadań.

  3. Obok pozycji Wyślij do narzędzia programu OneNote i zmienić przełącznik na.

Po funkcji Wyślij do narzędzia programu OneNote na pasku zadań, można rozpocząć z niej korzystać. Aby zmienić co ikonę prawym przyciskiem myszy, wskaż polecenie Ustawienia domyślne ikony programu OneNote i wybierz nową szybką notatkę, Otwórz program OneNote lub wycinka ekranu.

Zrzut ekranu przedstawiający fragment paska zadań z opcjami programu OneNote.

Uwaga : Kliknięcie ikony, pojawi się okno dialogowe Wybierz lokalizację, w programie OneNote. Jednak o Windows Update twórcami 10zmieniono skrót klawiaturowy, zobacz (Windows + Shift + S). Za pomocą tego skrótu, usługi wycinek ekranu przejdzie bezpośrednio do Schowka, można go wkleić do dowolnej aplikacji, łącznie z programu OneNote.

W programie Microsoft Office OneNote 2007 można przechwycić dowolny fragment ekranu komputera jako obraz i wstawić go do notatek. Takie obrazy nazywane są wycinkami ekranu, a ich rozmiar może wynosić od kilku pikseli do obszaru całego ekranu. Cała zawartość zaznaczonego obszaru jest wyświetlana na obrazie i jest automatycznie wklejana do notatek i do Schowka.

Tworzenie wycinka ekranu

Wycinki ekranu są przydatne do przechwytywania migawek informacji, które mogą się zmienić lub wygasnąć (na przykład artykuł zawierający najnowsze wiadomości lub aktualna lista lotów wraz z cenami w witrynie sieci Web biura podróży). Wycinki ekranu mogą być również pomocne przy kopiowaniu zawartości ze stron sieci Web lub z dowolnych innych źródeł, gdy żadne inne metody nie pozwalają na pomyślne przeniesienie formatowania do notatek. Wycinki ekranu nie są połączone ze swoimi źródłami.

Co chcesz zrobić?

Wstawianie wycinka ekranu do notatek

Tworzenie wycinka ekranu z poziomu ikony programu OneNote na pasku zadań

Ustawianie opcji domyślnych dla wycinków ekranu

Wstawianie wycinka ekranu do notatek

Aby w programie OneNote utworzyć wycinek ekranu i wstawić go do określonej lokalizacji w notatkach, należy wykonać następujące czynności:

  1. Na ekranie wyświetl informacje, które chcesz przechwycić jako wycinek ekranu. Na przykład przejdź do strony sieci Web, którą chcesz przechwycić jako obraz.

  2. W programie OneNote umieść wskaźnik na stronie notatek, do której chcesz dodać wycinek ekranu.

  3. W menu Wstaw kliknij polecenie Wycinek ekranu.

    Program OneNote zostanie zminimalizowany i zostanie wyświetlone ostatnie aktywne okno, lekko wygaszone.

  4. Przeciągnij wskaźnik w dowolnym kierunku, aby utworzyć prostokątne zaznaczenie wokół obszaru ekranu, który chcesz przechwycić. Możesz na przykład zacząć od prawego dolnego narożnika obszaru, który chcesz przechwycić, a następnie przeciągnąć ukośnie wskaźnik do lewego górnego narożnika.

  5. Po zwolnieniu przycisku myszy program OneNote przechwyci zaznaczenie jako obraz i wstawi go na stronie notatek. Ten obraz zostanie również skopiowany do Schowka, aby można było użyć tego wycinka ekranu na innej stronie w notesie lub w innym programie.

Początek strony

Tworzenie wycinka ekranu z poziomu ikony programu OneNote na pasku zadań

Aby utworzyć wycinek ekranu bez uprzedniego uruchamiania programu OneNote, wykonaj następujące czynności:

  1. Kliknij prawym przyciskiem myszy ikonę programu OneNote w obszarze powiadomień paska zadań.

    Ikona programu OneNote 2007 na pasku zadań

    Uwaga : Jeśli ikona programu OneNote nie jest widoczna w obszarze powiadomień, w menu Narzędzia kliknij polecenie Opcje. Na liście Kategoria kliknij pozycję Inne, a następnie zaznacz pole wyboru Umieść ikonę programu OneNote w obszarze powiadomień na pasku zadań.

  2. W menu skrótów kliknij polecenie Utwórz wycinek ekranu.

  3. Przeciągnij wskaźnik w dowolnym kierunku, aby utworzyć prostokątne zaznaczenie wokół obszaru ekranu, który chcesz przechwycić. Możesz na przykład zacząć od prawego dolnego narożnika obszaru, który chcesz przechwycić, a następnie przeciągnąć ukośnie wskaźnik do lewego górnego narożnika.

    Po zwolnieniu przycisku myszy program OneNote przechwyci zaznaczenie jako obraz i wstawi go na nowej, pustej stronie w sekcji Notatki niezaszeregowane. Możesz przenieść tę stronę do dowolnej sekcji w dowolnym z otwartych notesów lub wkleić wycinek ekranu do dowolnej istniejącej strony w notatkach.

Początek strony

Ustawianie opcji domyślnych dla wycinków ekranu

  1. Kliknij prawym przyciskiem myszy ikonę programu OneNote w obszarze powiadomień paska zadań.

    Ikona programu OneNote 2007 na pasku zadań

    Uwaga : Jeśli ikona programu OneNote nie jest widoczna w obszarze powiadomień, w menu Narzędzia kliknij polecenie Opcje. Na liście Kategoria kliknij pozycję Inne, a następnie zaznacz pole wyboru Umieść ikonę programu OneNote w obszarze powiadomień na pasku zadań.

  2. W menu skrótów wskaż polecenie Opcje, wskaż pozycję Ustawienia domyślne wycinka ekranu, a następnie kliknij jedną z poniższych akcji domyślnych, która ma być wykonywana przy każdym utworzeniu wycinka ekranu.

    • Kopiuj tylko do Schowka    To ustawienie przechowuje tymczasowo wycinek ekranu w pamięci komputera i nie powoduje automatycznego wklejania go do notatek. Przechwycony obraz można wkleić ręcznie, naciskając klawisze CTRL+V w programie OneNote lub w innym programie.

    • Kopiuj do Schowka i sekcji Notatki niezaszeregowane (pokaż obraz)    To ustawienie powoduje tymczasowe przechowanie wycinka ekranu w pamięci komputera i wklejenie kopii przechwyconego obrazu na nową stronę w sekcji Notatki niezaszeregowane. Jeśli ta opcja jest zaznaczona, system Microsoft Windows uaktywnia okno programu OneNote w celu wyświetlenia strony notatek zawierającej wklejony wycinek ekranu.

    • Kopiuj do Schowka i sekcji Notatki niezaszeregowane (nie pokazuj obrazu)    To ustawienie powoduje tymczasowe przechowanie wycinka ekranu w pamięci komputera i wklejenie kopii przechwyconego obrazu na nową stronę w sekcji Notatki niezaszeregowane. Jeśli ta opcja jest zaznaczona, w systemie Microsoft Windows bieżące okno pozostaje aktywne, a okno programu OneNote nie jest przenoszone na pierwszy plan.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×