Wstawianie tabeli za pomocą funkcji szybkich tabel

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Szybkie tabele są tabel, które są przechowywane w galeriach jako bloków konstrukcyjnych. Można uzyskać dostęp do i ponowne używanie szybkich tabel w dowolnym momencie. Jeśli często używasz tabeli z określonym formatowaniem, tak aby nie musisz ponownie utworzyć tabelę za każdym razem, którego chcesz użyć go można zapisać kopię tabeli w galerii szybkich tabel.

W tym artykule

Wstawianie tabeli za pomocą funkcji szybkich tabel

Dodawanie tabeli do galerii szybkich tabel

Nie widzę wszystkich tabel w galerii szybkich tabel

Wstawianie tabeli za pomocą funkcji szybkich tabel

  1. Kliknij miejsce, w którym chcesz wstawić tabelę.

  2. Na karcie Wstawianie w grupie tabele kliknij przycisk Tabela > Szybkie tabele, a następnie kliknij tabelę, którą chcesz.

  3. W razie potrzeby Zamień dane, które mają dane symbolu zastępczego w tabeli.

Dodawanie tabeli do galerii szybkich tabel

  1. Zaznacz tabelę, którą chcesz dodać.

  2. Na karcie Wstawianie w grupie tabele kliknij przycisk Tabela > Szybkie tabele > Zapisz zaznaczenie w galerii szybkich tabel.

  3. Uzupełnij informacje w oknie dialogowym Tworzenie nowego bloku konstrukcyjnego:

    • Nazwa     Wpisz unikatową nazwę bloku konstrukcyjnego.

    • Galeria     Wybierz tabele z listy.

    • Kategoria     Wybierz kategorię, na przykładOgólne lub Wbudowane, lub utwórz nową kategorię.

    • Opis     Wpisz opis bloku konstrukcyjnego.

    • Zapisz w     Kliknij pozycję na liście bloków konstrukcyjnych.
      Można wybrać inny szablon na liście Zapisz w Jeśli chcesz tabela mają być dostępne w tym szablonie. Szablon musi być otwarty do wyświetlania na liście nazw szablonów.

    • Opcje     Wybierz jedną z następujących pozycji:

      • Wybierz pozycję Wstaw tylko zawartość, aby wstawić tabelę, której umieść kursor.

      • Wybierz pozycję Wstaw w osobnym akapicie, aby umieścić zawartość w osobnym akapicie, nawet jeśli kursor znajduje się w środku akapitu.

      • Wybierz pozycję Wstaw zawartość na osobnej stronie, aby umieścić blok konstrukcyjny na osobnej stronie z podziałami strony przed blokiem konstrukcyjnym i po nim.

  1. Kliknij tabelę, do której chcesz dodać.

  2. W obszarze Narzędzia tabel kliknij kartę Układ.

  3. W grupie Tabela kliknij przycisk Wybierz, a następnie kliknij Zaznacz tabelę.

  4. Na karcie Wstawianie w grupie Tabele kliknij przycisk Tabela.

  5. Wskaż Szybkich tabel, a następnie kliknij polecenie Zapisz zaznaczenie w galerii szybkich tabel.

  6. Uzupełnij informacje w oknie dialogowym Tworzenie nowego bloku konstrukcyjnego:

    • Nazwa     Wpisz unikatową nazwę bloku konstrukcyjnego.

    • Galeria     Wybierz tabele z listy.

    • Kategoria     Wybierz kategorię, na przykładOgólne lub Wbudowane, lub utwórz nową kategorię.

    • Opis     Wpisz opis bloku konstrukcyjnego.

    • Zapisz w     Bloki konstrukcyjne kliknij pozycję na liście.
      Można wybrać inny szablon na liście Zapisz w Jeśli chcesz tabela mają być dostępne w tym szablonie. Szablon musi być otwarty do wyświetlania na liście nazw szablonów.

    • Opcje     Wybierz jedną z następujących pozycji:

      • Wybierz pozycję Wstaw w osobnym akapicie, aby umieścić zawartość w osobnym akapicie, nawet jeśli kursor znajduje się w środku akapitu.

      • Wybierz pozycję Wstaw zawartość na osobnej stronie, aby umieścić blok konstrukcyjny na osobnej stronie z podziałami strony przed blokiem konstrukcyjnym i po nim.

Początek strony

Nie widzę wszystkich tabel w galerii szybkich tabel

Jeśli nie widzisz żadnych projektów wbudowanych w galerii lub nie masz dostępu do galerii, dodatki bloków konstrukcyjnych mogą być niedostępne. Aby mieć pewność, że wyświetlanie wbudowanych projektów we wszystkich galerii bloków konstrukcyjnych programu Word, wykonaj następujące czynności:

  1. Kliknij pozycję plik > Opcje. (W programie Word 2007 kliknij Przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij przycisk Opcje programu Word ).

  2. Kliknij przycisk Dodatki.

  3. Na liście Zarządzaj wybierz pozycję Elementy wyłączone, a następnie kliknij przycisk Przejdź.

  4. Kliknij Building Blocks.dotx, a następnie kliknij polecenie Włącz.

  5. Uruchom ponownie program Word.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×