Wstawianie tabeli w programie Word dla komputerów Mac

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Można wstawić tabelę w programie Word dla komputerów Mac, wybierając z zestawu wstępnie sformatowanych tabel lub wybierając liczbę wierszy i kolumn, które mają.

Oprócz tabeli podstawowej można zaprojektować własnej tabeli, jeśli chcesz mieć większą kontrolę nad kształt kolumn i wierszy w tabeli.

Wstawianie tabeli

Aby szybko wstawić tabelę, kliknij pozycję Wstawianie > Tabela, a następnie przesuń kursor nad siatką, aby wyróżnić odpowiednią liczbę wierszy i kolumn.

Wybierz numer lub wiersze i kolumny, aby szybko wstawić tabelę

Po kliknięciu tabela pojawi się w dokumencie. Jeśli trzeba dostosować tabelę, możesz dodać lub usunąć wiersze lub kolumny albo scalić komórki.

Po kliknięciu tabeli zostaną wyświetlone karty Narzędzia tabel i Układ.

Pokazuje karty Projekt tabeli i układ do zarządzania tabel

Na karcie Projekt tabeli wybierz różne kolory, style tabeli oraz dodaj lub usuń obramowanie tabeli.

Aby wstawić większą tabelę lub mieć większą kontrolę nad kolumnami, użyj polecenia Wstaw tabelę.

Wstawianie tabeli zostanie wyróżniony, aby Rysowanie tabeli

W ten sposób można utworzyć tabelę zawierającą więcej niż dziesięć kolumn i osiem wierszy, jak również ustawić zachowanie szerokości kolumny.

  1. Kliknij pozycję Wstawianie > Tabela > Wstaw tabelę.

    Wyświetlanie ustawień dotyczących tworzenia Rysowanie tabeli

  2. W sekcji Rozmiar tabeli określ odpowiednią liczbę kolumn i wierszy.

  3. W sekcji Zachowanie autodopasowania użyj jednej z trzech opcji, aby ustawić szerokość kolumn:

    • Początkowa szerokość kolumn: w programie Word szerokość kolumny może być ustawiana automatycznie dzięki opcji Auto, ale możesz także ustawić określoną szerokość dla wszystkich kolumn.

    • Autodopasowanie do zawartości: zostaną utworzone bardzo wąskie kolumny, które zostaną rozszerzone po dodaniu treści.

    • Autodopasowanie do okna: szerokość całej tabeli zostanie automatycznie zmieniona w celu dopasowania do rozmiaru dokumentu.

  4. Jeśli chcesz, aby każda tabela, która będzie tworzona, wyglądała tak jak tabela tworzona w danym momencie, zaznacz pole wyboru Ustaw jako domyślne dla nowych tabel.

  5. Kliknij przycisk OK Nowa tabela pojawi się w dokumencie.

Aby móc dostosować kształt kolumn i wierszy tabeli lub zdefiniować tabelę w stopniu większym niż za pomocą siatki podstawowej, możesz użyć narzędzia Rysuj tabelę, które ułatwia narysowanie odpowiedniej tabeli.

Tworzenie niestandardowej tabeli wyróżniona jest rysowanie tabeli

W ten sposób można nawet rysować linie ukośne i komórki wewnątrz komórek.

  1. Kliknij pozycję Wstawianie > Tabela > Rysuj tabelę. Wskaźnik myszy przyjmie kształt ołówka.

  2. Narysuj prostokąt, aby określić zewnętrzne krawędzie tabeli, a następnie w jego wnętrzu narysuj linie kolumn i wierszy.

    Aby narysować tabelę

  3. Aby wymazać linię, kliknij przycisk Układ > Gumka, a następnie kliknij linię, którą chcesz wymazać.

    Na karcie Układ obok karty Projekt tabeli wyróżniona wymazywanie

  1. Umieść wskaźnik myszy na tabeli i poczekaj, aż w lewym górnym rogu tabeli zostanie wyświetlony uchwyt Uchwyt przenoszenia tabeli .

  2. Umieść wskaźnik myszy na pozycji Uchwyt przenoszenia tabeli i poczekaj, aż zostanie wyświetlony symbol Wskaźnik myszy na strzałce z czterema grotami .

  3. Kliknij i przeciągnij tabelę do nowej lokalizacji.

Zobacz też

Dodawanie obramowania do tabeli

Usuwanie obramowań z tabeli

Zmienianie rozmiaru tabeli

Dodawanie lub usuwanie wierszy i kolumn w tabeli

Sterowanie zawijaniem tekstu wokół obiektów

Szybkie wstawianie tabeli podstawowej

  1. W menu Widok kliknij pozycję Układ wydruku lub Układ publikowania.

  2. Kliknij miejsce, w którym chcesz wstawić tabelę.

  3. Na karcie Tabele w obszarze Opcje tabeli kliknij przycisk Nowy, a następnie kliknij i przeciągnij wskaźnik myszy przez wybraną liczbę wierszy i kolumn.

    Karta Tabele w programie Word, grupa Opcje tabeli

    Program Word wstawi tabelę do dokumentu.

  1. W menu Widok kliknij pozycję Układ wydruku lub Układ publikowania.

  2. Kliknij miejsce, w którym chcesz wstawić tabelę.

  3. Na karcie Tabele w obszarze Opcje tabeli kliknij przycisk Nowy, a następnie kliknij przycisk Wstaw tabelę.

    Karta Tabele w programie Word, grupa Opcje tabeli

  4. W obszarze Rozmiar tabeli określ wybraną liczbę wierszy i kolumn.

  5. W obszarze Zachowanie autodopasowania określ, w jaki sposób należy dopasować tabelę do tekstu, do którego jest wstawiana, a następnie kliknij przycisk OK.

    Program Word wstawi tabelę do dokumentu.

  1. W menu Widok kliknij pozycję Układ wydruku lub Układ publikowania.

  2. Na karcie Tabele w obszarze Rysowanie obramowań kliknij przycisk Rysuj.

    Karta Tabele, grupa Rysowanie obramowań

  3. Kliknij w dokumencie, a następnie przeciągnij, aby narysować tabelę komórka po komórce, tworząc wiersze i kolumny.

  1. Umieść wskaźnik myszy na tabeli i poczekaj, aż w lewym górnym rogu tabeli zostanie wyświetlony uchwyt Uchwyt przenoszenia tabeli .

  2. Umieść wskaźnik myszy na pozycji Uchwyt przenoszenia tabeli i poczekaj, aż zostanie wyświetlony symbol Wskaźnik myszy na strzałce z czterema grotami .

  3. Kliknij i przeciągnij tabelę do nowej lokalizacji.

Zobacz też

Dodawanie lub usuwanie wierszy i kolumn w tabeli

Zmienianie rozmiaru całej tabeli lub jej części

Dodawanie lub zmienianie obramowań w tabeli

Dodawanie, zmienianie i usuwanie cieniowania tabel

Wyrównywanie tabeli lub tekstu w tabeli

Sterowanie zawijaniem tekstu wokół obiektów

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×