Wstawianie tabeli w programie Word 2016 za pomocą czytnika zawartości ekranu

Wstawianie tabeli w programie Word 2016 za pomocą czytnika zawartości ekranu

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób, które korzystają z czytnika zawartości ekranu w produktach pakietu Office i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

W programie Word 2016 można przy użyciu klawiatury i Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows, dodać tabelę do dokumentu, określając jej wymiary lub wybierając spośród kilku wstępnie zaprojektowanych formatów tabel.

Uwagi: 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • Aby poznać skróty klawiaturowe, zobacz Skróty klawiaturowe w programie Microsoft Word 2016 dla systemu Windows.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Wprowadzenie do Narratora.

  • W tym temacie jest też mowa o działaniu czytnika JAWS. Aby uzyskać więcej informacji na temat czytnika JAWS dla systemu Windows, zobacz JAWS for Windows Quick Start Guide (Przewodnik Szybki start programu JAWS dla systemu Windows).

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Wstawianie tabeli przez określenie wymiarów

Możesz określić wymiary tabeli, na przykład liczbę kolumn i wierszy oraz ich wysokość i szerokość. Program Word wstawi podstawową tabelę opartą na siatce.

Uwaga: Aby jak najbardziej ułatwić czytanie tabeli, należy określić w tabeli wiersz nagłówka.

  1. Wybierz lokalizację w dokumencie, w której chcesz wstawić nową tabelę.

  2. Aby otworzyć okno dialogowe Wstawianie tabeli, naciśnij klawisze Alt+N, T, a następnie klawisz I.

  3. Aby określić liczbę kolumn w tabeli, naciśnij klawisze Alt+C, a następnie wpisz liczbę kolumn.

  4. Aby określić liczbę wierszy, naciśnij klawisze Alt+R, a następnie wpisz odpowiednią liczbę wierszy.

  5. Jeśli chcesz użyć tych wymiarów w przyszłości, naciśnij klawisze Alt+S, aby wybrać opcję Zapamiętaj rozmiary nowych tabel.

  6. Aby zamknąć okno dialogowe Wstawianie tabeli, przejdź klawiszem Tab do przycisku OK, a następnie naciśnij klawisz Enter. Program Word doda tabelę do dokumentu.

    Uwaga: Aby ułatwić czytanie tabeli i umożliwić czytnikom zawartości ekranu poprawne identyfikowanie kolumn tabeli, należy określić wiersz nagłówka.

  7. Aby określić wiersz nagłówka, przejdź do dowolnej komórki tabeli w dokumencie. Naciśnij klawisze Alt+JT, aby otworzyć kartę Projektowanie w obszarze Narzędzia tabel. Usłyszysz nazwę karty.

  8. Naciśnij klawisz Tab, aby przejść do pola wyboru Wiersz nagłówka, a następnie zaznacz je.

  9. Naciśnij klawisz ESC, aby powrócić do treści dokumentu. Naciskaj klawisz Strzałka w dół, aby poruszać się po treści tabeli.

  10. Przejdź do tabeli i wpisz odpowiednie informacje w komórkach. Usłyszysz, która kolumna i który wiersz są zaznaczone oraz które komórki są komórkami nagłówków.

Wstawianie tabeli przez wybór spośród wbudowanych formatów

Jeśli chcesz, aby program Word wykonał formatowanie, wybierz jeden z jego dziewięciu wbudowanych formatów dla tabel.

  1. Wybierz lokalizację w dokumencie, w której chcesz wstawić nową tabelę.

  2. Aby wybrać spośród wbudowanych formatów, otwórz menu Szybkie tabele, naciskając klawisze Alt+N, T, a następnie klawisz T. Możesz przejrzeć listę dziewięciu wbudowanych formatów tabel.

  3. Poruszaj się po liście formatów tabel za pomocą klawiszy Strzałka w dół i Strzałka w górę.

  4. Aby wybrać odpowiedni format tabeli, naciśnij klawisz Enter. Program Word wstawi wybraną tabelę do dokumentu i umieści fokus w górnej części wstawionej tabeli.

  5. Naciskaj klawisz Tab, aby poruszać się między komórkami, i wpisz odpowiednie informacje.

Usuwanie tabeli

Jeśli tabela nie jest już potrzebna, usuń ją z dokumentu.

  1. Otwórz dokument, a następnie przejdź do tabeli, którą chcesz usunąć. Gdy fokus znajdzie się w tabeli, usłyszysz potwierdzenie, takie jak „W tabeli 1”. Gdy fokus przejdzie poza tabelę, usłyszysz informację o opuszczeniu tabeli.

  2. Aby przejść do karty Narzędzia tabel > Układ, naciśnij klawisz Alt, a następnie naciśnij klawisze J, L.

  3. Aby usunąć całą tabelę, naciśnij klawisze D, T. Tabela zostanie usunięta, a fokus powróci na dokument.

Zobacz też

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Microsoft Word dla systemu Windows

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

W programie Word dla komputerów Mac można przy użyciu klawiatury i funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie Mac OS, dodać tabelę do dokumentu, określając jej wymiary lub wybierając spośród kilku wstępnie zaprojektowanych formatów tabel. Można też przekonwertować istniejący tekst na tabelę.

Uwagi: 

W tym temacie

Wstawianie tabeli

Możesz określić wymiary tabeli, na przykład liczbę kolumn i wierszy. Program Word 2016 dla komputerów Mac wstawi podstawową tabelę opartą na siatce. Jeśli chcesz, aby program Word 2016 dla komputerów Mac wykonał formatowanie, wybierz jeden z wbudowanych formatów dla tabel.

Uwaga: Aby ułatwić czytanie tabeli i umożliwić czytnikom zawartości ekranu poprawne identyfikowanie kolumn tabeli, należy określić wiersz nagłówka.

Określanie wymiarów tabeli

  1. Umieść kursor w dokumencie w lokalizacji, w której chcesz wstawić nową tabelę.

  2. Naciskaj klawisz F6, aż usłyszysz: „Narzędzia główne, wybrano, karta”.

  3. Naciśnij klawisz Strzałka w prawo jeden raz, aby przejść do karty Wstawianie, a następnie naciśnij klawisze Control+Opcja+Spacja.

  4. Naciskaj klawisz Tab, aż usłyszysz komunikat „Tabela, przycisk menu”, a następnie naciśnij klawisze Control+Opcja+Spacja.

  5. Aby określić liczbę kolumn w tabeli, naciśnij klawisze Control+Opcja+Shift+Strzałka w dół, a następnie naciskaj klawisz Strzałka w prawo, aż usłyszysz odpowiednią liczbę.

  6. Aby określić liczbę wierszy, naciskaj klawisz Strzałka w dół, aż usłyszysz odpowiednią liczbę.

  7. Aby wstawić tabelę w obecnie wybranym rozmiarze, naciśnij klawisze Control+Opcja+Spacja.

    Program Word 2016 dla komputerów Mac doda tabelę do dokumentu i przeniesie fokus do jej lewej górnej komórki. Ponadto program Word wybierze automatycznie kartę Projekt tabeli na pasku narzędzi.

  8. Aby upewnić się, że jest skonfigurowany wiersza nagłówka, naciskaj klawisz F6, aż usłyszysz: „Projekt tabeli, wybrano, karta”. Następnie naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Wiersz nagłówka, zaznaczono, pole wyboru”. Jeśli opcja Wiersz nagłówka nie jest zaznaczona, naciśnij klawisze Control+Opcja+Spacja.

  9. Naciśnij klawisz F6, aby wrócić do dokumentu.

  10. Wpisz odpowiednie informacje w komórkach. Aby przejść do następnej komórki, naciśnij klawisz Tab. Aby przejść do poprzedniej komórki, naciśnij klawisze Shift+Tab. Jeśli naciśniesz klawisz Tab w ostatniej komórce, zostanie utworzony nowy wiersz tabeli.

    Porada: Po komórkach tabeli możesz też poruszać się, naciskając klawisze Control+Opcja+klawisz strzałki w kierunku, w którym chcesz przejść.

Formatowanie tabeli za pomocą formatu wbudowanego

  1. Utwórz tabelę zgodnie z opisem w sekcji Określanie wymiarów tabeli i upewnij się, że fokus znajduje się gdzieś wewnątrz tabeli.

  2. Po wstawieniu tabeli naciskaj klawisz F6, aż usłyszysz „Projekt tabeli, wybrano, karta”, a następnie naciskaj klawisz Tab, aż usłyszysz: „Siatka tabeli, wybrano, przycisk”.

  3. Aby wybrać jeden z wbudowanych formatów tabeli, naciskaj klawisz Strzałka w prawo, aż zostanie odczytany odpowiedni format, a następnie naciśnij klawisze Control+Opcja+Spacja w celu zastosowania go.

  4. Aby wrócić do tabeli, naciśnij klawisz F6.

Dodawanie kolumn lub wierszy tabeli

Tabelę można szybko rozszerzyć, dodając więcej wierszy lub kolumn.

  1. Upewnij się, że fokus znajduje się wewnątrz tabeli, a następnie za pomocą klawiszy Control+Opcja+klawisz strzałki przejdź do miejsca, w których chcesz dodać nowy wiersz lub kolumnę.

  2. Naciskaj klawisz F6, aż usłyszysz „Projekt tabeli, wybrano, karta”, a następnie naciskaj klawisz Strzałka w prawo, aż usłyszysz: „Układ, karta”.

  3. Naciśnij klawisze Control+Opcja+Spacja, aby otworzyć kartę Układ.

  4. Naciskaj klawisz Tab, aż usłyszysz jeden z następujących komunikatów:

    • „Wstaw powyżej, przycisk” — pozwala dodać wiersz powyżej bieżącego.

    • „Wstaw poniżej, przycisk” — pozwala dodać wiersz poniżej bieżącego.

    • „Wstaw z lewej, przycisk” — pozwala dodać kolumnę z lewej strony bieżącej kolumny.

    • „Wstaw z prawej, przycisk” — pozwala dodać kolumnę z prawej strony bieżącej kolumny.

  5. Naciśnij klawisze Control+Opcja+Spacja, aby wstawić wybrany element w tabeli.

Usuwanie tabeli

Jeśli tabela nie jest już potrzebna, usuń ją z dokumentu.

  1. Upewnij się, że fokus znajduje się wewnątrz tabeli, którą chcesz usunąć.

  2. Naciskaj klawisz F6, aż usłyszysz „Projekt tabeli, wybrano, karta” lub „Układ, wybrano, karta”.

    Program Word zapamiętuje ostatnio używaną kartę podczas pracy z tabelami. Jeśli otwarta jest karta Projekt tabeli, naciśnij klawisz Strzałka w prawo jeden raz, a następnie naciśnij klawisze Control+Opcja+Spacja, aby otworzyć kartę Układ.

  3. Na karcie Układ naciskaj klawisz Tab, aż usłyszysz: „Usuń, przycisk menu”. Następnie naciśnij klawisze Control+Opcja+Spacja.

  4. Naciskaj klawisz Strzałka w dół, aż usłyszysz „Usuń tabelę”, a następnie naciśnij klawisze Control+Opcja+Spacja.

Edytowanie właściwości tabeli

Oprócz korzystania z formatów wbudowanych można zmieniać poszczególne właściwości tabeli. Na przykład można zdefiniować wyrównanie tekstu, wysokość wiersza lub szerokość kolumny albo napisać tekst alternatywny, aby ułatwić dostęp do tabeli za pomocą czytnika zawartości ekranu.

  1. Upewnij się, że fokus znajduje się wewnątrz tabeli, którą chcesz edytować.

  2. Naciskaj klawisz F6, aż usłyszysz „Projekt tabeli, wybrano, karta” lub „Układ, wybrano, karta”.

    Program Word zapamiętuje ostatnio używaną kartę podczas pracy z tabelami. Jeśli otwarta jest karta Projekt tabeli, naciśnij klawisz Strzałka w prawo jeden raz, a następnie naciśnij klawisze Control+Opcja+Spacja, aby otworzyć kartę Układ.

  3. Na karcie Układ naciskaj klawisz Tab, aż usłyszysz: „Właściwości, przycisk menu”. Następnie naciśnij klawisze Control+Opcja+Spacja.

  4. Menu Właściwości tabeli zawiera pięć kart:

    • Tabela

    • Wiersz

    • Kolumna

    • Komórka

    • Tekst alternatywny

    Za pomocą klawiszy Strzałka w prawo i Strzałka w lewo znajdź odpowiednią kartę, a następnie naciśnij klawisze Control+Opcja+Spacja, aby ją otworzyć.

  5. Aby przeglądać opcje na wybranej karcie, naciskaj klawisz Tab. Funkcja VoiceOver poinformuje, jak uzyskać dostęp do poszczególnych opcji. Na przykład na karcie Tabela można zdefiniować wyrównanie tekstu dla całej tabeli.

  6. W celu przejścia na inną kartę naciskaj klawisz Tab, aż ponownie usłyszysz nazwę bieżącej karty, a następnie za pomocą klawiszy Strzałka w prawo i Strzałka w lewo znajdź odpowiednią kartę i naciśnij klawisze Control+Opcja+Spacja.

  7. Aby zamknąć menu Właściwości tabeli, naciskaj klawisz Tab, aż usłyszysz „OK, przycisk domyślny”, a następnie naciśnij klawisze Control+Opcja+Spacja. Jeśli w ustawieniach nie zostały wprowadzone żadne zmiany lub nie chcesz zapisywać zmian, naciśnij klawisz Esc, aby opuścić menu.

    Fokus wróci do przycisku Właściwości.

  8. Aby wrócić do tabeli, naciśnij klawisz F6.

Konwertowanie tekstu na tabelę

Tabelę można utworzyć, konwertując zwykły tekst na tabelę. Na przykład być może masz tekst, który był tabelą w innym programie, ale utracił formatowanie po skopiowaniu do programu Word 2016 dla komputerów Mac.

  1. Zaznacz tekst, który chcesz przekonwertować.

    Uwaga: Aby można było uzyskać najlepsze wyniki, kolumny tekstu powinny być oddzielone naciśnięciami klawisza Tab, a wiersze — naciśnięciami klawisza Enter.

  2. Naciskaj klawisz F6, aż usłyszysz: „Narzędzia główne, wybrano, karta”.

  3. Naciśnij klawisz Strzałka w prawo jeden raz, aby przejść do karty Wstawianie, a następnie naciśnij klawisze Control+Opcja+Spacja.

  4. Naciskaj klawisz Tab, aż usłyszysz komunikat „Tabela, przycisk menu”, a następnie naciśnij klawisze Control+Opcja+Spacja.

  5. Naciskaj klawisz Strzałka w dół, aż usłyszysz „Konwertuj tekst na tabelę”, a następnie naciśnij klawisze Control+Opcja+Spacja.

    Zostanie otwarte menu Konwertuj tekst na tabelę.

  6. Za pomocą klawiszy Strzałka w prawo i Strzałka w lewo przeglądaj opcje w menu. Program Word zasugeruje liczby kolumn i wierszy, które najlepiej odpowiadają zaznaczonemu tekstowi, ale można zmienić te poszczególne wartości. Funkcja VoiceOver poinformuje, jak uzyskać dostęp do poszczególnych opcji.

  7. Aby zamknąć menu Konwertuj tekst na tabelę, naciskaj klawisz Tab, aż usłyszysz „OK, przycisk domyślny”, a następnie naciśnij klawisze Control+Opcja+Spacja. Jeśli w ustawieniach nie zostały wprowadzone żadne zmiany lub nie chcesz zapisywać zmian, naciśnij klawisz Esc, aby opuścić menu.

    Fokus wróci na pasek narzędzi.

  8. Aby wrócić do dokumentu, naciśnij klawisz F6.

Zobacz też

Sprawdzanie pisowni i gramatyki w programie Word za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie Word dla komputerów Mac

Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie Word

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×