Wstawianie tabeli w programie Outlook za pomocą czytnika zawartości ekranu

Wstawianie tabeli w programie Outlook za pomocą czytnika zawartości ekranu

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób, które korzystają z czytnika zawartości ekranu w produktach pakietu Office i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

Za pomocą klawiatury i Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows, można tworzyć i edytować tabele w wiadomościach e-mail w programie Outlook 2016.

Uwagi : 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • Aby poznać skróty klawiaturowe, zobacz Skróty klawiaturowe w programie Outlook.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Wprowadzenie do Narratora.

  • W tym temacie jest też mowa o działaniu czytnika JAWS. Aby uzyskać więcej informacji na temat czytnika JAWS dla systemu Windows, zobacz JAWS for Windows Quick Start Guide (Przewodnik Szybki start programu JAWS dla systemu Windows).

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Konwertowanie tekstu na tabelę

Bloku tekstu ze spójnymi separatorami można łatwo przekonwertować na tabelę.

  1. Zaznacz fragment tekstu, który chcesz przekonwertować na tabelę.

  2. Aby otworzyć okno dialogowe Konwertuj tekst na tabelę, naciśnij klawisze Alt+N, klawisz T, a następnie klawisz V.

  3. Wykonaj jedną z następujących czynności:

    • Jeśli separatorami w tekście są akapity, naciśnij klawisze Alt+P.

    • Jeśli separatorami w tekście są przecinki, naciśnij klawisze Alt+M.

    • Jeśli separatorami w tekście są tabulatory, naciśnij klawisze Alt+T.

  4. Naciskaj klawisz Tab, aż usłyszysz „Przycisk OK”, a następnie naciśnij klawisz Enter. Zostanie utworzona tabela, a fokus wróci do wiadomości — tabela będzie zaznaczona.

Konwertowanie tabeli na tekst

  1. Umieść kursor w dowolnym miejscu w tabeli, którą chcesz przekonwertować na tekst.

  2. Naciśnij klawisze Alt+J, a następnie klawisz L, aby otworzyć kartę Układ w obszarze Narzędzia tabel.

  3. Naciśnij klawisz V, aby otworzyć okno dialogowe Konwertuj tabelę na tekst, a następnie wykonaj jedną z następujących czynności:

    • Jeśli jako separatorów tekstu chcesz używać akapitów, naciśnij klawisz P.

    • Jeśli jako separatorów tekstu chcesz używać przecinków, naciśnij klawisz M.

    • Jeśli jako separatorów tekstu chcesz używać tabulatorów, naciśnij klawisz T.

  4. Naciskaj klawisz Tab, aż usłyszysz „Przycisk OK”, a następnie naciśnij klawisz Enter. Fokus wróci do wiadomości, a tekst będzie zaznaczony.

Wstawianie tabeli

Możesz określić wymiary tabeli, na przykład liczbę kolumn i wierszy oraz ich wysokość i szerokość. Program Outlook wstawi podstawową tabelę opartą na siatce.

Uwaga : Aby jak najbardziej ułatwić czytanie tabeli, należy określić w tabeli wiersz nagłówka.

  1. Podczas pisania wiadomości umieść kursor w miejscu, w którym chcesz wstawić nową tabelę.

  2. Aby otworzyć okno dialogowe Wstawianie tabeli, naciśnij klawisze Alt+N, klawisz T, a następnie klawisz I.

  3. Wpisz liczbę kolumn.

  4. Naciśnij klawisz Tab, a następnie wpisz odpowiednią liczbę wierszy.

  5. Jeśli chcesz użyć tych wymiarów w przyszłości, naciśnij klawisze Alt+S, aby wybrać opcję Zapamiętaj rozmiary nowych tabel.

  6. Aby zamknąć okno dialogowe Wstawianie tabeli, naciskaj klawisz Tab, aż usłyszysz „Przycisk OK”, a następnie naciśnij klawisz Enter. Program Outlook doda tabelę do wiadomości i umieści fokus w pierwszej kolumnie i w pierwszym wierszu.

  7. W celu sprawdzenia, czy tabela ma wiersz nagłówka, naciśnij klawisze Alt+J, a następnie klawisz T, aby otworzyć kartę Projektowanie w obszarze Narzędzia tabel.

  8. Następnie naciskaj klawisz Tab, aż usłyszysz „Zaznaczone, pole wyboru Wiersz nagłówka”. W programie JAWS usłyszysz: „Pole grupy Opcje stylu tabeli, pole wyboru Wiersz nagłówka, zaznaczone”. Jeśli usłyszysz „Niezaznaczone”, naciśnij klawisz Spacja, aby włączyć wiersz nagłówka. W przeciwnym razie naciśnij klawisz Esc, aby fokus wrócił do tabeli.

  9. Za pomocą klawiszy strzałek poruszaj się po tabeli i wpisz odpowiednie informacje w komórkach.

Stosowanie wbudowanych stylów tabeli

Po utworzeniu tabeli można szybko zmienić jej wygląd przy użyciu stylów wbudowanych w programie Outlook.

  1. Ustaw kursor w dowolnym miejscu w tabeli.

  2. Naciśnij klawisze Alt+J, a następnie klawisz T, aby otworzyć kartę Projektowanie w obszarze Narzędzia tabel.

  3. Naciśnij klawisz S, aby otworzyć menu Style tabeli.

  4. Za pomocą klawiszy strzałek poruszaj się po liście stylów, aż znajdziesz odpowiedni, na przykład „Tabela siatki 1 — jasna”.

  5. Aby wybrać odpowiedni styl, naciśnij klawisz Enter. Wybrany styl zostanie zastosowany do tabeli i fokus wróci do tabeli.

Usuwanie tabeli

  1. Podczas pisania wiadomości umieść kursor w dowolnym miejscu tabeli, którą chcesz usunąć.

  2. Naciśnij klawisze Alt+J, a następnie klawisz L, aby otworzyć kartę Układ w obszarze Narzędzia tabel.

  3. Aby usunąć całą tabelę, naciśnij klawisz D, a następnie klawisz T. Tabela zostanie usunięta, a fokus powróci do wiadomości.

Ustawianie właściwości tabeli

Za pomocą okna dialogowego Właściwości tabeli możesz dodać do tabeli tytuł i opis, aby była bardziej dostępna, lub zmodyfikować wyrównanie tabeli.

  1. Podczas pisania wiadomości umieść kursor w dowolnym miejscu tabeli, którą chcesz edytować.

  2. Aby otworzyć okno dialogowe Właściwości tabeli, naciśnij klawisze Alt+J, klawisz L, a następnie klawisz O.

  3. Aby ustawić wyrównanie tabeli względem tekstu treści wiadomości, wykonaj jedną z następujących czynności:

    • Aby wyrównać tabelę do lewej krawędzi tekstu, naciśnij klawisze Alt+L.

    • Aby wyrównać tabelę do środka tekstu, naciśnij klawisze Alt+C.

    • Aby wyrównać tabelę do prawej krawędzi tekstu, naciśnij klawisze Alt+H.

  4. Aby wybrać sposób otaczania tabeli przez tekst treści, wykonaj jedną z następujących czynności:

    • Aby tekst był zawijany wokół boków tabeli, naciśnij klawisze Alt+A.

    • Aby oddzielić tabelę od tekstu, naciśnij klawisze Alt+N.

  5. Aby dodać do tabeli tytuł i opis, naciśnij klawisze Alt+T, następnie naciskaj klawisz Strzałka w prawo, aż usłyszysz „Wybrane, element karty Tekst alternatywny”. W programie JAWS usłyszysz: „Karta Tekst alternatywny”.

  6. Naciśnij klawisz Tab i wpisz tytuł tabeli, a następnie naciśnij klawisz Tab i wpisz opis.

  7. Naciskaj klawisz Tab, aż usłyszysz „Przycisk OK”, a następnie naciśnij klawisz Enter. Fokus wróci do wiadomości.

Dodawanie kolumn lub wierszy do tabeli

  1. Podczas pisania wiadomości umieść kursor w miejscu tabeli, w którym chcesz dodać kolumny lub wiersze.

  2. Naciśnij klawisze Alt+J, a następnie klawisz L, aby otworzyć kartę Układ w obszarze Narzędzia tabel.

  3. Wykonaj jedną z następujących czynności:

    • Aby dodać wiersz powyżej zaznaczonego punktu, naciśnij klawisz A.

    • Aby dodać wiersz poniżej zaznaczonego punktu, naciśnij klawisz B, a następnie klawisz E.

    • Aby dodać kolumnę z lewej strony zaznaczonego punktu, naciśnij klawisz L.

    • Aby dodać kolumnę z prawej strony zaznaczonego punktu, naciśnij klawisz R.

  4. Menu zostanie zamknięte, a fokus wróci do tabeli.

Zobacz też

Formatowanie tekstu w wiadomości e-mail programu Outlook za pomocą czytnika zawartości ekranu

Skróty klawiaturowe ułatwiające nawigowanie w widoku Poczta w programie Outlook

Wykonywanie podstawowych zadań dotyczących poczty e-mail za pomocą czytnika zawartości ekranu w programie Outlook

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować w programie Outlook za pomocą funkcji ułatwień dostępu

Za pomocą Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows, można tworzyć i edytować tabele w wiadomościach e-mail w aplikacji Poczta programu Outlook.

Uwagi : 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Wprowadzenie do Narratora.

  • W tym temacie założono, że ta aplikacja używana jest na telefonie z systemem Windows. W przypadku tabletu lub komputera PC nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Konwertowanie tekstu na tabelę

Bloku tekstu ze spójnymi separatorami można łatwo przekonwertować na tabelę.

  1. Podczas pisania wiadomości zaznacz fragment tekstu, który chcesz przekonwertować na tabelę.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Wstaw, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Tabela”, a następnie naciśnij dwukrotnie ekran.

    Zostanie utworzona tabela, a fokus wróci do wiadomości — tabela będzie zaznaczona. Usłyszysz właściwości tabeli.

Wstawianie tabeli

Po wstawieniu pustej tabeli w wiadomości e-mail program Outlook doda podstawową tabelę opartą na siatce zawierającą trzy wiersze i trzy kolumny. W razie potrzeby możesz później dodać więcej kolumn i wierszy.

Uwaga : Aby jak najbardziej ułatwić czytanie tabeli, należy określić w tabeli wiersz nagłówka.

  1. Podczas pisania wiadomości umieść kursor w miejscu, w którym chcesz wstawić nową tabelę.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Wstaw, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk Tabela”, a następnie naciśnij dwukrotnie ekran.

    Zostanie utworzona tabela, a fokus wróci do wiadomości — tabela będzie zaznaczona. Usłyszysz właściwości tabeli.

Stosowanie wbudowanych stylów tabeli

Po utworzeniu tabeli można szybko zmienić jej wygląd przy użyciu stylów wbudowanych w programie Outlook.

  1. Ustaw kursor w dowolnym miejscu w tabeli.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Tabela, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Style tabeli”, a następnie naciśnij dwukrotnie ekran.

  5. W menu Style tabeli szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniego stylu tabeli, a następnie naciśnij dwukrotnie ekran.

    Wybrany styl zostanie zastosowany do tabeli i fokus wróci do tabeli.

Usuwanie tabeli

  1. Podczas pisania wiadomości umieść kursor w dowolnym miejscu tabeli, którą chcesz usunąć.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Tabela, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  4. Usłyszysz: „Usuń, przycisk zwinięty”. Fokus znajduje się na przycisku Usuń. Aby wybrać, naciśnij dwukrotnie ekran.

  5. Aby usunąć całą tabelę, szybko przesuwaj w prawo, aż usłyszysz „Przycisk Usuń tabelę”, a następnie naciśnij dwukrotnie ekran.

    Tabela zostanie usunięta, a fokus wróci do wiadomości.

Modyfikowanie właściwości tabeli

Możesz zmodyfikować wyrównanie tabeli, dodać do tabeli tytuł i opis, aby była bardziej dostępna, lub zmienić opcje stylu tabeli i nie tylko.

  1. Podczas pisania wiadomości umieść kursor w dowolnym miejscu tabeli.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Tabela, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  4. W menu Tabela szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij dwukrotnie ekran, aby ją wybrać.

    • Aby dostosować wyrównanie tabeli, wybierz pozycję Wyrównanie. W menu Wyrównanie szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij dwukrotnie ekran.

    • Aby dodać tekst alternatywny, tytuł i opis, wybierz pozycję Tekst alternatywny. W oknie dialogowym wpisz tytuł tabeli, szybko przesuń w prawo, a następnie naciśnij dwukrotnie ekran. Wpisz opis tabeli. Na ekranie przeciągaj palcem w górę, aż usłyszysz „Przycisk Gotowe”, a następnie naciśnij dwukrotnie ekran.

    • Aby zmodyfikować opcje stylu tabeli, wybierz pozycję Opcje stylu. W menu Opcje stylu szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej opcji stylu, a następnie naciśnij dwukrotnie ekran.

Dodawanie kolumn lub wierszy do tabeli

  1. Podczas pisania wiadomości umieść kursor w miejscu tabeli, w którym chcesz dodać kolumnę lub wiersz.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Tabela, przycisk zwinięty”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Przycisk zwinięty Wstaw”, a następnie naciśnij dwukrotnie ekran.

  5. W menu Wstaw szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij dwukrotnie ekran.

    Kolumna lub wiersz zostanie dodany do tabeli. Fokus zostanie przeniesiony do dodanego wiersza lub kolumny w tabeli.

Zobacz też

Formatowanie tekstu w wiadomości e-mail programu Outlook za pomocą czytnika zawartości ekranu

Wstawianie zdjęcia lub obrazu w programie Outlook za pomocą czytnika zawartości ekranu

Wykonywanie podstawowych zadań dotyczących poczty e-mail za pomocą czytnika zawartości ekranu w programie Outlook

Dowiedz się, jak nawigować w programie Outlook za pomocą funkcji ułatwień dostępu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×