Wstawianie tabeli, konwertowanie tekstu na tabelę i rysowanie tabeli

Najszybszym sposobem dodawania tabeli jest wybranie odpowiedniego rozmiaru na siatce Tabela.

Polecenie Tabela na karcie Wstawianie

  1. Kliknij kartę Wstawianie, kliknij polecenie Tabela, a następnie przeciągnij kursor nad siatką, aby wyróżnić odpowiednią liczbę wierszy i kolumn.

  2. Kliknij, a tabela pojawi się w dokumencie.

Zostaną również wyświetlone karty Projektowanie oraz Układ w obszarze Narzędzia tabel, które zawierają opcje umożliwiające wybór różnych kolorów, obramowań i stylów tabeli.

W tabeli można później dodać lub usunąć wiersze i kolumny.

Inne sposoby dodawania tabeli

Siatka służy do wstawiania tabeli podstawowej. Jeśli chcesz zrobić coś innego, do wyboru są trzy sposoby tworzenia tabeli.

Aby dokładniej określić rozmiar tabeli, kliknijkartę Wstawianie, kliknij pozycję Tabela, a następnie kliknij pozycję Wstaw tabelę. Później możesz określić dokładną liczbę wierszy i kolumn oraz dostosować rozmiar tabeli za pomocą opcji autodopasowania.

Jeśli fragment tekstu wyglądałby lepiej jako tabela, w programie Word można go zmienić na tabelę.

Jeśli informacje są bardziej skomplikowane i nie pasują do siatki podstawowej, za pomocą narzędzia Rysowanie tabeli możesz łatwo narysować tabelę w pełni zgodną z oczekiwaniami.

Konwertowanie tekstu na tabelę

Szablony tabel pozwalają wstawić tabelę z galerii lub z zestawu wstępnie sformatowanych tabel. Szablony tabel zawierają przykładowe dane, które pozwalają ocenić wygląd tabeli po dodaniu rzeczywistych danych.

  1. W tekście, który chcesz przekonwertować, wstaw znak tabulacji lub średnik w każdym miejscu, gdzie ma się zaczynać nowa kolumna.

  2. Wstaw znacznik akapitu w każdym miejscu, gdzie ma się zaczynać nowy wiersz.

  3. Zaznacz tekst.

  4. Kliknij kartę Wstawianie, kliknij polecenie Tabela, a następnie kliknij polecenie Konwertuj tekst na tabelę.

    Polecenie Tabela na karcie Wstawianie

  5. W oknie dialogowym Konwertowanie tekstu na tabelę w obszarze Separatory tekstu kliknij opcję Tabulatory lub Średniki.

Rysowanie tabeli

Jeśli tabela ma mieć wiersze i kolumny o różnych rozmiarach, można ją narysować przy użyciu kursora. W ten sposób:

  1. Kliknij miejsce, w którym chcesz utworzyć tabelę.

  2. Kliknij kartę Wstawianie, kliknij polecenie Tabela, a następnie kliknij polecenie Rysuj tabelę.

    Polecenie Tabela na karcie Wstawianie

    Wskaźnik zmieni się w ikonę ołówka.

  3. Narysuj prostokąt, aby określić zewnętrzne krawędzie tabeli. Następnie w jego wnętrzu narysuj linie kolumn i wierszy.

    Aby narysować tabelę

  4. Aby wymazać linię, kliknij kartę Projektowanie w obszarze Narzędzia tabel, kliknij przycisk Gumka, a następnie kliknij linię, którą chcesz wymazać.

Dotyczy: Word 2010, Word Starter



Czy te informacje były pomocne?

Tak Nie

Jak możemy to poprawić?

255 pozostało znaków

Aby chronić swoją prywatność, nie dołączaj do opinii informacji o kontakcie. Przejrzyj nasze zasady zachowania poufności informacji.

Dziękujemy za opinię!

Zasoby pomocy technicznej

Zmień język