Wstawianie, przenoszenie i usuwanie podziałów stron w arkuszu

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Podczas drukowania, podziały stron są wyświetlane automatycznie miejsce, w którym zawartość na arkusz "podziały" lub nadal do następnej strony. W widoku normalnym są wyświetlane jako linie przerywane poziome i pionowe; w widoku układu strony były widoczne jako puste miejsca między stronami. Można dostosować miejsce, w którym występują automatyczne podziały stron i ręcznie dodać własne podziały stron. Możesz również usunąć ręczne podziały stron, ale nie można usunąć automatyczne podziały stron. Można jednak dopasowywanie szerokości kolumny i marginesy lub zmienianie rozmiaru arkusza, aby dopasować zawartość na stronach mniej.

Podziały stron są wyświetlane w Widoku układu strony.

Wyświetlanie podglądu podziałów stron

Aby wyświetlić stronę podziały przy użyciu Widoku Podgląd podziału stron:

  1. Na pasku stanu, kliknij przycisk Podgląd podziału stron .

  2. Lub, kliknij kartę Widok , a następnie kliknij przycisk Podgląd podziału stron .

    Wstawianie poziomego lub pionowego ręcznego podziału strony

  1. Wykonaj jedną z następujących czynności:

    Wstawiany element

    Czynność

    Poziomy podział strony

    Zaznacz wiersz poniżej wiersza, przy którym chcesz wstawić podział strony.

    Pionowy podział strony

    Zaznacz kolumnę na prawo od kolumny, przy której chcesz wstawić podział strony.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję znaki podziału, a następnie kliknij polecenie Wstaw podział strony.

    Opcje w menu podziały

Przenoszenie podziału strony

  1. W menu Widok kliknij pozycję Podgląd podziału stron.

  2. Umieść wskaźnik myszy na linii podziału strony, poczekaj, aż wskaźnik zmieni się Uchwyt poziomego podziału strony , a następnie przeciągnij linię podziału strony w nowe miejsce.

    Uwaga : Przeniesienie automatycznego podziału strony spowoduje jego zamianę na ręczny podział strony. Ręczne podziały stron nie są dostosowywane automatycznie.

Usuwanie ręcznego podziału strony

  1. Wykonaj jedną z następujących czynności:

    Usuwany element

    Czynność

    Poziomy podział strony

    Zaznacz wiersz poniżej podziału strony.

    Pionowy podział strony

    Zaznacz kolumnę na prawo od podziału strony.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję znaki podziału, a następnie kliknij polecenie Usuń podział strony.

    Opcje w menu podziały

Usuwanie wszystkich ręcznych podziałów stron

  • Na karcie Układ strony w grupie Ustawienia strony kliknij pozycję znaki podziału, a następnie kliknij pozycję Resetuj wszystkie podziały stron.

    Opcje w menu podziały

Wyświetlanie podglądu podziałów stron

Po otwarciu okna dialogowego Drukowanie w arkuszu są wyświetlane linie przerywane wskazujące podziały stron.

  1. W menu Plik kliknij polecenie Drukuj.

    W oknie dialogowym Drukowanie możesz wyświetlić szybki podgląd sposobu drukowania stron.

  2. Kliknij przycisk Anuluj.

    Na arkuszu zostaną wyświetlone niebieskie linie kreskowane.

    Uwaga : Aby ukryć niebieskie linie kreskowane, w Excel menu kliknij polecenie Preferencje, kliknij pozycję Widok, a następnie wyczyść pole wyboru Pokaż podziały stron.

Wstawianie poziomego lub pionowego ręcznego podziału strony

  1. Wykonaj jedną z następujących czynności:

    Wstawiany element

    Czynność

    Poziomy podział strony

    Zaznacz wiersz poniżej wiersza, przy którym chcesz wstawić podział strony.

    Pionowy podział strony

    Zaznacz kolumnę na prawo od kolumny, przy której chcesz wstawić podział strony.

  2. Na karcie Układ w obszarze Ustawienia strony kliknij pozycję znaki podziału, a następnie kliknij polecenie Wstaw podział strony.

    Karta Układ, grupa Ustawienia strony

Przenoszenie podziału strony

  1. W menu Widok kliknij polecenie Normalny.

  2. Umieść wskaźnik myszy na linii podziału strony, poczekaj, aż wskaźnik zmieni się Uchwyt poziomego podziału strony , a następnie przeciągnij linię podziału strony w nowe miejsce.

    Uwaga : Przeniesienie automatycznego podziału strony spowoduje jego zamianę na ręczny podział strony. Ręczne podziały stron nie są dostosowywane automatycznie.

Usuwanie ręcznego podziału strony

  1. Wykonaj jedną z następujących czynności:

    Usuwany element

    Czynność

    Poziomy podział strony

    Zaznacz wiersz poniżej podziału strony.

    Pionowy podział strony

    Zaznacz kolumnę na prawo od podziału strony.

  2. Na karcie Układ w obszarze Ustawienia strony kliknij pozycję znaki podziału, a następnie kliknij polecenie Usuń podział strony.

    Karta Układ, grupa Ustawienia strony

Usuwanie wszystkich ręcznych podziałów stron

  • Na karcie Układ w obszarze Ustawienia strony kliknij pozycję znaki podziału, a następnie kliknij pozycję Resetuj wszystkie podziały stron.

    Karta Układ, grupa Ustawienia strony

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Zobacz też

Zmienianie rozmiaru arkusza na potrzeby drukowania

Ustawianie marginesów strony

Drukowanie części arkusza

Wyświetlanie podglądu stron przed drukowaniem

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×