Wstawianie pól korespondencji seryjnej

Wstawianie pól korespondencji seryjnej

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Po uruchomieniu korespondencji seryjnej poczty e-mail, etykietlub list korespondencji seryjnej i połączeniu dokumentu z listy adresowej, możesz dodać pól korespondencji seryjnej do personalizowania zawartości. Pola korespondencji seryjnej pochodzą z nagłówków kolumn na liście adresowej (nazywane także "źródło danych"). Poniżej przedstawiono przykładowy wygląd pól na liście adresowej programu Excel w dokumencie korespondencji seryjnej.

Dane wczytywane do pól korespondencji seryjnej

Pola korespondencji seryjnej, że w przypadku wstawienia pobieraj informacje z listy adresowej dostosowywania każdego koperty, wiadomości e-mail, etykiety lub list.

Aby zapisać Praca umieszczenie każdego poszczególnych pól w dokumencie, program Word zawiera narzędzia Blok adresu i wiersz pozdrowienia, które dodać wszystkie pola adresu lub powitania, więc nie musisz dodawać każdego pola, jedną naraz.

Dodawanie bloku adresu

Łatwe dodawanie bloku adresu do listu, kopert lub etykiet narzędzie Blok adresu.

  1. Kliknij miejsce, w którym chcesz dodać blok adresu w dokumencie.

  2. Wybierz pozycję Blok adresu

Pole korespondencji Wstawianie bloku adresu

Uwaga : Jeśli polecenie Blok adresu jest wyszarzone, kliknij pozycję Wybierz adresatów i wybierz rodzaj listy adresowej, z której korzystasz — Kontakty programu Outlook, Arkusz kalkulacyjny programu Excel lub plik mdb utworzony wcześniej w programie Word. Jeśli nie masz jeszcze listy adresowej, kliknij pozycję Wpisz nową listę, aby utworzyć własną listę w programie Word.

Program Word udostępnia opcje umożliwiające użycie bardziej formalnej lub nieformalnej nazwy w adresie.

Porada : Aby wprowadzić etykietach wysyłkowych odstępy pojedyncze, zaznacz pole Blok adresu, kliknij pozycję Układ strony (program Word 2013) lub Układ (Word 2016), a następnie wprowadź wartość 0 w polach przed i po w obszarze Odstępy.

Odstępy akapitu

Aby upewnić się, że adresy z arkusza kalkulacyjnego są prawidłowo formatowane w procesie tworzenia korespondencji seryjnej, zobacz Formatowanie wartości liczbowych, dat i innych wartości z korespondencji seryjnej w programie Excel.

Dodawanie wiersza pozdrowienia

Aby dodać standardowe pozdrowienie do wiadomości e-mail lub do listu, użyj narzędzia Wiersz pozdrowienia

  1. Kliknij miejsce, w którym chcesz dodać pozdrowienie w dokumencie.

  2. Wybierz pozycję Wiersz pozdrowienia.

    Zrzut ekranu przedstawiający kartę Korespondencja w programie Word oraz wyróżnione polecenie Wiersz pozdrowienia.

    Uwaga : Jeśli polecenie Wiersz pozdrowienia jest wyszarzona, wybierz pozycję Wybierz adresatów i wybierz odpowiedni rodzaj korzystasz z listy adresowej —Kontakty programu Outlook, Arkusz kalkulacyjny programu Excellub plik mdb utworzonego wcześniej w programie Word. Jeśli nie masz jeszcze listy adresowej, kliknij pozycję Wpisz nową listę do utworzenia listy w programie Word.

  3. Wybierz odpowiedni styl nazwy i ustaw inne opcje.

    Opcje wiersza pozdrowienia

    Porada : Aby upewnić się, że program Word znajdzie nazwy i adresy na liście, wybierz pozycję Dopasowywanie pól. Sprawdzanie, jeśli pola, które chcesz, są wyświetlane na liście. Jeśli pole zawiera wpis Niepasujący, wybierz z listy rozwijanej dla tego pola, a następnie wybierz nazwę kolumny, która jest zgodna z tej kolumny na liście.

  4. Aby upewnić się, że pole jest odpowiednio sformatowane, podświetl całe pole, włącznie ze znacznikami na obu końcach.

    Pole wiersza pozdrowienia w dokumencie korespondencji seryjnej

  5. Wybierz pozycję Narzędzia główne, a następnie zaznacz czcionkę i jej rozmiar.

    Grupa Czcionka na karcie Narzędzia główne

  6. Wybierz pozycję Interlinia, aby upewnić się, że ustawienia interlinii zgodne z resztą dokumentu.

    Pozycja Interlinia na karcie Narzędzia główne

Po Dodaj pola, które chcesz scalić, wpisz informacje, które mają pozostać niezmienione w każdej listu, wiadomości e-mail, kopert lub etykiet, można utworzyć w korespondencji seryjnej.

Dodawanie osobnych pól korespondencji seryjnej

Jeśli chcesz dodać informacje z listy adresowej do dokumentu, możesz dodać pola korespondencji seryjnej z nich w danej chwili.

  1. Kliknij miejsce, w którym chcesz dodać pole korespondencji seryjnej w dokumencie.

  2. Wybierz pozycję listy w dół obok przycisku Wstaw pole korespondencji seryjnej, a następnie wybierz nazwę pola.

    Menu Wstawianie pola korespondencji seryjnej z listą dostępnych pól

  3. Jeśli nie widzisz nazwę pola na liście, kliknij przycisk Wstaw pole korespondencji seryjnej.

    Przycisk Wstaw pole korespondencji seryjnej

  4. Wybierz pozycję Pola bazy danych, aby wyświetlić listę pól, które znajdują się w źródle danych.

  5. Uwaga : Jeśli nie widzisz pola ze źródła danych, sprawdź, czy dokument jest połączony ze źródłem danych poprawne. Wybierz pozycję Edytuj listę adresatów i upewnij się, że pole Źródło danych zgodne źródło, z którym zamierzasz użyć.

  6. Wybierz pozycję Wstaw.

Uwaga : Jeśli część wartości liczbowych, walut lub dat nie jest sformatowana poprawnie, zobacz Formatowanie wartości liczbowych, dat i innych pól w korespondencji seryjnej, aby uzyskać pomoc.

Używanie pól zaawansowana Korespondencja seryjna

Jeśli tworzysz listu lub wiadomości e-mail do wszystkich klientów i chcesz wiadomości zawierać różne w zależności od różnych wartości w niektórych pól źródła danych — umożliwia reguły Wypełnij pola. Na przykład faktury zawiera wyrazy "Przeszłości ukończenia" w przypadku daty ukończenia Saldo należne w przeszłości.

Aby skonfigurować regułę i pole zaawansowane, na karcie Korespondencja w grupie Wpisywanie i wstawianie pól wybierz reguły, a następnie wybierz odpowiedni rodzaj pola, które chcesz dodać.

Przycisk Reguły umożliwiający otwieranie menu reguł

Aby uzyskać więcej informacji na temat korzystania z reguł korespondencji seryjnej zobacz Konfigurowanie reguł korespondencji seryjnej

Instrukcje dotyczące zakończenia do końca korespondencji seryjnej zobacz w programie Word korespondencji seryjnej do obsługi poczty e-mail, korespondencji seryjnej etykietlub Używanie korespondencji seryjnej do personalizowania listów

Dodawanie daty i godziny

Wstawianie bieżącej daty i godziny w dokumencie przejdź karta Wstawianie na Wstążce i wybierz pozycję Data i godzina w grupie tekst. W oknie dialogowym Data i godzina wybierz format, która jest zgodna z chcesz wstawić. Kliknij przycisk OK, aby wstawić zaznaczenie.

Porada : Jeśli chcesz, daty lub godziny, aby automatycznie zaktualizować do bieżącej daty i godziny przy każdym otwarciu tego dokumentu w przyszłości, wybierz pole wyboru Aktualizuj automatycznie przed kliknięciem przycisku OK.

Zobacz też

Masz pytania dotyczące korespondencji seryjnej programu Word nie możemy odpowiedzi w tym miejscu?

Zadaj pytanie w Społeczności Answers Word

Pomoc w ulepszaniu programu Word

Masz sugestie dotyczące jak można poprawić programu Word? Jeśli tak, odwiedź stronę Możliwości programu Word i trafić!

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×