Wstawianie numerów stron w arkuszach

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Aby ponumerować strony drukowanego arkusz programu Microsoft Excel, można wstawić numery stron w nagłówkach lub stopkach stron arkusza. Wstawione numery stron nie są wyświetlane w widoku normalnym — są widoczne tylko w widoku układu strony i po wydrukowaniu.

Uwaga: Zrzuty ekranu w tym artykule zostały wykonane w programie Excel 2016. Jeśli masz inną wersję programu, wygląd może się nieco różnić, ale funkcje pozostają takie same, chyba że zaznaczono inaczej.

Dodawanie numerów stron w jednym arkuszu

  1. Kliknij arkusz, w którym chcesz wstawić numery stron.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Nagłówek i stopka.

    Opcja Nagłówek i stopka na karcie Wstawianie

    Arkusz zostanie wyświetlony w programie Excel w widoku układu strony. Ten widok można również włączyć, klikając przycisk Układ strony Obraz przycisku na pasku stanu.

  3. W arkuszu kliknij obszar Kliknij, aby dodać nagłówek lub Kliknij, aby dodać stopkę.

    Zostaną wyświetlone opcje Narzędzia nagłówków i stopek i karta Projektowanie.

  4. Aby określić miejsce w nagłówku lub stopce, w którym ma być wyświetlany numer strony, kliknij pole Lewa sekcja, Środkowa sekcja lub Prawa sekcja w nagłówku lub stopce.

  5. Na karcie Wstawianie w grupie Elementy nagłówka i stopki kliknij przycisk Numer strony.

    W grupie Elementy nagłówka i stopki kliknij przycisk Numer strony

    W wybranej sekcji zostanie wyświetlony symbol zastępczy &[Page].

    Aby dodać całkowitą liczbę stron, wpisz spację po tekście &[Page], wpisz wyraz z, a po nim spację, a następnie w grupie Elementy nagłówka i stopki kliknij przycisk Liczba stron.

    W wybranej sekcji zostanie wyświetlony symbol zastępczy &[Page] z &[Pages].

  6. Kliknij w dowolnym miejscu poza obszarem nagłówka lub stopki, aby wyświetlić bieżące numery stron w widoku układu strony.

  7. Po zakończeniu pracy w widoku układu strony na karcie Widok w grupie Widoki skoroszytu kliknij przycisk Normalny.

    Na karcie Widok kliknij pozycję Normalny

    Można także kliknąć przycisk Normalny Obraz przycisku na pasku stanu.

    Numery stron arkusza można wstawiać w widoku układu strony, w którym są widoczne. Można też użyć okna dialogowego Ustawienia strony, aby jednocześnie wstawić numery stron dla wielu arkuszy. W arkuszach innego typu, takich jak arkusze wykresów, numery stron można wstawiać tylko w oknie dialogowym Ustawienia strony.

Dodawanie numerów stron w wielu arkuszach

Numery stron w wielu arkuszach skoroszytu można wstawiać za pomocą okna dialogowego Ustawienia strony. Jeśli skoroszyt będzie na przykład zawierał dwa arkusze, każdy o długości dwóch stron, pierwszy arkusz będzie zawierał dwie strony o numerach 1 i 2. Drugi arkusz będzie również zawierał dwie strony o numerach 1 i 2.

Porada: Aby dodać numery stron do wszystkich arkuszy w skoroszycie z zachowaniem kolejności, należy zmienić numer strony, od którego zaczyna się numerowanie na każdym arkuszu. Aby uzyskać więcej informacji, zobacz Ustawianie innego numeru strony początkowej.

  1. Kliknij arkusze lub arkusze wykresów, do których chcesz dodać numery stron.

Aby zaznaczyć

Czynności

Pojedynczy arkusz

Kliknij kartę arkusza.

Kliknij kartę arkusza

Jeśli danej karty nie widać, kliknij przycisk przewijania kart, aby ją wyświetlić, a następnie kliknij odpowiednią kartę.

Kliknij strzałki przewijania kart

Co najmniej dwa przylegające arkusze

Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.

Co najmniej dwa nieprzylegające arkusze

Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz CTRL i klikaj karty innych arkuszy, które chcesz zaznaczyć.

Wszystkie arkusze w skoroszycie

Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Zaznacz wszystkie arkusze w menu skrótów.

Porada: Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeśli żaden niezaznaczony arkusz nie jest widoczny, należy kliknąć prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknąć polecenie Rozgrupuj arkusze.

  1. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Uruchom okno dialogowe Obraz przycisku obok przycisku Ustawienia strony.

    Kliknij strzałkę w prawym dolnym rogu grupy Ustawienia strony

  2. W oknie dialogowym Ustawienia strony na karcie Nagłówek/stopka kliknij przycisk Nagłówek niestandardowy lub Stopka niestandardowa.

  3. Aby określić miejsce w nagłówku lub stopce, w którym ma być wyświetlany numer strony, kliknij pole Lewa sekcja, Środkowa sekcja lub Prawa sekcja.

  4. Aby wstawić numery, kliknij przycisk Wstaw numer strony Obraz przycisku .

    W wybranej sekcji zostanie wyświetlony symbol zastępczy &[Page].

    Uwagi: 

    • Aby dodać całkowitą liczbę stron, wpisz spację po tekście &[Page], wpisz wyraz z, a po nim spację, a następnie kliknij przycisk Wstaw liczbę stron Obraz przycisku .

    • W wybranej sekcji zostanie wyświetlony symbol zastępczy &[Page] z &[Pages].

Ustawianie innego numeru strony początkowej

Chcąc ponumerować wszystkie arkusze w skoroszycie z zachowaniem kolejności, należy najpierw dodać numery stron do wszystkich arkuszy w skoroszycie, a następnie rozpocząć numerowanie stron w każdym arkuszu od odpowiedniego numeru, korzystając z poniższej procedury. Jeśli skoroszyt zawiera na przykład dwa arkusze o wielkości dwóch stron każdy, tę procedurę można rozpocząć od ponumerowania drugiego arkusza tak, by zaczynał się od numeru 3.

  1. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Uruchom okno dialogowe Obraz przycisku obok przycisku Ustawienia strony.

    Kliknij strzałkę w prawym dolnym rogu grupy Ustawienia strony

  2. Na karcie Strona w polu Numer pierwszej strony wpisz numer, którego chcesz użyć na pierwszej stronie.

    Aby użyć domyślnego systemu numerowania, wpisz Automatycznie w polu Numer pierwszej strony.

Zmienianie kolejności numerowania stron

Domyślnie w programie Excel strony są numerowane i drukowane od góry do dołu, a następnie od lewej do prawej strony arkusza. Kolejność numerowania i drukowania stron można jednak zmienić tak, aby były numerowane i drukowane od lewej do prawej, a następnie od góry do dołu.

  1. Kliknij arkusz, dla którego chcesz zmienić kolejność numerowania.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Uruchom okno dialogowe Obraz przycisku obok przycisku Ustawienia strony.

    Kliknij strzałkę w prawym dolnym rogu grupy Ustawienia strony

  3. Na karcie Arkusz w obszarze Kolejność stron kliknij opcję Najpierw pionowo, potem poziomo lub Najpierw poziomo, potem pionowo.

    Kierunek reprezentowany przez wybraną opcję jest widoczny w polu podglądu.

Usuwanie numerów stron

  1. Kliknij arkusze lub arkusze wykresów, dla których chcesz usunąć numery stron.

Aby zaznaczyć

Czynności

Pojedynczy arkusz

Kliknij kartę arkusza.

Kliknij kartę arkusza

Jeśli danej karty nie widać, kliknij przycisk przewijania kart, aby ją wyświetlić, a następnie kliknij odpowiednią kartę.

Kliknij strzałki przewijania kart

Co najmniej dwa przylegające arkusze

Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.

Co najmniej dwa nieprzylegające arkusze

Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz CTRL i klikaj karty innych arkuszy, które chcesz zaznaczyć.

Wszystkie arkusze w skoroszycie

Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Zaznacz wszystkie arkusze w menu skrótów.

Porada: Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeżeli nie widać żadnego niezaznaczonego arkusza, należy kliknąć prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknąć polecenie Rozgrupuj arkusze w menu skrótów.

  1. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Uruchom okno dialogowe Obraz przycisku obok przycisku Ustawienia strony.

    Kliknij strzałkę w prawym dolnym rogu grupy Ustawienia strony

  2. Na karcie Nagłówek/stopka w obszarze Nagłówek lub Stopka na liście rozwijanej kliknij pozycję (brak).

    Uwaga: W celu kliknięcia pozycji (brak) może być konieczne przewinięcie listy do początku.

Dodawanie numerów stron

  1. Na karcie Wstawianie kliknij pozycję Nagłówek i stopka.

    Program Excel automatycznie dostosowana do widoku układu strony.

  2. Na karcie Nagłówek i stopka kliknij Nagłówek lub stopkę, a następnie wybierz odpowiedni format numeru strony.

    W górnej części drukowanej strony są wyświetlane numery stron nagłówka i stopki, numery stron są wyświetlane u dołu.

  3. Po zakończeniu, można albo pobytu w widoku układu strony lub można przełączyć się Normalny widok, klikając pozycję Normalny na karcie Widok.

Ustawianie innego numeru strony początkowej

Istnieje możliwość pierwszego wydrukowanym arkuszu rozpoczynać od numeru strony, niż 1. Jest to pomocne w przypadku innych drukowanych stron, które będą poprzedzające arkusza. Na przykład może wydrukować strony 2 dokument programu Word, który uwzględnia dla stron 1 i 2, a następnie zaczyna arkusza programu Excel na stronie 3.

  1. Na karcie Układ strony kliknij pozycję Ustawienia strony.

  2. Na karcie Strona w polu numer pierwszej strony wpisz numer, która ma być numer pierwszej strony. Na przykład jeśli chcesz utworzyć numer pierwszej strony należy 3, należy wpisać numer 3.

  3. Kliknij przycisk OK.

Jeśli korzystasz z format numeru strony licząca Suma stron, na przykład: Strona 3 z 7, musisz wprowadzić korektę do drugiej liczby. Dostosowanie to gwarantuje, nie kończy się podobną do następującej: Strona 10 7.

  1. W oknie Ustawienia strony kliknij kartę Nagłówek i stopka, a następnie kliknij przycisk Nagłówek niestandardowy lub Stopka niestandardowa.

  2. Po Strona & [Page] z & [Pages] wpisz znak plus (+), a następnie wpisz liczbę stron, które poprzedzające numer pierwszej strony.

    Na przykład 3 w przypadku numer pierwszej strony, należy uwzględnić 2 strony w całkowitą. Aby należy wpisać + 2 na końcu: Strona & [Page] z & [Pages] + 2, a następnie kliknij przycisk OK.

  3. Ponownie kliknij przycisk OK.

Zmienianie kolejności numerowania stron

  1. Na karcie Układ strony kliknij pozycję Ustawienia strony, a następnie kliknij pozycję Arkusz.

  2. W obszarze kolejność stron zaznacz stronę, numerowanie kolejności.

Usuwanie numerów stron

  1. Na karcie Układ strony kliknij pozycję Ustawienia strony, a następnie kliknij pozycję Nagłówek i stopka.

  2. W obszarze nagłówka lub stopki zaznacz pozycję (Brak).

    Może być konieczne przewinięcie w celu znalezienia (Brak) u góry listy.

Dodawanie numerów stron

  1. Na karcie Układ w obszarze Ustawienia strony kliknij przycisk Nagłówek i stopka.

  2. W menu podręcznym w obszarze nagłówka lub stopki zaznacz wybrany format numeru strony, którą chcesz dodać.

    Formaty nagłówków są wyświetlane w górnej części drukowanej strony, a formaty stopki są wyświetlane u dołu.

    Porady: 

    • Widać, jak będą wyglądać numery stron, wyświetlając arkuszu w trybie Podgląd. Na karcie Układ w obszarze Drukowanie kliknij pozycję Podgląd.

    • Aby dodać numery stron do wielu arkuszy w skoroszycie jednocześnie, zaznacz arkusze, które chcesz przed kliknięciem przycisku Nagłówek i stopka. Wybrany format numeru strony zostanie zastosowany do wszystkich wybranych arkuszy.

    • Możesz utworzyć całkowicie niestandardowego nagłówka lub stopki z numerami stron, klikając Dostosowywanie nagłówka lub Stopki Dostosuj, a zgodnie z instrukcjami.

Ustawianie innego numeru strony początkowej

  1. Na karcie Układ w obszarze Ustawienia strony kliknij przycisk Nagłówek i stopka.

  2. Dodawanie numerów stron w formacie, który ma być.

  3. Kliknij pozycję Dostosowywanie nagłówka lub Stopki dostosować, w zależności od tego, gdzie są wyświetlane numery stron.

  4. Znajdź numer kodu strony & [Page]i kliknij bezpośrednio za nim, aby przenieść kursor do tej lokalizacji.

  5. Wpisz znak plus (+), a następnie wpisz liczbę stron, do których chcesz ustawić strony początkowej. Na przykład aby rozpocząć od strony 4, możesz są zwiększanie numeru strony początkowej przez trzy strony, aby wpisać + 3. Kod zostanie wyświetlony jako & [Page] + 3.

  6. Kliknij przycisk OK.

    W polu Nagłówek lub stopkę nowe pierwszej strony nagłówka lub stopki są wyświetlane.

    Uwaga: Jeśli ma być używany format numeru strony, która zawiera całkowitą liczbę stron, takich jak Strona 4 z 7, upewnij się, że możesz również dodać znak plus (+) i zwiększ numer strony z kodem całkowita liczba stron & [Pages].

Zmienianie kolejności numerowania stron

  1. Na karcie Układ w obszarze Ustawienia strony kliknij przycisk Nagłówek i stopka.

  2. Na karcie Arkusz w obszarze kolejność stron zaznacz kolejności numerowania stron.

Usuwanie numerów stron

  1. Na karcie Układ w obszarze Ustawienia strony kliknij przycisk Nagłówek i stopka.

  2. W menu podręcznym w obszarze nagłówka lub stopki zaznacz pozycję (Brak).

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×