Wstawianie numerów stron w arkuszach

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Aby ponumerować strony drukowanego arkusz programu Microsoft Excel, można wstawić numery stron w nagłówkach lub stopkach stron arkusza. Wstawione numery stron nie są wyświetlane w widoku normalnym — są widoczne tylko w widoku układu strony i po wydrukowaniu.

Uwaga: Zrzuty ekranu w tym artykule zostały wykonane w programie Excel 2016. Jeśli masz inną wersję programu, wygląd może się nieco różnić, ale funkcje pozostają takie same, chyba że zaznaczono inaczej.

Dodawanie numerów stron w jednym arkuszu

  1. Kliknij arkusz, w którym chcesz wstawić numery stron.

  2. Na karcie Wstawianie w grupie Tekst kliknij przycisk Nagłówek i stopka.

    Opcja Nagłówek i stopka na karcie Wstawianie

    Arkusz zostanie wyświetlony w programie Excel w widoku układu strony. Aby wyświetlić ten widok, możesz również kliknąć pozycję Obraz przycisku układu stronyna pasku stanu.

  3. W arkuszu kliknij obszar Kliknij, aby dodać nagłówek lub Kliknij, aby dodać stopkę.

    Zostaną wyświetlone opcje Narzędzia nagłówków i stopek i karta Projektowanie.

  4. Aby określić miejsce w nagłówku lub stopce, w którym ma być wyświetlany numer strony, kliknij pole Lewa sekcja, Środkowa sekcja lub Prawa sekcja w nagłówku lub stopce.

  5. Na karcie Wstawianie w grupie Elementy nagłówka i stopki kliknij przycisk Numer strony.

    W grupie Elementy nagłówka i stopki kliknij przycisk Numer strony

    W wybranej sekcji zostanie wyświetlony symbol zastępczy &[Page].

    Aby dodać całkowitą liczbę stron, wpisz spację po tekście &[Page], wpisz wyraz z, a po nim spację, a następnie w grupie Elementy nagłówka i stopki kliknij przycisk Liczba stron.

    W wybranej sekcji zostanie wyświetlony symbol zastępczy &[Page] z &[Pages].

  6. Kliknij w dowolnym miejscu poza obszarem nagłówka lub stopki, aby wyświetlić bieżące numery stron w widoku układu strony.

  7. Po zakończeniu pracy w widoku układu strony na karcie Widok w grupie Widoki skoroszytu kliknij przycisk Normalny.

    Na karcie Widok kliknij pozycję Normalny

    Możesz również kliknąć pozycję normalny Obraz przycisku na pasku stanu.

    Numery stron arkusza można wstawiać w widoku układu strony, w którym można je zobaczyć, lub za pomocą okna dialogowego Ustawienia strony , jeśli chcesz wstawić numery stron w więcej niż jednym arkuszu jednocześnie. W przypadku innych typów arkuszy, takich jak arkusze wykresów, można wstawiać numery stron tylko za pomocą okna dialogowego Ustawienia strony .

Dodawanie numerów stron w wielu arkuszach

Numery stron w wielu arkuszach skoroszytu można wstawiać za pomocą okna dialogowego Ustawienia strony. Jeśli skoroszyt będzie na przykład zawierał dwa arkusze, każdy o długości dwóch stron, pierwszy arkusz będzie zawierał dwie strony o numerach 1 i 2. Drugi arkusz będzie również zawierał dwie strony o numerach 1 i 2.

Porada: Aby dodać numery stron do wszystkich arkuszy w skoroszycie z zachowaniem kolejności, należy zmienić numer strony, od którego zaczyna się numerowanie na każdym arkuszu. Aby uzyskać więcej informacji, zobacz Ustawianie innego numeru strony początkowej.

  1. Kliknij arkusze lub arkusze wykresów, do których chcesz dodać numery stron.

Elementy do zaznaczenia

Czynności

Pojedynczy arkusz

Kliknij kartę arkusza.

Kliknij kartę arkusza

Jeśli danej karty nie widać, kliknij przycisk przewijania kart, aby ją wyświetlić, a następnie kliknij odpowiednią kartę.

Kliknij strzałki przewijania kart

Co najmniej dwa przylegające arkusze

Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.

Co najmniej dwa nieprzylegające arkusze

Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz CTRL i klikaj karty innych arkuszy, które chcesz zaznaczyć.

Wszystkie arkusze w skoroszycie

Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Zaznacz wszystkie arkusze w menu skrótów.

Porada: Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, kliknij dowolny niezaznaczony arkusz. Jeśli żaden niezaznaczony arkusz nie jest widoczny, należy kliknąć prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknąć polecenie Rozgrupuj arkusze.

  1. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Uruchom okno dialogowe Obraz przycisku obok pozycji Ustawienia strony.

    Kliknij strzałkę w prawym dolnym rogu grupy Ustawienia strony

  2. W oknie dialogowym Ustawienia strony na karcie Nagłówek/stopka kliknij przycisk Nagłówek niestandardowy lub Stopka niestandardowa.

  3. Aby określić miejsce w nagłówku lub stopce, w którym ma być wyświetlany numer strony, kliknij pole Lewa sekcja, Środkowa sekcja lub Prawa sekcja.

  4. Aby wstawić numery, kliknij przycisk Wstaw numer strony Obraz przycisku .

    W wybranej sekcji zostanie wyświetlony symbol zastępczy &[Page].

    Uwagi: 

    • Jeśli chcesz dodać całkowitą liczbę stron, wpisz spację po & [Page], wpisz wyraz, a po nim spację, a następnie kliknij przycisk Wstaw liczbę stron Obraz przycisku .

    • W wybranej sekcji zostanie wyświetlony symbol zastępczy &[Page] z &[Pages].

Ustawianie innego numeru strony początkowej

Chcąc ponumerować wszystkie arkusze w skoroszycie z zachowaniem kolejności, należy najpierw dodać numery stron do wszystkich arkuszy w skoroszycie, a następnie rozpocząć numerowanie stron w każdym arkuszu od odpowiedniego numeru, korzystając z poniższej procedury. Jeśli skoroszyt zawiera na przykład dwa arkusze o wielkości dwóch stron każdy, tę procedurę można rozpocząć od ponumerowania drugiego arkusza tak, by zaczynał się od numeru 3.

  1. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Uruchom okno dialogowe Obraz przycisku obok pozycji Ustawienia strony.

    Kliknij strzałkę w prawym dolnym rogu grupy Ustawienia strony

  2. Na karcie Strona w polu Numer pierwszej strony wpisz numer, którego chcesz użyć na pierwszej stronie.

    Aby użyć domyślnego systemu numerowania, wpisz Automatycznie w polu Numer pierwszej strony.

Zmienianie kolejności numerowania stron

Domyślnie w programie Excel strony są numerowane i drukowane od góry do dołu, a następnie od lewej do prawej strony arkusza. Kolejność numerowania i drukowania stron można jednak zmienić tak, aby były numerowane i drukowane od lewej do prawej, a następnie od góry do dołu.

  1. Kliknij arkusz, dla którego chcesz zmienić kolejność numerowania.

  2. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Uruchom okno dialogowe Obraz przycisku obok pozycji Ustawienia strony.

    Kliknij strzałkę w prawym dolnym rogu grupy Ustawienia strony

  3. Na karcie Arkusz w obszarze Kolejność stron kliknij opcję Najpierw pionowo, potem poziomo lub Najpierw poziomo, potem pionowo.

    Kierunek reprezentowany przez wybraną opcję jest widoczny w polu podglądu.

Usuwanie numerów stron

  1. Kliknij arkusze lub arkusze wykresów, dla których chcesz usunąć numery stron.

Aby zaznaczyć

Czynności

Pojedynczy arkusz

Kliknij kartę arkusza.

Kliknij kartę arkusza

Jeśli danej karty nie widać, kliknij przycisk przewijania kart, aby ją wyświetlić, a następnie kliknij odpowiednią kartę.

Kliknij strzałki przewijania kart

Co najmniej dwa przylegające arkusze

Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz SHIFT i kliknij kartę ostatniego arkusza, który chcesz zaznaczyć.

Co najmniej dwa nieprzylegające arkusze

Kliknij kartę pierwszego arkusza. Przytrzymaj naciśnięty klawisz CTRL i klikaj karty innych arkuszy, które chcesz zaznaczyć.

Wszystkie arkusze w skoroszycie

Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Zaznacz wszystkie arkusze w menu skrótów.

Porada: Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeżeli nie widać żadnego niezaznaczonego arkusza, należy kliknąć prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknąć polecenie Rozgrupuj arkusze w menu skrótów.

  1. Na karcie Układ strony w grupie Ustawienia strony kliknij przycisk Uruchom okno dialogowe Obraz przycisku obok pozycji Ustawienia strony.

    Kliknij strzałkę w prawym dolnym rogu grupy Ustawienia strony

  2. Na karcie Nagłówek/stopka w obszarze Nagłówek lub Stopka na liście rozwijanej kliknij pozycję (brak).

    Uwaga: W celu kliknięcia pozycji (brak) może być konieczne przewinięcie listy do początku.

Dodawanie numerów stron

  1. Na karcie Wstawianie kliknij przycisk Nagłówek i stopka.

    Program Excel automatycznie zmieni się w Widok układu strony.

  2. Na karcie Stopka _AMP_ nagłówka kliknij nagłówek lub stopkę , a następnie wybierz odpowiedni format numeru strony.

    Numery stron nagłówków są wyświetlane u góry drukowanej strony, a na dole są wyświetlane numery stron stopki.

  3. Gdy skończysz, możesz pozostać w widoku układu strony lub przełączyć się do widoku normalnego, klikając pozycję normalny na karcie Widok .

Ustawianie innego numeru strony początkowej

Możesz utworzyć pierwszy drukowany arkusz, rozpoczynając od numeru strony innego niż 1. Ta funkcja jest pomocna, jeśli istnieją inne drukowane strony, które będą występować przed arkuszem. Na przykład możesz wydrukować 2-stronicowy dokument programu Word, który będzie zawierać strony 1 i 2, a następnie arkusz programu Excel zostanie uruchomiony na stronie 3.

  1. Na karcie Układ strony kliknij pozycję Ustawienia strony.

  2. Na karcie Strona w polu numer pierwszej strony wpisz liczbę, która ma być pierwszą liczbą stron. Jeśli na przykład chcesz, aby numer pierwszej strony miał wartość 3, wpisz numer 3.

  3. Kliknij przycisk OK.

Jeśli używasz formatu numeru strony, który zlicza sumy stron, na przykład: Strona 3 z 7, należy wprowadzić korektę do drugiej liczby. Ta korekta gwarantuje, że nie możesz się dokończyć tym, co lubi: Strona 10 z 7.

  1. W obszarze Ustawienia stronykliknij kartę Nagłówek/stopka , a następnie kliknij pozycję Nagłówek niestandardowy lub Stopkaniestandardowa.

  2. Po stronie & [Page] z & [Pages]wpisz znak plus (+), a następnie wpisz liczbę stron, które poprzedza numer pierwszej strony.

    Jeśli na przykład numer pierwszej strony jest numerem 3, należy dodać 2 strony do całkowitej liczby stron. Wpisz a + 2 na końcu: Strona & [Page] z & [Pages] + 2 , a następnie kliknij przycisk OK.

  3. Kliknij ponownie przycisk OK.

Zmienianie kolejności numerowania stron

  1. Na karcie Układ strony kliknij pozycję Ustawienia strony, a następnie kliknij pozycję Arkusz.

  2. W obszarze kolejność stronwybierz odpowiednią kolejność numerowania stron.

Usuwanie numerów stron

  1. Na karcie Układ strony kliknij pozycję Ustawienia strony, a następnie kliknij pozycję Nagłówek/stopka.

  2. W obszarze nagłówek lub Stopkawybierz pozycję (brak).

    Może być konieczne przewinięcie w celu znalezienia (brak) w górnej części listy.

Dodawanie numerów stron

  1. Na karcie Układ w obszarze Ustawienia stronykliknij pozycję nagłówek & Stopka.

  2. W menu podręcznym w obszarze nagłówek lub Stopkawybierz format numeru strony, który chcesz dodać.

    W górnej części drukowanej strony są wyświetlane formaty nagłówków, a na dole są wyświetlane formaty stopek.

    Porady: 

    • Możesz zobaczyć, jak będą wyświetlane numery stron, wyświetlając arkusz w trybie podglądu. Na karcie Układ w obszarze Drukowaniekliknij pozycję Podgląd.

    • Aby jednocześnie dodać numery stron do wielu arkuszy w skoroszycie, zaznacz odpowiednie arkusze przed kliknięciem nagłówka Stopka &. Wybrany format numeru strony zostanie zastosowany do wszystkich zaznaczonych arkuszy.

    • Możesz utworzyć zupełnie niestandardowy nagłówek lub stopkę z numerami stron, klikając przycisk Dostosuj nagłówek lub Dostosuj stopkę, a następnie postępując zgodnie z podanymi instrukcjami.

Ustawianie innego numeru strony początkowej

  1. Na karcie Układ w obszarze Ustawienia stronykliknij pozycję nagłówek & Stopka.

  2. Dodaj numery stron w żądanym formacie.

  3. Kliknij pozycję Dostosuj nagłówek lub Dostosuj stopkęw zależności od tego, gdzie są wyświetlane numery stron.

  4. Poszukaj kodu numeru strony & [Strona], a następnie kliknij zaraz po przeniesieniu punktu wstawiania do tej lokalizacji.

  5. Wpisz znak plus (+), a następnie wpisz liczbę stron, według których chcesz przejść do strony początkowej. Aby na przykład rozpocząć pracę na stronie 4, należy zwiększyć początkowy numer strony o trzy strony, więc wpisz + 3. Kod jest teraz wyświetlany jako & [Page] + 3.

  6. Kliknij przycisk OK.

    W polu nagłówka lub stopki zostanie wyświetlona nowa Stopka lub nagłówek pierwszej strony.

    Uwaga: Jeśli chcesz użyć formatu numeru strony zawierającego łączną liczbę stron, na przykład Strona 4 z 7, upewnij się, że jest również dodawany znak plus (+) i numer strony, aby zwiększyć liczbę stron, & [Pages].

Zmienianie kolejności numerowania stron

  1. Na karcie Układ w obszarze Ustawienia stronykliknij pozycję nagłówek & Stopka.

  2. Na karcie Arkusz w obszarze kolejność stronwybierz odpowiednią kolejność numerowania stron.

Usuwanie numerów stron

  1. Na karcie Układ w obszarze Ustawienia stronykliknij pozycję nagłówek & Stopka.

  2. W menu podręcznym w obszarze nagłówek lub Stopkawybierz pozycję (brak).

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×