Wstawianie lub usuwanie arkusza

Program Excel zawiera domyślnie trzy arkusze w skoroszycie. Można jednak wstawiać dodatkowe arkusze kalkulacyjne (i arkusze innych typów, takie jak arkusz wykresu, arkusz makr lub arkusz okien dialogowych), zmieniać ich nazwy lub usuwać arkusze stosownie do potrzeb.

Na karcie arkusza u dołu ekranu jest wyświetlana nazwa (tytuł) arkusza. Domyślnie arkusze noszą nazwy Arkusz1, Arkusz2 i tak dalej, ale każdemu arkuszowi można nadać odpowiedniejszą nazwę.

Uwaga: Karty arkuszy są domyślnie wyświetlane. Jeśli nie są widoczne, kliknij pozycję Opcje > Zaawansowane > Opcje wyświetlania dla skoroszytu > Pokaż karty arkuszy.

Aby wstawić nowy arkusz, wykonaj jedną z następujących czynności:

  • Kliknij przycisk Nowy arkusz u dołu ekranu.

    Kliknij przycisk Nowy arkusz

  • Aby wstawić nowy arkusz przed istniejącym już arkuszem, zaznacz istniejący arkusz, a następnie kliknij pozycję Narzędzia główne > Wstaw > Wstaw arkusz.

    Kliknij pozycję Wstaw arkusz poniżej przycisku Wstaw na karcie Narzędzia główne

Aby zmienić kolejność arkuszy w skoroszycie, należy kliknąć kartę arkusza do przeniesienia, a następnie przeciągnąć ją do odpowiedniej lokalizacji.

Co jeszcze chcesz zrobić?

Wstawianie wielu arkuszy jednocześnie

Zmienianie domyślnej liczby arkuszy w nowym skoroszycie

Zmienianie nazwy arkusza

Usuwanie arkuszy

Wstawianie wielu arkuszy jednocześnie

  1. Naciśnij klawisz Shift i przytrzymaj go, zaznaczając tyle kart istniejących arkuszy, ile arkuszy chcesz wstawić w otwartym skoroszycie. Na przykład aby dodać trzy arkusze, zaznacz trzy istniejące karty arkuszy.

  2. Kliknij pozycję Narzędzia główne > Wstaw > Wstaw arkusz.

    Kliknij pozycję Wstaw arkusz poniżej przycisku Wstaw na karcie Narzędzia główne

Aby zmienić kolejność arkuszy w skoroszycie, należy kliknąć kartę arkusza do przeniesienia, a następnie przeciągnąć ją do odpowiedniej lokalizacji.

Zmienianie domyślnej liczby arkuszy w nowym skoroszycie

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje.

  3. W kategorii Ogólne w obszarze Podczas tworzenia nowych skoroszytów w polu Dołącz następującą liczbę arkuszy wprowadź liczbę arkuszy, które mają być domyślnie dołączane podczas tworzenia nowego skoroszytu.

Zmienianie nazwy arkusza

  1. Na pasku kart arkusza kliknij prawym przyciskiem myszy kartę arkusza, którego nazwę chcesz zmienić, a następnie kliknij polecenie Zmień nazwę.

    Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij pozycję Zmień nazwę.

  2. Zaznacz bieżącą nazwę, a następnie wpisz nową nazwę.

Usuwanie arkuszy

  1. Zaznacz arkusze, które chcesz usunąć.

  2. Kliknij kartę Narzędzia główne, kliknij strzałkę poniżej przycisku Usuń, a następnie kliknij pozycję Usuń arkusz.

    Kliknij strzałkę poniżej przycisku Usuń, a następnie kliknij pozycję Usuń arkusz

Można też kliknąć prawym przyciskiem myszy kartę arkusza przeznaczonego do usunięcia lub kartę arkusza dowolnego z arkuszy zaznaczonych w celu usunięcia, a następnie kliknąć polecenie Usuń arkusz.

Porady: 

  • Karty arkuszy są wyświetlane automatycznie. Jeśli nie są widoczne, kliknij pozycję Plik > Opcje > Zaawansowane > Pokaż karty arkuszy.

  • Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, kliknij dowolny niezaznaczony arkusz. Jeśli żaden niezaznaczony arkusz nie jest widoczny, kliknij prawym przyciskiem myszy zaznaczony arkusz, a następnie kliknij w menu skrótów polecenie Rozgrupuj arkusze.

  • Nazwę arkusza można drukować razem z arkuszem.

    1. Kliknij pozycję Wstawianie > Nagłówek i stopka.

    2. W Widoku układu strony kliknij miejsce, w którym ma się znaleźć nazwa arkusza.

    3. W grupie Elementy nagłówka i stopki kliknij przycisk Nazwa arkusza Obraz przycisku .

Uwaga: Karty arkuszy są domyślnie wyświetlane. Jeśli nie są widoczne, kliknij pozycję Opcje > Zaawansowane > Opcje wyświetlania dla skoroszytu > Pokaż karty arkuszy.

Aby wstawić nowy arkusz, wykonaj jedną z następujących czynności:

  • Aby szybko wstawić nowy arkusz na końcu istniejących arkuszy, kliknij kartę Wstaw arkusz u dołu ekranu.

    Karty arkusza

  • Aby wstawić nowy arkusz przed istniejącym już arkuszem, zaznacz ten arkusz, na karcie Narzędzia główne w grupie Komórki kliknij przycisk Wstaw, a następnie kliknij pozycję Wstaw arkusz.

    Grupa Komórki na karcie Narzędzia główne

    Porada: Możesz także kliknąć prawym przyciskiem myszy kartę istniejącego arkusza, a następnie kliknąć polecenie Wstaw. Na karcie Ogólne kliknij pozycję Arkusz, a następnie kliknij przycisk OK.

    Uwaga: Aby zmienić kolejność arkuszy w skoroszycie, należy kliknąć kartę arkusza do przeniesienia, a następnie przeciągnąć ją do odpowiedniej lokalizacji.

Co chcesz zrobić?

Wstawianie wielu arkuszy jednocześnie

Zmienianie domyślnej liczby arkuszy w nowym skoroszycie

Wstawianie nowego arkusza opartego na szablonie niestandardowym

Zmienianie nazwy arkusza

Usuwanie arkuszy

Wstawianie wielu arkuszy jednocześnie

  1. Przytrzymując naciśnięty klawisz SHIFT, zaznacz tyle kart istniejących arkuszy, ile arkuszy chcesz wstawić w otwartym skoroszycie.

    Jeśli na przykład chcesz dodać trzy nowe arkusze, zaznacz karty trzech istniejących arkuszy.

  2. Na karcie Strona główna w grupie Komórki kliknij przycisk Wstaw, a następnie kliknij polecenie Wstaw arkusz.

    Grupa Komórki na karcie Narzędzia główne

    Porada: Możesz także kliknąć prawym przyciskiem myszy karty zaznaczonych arkuszy, a następnie kliknąć polecenie Wstaw. Na karcie Ogólne kliknij pozycję Arkusz, a następnie kliknij przycisk OK.

  3. Aby zmienić kolejność arkuszy w skoroszycie, należy kliknąć kartę arkusza do przeniesienia, a następnie przeciągnąć ją do odpowiedniej lokalizacji.

Zmienianie domyślnej liczby arkuszy w nowym skoroszycie

  1. Kliknij kartę Plik.

    Co to jest przycisk Microsoft Backstage i gdzie się znajduje?

    Aby uzyskać więcej informacji o przycisku Microsoft Backstage, zobacz Co to jest widok Backstage i gdzie się znajduje?

  2. W obszarze Program Excel kliknij pozycję Opcje.

  3. W kategorii Ogólne w obszarze Podczas tworzenia nowych skoroszytów w polu Dołącz następującą liczbę arkuszy wprowadź liczbę arkuszy, które mają być domyślnie dołączane podczas tworzenia nowego skoroszytu.

  4. Kliknij dowolną inną kartę, aby powrócić do pliku.

Wstawianie nowego arkusza opartego na szablonie niestandardowym

  1. W razie potrzeby utwórz szablon arkusza, na podstawie którego chcesz utworzyć nowy arkusz.

    Jak utworzyć szablon arkusza

    1. Wybierz arkusz, którego chcesz użyć jako szablonu.

    2. Kliknij kartę Plik.

    3. W obszarze Informacje kliknij pozycję Zapisz jako.

    4. W polu Nazwa pliku wpisz nazwę szablonu arkusza.

      • Aby utworzyć niestandardowy szablon arkusza, wpisz żądaną nazwę pliku.

      • Aby utworzyć domyślny szablon arkusza, wpisz arkusz.

        Uwaga: Szablony niestandardowe są automatycznie zapisywane w folderze Szablony. Domyślny szablon arkusza, arkusz.xltx lub arkusz.xltm, powinien zostać zapisany w folderze XLStart, którego ścieżka to zwykle C:\Program Files\Microsoft Office\Office14\XLStart.

    5. Wykonaj jedną z następujących czynności:

      • W przypadku komputera z systemem Windows Vista kliknij na liście pozycję Szablon programu Excel lub Szablon programu Excel z obsługą makr.

      • W przypadku komputera z systemem Microsoft Windows XP w polu Zapisz jako typ kliknij pozycję Szablon programu Excel lub Szablon programu Excel z obsługą makr.

    6. Kliknij przycisk Zapisz.

  2. Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Wstaw.

  3. Kliknij dwukrotnie odpowiedni typ szablonu arkusza.

Zmienianie nazwy arkusza

  1. Na pasku kart arkuszy kliknij prawym przyciskiem myszy kartę arkusza, którego nazwę chcesz zmienić, a następnie kliknij polecenie Zmień nazwę arkusza.

    Karty arkusza z zaznaczonym arkuszem Arkusz2

  2. Zaznacz bieżącą nazwę, a następnie wpisz nową nazwę.

    Porada: Nazwę arkusza można drukować razem z arkuszem.

    Jak wydrukować nazwy arkuszy

    1. Na karcie Wstawianie w grupie Tekst kliknij przycisk Nagłówek i stopka.

    2. W Widoku układu strony kliknij miejsce, w którym ma się znaleźć nazwa arkusza.

    3. W grupie Elementy nagłówka i stopki kliknij przycisk Nazwa arkusza Obraz przycisku .

Usuwanie arkuszy

  1. Zaznacz arkusze, które chcesz usunąć.

    Porada: Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeżeli nie widać żadnego niezaznaczonego arkusza, należy kliknąć prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknąć polecenie Rozgrupuj arkusze w menu skrótów.

  2. Na karcie Narzędzia główne w grupie Komórki kliknij strzałkę obok polecenia Usuń, a następnie kliknij polecenie Usuń arkusz.

    Grupa Komórki na karcie Narzędzia główne

    Porada: Można też kliknąć prawym przyciskiem myszy kartę arkusza przeznaczonego do usunięcia lub kartę arkusza dowolnego z arkuszy zaznaczonych w celu usunięcia, a następnie kliknąć polecenie Usuń arkusz.

Uwaga: Karty arkuszy są domyślnie wyświetlane. Jeśli nie są widoczne, kliknij pozycję Opcje programu Excel > Zaawansowane > Opcje wyświetlania dla skoroszytu > Pokaż karty arkuszy.

Aby wstawić nowy arkusz, wykonaj jedną z następujących czynności:

  • Aby szybko wstawić nowy arkusz na końcu istniejących arkuszy, kliknij kartę Wstaw arkusz u dołu ekranu.

    Karty arkusza

  • Aby wstawić nowy arkusz przed istniejącym już arkuszem, zaznacz ten arkusz, na karcie Narzędzia główne w grupie Komórki kliknij przycisk Wstaw, a następnie kliknij pozycję Wstaw arkusz.

    Grupa Komórki na karcie Narzędzia główne

    Porada: Możesz także kliknąć prawym przyciskiem myszy kartę istniejącego arkusza, a następnie kliknąć polecenie Wstaw. Na karcie Ogólne kliknij pozycję Arkusz, a następnie kliknij przycisk OK.

Co chcesz zrobić?

Wstawianie wielu arkuszy jednocześnie

Zmienianie domyślnej liczby arkuszy w nowym skoroszycie

Wstawianie nowego arkusza opartego na szablonie niestandardowym

Zmienianie nazwy arkusza

Usuwanie arkuszy

Wstawianie wielu arkuszy jednocześnie

  1. Przytrzymując naciśnięty klawisz SHIFT, zaznacz tyle kart istniejących arkuszy, ile arkuszy chcesz wstawić w otwartym skoroszycie.

    Jeśli na przykład chcesz dodać trzy nowe arkusze, zaznacz karty trzech istniejących arkuszy.

  2. Na karcie Strona główna w grupie Komórki kliknij przycisk Wstaw, a następnie kliknij polecenie Wstaw arkusz.

    Grupa Komórki na karcie Narzędzia główne

    Porada: Możesz także kliknąć prawym przyciskiem myszy karty zaznaczonych arkuszy, a następnie kliknąć polecenie Wstaw. Na karcie Ogólne kliknij pozycję Arkusz, a następnie kliknij przycisk OK.

Zmienianie domyślnej liczby arkuszy w nowym skoroszycie

  1. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office > Opcje programu Excel.

  2. W kategorii Popularne w obszarze Podczas tworzenia nowych skoroszytów w polu Dołącz następującą liczbę arkuszy wprowadź liczbę arkuszy, które mają być domyślnie dołączane podczas tworzenia nowego skoroszytu.

Początek strony

Wstawianie nowego arkusza opartego na szablonie niestandardowym

  1. W razie potrzeby utwórz szablon arkusza, na podstawie którego chcesz utworzyć nowy arkusz.

    Jak utworzyć szablon arkusza

    1. Wybierz arkusz, którego chcesz użyć jako szablonu.

    2. Kliknij przycisk pakietu Microsoft Office Obraz przycisku pakietu Office , a następnie kliknij polecenie Zapisz jako.

    3. W polu Nazwa pliku wpisz nazwę szablonu arkusza.

      • Aby utworzyć niestandardowy szablon arkusza, wpisz żądaną nazwę pliku.

      • Aby utworzyć domyślny szablon arkusza, wpisz arkusz.

        Uwaga: Szablony niestandardowe są automatycznie zapisywane w folderze Szablony. Domyślny szablon arkusza, arkusz.xltx lub arkusz.xltm, powinien zostać zapisany w folderze XLStart, którego ścieżka to zwykle C:\Program Files\Microsoft Office\Office12\XLStart.

    4. Na komputerze z uruchomionym systemem Windows Vista    

      • Na liście kliknij pozycję Szablon programu Excel lub Szablon programu Excel z włączoną obsługą makr.

        Na komputerze z uruchomionym systemem Microsoft Windows XP    

        • W polu Zapisz jako typ kliknij nazwę Szablon programu Excel lub Szablon programu Excel z włączoną obsługą makr.

    5. Kliknij przycisk Zapisz.

  2. Kliknij prawym przyciskiem myszy kartę arkusza, a następnie kliknij polecenie Wstaw.

  3. Kliknij dwukrotnie odpowiedni typ szablonu arkusza.

Zmienianie nazwy arkusza

  1. Na pasku kart arkusza kliknij prawym przyciskiem myszy kartę arkusza, którego nazwę chcesz zmienić, a następnie kliknij polecenie Zmień nazwę.

    Karty arkusza z zaznaczonym arkuszem Arkusz2

  2. Zaznacz bieżącą nazwę, a następnie wpisz nową nazwę.

    Porada: Nazwę arkusza można drukować razem z arkuszem.

    Jak wydrukować nazwy arkuszy

  1. Na karcie Wstawianie w grupie Tekst kliknij przycisk Nagłówek i stopka.

  2. W Widoku układu strony kliknij miejsce, w którym ma się znaleźć nazwa arkusza.

  3. W grupie Elementy nagłówka i stopki kliknij przycisk Nazwa arkusza Obraz przycisku .

Usuwanie arkuszy

  1. Zaznacz arkusze, które chcesz usunąć.

    Porada: Po zaznaczeniu wielu arkuszy na pasku tytułu u góry arkusza jest wyświetlany napis [Grupa]. Aby anulować zaznaczenie wielu arkuszy w skoroszycie, należy kliknąć dowolny niezaznaczony arkusz. Jeżeli nie widać żadnego niezaznaczonego arkusza, należy kliknąć prawym przyciskiem myszy kartę zaznaczonego arkusza, a następnie kliknąć polecenie Rozgrupuj arkusze w menu skrótów.

  2. Na karcie Narzędzia główne w grupie Komórki kliknij strzałkę obok polecenia Usuń, a następnie kliknij polecenie Usuń arkusz.

    Grupa Komórki na karcie Narzędzia główne

    Porada: Można też kliknąć prawym przyciskiem myszy kartę arkusza przeznaczonego do usunięcia lub kartę arkusza dowolnego z arkuszy zaznaczonych w celu usunięcia i kliknąć polecenie Usuń.

Potrzebujesz dodatkowej pomocy?

Zawsze możesz zadać pytanie ekspertowi w społeczności technicznej programu Excel, uzyskać pomoc techniczną w społeczności witryny Answers bądź zasugerować nową funkcję lub ulepszenie w witrynie UserVoice dotyczącej programu Excel.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×