Wstawianie lub tworzenie tabeli

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Wstawianie tabeli

W Microsoft Outlook wstawieniu tabeli do wiadomości e-mail lub do innej tabeli, aby utworzyć bardziej złożonej tabeli możesz wstawić jednej tabeli.

  1. Kliknij miejsce, w którym chcesz wstawić tabelę.

  2. Na karcie Wstawianie w grupie tabele kliknij tabelę, a następnie w obszarze Wstaw tabelę, przeciągnij do określ odpowiednią liczbę wierszy i kolumn, które mają.

    Przeciągnij, aby zaznaczyć tabelę

Polecenie Wstaw tabelę wybierz odpowiednie wymiary tabeli i formatowanie, zanim wstawisz tabelę do wiadomości e-mail.

  1. Kliknij miejsce, w którym chcesz wstawić tabelę.

  2. Na karcie Wstawianie w grupie tabele kliknij tabelę, a następnie kliknij przycisk Wstaw tabelę.

    Wstawianie tabeli

  3. W obszarze rozmiar tabeli wprowadź odpowiednią liczbę kolumn i wierszy.

  4. W obszarze Zachowanie autodopasowania wybierz opcje, aby dopasować rozmiar tabeli.

  5. Kliknij przycisk OK.

Początek strony

Tworzenie tabeli

Można utworzyć tabelę, rysując wiersze i kolumny, które mają lub konwertowanie tekstu na tabelę.

Można narysować tabelę złożoną — na przykład taką, która zawiera komórki o różnej wysokości lub różną liczbę kolumn w poszczególnych wierszach.

  1. Kliknij miejsce, w którym chcesz utworzyć tabelę.

  2. Na karcie Wstawianie w grupie tabele kliknij tabelę, a następnie kliknij przycisk Rysuj tabelę.

    Rysuj tabelę

    Wskaźnik myszy przyjmie postać ołówka.

  3. Aby określić zewnętrzne krawędzie tabeli, narysuj prostokąt. Następnie narysuj linie kolumn i wierszy wewnątrz prostokąta.

    Aby narysować tabelę

  4. Aby wymazać linię lub blok wierszy w programie Outlook 2013 lub 2016:

    1. W obszarze Narzędzia tabel na karcie Układ w grupie Rysowanie kliknij przycisk Gumka.

    2. Kliknij linię, którą chcesz wymazać. Aby usunąć całą tabelę, zobacz Usuwanie komórek, wierszy lub kolumn w tabeli, lub usuwanie tabeli.

    Aby wymazać linię lub blok wierszy w programie Outlook 2007 lub Outlook 2010:

    1. W obszarze Narzędzia tabel na karcie Projektowanie w grupie Rysowanie obramowań kliknij przycisk Gumka.

    2. Kliknij linię, którą chcesz wymazać. Aby usunąć całą tabelę, zobacz Usuwanie komórek, wierszy lub kolumn w tabeli, lub usuwanie tabeli.

  5. Po narysowaniu tabeli kliknij komórkę i zacznij wpisywać tekst lub Wstaw grafikę.

  1. Wstawianie znaki separatora — takie jak przecinki lub tabulatory, aby wskazać miejsca podziału tekstu na kolumny. Użyj znaczników akapitu, aby wskazać miejsce, w którym chcesz rozpocząć nowy wiersz.

    Na przykład na liście z dwóch wyrazów w wierszu wstaw przecinek lub tabulator za pierwszym słowem, aby utworzyć tabelę dwie kolumny.

  2. Zaznacz tekst, który chcesz przekonwertować.

  3. Na karcie Wstawianie w grupie Tabele kliknij przycisk Tabela, a następnie kliknij polecenie Konwertuj tekst na tabelę.

    Konwertuj tekst na tabelę

  4. W oknie dialogowym Konwertowanie tekstu na tabelę w obszarze Separatory tekstu kliknij opcję znak separatora użyty w tekście.

    Konwertuj tekst na tabelę

  5. Wybierz odpowiednie opcje, a następnie kliknij przycisk OK.

Początek strony

Umieszczanie tabeli wewnątrz innej tabeli

Tabele, które znajdują się wewnątrz innych tabel są nazywane tabel zagnieżdżonych i są często używane do projektowania stron sieci Web. Jeśli uważasz, strony sieci Web jako jedną wielką tabelę, która zawiera inne tabele — z tekstem i grafiką wewnątrz poszczególnych komórek tabeli — układ różne części strony.

Można wstawić tabelę zagnieżdżoną, klikając pozycję w komórce, a następnie użyć dowolnej z metod wstawiania tabeli lub można narysować tabelę miejsce, w którym chcesz wstawić tabelę zagnieżdżoną.

Uwaga : Możesz skopiować i wkleić istniejącej tabeli do innej tabeli.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×