Wstawianie lub rysowanie tabeli

Aby szybko wstawić podstawową tabelę, kliknij pozycję Wstawianie > Tabela, a następnie przesuń kursor nad siatką, aby wyróżnić odpowiednią liczbę wierszy i kolumn.

Wstawianie siatki tabeli

Kliknij odpowiednie pole, a tabela zostanie wyświetlona w dokumencie. Jeśli chcesz dostosować tabelę, możesz dodać wiersze i kolumny tabeli, usunąć wiersze i kolumny tabeli lub scalić komórki tabeli w jedną komórkę.

Po kliknięciu tabeli zostanie wyświetlona karta Narzędzia tabel.

Karta Narzędzia tabel

Za pomocą karty Narzędzia tabel można wybrać różne kolory, style tabeli, dodać obramowanie do tabeli lub usunąć obramowania z tabeli. Można także wstawić formułę udostępniającą sumę wartości liczbowych umieszczonych w wierszu lub kolumnie tabeli.

Jeśli w dokumencie znajduje się tekst, który wyglądałby lepiej jako tabela, w programie Word można przekonwertować tekst na tabelę.

Wstawianie większych tabel lub tabel o niestandardowych szerokościach

Uwaga : Dotyczy tylko klasycznych wersji programu Word. Nie dotyczy aplikacji Word Online.

Aby wstawić większą tabelę lub mieć większą kontrolę nad kolumnami, użyj polecenia Wstaw tabelę.

Wstawianie tabeli

W ten sposób można utworzyć tabelę zawierającą więcej niż dziesięć kolumn i osiem wierszy, jak również ustawić zachowanie szerokości kolumny.

  1. Kliknij pozycję Wstawianie > Tabela > Wstaw tabelę.

  2. Ustaw liczbę kolumn i wierszy.
    Okno dialogowe wstawiania tabeli zapewnia dodatkową kontrolę nad wyglądem tabeli.

  3. W sekcji Zachowanie autodopasowania są dostępne następujące trzy opcje służące do ustawiania szerokości kolumn:

    • Stała szerokość kolumn: w programie Word szerokość kolumny może być ustawiana automatycznie dzięki opcji Auto, ale można także ustawić określoną szerokość dla wszystkich kolumn.

    • Autodopasowanie do zawartości: zostaną utworzone bardzo wąskie kolumny, które zostaną rozszerzone po dodaniu treści.

    • Autodopasowanie do okna: szerokość całej tabeli zostanie automatycznie zmieniona w celu dopasowania do rozmiaru dokumentu.

  4. Jeśli chcesz, aby każda tabela, która będzie tworzona, wyglądała tak jak tabela tworzona w danym momencie, zaznacz pole wyboru Zapamiętaj rozmiary nowych tabel.

Projektowanie własnej tabeli za pomocą rysowania

Uwaga : Dotyczy tylko klasycznych wersji programu Word. Nie dotyczy aplikacji Word Online.

Aby móc dostosować kształt kolumn i wierszy tabeli w stopniu większym niż za pomocą siatki podstawowej, można użyć narzędzia Rysuj tabelę w celu narysowania odpowiedniej tabeli.

Rysowanie tabeli

W ten sposób można nawet rysować linie ukośne i komórki wewnątrz komórek.

  1. Kliknij pozycję Wstawianie > Tabela > Rysuj tabelę. Wskaźnik myszy przyjmie kształt ołówka.

  2. Narysuj prostokąt, aby określić zewnętrzne krawędzie tabeli. Następnie w jego wnętrzu narysuj linie kolumn i wierszy.

    Aby narysować tabelę

  3. Aby wymazać linię:

    • W programach Word 2013 i Word 2016: Kliknij kartę Układ w obszarze Narzędzia tabel.

    • W programach Word 2007 i Word 2010: Kliknij kartę Projektowanie w obszarze Narzędzia tabel.

    Kliknij pozycję Gumka, a następnie kliknij linię, którą chcesz wymazać.

    Przycisk gumki

  4. Jeśli chcesz równomiernie rozłożyć wszystkie wiersze i kolumny, na karcie Układ w obszarze Narzędzia tabel w grupie Rozmiar komórki kliknij pozycję Rozłóż wiersze lub Rozłóż kolumny.

Zobacz też

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×