Wstawianie i edytowanie równania lub wyrażenia

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Program Word dla komputerów Mac zawiera równania, które można usunąć w dokumencie — formatowanie nie jest wymagane. Wbudowane równań nie odpowiadają Twoim potrzebom, możesz je zmodyfikować lub tworzenie zaawansowanych równanie od podstaw.

Wstawianie równania wbudowanego

  1. W dokumencie kliknij miejsce, w którym chcesz wstawić równanie.

  2. Na karcie Wstawianie kliknij strzałkę obok pozycji Równanie, przewiń opcje na liście, a następnie kliknij odpowiednie równanie.

    Wyróżniona opcja Równanie na karcie Wstawianie.

    Równanie funkcji zostanie wstawiony w dokumencie.

Pisanie lub zmienianie równania

  1. Na karcie Wstawianie kliknij Równanie.

    Przycisk Równanie

    Dodaje się symbolu zastępczego nowego równania, a zobaczysz zestaw narzędzi na karcie równań służące do dostosowywania i dodawanie różnych elementów do równania.

  2. Aby wstawić symbol, kliknij symbol w grupie symbole. Można znaleźć kilka powiązanych matematyczne symboli do wyboru.

    Uwaga: Jeśli nie widzisz tytułów grup na karcie Równanie, kliknij polecenie Word > Preferencje, a następnie w oknie dialogowym Preferencje programu Word, kliknij pozycję Widok. Wybierz pozycję Pokazywanie tytułów grup w dolnej części okna dialogowego.

    Aby wyświetlić wszystkie symbole, umieść wskaźnik myszy na jednym z nich, a następnie kliknij strzałkę wyświetloną poniżej galerii symboli. Przewiń listę, aby wyświetlić wszystkie dostępne symbole.

    Lista wszystkich dostępnych symboli na karcie Równanie

  3. Aby wstawić struktury, kliknij struktury w grupie struktury, a następnie zamień symbole zastępcze — małe pola linią kropkowaną — z własne wartości.

    Grupa Struktury

  4. Wybierz sposób wyświetlania równania na stronie, klikając opcję w grupie Narzędzia.

    Grupa Narzędzia

    Wybranie opcji Profesjonalny powoduje wyświetlenie równania jako struktury dwuwymiarowej. Wybranie opcji Liniowy powoduje wyświetlenie równania w jednym wierszu.

  5. Aby edytować równanie matematyczne, kliknij równanie wprowadź odpowiednie zmiany. Po wykonaniu Word Wyświetla kartę Równanie.

Program Word oferuje możliwość wstawiania i bezpośredniego edytowania równań i wyrażeń matematycznych, a także zapisywania ich jako szablonów do późniejszego użycia.

Starsze wersje programu Word za pomocą dodatku programu Edytor równań Microsoft lub dodatek użyciu programu MathType. Za pomocą programu Microsoft Word 2011 dla komputerów Mac można jednak otwieranie i edytowanie równania matematyczne lub wyrażenia, które zostały utworzone we wcześniejszych wersjach programu Word lub użyciu programu MathType. Można również utworzyć, równań lub wyrażeń, które są zgodne z wcześniejszymi wersjami programu Word przy użyciu Edytora równań Microsoft. Aby uzyskać więcej informacji na temat używania Edytor równań Microsoft zobacz Edytowanie równania, który został utworzony przy użyciu poprzedniej wersji programu Word.

Zamiast wpisywać równanie od nowa, można zaoszczędzić czas, wstawiając równanie wbudowane i modyfikując je w celu dostosowania do własnych potrzeb.

  1. Kliknij miejsce, w którym chcesz wstawić równanie lub wyrażenie.

  2. Na karcie Elementy dokumentów w obszarze Matematyczne kliknij strzałkę obok pozycji Równanie, a następnie wybierz odpowiednie równanie lub wyrażenie z galerii równań.

    Karta Elementy dokumentów, grupa Matematyczne

    Aby edytować zmienną w równaniu lub wyrażeniu, naciskaj klawisze strzałek w lewo i w prawo w celu wyróżnienia zmiennej, którą chcesz edytować. Następnie przytrzymaj naciśnięty klawisz SHIFT i naciskaj klawisze strzałek w lewo i w prawo, aby zaznaczyć odpowiednią zmienną.

Równanie lub wyrażenie można napisać, wybierając dowolną kombinację pojedynczych symboli matematycznych i wbudowanych struktur matematycznych, tak jak przedstawiono w poniższym przykładzie:

Pole koła

  1. Kliknij miejsce, w którym chcesz wstawić równanie lub wyrażenie.

  2. Na karcie Elementy dokumentów w obszarze Matematyczne kliknij pozycję Równanie.

    Karta Elementy dokumentów, grupa Matematyczne

  3. Wykonaj dowolną z następujących czynności:

    Cel

    Czynności

    Wstawienie pojedynczych symboli matematycznych do równania

    Na karcie Narzędzia równań w obszarze Symbole matematyczne skonstruuj równanie, wybierając odpowiednie symbole matematyczne i wpisując zmienne oraz liczby.

    Aby wyświetlić więcej symboli matematycznych, umieść wskaźnik na symbolu matematycznym, a następnie kliknij pozycję Strzałka w dół Więcej .

    Wstawienie wbudowanych struktur matematycznych do równania

    Na karcie Narzędzia równań w obszarze Struktury skonstruuj równanie, wybierając wyrażenia matematyczne z dostępnych kategorii. Na przykład aby wstawić ułamek, kliknij pozycję Ułamek, a następnie kliknij odpowiedni styl ułamka.

    Aby edytować zmienną w równaniu lub wyrażeniu, naciskaj klawisze strzałek w lewo i w prawo w celu wyróżnienia zmiennej, którą chcesz edytować. Następnie przytrzymaj naciśnięty klawisz SHIFT i naciskaj klawisze strzałek w lewo i w prawo, aby zaznaczyć odpowiednią zmienną.

  4. Kliknij poza obszarem równania lub wyrażenia, aby je opuścić i powrócić do dokumentu.

    Uwagi: 

    • Po wstawieniu równania lub wyrażenia program Word automatycznie konwertuje je na format profesjonalny. Aby zmienić format równania lub wyrażenia z profesjonalnego  Równanie kwadratowe w formacie profesjonalnym na liniowy  Równanie kwadratowe w formacie liniowym , kliknij strzałkę obok równania, a następnie kliknij pozycję Liniowy.

    • Aby zmienić równanie lub wyrażenie w samodzielną grafikę, kliknij strzałkę obok równania, a następnie kliknij pozycję Zmień styl na Wyświetlanie. Dla równania lub wyrażenia zmienionego w samodzielną grafikę można ustawić justowanie Do lewej, Do prawej, Do środka lub Do środka jako grupa.

    • W celu zastąpienia tekstu symbolami można użyć kodów znaków Unicode i wpisów Autokorekty matematycznej. Aby uzyskać więcej informacji, zobacz Wstawianie symbolu.

Zamiast przeszukiwać galerię symboli matematycznych podczas tworzenia równania lub wyrażenia, można skorzystać z Autokorekty matematycznej, aby szybko dodać do równania lub wyrażenia często używane symbole matematyczne, takie jak symbol liczby pi.

Uwaga: Aby wyświetlić wszystkie dostępne wpisy Autokorekty matematycznej, w menu Narzędzia kliknij pozycję Autokorekta, a następnie kliknij kartę Autokorekta matematyczna

  1. Kliknij miejsce, w którym chcesz wstawić równanie lub wyrażenie.

  2. Na karcie Elementy dokumentów w obszarze Matematyczne kliknij pozycję Równanie.

  3. W polu równania wpisz ukośnik odwrotny, a po nim przyjazną nazwę lub alias symbolu matematycznego, który chcesz wstawić. Na przykład aby wstawić symbol liczby pi, wpisz ciąg \pi, a następnie naciśnij klawisz SPACJA.

  1. Kliknij równanie lub wyrażenie.

  2. Na karcie Narzędzia równań w obszarze Symbole matematyczne lub Struktury wybierz strukturę matematyczną lub symbole matematyczne, które chcesz dodać do równania, bądź wpisz lub usuń zmienne i liczby w równaniu.

    Aby edytować zmienną w równaniu lub wyrażeniu, naciskaj klawisze strzałek w lewo i w prawo w celu wyróżnienia zmiennej, którą chcesz edytować. Następnie przytrzymaj naciśnięty klawisz SHIFT i naciskaj klawisze strzałek w lewo i w prawo, aby zaznaczyć odpowiednią zmienną.

  3. Kliknij poza obszarem równania lub wyrażenia, aby je opuścić i powrócić do dokumentu.

    Uwagi: 

    • Aby zmienić format równania lub wyrażenia z profesjonalnego  Równanie kwadratowe w formacie profesjonalnym na liniowy  Równanie kwadratowe w formacie liniowym , kliknij strzałkę obok równania, a następnie kliknij pozycję Liniowy.

    • Aby zmienić równanie lub wyrażenie w samodzielną grafikę, kliknij strzałkę obok równania, a następnie kliknij pozycję Zmień styl na Wyświetlanie. Dla równania lub wyrażenia zmienionego w samodzielną grafikę można ustawić justowanie Do lewej, Do prawej, Do środka lub Do środka jako grupa.

  1. Kliknij równanie lub wyrażenie.

  2. Kliknij strzałkę obok równania lub wyrażenia, a następnie kliknij pozycję Zapisz jako nowe równanie.

  3. W polu Nazwa wpisz nazwę równania lub wyrażenia.

  4. W menu podręcznym Kategoria wybierz jedną z istniejących kategorii lub dodaj nową, wpisując ją w polu Kategoria. Na przykład: Moje równania.

  5. W polu Opis wpisz krótki opis równania lub wyrażenia, a następnie kliknij przycisk OK.

    Uwaga:  Aby później uzyskać dostęp do tego równania lub wyrażenia, na karcie Elementy dokumentów w obszarze Matematyczne kliknij strzałkę obok pozycji Równanie, a następnie wybierz równanie lub wyrażenie z galerii równań i wyrażeń.

Jeśli równanie nie jest już potrzebne, można je usunąć z listy często używanych równań lub wyrażeń.

Przestroga: Usuwaj tylko równania i wyrażenia samodzielnie utworzone i dodane do listy często używanych równań. Mimo że można usunąć dowolne równania z wbudowanej kategorii, które zostały zainstalowane z programem Word, jedynym sposobem ich odzyskania jest ręczne ich utworzenie lub ponowne zainstalowanie programu Word. Wszystkie wbudowane i zdefiniowane przez użytkownika równania są przechowywane w pliku /Użytkownicy/ nazwa_użytkownika/Biblioteki/Application Support/Microsoft/Office/Szablony użytkownika/Elementy moich dokumentów/Równania.dotx. W systemie Mac OS X 7 (Lion) folder Biblioteki jest domyślnie ukryty. Aby wyświetlić folder Biblioteki, w programie Finder kliknij menu Idź, a następnie przytrzymaj naciśnięty klawisz OPCJA.

  1. Na karcie Elementy dokumentów w obszarze Matematyczne kliknij strzałkę obok pozycji Równanie.

    Karta Elementy dokumentów, grupa Matematyczne

  2. Przytrzymaj naciśnięty klawisz CONTROL, kliknij równanie lub wyrażenie, które chcesz usunąć, a następnie w menu skrótów kliknij polecenie Usuń.

Za pomocą Autokorekty matematycznej można szybko wstawiać symbole zawarte na wbudowanej liście wpisów Autokorekty matematycznej. Na przykład aby wstawić symbol liczby pi, wpisz ciąg \pi. Jeśli lista wbudowanych wpisów nie zawiera wymaganych poprawek, można dodać nowe wpisy.

  1. W menu Narzędzia kliknij pozycję Autokorekta, a następnie kliknij kartę Autokorekta matematyczna.

  2. W polu Zamień wpisz ukośnik odwrotny, a po nim przyjazną nazwę lub alias symbolu matematycznego, którego chcesz użyć. Na przykład: \plus.

  3. W polu Na wpisz symbol, który ma się pojawiać po wpisaniu ukośnika odwrotnego i przyjaznej nazwy. Na przykład znak plus (+).

  4. Kliknij przycisk Dodaj.

    Uwaga: Aby usunąć wpis Autokorekty matematycznej, zaznacz go na liście, a następnie kliknij przycisk Usuń.

Ta procedura znajduje się pod kątem zgodności z wcześniejszymi wersjami programu Word. Aby edytować równanie lub wyrażenie, które chcesz udostępnić we wcześniejszych wersjach programu Word, wykonaj poniższą procedurę. Jeśli nie chcesz udostępnić plik z wcześniejszych wersji programu Word, karta elementy dokumentów do otwierania i edytowania równań matematycznych lub wyrażenia, które zostały utworzone we wcześniejszych wersjach programu Word lub użyciu programu MathType.

  1. Kliknij dwukrotnie równanie.

  2. Edytuj równanie, korzystając z menu i narzędzi Edytora równań.

    Porada: Jeśli potrzebujesz pomocy podczas edytowania równania, kliknij menu Pomoc w Edytorze równań, a następnie kliknij polecenie Edytor równań — Pomoc.

  3. Aby zaktualizować dokument w celu uwzględnienia edytowanego równania, w menu Edytor równań kliknij pozycję Zamknij Edytor równań.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×