Wstawianie i edytowanie obrazów w programie PowerPoint dla komputerów Mac za pomocą czytnika zawartości ekranu

Wstawianie i edytowanie obrazów w programie PowerPoint dla komputerów Mac za pomocą czytnika zawartości ekranu

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób, które korzystają z czytnika zawartości ekranu w produktach pakietu Office i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

W programie PowerPoint 2016 dla komputerów Mac możesz dodawać obrazy do prezentacji za pomocą klawiatury i funkcji VoiceOver — wbudowanego czytnika zawartości ekranu systemu Mac OS. Później możesz je także edytować, na przykład możesz przyciąć obrazy do kształtów lub współczynników proporcji.

Uwagi : 

W tym temacie

Otwieranie aplikacji PowerPoint

  1. Aby przejść do listy Aplikacje, w programie Finder naciśnij Shift+Command+A.

  2. Wpisz M, aby przejść bezpośrednio do aplikacji, których nazwy zaczynają się od litery „M”.

  3. Naciskaj klawisz Tab do momentu usłyszenia komunikatu: „Aplikacja Microsoft PowerPoint”.

  4. Aby otworzyć aplikację PowerPoint 2016 dla komputerów Mac, naciśnij klawisze Command+Strzałka w dół.

Dodawanie obrazów w trybie online lub obiektów clipart do prezentacji

Wyszukiwanie i wstawianie obiektów clipart lub obrazów z innych źródeł online bezpośrednio z programu PowerPoint nie jest obecnie obsługiwane w programie PowerPoint 2016 dla komputerów Mac. Jednak nadal możesz dodawać obiekty clipart i obrazy w trybie online do prezentacji programu PowerPoint przez wyszukanie odpowiedniego zdjęcia w trybie online, zapisanie jego kopii lokalnej, a następnie wstawienie zapisanej kopii do programu PowerPoint.

Zapisywanie obrazu z sieci Web

Uwaga : Jeśli włączysz funkcję szybkiej nawigacji, możesz poruszać się po stronach internetowych, używając tylko klawiszy strzałek. Aby włączyć lub wyłączyć funkcję szybkiej nawigacji, naciśnij jednocześnie klawisze strzałek w lewo i w prawo. Aby dowiedzieć się więcej na temat nawigowanie po stronach internetowych za pomocą funkcji szybkiej nawigacji, przejdź do artykułu VoiceOver dla systemu Mac: Nawigacja przy użyciu funkcji szybkiej nawigacji. W tym temacie założono, że masz włączoną funkcję szybkiej nawigacji.

  1. Za pomocą przeglądarki internetowej przejdź do witryny www.bing.com. Fokus zostanie przeniesiony do pola wyszukiwania usługi Bing.

  2. W polu Wyszukaj wprowadź słowo kluczowe dotyczące typu wyszukiwanego obrazu, a następnie naciśnij klawisz Enter.

  3. Aby odfiltrować wyniki wyszukiwania i wyświetlić tylko obrazy, w wynikach wyszukiwania usługi Bing przejdź do karty Obrazy. Aby wybrać, naciśnij klawisz Enter.

    Uwaga : W filtrze Licencja możesz filtrować wyniki wyszukiwania, aby zawierały tylko licencje Wszystkie licencje Creative Commons (dowiedz się więcej tutaj), albo wyświetlić wszystkie obrazy. Jeśli wybierzesz pozycję Wszystkie, wyniki wyszukiwania zostaną rozwinięte w celu pokazania wszystkich obrazów z witryny Bing. Odpowiadasz za przestrzeganie praw własności innych osób, w tym praw autorskich. Aby dowiedzieć się więcej na temat opcji licencjonowania, zobacz Filtrowanie obrazów według typu licencji. Aby wybrać opcję licencji, użyj klawiszy strzałek w górę lub w dół, a następnie naciśnij klawisz Enter w celu wybrania.

  4. Jeśli chcesz ograniczyć wyniki do obiektów clipart (obrazy przypominające kreskówki), dodaj „clipart” na końcu wyszukiwanego terminu. Możesz też przejść do filtru Typ w wynikach wyszukiwania obrazów Bing, a następnie nacisnąć klawisz Enter w celu wybrania i za pomocą klawisza strzałki w dół przejść do pozycji Clipart. Aby wybrać filtr, naciśnij klawisz Enter.

  5. Za pomocą klawiszy strzałek przejdź do wyników w postaci obrazów. Usłyszysz komunikat: „Link, obraz, wynik obrazu”.

  6. Aby otworzyć pełnowymiarowy obraz, naciśnij klawisz Enter.

  7. Aby pobrać obraz, naciskaj klawisze Opcja+Tab, aż usłyszysz „Link”, a po nim nazwę i rozszerzenie pliku. Aby wybrać, naciśnij klawisz Enter. Następnie naciśnij klawisze Command+S.

  8. Zostanie otwarte okno dialogowe Zapisywanie. Kursor zostanie umieszczony w polu nazwy pliku. Aby wybrać lokalizację zapisywania, naciśnij klawisz Tab w celu przejścia do przycisku podręcznego Gdzie, a następnie wybierz lokalizację za pomocą klawiszy strzałek. Aby zapisać, naciśnij klawisze Command+S.

Dodawanie obrazu do prezentacji

  1. W programie PowerPoint przejdź do obszaru zawartości slajdu, w którym chcesz wstawić obraz.

  2. Aby przejść do karty Wstawianie, naciskaj klawisz F6, aż usłyszysz nazwę karty, a po niej komunikat „Obecnie jesteś na karcie... wewnątrz grupy kart”. Następnie używaj klawiszy strzałek w prawo lub w lewo, aż usłyszysz: „karta Obraz”. Aby ją wybrać, naciśnij klawisz Spacja.

  3. Aby wybrać wstawienie zapisanego obrazu, przejdź do menu Obraz za pomocą klawisza strzałki w dół. Aby je rozwinąć, naciśnij klawisz Spacja. Naciśnij klawisz strzałki w dół, aby przejść do pozycji Obraz z pliku. Aby ją wybrać, naciśnij klawisz Spacja.

  4. Zostanie otwarte okno dialogowe Obraz z pliku. Aby przejść do lokalizacji, w której zapisano obraz, naciskaj klawisz Tab, aż usłyszysz: „Tabela Pasek boczny”. Fokus zostanie przeniesiony na listę ulubionych lokalizacji, takich jak Wszystkie moje pliki lub Dokumenty. Podczas nawigowania po lokalizacjach funkcja VoiceOver odczytuje ich nazwy.

  5. Gdy będziesz w odpowiedniej lokalizacji, naciśnij klawisz Tab. Następnie za pomocą klawiszy strzałek w górę lub w dół przejdź do odpowiedniego podfolderu lub pliku. Aby wejść do podfolderu, naciśnij klawisz strzałki w prawo.

  6. Gdy zostanie wybrany właściwy plik, aby wstawić obraz, naciśnij klawisz Tab w celu przejścia do przycisku okna dialogowego Wstawianie. Aby go wybrać, naciśnij klawisz Spacja. Obraz zostanie wstawiony do slajdu. Usłyszysz komunikat: „Obecnie jesteś w obszarze układu”.

Przycinanie obrazu

Obrazy prezentacji możesz dostosować do konkretnych kształtów lub współczynników proporcji.

Przycinanie do określonego kształtu

  1. W prezentacji wybierz obraz, który chcesz przyciąć. Aby wybrać obraz, w obszarze slajdu naciskaj klawisz Tab do momentu, aż funkcja VoiceOver poinformuje: „Obraz, element układu”.

  2. Aby przejść do karty Formatowanie obrazu, naciskaj klawisz F6, aż usłyszysz nazwę karty, a po niej komunikat „Obecnie jesteś na karcie... wewnątrz grupy kart”. Następnie używaj klawiszy strzałek w prawo lub w lewo, aż usłyszysz: „Karta Formatowanie obrazu”. Aby ją wybrać, naciśnij klawisz Spacja.

  3. Aby przejść do menu Przytnij, naciskaj klawisz Tab, aż usłyszysz: „Przytnij, przycisk menu”. Aby rozwinąć menu, naciśnij klawisze Control+Opcja+Shift+M.

  4. Aby przyciąć obraz do konkretnego kształtu, naciśnij klawisz strzałki w dół w celu przejścia do podmenu Przytnij do kształtu. Aby rozwinąć podmenu, naciśnij klawisze Control+Opcja+Spacja.

  5. Aby wybrać kształt przycinania, naciśnij raz klawisz Strzałka w dół, a następnie przeglądaj opcje kształtów za pomocą klawiszy strzałek. Podczas nawigowania po kształtach funkcja VoiceOver odczytuje ich opisy. Możesz wybrać spośród 8 grup kształtów: Prostokąty, Kształty podstawowe, Strzałki blokowe, Kształty równań, Schemat blokowy, Gwiazdy i transparenty, Objaśnienia i Przyciski akcji.

  6. Naciśnij klawisz Spacja. Obraz zostanie przycięty do wybranego kształtu.

Przycinanie do współczynnika proporcji

  1. W prezentacji wybierz obraz, który chcesz przyciąć. Aby wybrać obraz, w obszarze slajdu naciskaj klawisz Tab do momentu, aż funkcja VoiceOver poinformuje: „Obraz, element układu”.

  2. Aby przejść do karty Formatowanie obrazu, naciskaj klawisz F6, aż usłyszysz nazwę karty, a po niej komunikat „Obecnie jesteś na karcie... wewnątrz grupy kart”. Następnie używaj klawiszy strzałek w prawo lub w lewo, aż usłyszysz: „Karta Formatowanie obrazu”. Aby ją wybrać, naciśnij klawisz Spacja.

  3. Aby przejść do menu Przytnij, naciskaj klawisz Tab, aż usłyszysz: „Przytnij, przycisk menu”. Aby rozwinąć menu, naciśnij klawisze Control+Opcja+Shift+M.

  4. Aby przyciąć obraz do współczynnika proporcji, naciśnij klawisz strzałki w dół w celu przejścia do podmenu Współczynnik proporcji. Aby rozwinąć podmenu, naciśnij klawisze Control+Opcja+Spacja.

  5. Aby wybrać współczynnik proporcji dla przycięcia, naciśnij raz klawisz strzałki w dół, a następnie za pomocą klawiszy strzałek w górę lub w dół przejrzyj opcje współczynnika proporcji. Podczas nawigowania po współczynnikach proporcji funkcja VoiceOver odczytuje ich nazwy. Możesz wybrać spośród 3 grup współczynników: Prostokąt, Pionowa i Pozioma.

  6. Naciśnij klawisz Spacja. Obraz zostanie przycięty do wybranego współczynnika proporcji.

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Skróty klawiaturowe w programie PowerPoint 2016 dla komputerów Mac

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×