Wstawianie i edytowanie obrazów i tabel w programie PowerPoint za pomocą czytnika zawartości ekranu

Wstawianie i edytowanie obrazów i tabel w programie PowerPoint za pomocą czytnika zawartości ekranu

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób, które korzystają z czytnika zawartości ekranu w produktach pakietu Office i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

Za pomocą klawiatury i Narratora, wbudowanego czytnika zawartości ekranu w systemie Windows, można uatrakcyjnić prezentacje programu PowerPoint 2016, dodając do pokazów slajdów obrazy, tabele lub grafiki. Można także edytować dodaną zawartość, na przykład przycinać obrazy, przenosić tabele, a także dodawać oraz usuwać wiersze i kolumny tabeli.

Uwagi : 

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Wprowadzenie do Narratora.

  • W tym temacie jest też mowa o działaniu czytnika JAWS. Aby uzyskać więcej informacji na temat czytnika JAWS dla systemu Windows, zobacz JAWS for Windows Quick Start Guide (Przewodnik Szybki start programu JAWS dla systemu Windows).

  • Aby zapoznać się ze skrótami klawiaturowymi, zobacz Używanie skrótów klawiaturowych do tworzenia prezentacji.

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

W tym temacie

Dodawanie obrazów z urządzenia, sieci lub Internetu

Używając obrazów, obiektów clipart lub innych plików z Internetu, należy przestrzegać praw autorskich. Filtrowanie obrazów według typu licencji ułatwia wybieranie plików, których można użyć.

Dodawanie obrazu z urządzenia lub sieci

  1. Przejdź do obszaru zawartości slajdu, w którym chcesz wstawić obraz.

  2. Aby przejść do karty Wstawianie, naciśnij klawisze Alt+N. Usłyszysz: „Karta Wstawianie”.

  3. Aby otworzyć okno dialogowe Wstawianie obrazu, naciśnij klawisz P. Usłyszysz komunikat: „Okno dialogowe Wstawianie obrazu. Nazwa pliku”.

    Porada : Okno dialogowe Wstawianie obrazu, które jest wyświetlane w folderze Obrazy, to szczególny typ standardowego okna Eksploratora plików. Lokalizację pliku obrazu warto mieć pod ręką, aby można było łatwo go znaleźć.

  4. Wpisz nazwę pliku i ścieżkę w polu Nazwa pliku lub wybierz plik, który chcesz wstawić. Następnie naciśnij klawisz Enter.

  5. Obraz zostanie wstawiony i zaznaczony.

    Uwaga : Jeśli obraz jest zaznaczony, kontekstowa karta Formatowanie jest dostępna. Za pomocą opcji na tej karcie można na przykład zmieniać rozmiar obrazu lub dodawać kolory czy style. Aby przejść do karty Formatowanie, naciśnij klawisze Alt+J. Usłyszysz komunikat „Karta Formatowanie”. Aby przechodzić między opcjami karty Formatowanie, naciskaj klawisz Tab.

Dodawanie obrazu z Internetu

  1. W prezentacji przejdź do obszaru zawartości slajdu, w którym chcesz wstawić obraz.

  2. Aby przejść do karty Wstawianie, naciśnij klawisze Alt+N. Usłyszysz: „Karta Wstawianie”.

  3. Aby znaleźć obraz w Internecie i dodać go do prezentacji, naciśnij klawisz F. W Narratorze usłyszysz komunikat: „Wprowadź wyszukiwany termin, edycja”. W programie JAWS usłyszysz komunikat: „Wstaw obrazy”.

  4. Wpisz wyszukiwany termin i naciśnij klawisz Enter.

  5. Zostaną wyświetlone wyniki wyszukiwania. Aby przeglądać obrazy, naciskaj klawisz Tab, aż usłyszysz rozmiar i źródło obrazu. Użyj klawiszy strzałek, aby przechodzić między obrazami. Podczas nawigowania po obrazach w Narratorze są odczytywane ich opisy. Program JAWS nie odczytuje opisów obrazów.

  6. Aby wybrać obraz, umieść na nim fokus, a następnie naciśnij klawisz Enter.

    Uwaga : Możesz wybrać więcej niż jeden obraz.

  7. Naciskaj klawisz Tab, aż usłyszysz komunikat „Wstaw, przycisk”, a następnie naciśnij klawisz Enter.

    Obraz zostanie wstawiony i zaznaczony.

Przycinanie obrazu

Obrazy prezentacji możesz dostosować do konkretnych kształtów lub współczynników proporcji.

Przycinanie do określonego kształtu

  1. W prezentacji przejdź do obszaru slajdu i zaznacz obraz, który chcesz przyciąć. Aby zaznaczyć obraz, w obszarze slajdu naciskaj klawisz Tab do momentu, aż usłyszysz komunikat Narratora: „Obraz”. W programie JAWS usłyszysz komunikat: „Obraz”.

  2. Aby otworzyć menu Formatowanie, naciśnij klawisze Alt+J. Usłyszysz: „Karta Formatowanie”.

  3. Aby przejść do menu Przytnij, naciśnij klawisz V. Usłyszysz komunikat: „Przytnij”.

  4. Aby przyciąć obraz do konkretnego kształtu, naciśnij klawisz strzałki w dół w celu przejścia do podmenu Przytnij do kształtu. Aby rozwinąć podmenu, naciśnij klawisz Spacja.

  5. Aby przechodzić między opcjami kształtu, użyj klawiszy strzałek. Podczas nawigowania po opcjach są odczytywane opisy kształtu.

  6. Aby wybrać kształt przycinania, naciśnij klawisz Enter. Obraz zostanie przycięty do wybranego kształtu.

Przycinanie do współczynnika proporcji

  1. W prezentacji przejdź do obszaru slajdu i zaznacz obraz, który chcesz przyciąć.

  2. Aby otworzyć menu Formatowanie, naciśnij klawisze Alt+J. Usłyszysz: „Karta Formatowanie”.

  3. Aby przejść do menu Przytnij, naciśnij klawisz V. Usłyszysz komunikat: „Przytnij”.

  4. Aby przyciąć obraz do współczynnika proporcji, naciśnij klawisz strzałki w dół w celu przejścia do podmenu Współczynnik proporcji. Aby rozwinąć podmenu, naciśnij klawisz Spacja.

  5. Aby przechodzić między opcjami współczynnika proporcji, użyj klawisza Strzałka w górę lub Strzałka w dół. Podczas nawigowania po opcjach odczytywany jest współczynnik proporcji.

  6. Aby wybrać współczynnik proporcji, naciśnij klawisz Enter. Obraz zostanie przycięty do wybranego współczynnika proporcji.

Dodawanie tabeli do slajdu i formatowanie jej

  1. W prezentacji przejdź do obszaru slajdu, w którym chcesz wstawić tabelę.

  2. Aby przejść do karty Wstawianie, naciśnij klawisze Alt+N. Usłyszysz: „Karta Wstawianie”.

  3. Aby przejść do menu Tabela, naciśnij klawisz T. Usłyszysz komunikat: „Tabela 1x1”.

  4. Aby wstawić tabelę w prezentacji, naciśnij klawisz I.

  5. Zostanie otwarte okno dialogowe Wstawianie tabeli, a fokus znajdzie się w polu Liczba kolumn. Domyślna liczba kolumn wynosi 5. Jeśli chcesz usunąć domyślną wartość liczbową, naciśnij klawisz Delete i wpisz nową liczbę kolumn. Następnie naciśnij klawisz Tab. Fokus zostanie przeniesiony do pola Liczba wierszy. Domyślna liczba wierszy wynosi 2. Aby ją zmienić, wpisz liczbę wierszy i naciśnij klawisz Enter.

  6. Tabela zostanie wstawiona na wybranym slajdzie, a kursor będzie umieszczony w komórce w lewym górnym rogu. Narrator identyfikuje ją jako „komórka w wierszu zero, kolumnie zero”.

  7. Aby dodać tekst do komórek tabeli, umieść kursor w odpowiedniej komórce, a następnie wpisz tekst. Aby przechodzić między komórkami, użyj klawiszy strzałek. Podczas nawigowania po komórkach Narrator odczytuje ich lokalizacje.

  8. Aby zakończyć edytowanie tabeli, naciśnij klawisz Esc.

Dodawanie lub usuwanie wierszy i kolumn w tabeli

Dodawanie wiersza

  1. W prezentacji przejdź do obszaru slajdu i zaznacz tabelę. Aby zaznaczyć tabelę, w obszarze slajdu naciskaj klawisz Tab do momentu, aż usłyszysz komunikat Narratora: „Tabela”. W programie JAWS usłyszysz komunikat „Symbol zastępczy obiektu” i tekst w komórkach. Aby zacząć edytować tabelę, naciśnij klawisz Enter.

  2. Użyj klawiszy strzałek, aby umieścić kursor w komórce powyżej lub poniżej miejsca, w którym chcesz dodać nowy wiersz.

  3. Aby przejść do karty Układ, naciśnij klawisze Alt+J, a następnie klawisz L. Usłyszysz komunikat: „Karta Układ”.

  4. Wykonaj jedną z następujących czynności:

    • Aby dodać wiersz powyżej zaznaczonej komórki, naciskaj klawisz Tab, aż usłyszysz: „Przycisk Wstaw powyżej”.

    • Aby dodać wiersz poniżej zaznaczonej komórki, naciskaj klawisz Tab, aż usłyszysz: „Przycisk Wstaw poniżej”.

    Aby wybrać opcję, naciśnij klawisz Enter.

  5. Wiersz zostanie wstawiony, a fokus znajdzie się na skrajnej lewej komórce nowego wiersza.

Dodawanie kolumny

  1. W prezentacji przejdź do obszaru slajdu i zaznacz tabelę.

  2. Przenieś kursor do komórki po prawej lub lewej stronie miejsca, w którym chcesz dodać nową kolumnę.

  3. Aby przejść do karty Układ, naciśnij klawisze Alt+J, a następnie klawisz L. Usłyszysz komunikat: „Karta Układ”.

  4. Wykonaj jedną z następujących czynności:

    • Aby dodać kolumnę z lewej strony zaznaczonej komórki, naciskaj klawisz Tab, aż usłyszysz komunikat: „Przycisk Wstaw z lewej”.

    • Aby dodać kolumnę z prawej strony zaznaczonej komórki, naciskaj klawisz Tab, aż usłyszysz komunikat: „Przycisk Wstaw z prawej”.

    Aby wybrać opcję, naciśnij klawisz Enter.

  5. Kolumna zostanie wstawiona, a fokus znajdzie się na górnej komórce nowej kolumny.

Usuwanie wiersza lub kolumny

  1. W tabeli przesuń kursor do komórki w kolumnie lub wierszu, które chcesz usunąć.

  2. Aby przejść do karty Układ, naciśnij klawisze Alt+J, a następnie klawisz L. Usłyszysz komunikat: „Karta Układ”.

  3. Aby przejść do menu Usuwanie, naciśnij klawisz D.

  4. Wykonaj jedną z następujących czynności:

    • Aby usunąć kolumnę, naciskaj klawisz Tab, aż usłyszysz komunikat: „Usuń kolumny”.

    • Aby usunąć wiersz, naciskaj klawisz Tab, aż usłyszysz komunikat: „Usuń wiersze”.

    Aby wybrać opcję, naciśnij klawisz Enter.

  5. Kolumna lub wiersz zostaną usunięte, a fokus zostanie przeniesiony do innej komórki w tabeli.

Porada : Aby szybko usunąć całą tabelę, zaznacz tabelę i naciśnij klawisz Delete.

Dodawanie obramowania do tabeli

  1. W prezentacji zaznacz tabelę, w której chcesz dodać obramowanie. Aby zaznaczyć tabelę, w obszarze slajdu naciskaj klawisz Tab do momentu, aż usłyszysz komunikat Narratora: „Tabela”. W programie JAWS usłyszysz komunikat „Symbol zastępczy obiektu” i tekst w komórkach.

  2. Aby przejść do karty Projektowanie, naciśnij klawisze Alt+J, a następnie klawisz T. Usłyszysz komunikat: „Karta Projektowanie”.

  3. Aby wybrać styl obramowania, naciśnij klawisz L. Usłyszysz komunikat „Bez obramowania” lub nazwę stylu obramowania. Aby przechodzić między stylami, użyj klawiszy Strzałka w górę i Strzałka w dół. Podczas nawigowania po stylach są odczytywane ich nazwy. Aby wybrać, naciśnij klawisz Enter.

  4. Aby wybrać miejsce, w którym chcesz dodać obramowanie, naciśnij klawisze Alt+J, a aby przejść do karty Projektowanie, naciśnij klawisz T, a następnie klawisz B. Usłyszysz komunikat „Bez obramowania” lub opcję obramowania. Aby przechodzić między opcjami, użyj klawiszy Strzałka w górę i Strzałka w dół. Podczas nawigowania po opcjach są odczytywane ich nazwy. Aby wybrać opcję, naciśnij klawisz Enter.

  5. Obramowanie zostanie dodane do tabeli, a fokus zostanie przeniesiony do komórki w lewym górnym rogu tabeli.

Zmienianie wyglądu tabeli

Korzystając z poleceń na karcie Projektowanie, można zmienić wygląd tabeli. Można na przykład zastosować Styl tabeli lub zmienić kolor jej tła.

Stosowanie stylu tabeli

  1. W prezentacji zaznacz tabelę, w której chcesz zastosować jeden z dostępnych stylów formatowania. Aby zaznaczyć tabelę, w obszarze slajdu naciskaj klawisz Tab do momentu, aż usłyszysz komunikat Narratora: „Tabela”. W programie JAWS usłyszysz komunikat „Symbol zastępczy obiektu” i tekst w komórkach.

  2. Aby przejść do karty Projektowanie, naciśnij klawisze Alt+J, a następnie klawisz T. Usłyszysz komunikat: „Karta Projektowanie”.

  3. Aby przejść do menu Style tabeli, naciśnij klawisz A. Usłyszysz nazwę bieżącego stylu tabeli.

  4. Aby przechodzić między stylami tabeli, użyj klawiszy strzałek. Podczas nawigowania po stylach są odczytywane ich nazwy. Aby wybrać, naciśnij klawisz Enter.

    Porada : Aby usunąć dowolny styl z tabeli, w menu Style tabeli naciśnij klawisz C.

  5. Styl tabeli zostanie zmieniony, a fokus zostanie przeniesiony do komórki w lewym górnym rogu tabeli.

Dodawanie lub zmienianie tła

  1. W prezentacji zaznacz tabelę, w której chcesz zmienić kolor tła.

  2. Aby przejść do karty Projektowanie, naciśnij klawisze Alt+J, a następnie klawisz T. Usłyszysz komunikat: „Karta Projektowanie”.

  3. Aby przejść do menu Cieniowanie, naciśnij klawisz H. Usłyszysz bieżący kolor tła.

  4. Aby przechodzić między kolorami tła, użyj klawiszy strzałek. Podczas nawigowania po kolorach będą odczytywane ich nazwy. Aby wybrać, naciśnij klawisz Enter.

    Porada : Aby usunąć kolor tła, naciśnij klawisz N w celu wybrania opcji Bez wypełnienia.

  5. Kolor tła tabeli zostanie zmieniony, a fokus zostanie przeniesiony do komórki w lewym górnym rogu tabeli.

Przenoszenie tabeli lub zmienianie jej rozmiaru

Przenoszenie tabeli

  1. W prezentacji zaznacz tabelę, którą chcesz przenieść. Aby zaznaczyć tabelę, w obszarze slajdu naciskaj klawisz Tab do momentu, aż usłyszysz komunikat Narratora: „Tabela”. W programie JAWS usłyszysz komunikat „Symbol zastępczy obiektu” i tekst w komórkach.

  2. Aby przenosić tabelę w obrębie slajdu, użyj klawiszy strzałek.

  3. Aby zakończyć przenoszenie tabeli, naciśnij klawisz Esc.

Zmienianie rozmiaru tabeli

Wprowadzanie określonego rozmiaru tabeli

  1. W prezentacji wybierz tabelę, której rozmiar chcesz zmienić.

  2. Aby przejść do karty Układ, naciśnij klawisze Alt+J, a następnie klawisz L. Usłyszysz komunikat: „Karta Układ”.

  3. Wykonaj jedną z następujących czynności:

    • Aby zmienić wysokość tabeli, naciśnij klawisze TH. Następnie wpisz wysokość w calach i naciśnij klawisz Enter.

    • Aby zmienić szerokość tabeli, naciśnij klawisze TW. Następnie wpisz szerokość w calach i naciśnij klawisz Enter.

Rozmiar tabeli zostanie zmieniony, a fokus zostanie przeniesiony do komórki w lewym górnym rogu tabeli.

Zmienianie rozmiaru kolumny lub wiersza

  1. Zaznacz tabelę, w której chcesz zmienić rozmiar kolumny lub wiersza. Aby zacząć edytować tabelę, naciśnij klawisz Enter.

  2. Użyj klawiszy strzałek, aby umieścić kursor w komórce zawierającej kolumnę lub wiersz, których rozmiar chcesz zmienić.

  3. Aby przejść do karty Układ, naciśnij klawisze Alt+J, a następnie klawisz L. Usłyszysz komunikat: „Karta Układ”.

  4. Wykonaj jedną z następujących czynności:

    • Aby zmienić wysokość wiersza, naciśnij klawisz H. Następnie wpisz odpowiednią wysokość w calach i naciśnij klawisz Enter.

    • Aby zmienić szerokość kolumny, naciśnij klawisz W. Następnie wpisz odpowiednią szerokość w calach i naciśnij klawisz Enter.

  5. Rozmiar kolumny lub wiersza zostanie zmieniony, a fokus zostanie przeniesiony do poprzednio wybranej komórki.

 Wstawianie kształtu lub grafiki SmartArt

  1. Przejdź do obszaru zawartości slajdu, w którym chcesz wstawić grafikę SmartArt.

  2. Aby przejść do karty Wstawianie, naciśnij klawisze Alt+N. Usłyszysz: „Karta Wstawianie”.

  3. Aby otworzyć okno dialogowe SmartArt, naciśnij klawisz M. Usłyszysz komunikat: „Wybieranie grafiki SmartArt”.

  4. Aby przechodzić między kategoriami grafiki SmartArt, użyj klawisza Strzałka w górę lub Strzałka w dół. Podczas nawigowania po kategoriach są odczytywane ich nazwy. Po przejściu do odpowiedniej kategorii naciśnij klawisz Tab.

  5. Aby przechodzić między grafikami SmartArt w obrębie wybranej kategorii, użyj klawiszy strzałek. Podczas nawigowania po grafikach SmartArt są odczytywane ich nazwy opisowe. Aby wybrać, naciśnij klawisz Enter.

  6. Grafika SmartArt zostanie utworzona i wstawiona do wybranego slajdu, a fokus znajdzie się w pierwszym edytowalnym polu tekstowym.

    Porada : Korzystając z poleceń na kartach Formatowanie i Projektowanie, możesz zmienić wygląd grafiki SmartArt. Aby przejść do karty Formatowanie, naciśnij klawisze Alt, J, a następnie O. Aby przejść do karty Projektowanie, naciśnij klawisze Alt, J, a następnie S.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Zapisywanie prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Używanie skrótów klawiaturowych do tworzenia prezentacji

Używanie skrótów klawiaturowych do przeprowadzania prezentacji

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Dowiedz się, jak nawigować po programie PowerPoint za pomocą funkcji ułatwień dostępu

Za pomocą klawiatury i funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie Mac OS, można uatrakcyjnić prezentacje programu PowerPoint 2016 dla komputerów Mac, dodając obrazy, tabele lub grafiki. Można także edytować dodaną zawartość, na przykład przycinać obrazy, przenosić tabele, a także dodawać oraz usuwać wiersze i kolumny tabeli.

Uwagi : 

W tym temacie

Dodawanie obrazów w trybie online lub obiektów clipart do prezentacji

Wyszukiwanie i wstawianie obiektów clipart lub obrazów z innych źródeł online bezpośrednio z programu PowerPoint nie jest obecnie obsługiwane w programie PowerPoint 2016 dla komputerów Mac. Jednak nadal możesz dodawać obiekty clipart i obrazy w trybie online do prezentacji programu PowerPoint przez wyszukanie odpowiedniego zdjęcia w trybie online, zapisanie jego kopii lokalnej, a następnie wstawienie zapisanej kopii do programu PowerPoint.

Zapisywanie obrazu z sieci Web

Uwaga : Jeśli włączysz funkcję szybkiej nawigacji, możesz poruszać się po stronach internetowych, używając tylko klawiszy strzałek. Aby włączyć lub wyłączyć funkcję szybkiej nawigacji, naciśnij jednocześnie klawisze strzałek w lewo i w prawo. Aby dowiedzieć się więcej na temat nawigowanie po stronach internetowych za pomocą funkcji szybkiej nawigacji, przejdź do artykułu VoiceOver dla systemu Mac: Nawigacja przy użyciu funkcji szybkiej nawigacji. W tym temacie założono, że masz włączoną funkcję szybkiej nawigacji.

  1. Za pomocą przeglądarki internetowej przejdź do witryny www.bing.com. Fokus zostanie przeniesiony do pola wyszukiwania usługi Bing.

  2. W polu Wyszukaj wprowadź słowo kluczowe dotyczące typu wyszukiwanego obrazu, a następnie naciśnij klawisz Enter.

  3. Aby odfiltrować wyniki wyszukiwania i wyświetlić tylko obrazy, w wynikach wyszukiwania usługi Bing przejdź do karty Obrazy. Aby wybrać, naciśnij klawisz Enter.

    Uwaga : W filtrze Licencja możesz filtrować wyniki wyszukiwania, aby zawierały tylko licencje Wszystkie licencje Creative Commons (dowiedz się więcej o licencjach), albo wyświetlić wszystkie obrazy. Jeśli wybierzesz pozycję Wszystkie, wyniki wyszukiwania zostaną rozwinięte w celu pokazania wszystkich obrazów z witryny Bing. Odpowiadasz za przestrzeganie praw własności innych osób, w tym praw autorskich. Aby dowiedzieć się więcej na temat opcji licencjonowania, zobacz Filtrowanie obrazów według typu licencji. Aby wybrać opcję licencji, użyj klawiszy strzałek w górę lub w dół, a następnie naciśnij klawisz Enter w celu wybrania.

  4. Jeśli chcesz ograniczyć wyniki do obiektów clipart (obrazy przypominające kreskówki), dodaj „clipart” na końcu wyszukiwanego terminu. Możesz też przejść do filtru Typ w wynikach wyszukiwania obrazów Bing, a następnie nacisnąć klawisz Enter w celu wybrania i za pomocą klawisza strzałki w dół przejść do pozycji Clipart. Aby wybrać filtr, naciśnij klawisz Enter.

  5. Za pomocą klawiszy strzałek przejdź do wyników w postaci obrazów. Usłyszysz komunikat: „Link, obraz, wynik obrazu”.

  6. Aby otworzyć pełnowymiarowy obraz, naciśnij klawisz Enter.

  7. Aby pobrać obraz, naciskaj klawisze Opcja+Tab, aż usłyszysz „Link”, a po nim nazwę i rozszerzenie pliku. Aby wybrać, naciśnij klawisz Enter. Następnie naciśnij klawisze Command+S.

  8. Zostanie otwarte okno dialogowe Zapisywanie. Kursor zostanie umieszczony w polu nazwy pliku. Aby wybrać lokalizację zapisywania, naciśnij klawisz Tab w celu przejścia do przycisku podręcznego Gdzie, a następnie wybierz lokalizację za pomocą klawiszy strzałek. Aby zapisać, naciśnij klawisze Command+S.

Dodawanie obrazu do prezentacji

  1. W programie PowerPoint przejdź do obszaru zawartości slajdu, w którym chcesz wstawić obraz.

  2. Aby przejść do karty Wstawianie, naciskaj klawisz F6, aż usłyszysz nazwę karty, a po niej komunikat „Obecnie jesteś na karcie... wewnątrz grupy kart”. Następnie używaj klawiszy strzałek w prawo lub w lewo, aż usłyszysz: „karta Obraz”. Aby ją wybrać, naciśnij klawisz Spacja.

  3. Aby wybrać wstawienie zapisanego obrazu, przejdź do menu Obraz za pomocą klawisza strzałki w dół. Aby je rozwinąć, naciśnij klawisz Spacja. Naciśnij klawisz strzałki w dół, aby przejść do pozycji Obraz z pliku. Aby ją wybrać, naciśnij klawisz Spacja.

  4. Zostanie otwarte okno dialogowe Obraz z pliku. Aby przejść do lokalizacji, w której zapisano obraz, naciskaj klawisz Tab, aż usłyszysz: „Tabela Pasek boczny”. Fokus zostanie przeniesiony na listę ulubionych lokalizacji, takich jak Wszystkie moje pliki lub Dokumenty. Podczas nawigowania po lokalizacjach funkcja VoiceOver odczytuje ich nazwy.

  5. Gdy będziesz w odpowiedniej lokalizacji, naciśnij klawisz Tab. Następnie za pomocą klawiszy strzałek w górę lub w dół przejdź do odpowiedniego podfolderu lub pliku. Aby wejść do podfolderu, naciśnij klawisz strzałki w prawo.

  6. Gdy zostanie wybrany właściwy plik, aby wstawić obraz, naciśnij klawisz Tab w celu przejścia do przycisku okna dialogowego Wstawianie. Aby go wybrać, naciśnij klawisz Spacja. Obraz zostanie wstawiony do slajdu. Usłyszysz komunikat: „Obecnie jesteś w obszarze układu”.

Przycinanie obrazu

Obrazy prezentacji możesz dostosować do konkretnych kształtów lub współczynników proporcji.

Przycinanie do określonego kształtu

  1. W prezentacji wybierz obraz, który chcesz przyciąć. Aby wybrać obraz, w obszarze slajdu naciskaj klawisz Tab do momentu, aż funkcja VoiceOver poinformuje: „Obraz, element układu”.

  2. Aby przejść do karty Formatowanie obrazu, naciskaj klawisz F6, aż usłyszysz nazwę karty, a po niej komunikat „Obecnie jesteś na karcie... wewnątrz grupy kart”. Następnie używaj klawiszy strzałek w prawo lub w lewo, aż usłyszysz: „Karta Formatowanie obrazu”. Aby ją wybrać, naciśnij klawisz Spacja.

  3. Aby przejść do menu Przytnij, naciskaj klawisz Tab, aż usłyszysz: „Przytnij, przycisk menu”. Aby rozwinąć menu, naciśnij klawisze Control+Opcja+Shift+M.

  4. Aby przyciąć obraz do konkretnego kształtu, naciśnij klawisz strzałki w dół w celu przejścia do podmenu Przytnij do kształtu. Aby rozwinąć podmenu, naciśnij klawisze Control+Opcja+Spacja.

  5. Aby wybrać kształt przycinania, naciśnij raz klawisz Strzałka w dół, a następnie przeglądaj opcje kształtów za pomocą klawiszy strzałek. Podczas nawigowania po kształtach funkcja VoiceOver odczytuje ich opisy. Możesz wybrać spośród 8 grup kształtów: Prostokąty, Kształty podstawowe, Strzałki blokowe, Kształty równań, Schemat blokowy, Gwiazdy i transparenty, Objaśnienia i Przyciski akcji.

  6. Naciśnij klawisz Spacja. Obraz zostanie przycięty do wybranego kształtu.

Przycinanie do współczynnika proporcji

  1. W prezentacji wybierz obraz, który chcesz przyciąć. Aby wybrać obraz, w obszarze slajdu naciskaj klawisz Tab do momentu, aż funkcja VoiceOver poinformuje: „Obraz, element układu”.

  2. Aby przejść do karty Formatowanie obrazu, naciskaj klawisz F6, aż usłyszysz nazwę karty, a po niej komunikat „Obecnie jesteś na karcie... wewnątrz grupy kart”. Następnie używaj klawiszy strzałek w prawo lub w lewo, aż usłyszysz: „Karta Formatowanie obrazu”. Aby ją wybrać, naciśnij klawisz Spacja.

  3. Aby przejść do menu Przytnij, naciskaj klawisz Tab, aż usłyszysz: „Przytnij, przycisk menu”. Aby rozwinąć menu, naciśnij klawisze Control+Opcja+Shift+M.

  4. Aby przyciąć obraz do współczynnika proporcji, naciśnij klawisz strzałki w dół w celu przejścia do podmenu Współczynnik proporcji. Aby rozwinąć podmenu, naciśnij klawisze Control+Opcja+Spacja.

  5. Aby wybrać współczynnik proporcji dla przycięcia, naciśnij raz klawisz strzałki w dół, a następnie za pomocą klawiszy strzałek w górę lub w dół przejrzyj opcje współczynnika proporcji. Podczas nawigowania po współczynnikach proporcji funkcja VoiceOver odczytuje ich nazwy. Możesz wybrać spośród 3 grup współczynników: Prostokąt, Pionowa i Pozioma.

  6. Naciśnij klawisz Spacja. Obraz zostanie przycięty do wybranego współczynnika proporcji.

Dodawanie tabeli do slajdu i formatowanie jej

Dodawanie tabeli

  1. W prezentacji programu PowerPoint przejdź do obszaru slajdu, w którym chcesz wstawić tabelę.

  2. Aby przejść do paska menu, naciśnij klawisze Control+Opcja+M.

  3. Naciskaj klawisz Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Wstawianie”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać i otworzyć to menu.

  4. Naciskaj klawisz Strzałka w dół, aż funkcja VoiceOver poinformuje: „Tabela, wielokropek”, a następnie naciśnij klawisze Control+Opcja+Spacja, aby wybrać opcję.

  5. Zostanie otwarte okno dialogowe Wstawianie tabeli, a fokus znajdzie się w polu Liczba kolumn. Domyślna liczba kolumn wynosi 3. Aby ją zmienić, wpisz nową liczbę. Naciśnij klawisz Tab dwa razy, aby przejść do pola Liczba wierszy. Domyślna liczba wierszy wynosi 3. Aby ją zmienić, wpisz inną liczbę. Naciśnij klawisz Enter, aby wstawić tabelę do slajdu.

  6. Tabela zostanie wstawiona, a kursor zostanie umieszczony w lewej górnej komórce. Aby przechodzić między komórkami, użyj klawiszy strzałek. Podczas nawigowania po komórkach funkcja VoiceOver odczyta zawartość komórki i lokalizację. Aby dodać tekst, umieść kursor w komórce i zacznij pisać.

  7. Aby zakończyć edytowanie tabeli, naciśnij klawisz Esc.

Dodawanie wiersza lub kolumny

  1. W prezentacji programu PowerPoint przejdź do okienka miniatur, a następnie zaznacz slajd zawierający tabelę.

  2. W okienku miniatur naciskaj wielokrotnie klawisz Tab, aby przenieść fokus na tabelę na slajdzie. Gdy funkcja VoiceOver poinformuje „Tabela”, tabela jest zaznaczona.

  3. Aby rozpocząć edytowanie tabeli, naciśnij klawisze Control+Opcja+Shift+Strzałka w dół.

  4. Użyj klawiszy strzałek, aby umieścić kursor w komórce powyżej lub poniżej miejsca, w którym chcesz dodać nowy wiersz, albo w komórce po lewej lub po prawej stronie wstawianej kolumny.

  5. Naciskaj klawisz F6 do momentu przejścia na kartę. Jeśli nie udało Ci się przejść na kartę Układ, naciskaj klawisz Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Układ, karta, 10 z 10”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  6. Wykonaj jedną z następujących czynności:

    • Aby dodać wiersz powyżej zaznaczonej komórki, naciskaj klawisz Tab, aż usłyszysz: „Wstaw powyżej, przycisk”.

    • Aby dodać wiersz poniżej zaznaczonej komórki, naciskaj klawisz Tab, aż usłyszysz: „Wstaw poniżej, przycisk”.

    • Aby dodać kolumnę z lewej strony zaznaczonej komórki, naciskaj klawisz Tab, aż usłyszysz komunikat: „Wstaw z lewej, przycisk”.

    • Aby dodać kolumnę z prawej strony zaznaczonej komórki, naciskaj klawisz Tab, aż usłyszysz komunikat: „Wstaw z prawej, przycisk”.

    Aby wybrać opcję, naciśnij klawisze Control+Opcja+Spacja. Wiersz lub kolumna zostaną wstawione.

Usuwanie wiersza lub kolumny

  1. W tabeli przesuń fokus do komórki w kolumnie lub wierszu, który chcesz usunąć.

  2. Naciskaj klawisz F6 do momentu przejścia na kartę. Jeśli nie udało Ci się przejść na kartę Układ, naciskaj klawisz Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Układ, karta, 10 z 10”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  3. Naciskaj wielokrotnie klawisz Tab, aż funkcja VoiceOver poinformuje: „Usuń, przycisk menu”, a następnie naciśnij klawisze Control+Opcja+Spacja, aby zaznaczyć i otworzyć menu.

  4. Wykonaj jedną z następujących czynności:

    • Aby usunąć kolumnę, naciśnij klawisze Control+Opcja+Spacja.

    • Aby usunąć wiersz, naciśnij klawisz Strzałka w dół dwa razy. Funkcja VoiceOver poinformuje: „Usuń wiersze”. Naciśnij klawisze Control+Opcja+Spacja, aby usunąć.

    Kolumna lub wiersz zostaną usunięte.

Dodawanie obramowania do tabeli

  1. W prezentacji programu PowerPoint zaznacz tabelę, do której chcesz dodać obramowanie.

  2. Naciskaj klawisz F6, aż znajdziesz się na karcie. Jeśli nie udało Ci się przejść na kartę Projekt tabeli, naciskaj klawisz Strzałka w lewo lub Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Projekt tabeli, karta, 9 z 10”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  3. Naciskaj wielokrotnie klawisz Tab, aż funkcja VoiceOver poinformuje: „Obramowanie, przycisk menu”. Naciśnij klawisze Control+Opcja+Shift+M, aby otworzyć menu.

  4. Aby przechodzić między opcjami, użyj klawiszy Strzałka w górę i Strzałka w dół. Podczas nawigowania po opcjach są odczytywane ich nazwy. Aby wybrać ten element, naciśnij klawisze Control+Opcja+Spacja.

    Obramowanie zostanie dodane do tabeli. Fokus pozostanie na przycisku menu.

Przenoszenie tabeli

  1. W prezentacji programu PowerPoint zaznacz tabelę, którą chcesz przenieść.

  2. Aby przenosić tabelę w obrębie slajdu:

    • Naciśnij klawisze Shift+Strzałka w prawo, aby przenieść tabelę w lewo.

    • Naciśnij klawisze Shift+Strzałka w lewo, aby przenieść tabelę w prawo.

    • Naciśnij klawisze Shift+Strzałka w górę, aby przenieść tabelę w górę.

    • Naciśnij klawisze Shift+Strzałka w dół, aby przenieść tabelę w dół.

  3. Aby zakończyć przenoszenie tabeli, naciśnij klawisz Esc.

Zmienianie rozmiaru tabeli

  1. W prezentacji wybierz tabelę, której rozmiar chcesz zmienić.

  2. Naciskaj klawisz F6 do momentu przejścia na kartę. Jeśli nie udało Ci się przejść na kartę Układ, naciskaj klawisz Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Układ, karta, 10 z 10”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać kartę.

  3. Wykonaj jedną z następujących czynności:

    • Aby zmienić wysokość tabeli, naciskaj wielokrotnie klawisz Tab, aż usłyszysz: „Wysokość, <bieżąca wysokość>, krokowy”. Następnie wpisz wysokość w calach i naciśnij klawisz Enter.

    • Aby zmienić szerokość tabeli, naciskaj wielokrotnie klawisz Tab, aż usłyszysz: „Szerokość, <bieżąca szerokość>, krokowy”. Następnie wpisz szerokość w calach i naciśnij klawisz Enter.

    Rozmiar tabeli zostanie zmieniony. Fokus pozostanie na przycisku menu.

Wstawianie kształtu lub grafiki SmartArt

  1. W prezentacji programu PowerPoint przejdź do obszaru zawartości slajdu, w którym chcesz wstawić grafikę SmartArt.

  2. Aby przejść do paska menu, naciśnij klawisze Control+Opcja+M.

  3. Naciskaj klawisz Strzałka w prawo, aż funkcja VoiceOver poinformuje: „Wstawianie”. Naciśnij klawisze Control+Opcja+Spacja, aby wybrać i otworzyć to menu.

  4. Naciskaj klawisz Strzałka w dół, aż funkcja VoiceOver poinformuje „SmartArt, podmenu”, a następnie naciśnij klawisze Control+Opcja+Spacja, aby wybrać to menu.

  5. Aby przechodzić między kategoriami grafiki SmartArt, użyj klawisza Strzałka w górę lub Strzałka w dół. Podczas nawigowania po kategoriach są odczytywane ich nazwy. Po przejściu do odpowiedniej kategorii naciśnij klawisze Control+Opcja+Spacja.

  6. Grafika SmartArt zostanie utworzona i wstawiona do wybranego slajdu. Fokus znajdzie się w pierwszym edytowalnym polu tekstowym. Aby wprowadzić tekst, zacznij pisać. Aby przejść do następnego pola tekstowego, naciśnij klawisz Esc, a następnie klawisz Tab.

  7. Aby zakończyć edytowanie grafiki SmartArt, naciśnij klawisz Esc.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Wstawianie pliku audio lub wideo w programie PowerPoint za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie PowerPoint 2016 dla komputerów Mac

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Za pomocą funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie iOS, można uatrakcyjnić prezentacje aplikacji PowerPoint 2016 dla systemu iOS, dodając obrazy i tabele. Można także edytować dodaną zawartość, na przykład dodawać ramki do obrazów, a także dodawać oraz usuwać wiersze i kolumny tabeli.

Uwagi : 

W tym temacie

Dodawanie obrazów

Możesz użyć zdjęcia zrobionego za pomocą aparatu urządzenia lub pobrać obraz z sieci Web.

Dodawanie obrazu z urządzenia

Jeśli masz na urządzeniu zapisane obrazy, możesz użyć ich w prezentacji. Możesz także wyszukać obrazy online i zapisać je na urządzeniu.

  1. Jeśli chcesz znaleźć obraz online, za pomocą przeglądarki Safari lub innej przeglądarki internetowej wyszukaj odpowiedni obraz i zapisz go na urządzeniu. Domyślnie obrazy są zapisywane w lokalizacji Zdjęcia.

    Uwaga : Czynności, które należy w tym celu wykonać, różnią się w zależności od używanej przeglądarki i wyszukiwarki.

  2. W programie PowerPoint przejdź do obszaru zawartości slajdu, w którym chcesz wstawić obraz.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Pokaż wstążkę, przycisk”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Karta Narzędzia główne”.

  4. Naciśnij dwukrotnie ekran, szybko przesuwaj w prawo, aż usłyszysz komunikat „Karta Wstawianie”, a następnie ponownie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Wstaw obrazy, przycisk”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarta lokalizacja Zdjęcia.

    Uwaga : Może zostać otwarte podręczne okno dialogowe z komunikatem „Program PowerPoint chce uzyskać dostęp do Twoich zdjęć”. Jeśli tak się stanie, szybko przesuwaj w prawo, aż usłyszysz komunikat „OK, przycisk”, a następnie naciśnij dwukrotnie ekran.

  6. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Z aparatu”, a po nim liczbę zdjęć w tym folderze. Naciśnij dwukrotnie ekran.

  7. Szybko przesuwaj w prawo do momentu znalezienia odpowiedniego obrazu. Funkcja VoiceOver odczyta orientację i datę każdego obrazu.

  8. Aby wstawić obecnie zaznaczony obraz, naciśnij dwukrotnie ekran. Fokus wróci do prezentacji, a obraz zostanie zaznaczony.

Dodawanie zdjęcia z aparatu

  1. W programie PowerPoint przejdź do obszaru zawartości slajdu, w którym chcesz wstawić obraz.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Pokaż wstążkę, przycisk”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Karta Narzędzia główne”.

  3. Naciśnij dwukrotnie ekran, szybko przesuwaj w prawo, aż usłyszysz komunikat „Karta Wstawianie”, a następnie ponownie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat: „Wstaw obraz z aparatu fotograficznego, przycisk”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarta aplikacja Aparat.

    Uwaga : Może zostać otwarte podręczne okno dialogowe z komunikatem „Program PowerPoint chce uzyskać dostęp do aparatu”. Jeśli tak się stanie, szybko przesuwaj w prawo, aż usłyszysz komunikat „OK, przycisk”, a następnie naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w prawo, aż usłyszysz komunikat: „Zrób zdjęcie, przycisk”, skieruj aparat w odpowiednim kierunku i naciśnij dwukrotnie ekran.

  6. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat: „Użyj zdjęcia, przycisk”, a następnie naciśnij dwukrotnie ekran, aby wstawić zdjęcie. Fokus wróci do prezentacji, a obraz zostanie zaznaczony.

Zmienianie stylów obrazów

Możesz dodawać różne style ramek lub obramowania do obrazów.

  1. W programie PowerPoint przejdź do obrazu, którego styl chcesz zmienić.

  2. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Styl obrazu, przycisk”, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż przejdziesz do opcji stylu, na przykład „Zwykła ramka, przycisk”. Szybko przesuwaj do momentu znalezienia odpowiedniego stylu, a następnie naciśnij dwukrotnie ekran, aby zastosować styl do obrazu.

  4. Aby zamknąć menu, szybko przesuwaj w lewo, aż usłyszysz komunikat „Zamknij, przycisk”, a następnie naciśnij dwukrotnie ekran.

Dodawanie i formatowanie tabeli

Możesz dodawać tabele do prezentacji, aby wyświetlać informacje w sposób zwarty i zorganizowany.

  1. W programie PowerPoint przejdź do obszaru zawartości slajdu, w którym chcesz wstawić tabelę.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Pokaż wstążkę, przycisk”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Karta Narzędzia główne”.

  3. Naciśnij dwukrotnie ekran, szybko przesuwaj w prawo, aż usłyszysz komunikat „Karta Wstawianie”, a następnie ponownie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Tabela, przycisk”, a następnie naciśnij dwukrotnie ekran.

Zostanie utworzona tabela domyślna z 3 wierszami i 3 kolumnami.

Dodawanie lub usuwanie wierszy i kolumn

  1. W aplikacji PowerPoint przejdź do slajdu, na którym znajduje się tabela.

  2. Szybko przesuwaj w lewo, aż znajdziesz tabelę, a następnie naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w lewo, aby przechodzić między komórkami, zaczynając od komórki położonej na prawym końcu najniższego wiersza. Szybko przesuwaj w lewo, aż znajdziesz odpowiedni wiersz lub kolumnę.

  4. Aby dodać wiersz, naciśnij dolną połowę ekranu czterema palcami, szybko przesuwaj w lewo, aż usłyszysz komunikat „Wstaw powyżej, przycisk” lub „Wstaw poniżej, przycisk”, w zależności od tego, po której stronie wybranego wiersza chcesz wstawić nowy wiersz, a następnie naciśnij dwukrotnie ekran.

  5. Aby dodać kolumnę, naciśnij dolną połowę ekranu czterema palcami, szybko przesuwaj w lewo, aż usłyszysz komunikat „Wstaw z lewej, przycisk” lub „Wstaw z prawej, przycisk”, w zależności od tego, po której stronie wybranej kolumny chcesz wstawić nową kolumnę, a następnie naciśnij dwukrotnie ekran.

Zmienianie rozmiaru tabeli

Po dodaniu tekstu i kolumn do tabeli możesz automatycznie dopasować jej rozmiar do bieżącej liczby kolumn.

  1. W aplikacji PowerPoint przejdź do slajdu, na którym znajduje się tabela.

  2. Szybko przesuwaj w lewo, aż znajdziesz tabelę, a następnie naciśnij dwukrotnie ekran.

  3. Naciśnij dolną część ekranu 4 palcami, a następnie szybko przesuwaj w lewo, aż usłyszysz komunikat: „Pokaż wstążkę, przycisk”, i naciśnij dwukrotnie ekran. Usłyszysz: „Karta Tabela”.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Autodopasowanie, przycisk”, a następnie naciśnij dwukrotnie ekran.

Wstawianie kształtu

Aplikacja PowerPoint 2016 dla systemu iOS udostępnia bibliotekę gotowych kształtów, których można używać w prezentacjach. Są to linie, podstawowe kształty geometryczne, strzałki i gwiazdki.

  1. W programie PowerPoint przejdź do obszaru zawartości slajdu, w którym chcesz wstawić kształt.

  2. Szybko przesuwaj w prawo, aż usłyszysz „Pokaż wstążkę, przycisk”, a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat „„Karta Narzędzia główne”.

  3. Naciśnij dwukrotnie ekran, szybko przesuwaj w prawo, aż usłyszysz komunikat „Karta Wstawianie”, a następnie ponownie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Kształty, przycisk”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte menu Kształty.

    Kształty są podzielone na następujące grupy:

    • Niedawno używane kształty

    • Linie

    • Prostokąty

    • Kształty podstawowe

    • Strzałki blokowe

    • Kształty równań

    • Kształty schematu blokowego

    • Gwiazdy i transparenty

    • Objaśnienia

  5. Szybko przesuwaj w prawo, aż usłyszysz nazwę kształtu, którego chcesz użyć, na przykład „Prostokąt, przycisk”, a następnie naciśnij dwukrotnie ekran, aby wstawić ten kształt. Fokus wróci do prezentacji, a kształt zostanie zaznaczony.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Przedstawianie prezentacji za pomocą czytnika zawartości ekranu w programie PowerPoint

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365

Ważne : Ta sekcja jest w trakcie opracowywania. Część zawartości może być niekompletna lub niedokładna w tej chwili. Odwiedź ponownie tę stronę, aby zapoznać się z gotowym artykułem. Dziękujemy!

Wstawianie obrazów i tabel w prezentacji przy użyciu PowerPoint Online z klawiatury i z czytnika ekranu, takich jak JAWS lub Narrator, wbudowany czytnik ekranu systemu Windows.

Uwagi : 

  • Jeśli używasz Narratora w aktualizacji Windows 10 Fall Creators Update, musisz wyłączyć tryb skanowania, aby edytować dokumenty, arkusze kalkulacyjne i prezentacje za pomocą aplikacji Office Online. Aby uzyskać więcej informacji, zobacz Wyłączanie trybu wirtualnego lub przeglądania w czytnikach zawartości ekranu w aktualizacji Windows 10 Fall Creators Update.

  • Nowe funkcje usługi Office 365 są udostępniane subskrybentom usługi Office 365 stopniowo, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak szybciej uzyskać nowe funkcje, odwiedź stronę Kiedy uzyskam najnowsze funkcje w pakiecie Office 2016 dla usługi Office 365.

  • Aby poznać skróty klawiaturowe, zobacz Skróty klawiaturowe w aplikacji PowerPoint Online.

  • W tym temacie założono, że używany jest czytnik JAWS. Aby uzyskać informacje na temat czytnika JAWS dla systemu Windows, zobacz JAWS for Windows Quick Start Guide (Przewodnik Szybki start programu JAWS dla systemu Windows).

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Windows — Narrator. Aby dowiedzieć się więcej na temat korzystania z Narratora, zobacz Wprowadzenie do Narratora.

  • W tym temacie założono, że ta aplikacja używana jest na komputerze PC. W przypadku telefonu lub tabletu z systemem Windows nawigacja i gesty mogą się niekiedy różnić.

  • Podczas korzystania z aplikacji PowerPoint Online zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. Ze względu na to, że aplikacja PowerPoint Online działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie klasycznym. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), odnoszą się do przeglądarki internetowej, a nie do aplikacji PowerPoint Online.

W tym temacie

Dodawanie obrazu z urządzenia

  1. W prezentacji przejdź do obszaru zawartości slajdu, w którym chcesz wstawić obraz.

  2. Naciśnij klawisze Alt + klawisz logo Windows, N, P. Słyszysz: "Nazwa pliku otwarta,." Fokus znajduje się w polu tekstowym Nazwa pliku w oknie dialogowym Otwieranie.

  3. Przejdź do obrazu, który ma być, a następnie naciśnij klawisz SPACJA, aby go zaznaczyć.

  4. Aby wstawić zaznaczony obraz w prezentacji, naciśnij klawisze Alt + O.

Dodawanie obrazu z Internetu

Gdy używasz obrazów lub obiektów clipart z usługi Bing, odpowiadasz za przestrzeganie praw autorskich, a filtr licencji w usłudze Bing może ułatwić Ci wybranie obrazów do użycia.

  1. W prezentacji przejdź do obszaru zawartości slajdu, w którym chcesz wstawić obraz.

  2. Naciśnij klawisze Alt + klawisz logo Windows, N, F. Zostanie otwarte okno dialogowe wyszukiwania usługi Bing. Fokus znajduje się w polu tekstowym Wyszukiwania usługi Bing — obrazy.

  3. Wpisz wyszukiwanych terminów, a następnie naciśnij klawisz Enter. Na liście wyników wyszukiwania jest wyświetlana po umieszczeniu fokusu na pierwszy obraz. Słyszysz nazwę pierwszy obraz.

  4. Użyj klawiszy strzałek do przechodzenia między wyniki wyszukiwania obrazu. Gdy znajdziesz odpowiedni obraz, naciśnij klawisz Enter, aby go zaznaczyć.

  5. Aby wstawić zaznaczony obraz do slajdu, naciśnij klawisz Tab, aż usłyszysz "Przycisk Wstaw", a następnie naciśnij klawisz Enter.

Dodawanie tabeli do slajdu

  1. W prezentacji przejdź do obszaru zawartości slajdów, miejsce, w którym chcesz wstawić tabelę.

  2. Naciśnij klawisze Alt + klawisz logo Windows, N, T. Słyszysz: "Jeden x tabeli jednej,."

  3. Wybierz liczbę wierszy i kolumn w tabeli, naciśnij klawisze Shift + klawisze strzałek, dopóki usłyszeć połączenie, a następnie naciśnij klawisz Enter. Tabela zostanie wstawiona na slajdzie.

Wstawianie wierszy lub kolumn do tabeli

  1. W prezentacji przejdź do komórki w tabeli powyżej, poniżej lub obok pozycji nowy wiersz lub kolumnę.

  2. Aby przejść do karty Narzędzia tabeli — układ, naciśnij klawisze logo Alt + Windows, J, L. Słyszysz: "Narzędzia tabel, element karty wybrany układ."

  3. Wykonaj jedną z następujących czynności:

    • Aby dodać wiersz powyżej komórki, naciśnij klawisz V.

    • Aby dodać wiersz poniżej bieżącej komórki, naciśnij klawisz E.

    • Aby dodać kolumnę z lewej strony komórki, naciśnij klawisz b.

    • Aby dodać kolumnę z prawej strony komórki, naciśnij klawisze I.

Zobacz też

Praca ze slajdami w programie PowerPoint przy użyciu czytnika zawartości ekranu

Tworzenie prezentacji online za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w aplikacji PowerPoint Online

Wykonywanie podstawowych zadań dotyczących tworzenia prezentacji w programie PowerPoint za pomocą czytnika zawartości ekranu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×