Wstawianie (dołączanie) plików do notatek

Notesy tworzone w programie OneNote umożliwiają gromadzenie i przechowywanie wszelkiego rodzaju informacji w jednym miejscu. Wstawianie informacji z innych źródeł to świetny sposób na zaoszczędzenie czasu. Zamiast przepisywać informacje lub polegać na linkach do dokumentów lub plików, które mogą stać się nie dostępne po przejściu do trybu offline, możesz pobrać potrzebną zawartość bezpośrednio do programu OneNote — jako załącznik lub wydruk z możliwością dodawania adnotacji.

Dołączanie pliku

Dołączenie pliku (na przykład dokumentu programu Word) do strony w programie OneNote powoduje umieszczenie jego kopii w notatkach. Plik jest wyświetlany jako ikona, którą można kliknąć dwukrotnie w celu otwarcia i edytowania zawartości pliku.

  1. W programie OneNote kliknij w dowolnym miejscu strony, w którym chcesz wstawić plik.

  2. Kliknij pozycję Wstawianie > Załącznik pliku.

  3. W oknie dialogowym Wybieranie dokumentu do wstawienia kliknij plik, który chcesz dołączyć, i kliknij pozycję Wstaw.

  4. Jeśli pojawi się monit o wybór dodatkowych opcji, kliknij pozycję Dołącz plik

Dołączone pliki są przechowywane jako część skojarzonego z nimi notesu. Po przeniesieniu notesu do innej lokalizacji wszelkie wstawione pliki są przenoszone razem z nim.
 

Wstawianie pliku jako wydruku

Wstawienie pliku jako wydruku powoduje umieszczenie obrazu jego zawartości na stronie w programie OneNote. Wydruków nie można edytować tak, jak zwykłych notatek, więc jest to właściwa opcja, gdy trzeba zachować oryginalne formatowanie. Wstawione wydruki działają dokładnie tak, jak wstawione obrazy. Można zmieniać ich rozmiar i przenosić je w dowolne miejsce na stronie. Możesz dodawać do obrazu notatki i adnotacje, a nawet wyodrębnić z niego tekst i wkleić go jako tekst edytowalny.

  1. W programie OneNote kliknij w dowolnym miejscu strony, w którym chcesz wstawić wydruk pliku.

  2. Kliknij pozycję Wstawianie > Wydruk pliku.

  3. W oknie dialogowym Wybieranie dokumentu do wstawienia kliknij plik, który chcesz wstawić, i kliknij pozycję Wstaw

Uwaga : Jeśli chcesz wstawić dokument chroniony hasłem, musisz wprowadzić poprawne hasło, aby móc wydrukować dokument do programu OneNote.

Zobacz też

Dodawanie arkusza kalkulacyjnego programu Excel do strony

Dodawanie diagramu programu Visio do strony

Co chcesz zrobić?

Dołączanie dokumentu lub pliku

Wstawianie dokumentu lub pliku jako wydruku

Dołączanie dokumentu lub pliku

Aby zachować kopię dowolnego dokumentu lub pliku jako część notatek, możesz dołączyć go do strony notesu. Dwukrotne kliknięcie ikony załącznika spowoduje otwarcie dokumentu lub pliku w odpowiednim programie (na przykład dołączony dokument programu Word zostanie otwarty w programie Microsoft Office Word, jeśli ten program jest zainstalowany na komputerze).

  1. W menu Wstaw kliknij pozycję Pliki.

  2. W oknie dialogowym Wybieranie pliku lub zestawu plików do wstawienia przejdź do lokalizacji pliku, który chcesz wstawić, a następnie kliknij, aby go zaznaczyć. (Aby zaznaczyć wiele plików, przytrzymaj naciśnięty klawisz CTRL podczas klikania dodatkowych plików).

  3. Kliknij pozycję Wstaw. Kopia pliku zostanie wstawiona na bieżącej stronie i będzie wyświetlana jako ikona, którą można kliknąć dwukrotnie, aby otworzyć lub wyświetlić plik lub dokument.

Uwaga : Program OneNote automatycznie dołączy kopię źródłowego dokumentu lub pliku. W programie OneNote nie zostanie zachowany link do pliku źródłowego. Zmiany wprowadzone później w pliku źródłowym nie będą wyświetlane w dołączonej kopii.

Początek strony

Wstawianie dokumentu lub pliku jako wydruku

Jeśli chcesz wstawić informacje z innych plików na komputerze bez dołączania tych plików lub używania linków do nich, możesz wstawić obraz („wydruk”) tych informacji przy użyciu sterownika drukarki programu OneNote. Zamiast faktycznego drukowania pliku na papierze ten sterownik drukarki wysyła do notesu jego elektroniczny obraz. Wydruk możesz umieścić w dowolnym miejscu na stronie. Nie można otwierać i edytować wydruku jak pliku źródłowego, ale można skopiować tekst z wydruku, wkleić go w dowolnym miejscu i edytować. Można również dodawać do obrazów wydruków adnotacje, rysując na nich lub wpisując tekst.

  1. W menu Wstaw kliknij pozycję Pliki jako wydruki.

  2. W oknie dialogowym Wybieranie dokumentu do wstawienia przejdź do lokalizacji pliku, który chcesz wstawić, a następnie kliknij, aby go zaznaczyć. (Aby zaznaczyć wiele plików, przytrzymaj naciśnięty klawisz CTRL podczas zaznaczania plików).

  3. W zależności od typu wstawianego pliku program OneNote może podjąć próbę uruchomienia programu źródłowego dla danego pliku, a następnie cyfrowo wydrukować jego zawartość jako obraz na bieżącej stronie notesu. 

Uwaga :  Aby można było wstawić chroniony hasłem dokument do programu OneNote, należy najpierw wprowadzić poprawne hasło. 

Zmienianie położenia obrazu wydruku pliku na stronie

Każda strona wstawianego dokumentu lub pliku jest domyślnie kopiowana do notatek jako oddzielny obraz. Wstawione obrazy wydruku można przenieść w dowolne miejsce.

  1. Zaznacz obraz, umieszczając na nim wskaźnik myszy, a następnie kliknij kreskowane niebieskie obramowanie obrazu lub uchwyt na jego krawędzi.

  2. Kliknij i przeciągnij obraz w nowe miejsce.

Kopiowanie tekstu z obrazu wydruku pliku

Inaczej niż większość programów program OneNote umożliwia kopiowanie tekstu z wstawionego obrazu „wydruku” i wklejanie go w innym miejscu w celu edycji.

  1. Kliknij prawym przyciskiem myszy obraz wydruku, a następnie wykonaj jedną z poniższych czynności:

    • Kliknij pozycję Kopiuj tekst z tej strony wydruku, aby skopiować tekst tylko z aktualnie zaznaczonego obrazu wydruku.

    • Kliknij pozycję Kopiuj tekst ze wszystkich stron wydruku, aby skopiować tekst ze wszystkich stron wstawionego obrazu wydruku.

  2. Przejdź na stronę w notesie (lub w innym programie) do miejsca, w którym chcesz wkleić skopiowany tekst, a następnie naciśnij klawisze CTRL+V, aby wkleić skopiowany tekst.

Początek strony

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×