Wstawianie arkusza programu Excel w programie PowerPoint

Uwaga:  Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Jeśli masz PowerPoint 2013 można łączyć dane z arkusza kalkulacyjnego zapisanego Excel do prezentacji PowerPoint lub nowszym. W ten sposób zmiana danych w arkuszu można łatwo aktualizować go w prezentacji PowerPoint.

Łączenie arkusza programu całą Excel z PowerPoint

  1. W programie PowerPoint, na karcie Wstawianie kliknij lub naciśnij pozycję Obiekt.

    Wybór obiektu na karcie Wstawianie

  2. W oknie dialogowym Wstawianie obiektu wybierz pozycję Utwórz z pliku.

    Okno dialogowe przeglądania plików

  3. Kliknij lub naciśnij przycisk Przeglądaj i w oknie dialogowym Przeglądaj znajdź skoroszyt programu Excel zawierający dane, które chcesz wstawić i połączyć.

  4. Przed zamknięciem okna dialogowego Wstawianie obiektu zaznacz pozycję Łącze i kliknij przycisk OK.

    Wybieranie linku do wstawiania pliku do programu PowerPoint

    Ważne: Obiekt połączony w prezentacji są wyświetlane wszystkie dane z arkusza aktywnej, na górze w skoroszycie połączone Excel. Po zapisaniu skoroszytu Excel, upewnij się, że arkusz, który ma być w prezentacji jest ten, który zostanie wyświetlony po pierwszym otwarciu skoroszytu.

Łączenie sekcji danych w Excel z PowerPoint

  1. W Excel Otwórz zapisany skoroszyt zawierający dane, które chcesz wstawić i połączyć.

  2. Przeciągnij myszą przez obszar danych, które chcesz połączyć w PowerPoint i na karcie Narzędzia główne kliknij lub naciśnij pozycję Kopiuj.

  3. W programie PowerPoint kliknij slajd, do którego chcesz wkleić dane skopiowane z arkusza.

  4. Na karcie Narzędzia główne kliknij strzałkę pod przyciskiem Wklej i wybierz pozycję Wklej specjalnie.

    Pokaż opcję Wklej specjalnie

  5. W oknie dialogowym Wklejanie specjalne kliknij pozycję Wklej link, a następnie w obszarze Jako wybierz pozycję Obiekt Arkusz programu Microsoft Excel.

    Pokazuje okno dialogowe wklejania pliku jako linku

Kopiowanie i wklejanie danych (niepołączonych) Excel w PowerPoint

W tym scenariuszu dane programu Excel nie zostaną połączone z prezentacją programu PowerPoint. Dane z arkusza kalkulacyjnego programu Excel zostaną skopiowane i wklejone do prezentacji. Arkusz nie będzie wysyłał automatycznych aktualizacji do programu PowerPoint.

  1. W programie Excel otwórz skoroszyt zawierający dane, które chcesz skopiować.

  2. Przeciągnij myszą przez obszar danych, które chcesz połączyć skopiować, i na karcie Narzędzia główne kliknij lub naciśnij pozycję Kopiuj.

  3. W programie PowerPoint kliknij slajd, do którego chcesz wkleić dane skopiowane z arkusza.

  4. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej.

  5. W obszarze Opcje wklejania wybierz jedną z następujących czynności. Umieść wskaźnik myszy na poszczególnych opcji wklejania, aby wyświetlić podgląd co jego wygląd.

    Użyj stylów docelowych

    Użyj stylów docelowych, aby skopiować dane jako tabelę programu PowerPoint w formacie prezentacji

    Zachowaj formatowanie źródłowe

    Zachowaj formatowanie źródłowe, aby skopiować dane Excel jako tabelę programu PowerPoint w formacie arkusza

    Osadź

    Osadź, aby skopiować dane jako informacje, które można później edytować w Excel

    Obraz

    Obraz, aby skopiować dane jako obraz, którego nie można edytować w Excel

    Zachowaj tylko tekst

    Zachowaj tylko tekst Aby skopiować wszystkie dane jako pojedyncze pole tekstowe

Zobacz też

Kopiowanie wykresu programu Excel do innego programu pakietu Office

Wstawianie połączonego arkusza

Aby wstawić i połączyć arkusz zapisanego Excel na slajd PowerPoint, wykonaj następujące czynności:

Ważne: Obiekt połączony w prezentacji są wyświetlane wszystkie dane z arkusza aktywnej, na górze w skoroszycie połączone Excel.

  1. W polu PowerPoint 2010, na karcie Wstawianie w grupie tekst kliknij obiekt.

  2. W oknie dialogowym Wstawianie obiektu wybierz pozycję Utwórz z pliku.

  3. Kliknij przycisk Przeglądaj i w oknie dialogowym Przeglądaj, przejdź do, a następnie wybierz pozycję skoroszyt programu Excel zawierający informacje, które chcesz wstawić, a następnie kliknij przycisk OK.

  4. W oknie dialogowym Wstawianie obiektu wybierz pozycję Łącze, a następnie kliknij przycisk OK.

Aby edytować arkusz połączonych Excel, wykonaj jedną z następujących czynności:

  • Aby edytować dane w programie Excel, kliknij prawym przyciskiem myszy obiekt na slajdzie, wskaż pozycję Połączony obiekt Arkusz, a następnie kliknij przycisk Edytuj.

  • Aby zaktualizować dane na slajdzie i zsynchronizować je z danymi w pliku programu Excel, kliknij prawym przyciskiem myszy obiekt na slajdzie, a następnie kliknij polecenie Aktualizuj łącze.

Wstawianie połączonego zaznaczenia z arkusza

Aby wstawić i połączyć zaznaczone dane z arkusza kalkulacyjnego zapisanego Excel, wykonaj następujące czynności:

  1. W programie Excel otwórz skoroszyt z danymi, które chcesz wstawić.

  2. Zaznacz i skopiuj dane, które mają.

    Skrót klawiaturowy    Możesz nacisnąć klawisze CTRL + C, aby skopiować dane.

  3. W PowerPoint 2010 kliknij slajd, w którym chcesz wkleić dane skopiowane z arkusza.

  4. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej, a następnie kliknij polecenie Wklej specjalnie.

  5. W oknie dialogowym Wklejanie specjalne w obszarze Jako wybierz pozycję Obiekt Arkusz programu Microsoft Excel.

  6. Zaznacz pole wyboru Wklej łącze, a następnie kliknij przycisk OK.

Aby edytować zaznaczony zakres komórek w arkuszu połączonych Excel, wykonaj jedną z następujących czynności:

  • Aby edytować dane w programie Excel, kliknij prawym przyciskiem myszy obiekt na slajdzie, wskaż pozycję Połączony obiekt Arkusz, a następnie kliknij przycisk Edytuj.

  • Aby zaktualizować dane na slajdzie i zsynchronizować je z danymi w pliku programu Excel, kliknij prawym przyciskiem myszy obiekt na slajdzie, a następnie kliknij polecenie Aktualizuj łącze.

Kopiowanie zaznaczonych komórek na slajd

Aby wkleić kopię zaznaczone dane programu Excel na slajdzie PowerPoint, wykonaj następujące czynności:

Uwaga: Dane, kopiować i wklejać na slajd PowerPoint nie automatycznej aktualizacji po zmianie danych w skoroszycie Excel. Aby połączyć dane na slajdzie PowerPoint oryginalnego Excel źródła danych, zobacz sekcję "Wstawianie połączonego zaznaczenia z arkusza kalkulacyjnego" bezpośrednio nad.

  1. W Excel Otwórz skoroszyt zawierający informacje, które chcesz skopiować.

  2. Zaznacz i skopiuj dane, które mają.

    Skrót klawiaturowy    Możesz nacisnąć klawisze CTRL + C, aby skopiować dane.

  3. W PowerPoint 2010 kliknij slajd, w którym chcesz wkleić dane skopiowane z arkusza.

  4. Na karcie Narzędzia główne w grupie Schowek kliknij strzałkę poniżej przycisku Wklej.

  5. W obszarze Opcje wklejania wykonaj jedną z następujących czynności:

    1. Jeśli chcesz skopiować dane jako tabelę PowerPoint, ale chcesz zachować jej wygląd z oryginalnym arkuszem programu Excel, wybierz pozycję Zachowaj formatowanie źródłowe.

    2. Wybierz pozycję s Użyj stylu docelowego, jeśli chcesz skopiować dane jako tabelę PowerPoint, ale zachowaniu wyglądu prezentacji PowerPoint.

    3. Wybierz opcję Osadź, jeśli chcesz skopiować dane jako informacje, które mogą być edytowane w PowerPoint.

    4. Zaznacz obraz, jeśli chcesz skopiować dane jako obraz nieedytowalnego.

    5. Wybierz opcję Zachowaj tylko tekst, jeśli chcesz skopiować wszystkie dane jako pojedyncze pole tekstowe.

Zobacz też

Wstawianie zawartości z innych aplikacji

Kopiowanie wykresu programu Excel do innego programu pakietu Office

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×