Wspólna praca nad prezentacjami programu PowerPoint

Wspólna praca nad prezentacjami programu PowerPoint

Po zapisaniu prezentacji w usłudze OneDrive lub SharePoint Online w usłudze Office 365 możesz współpracować nad nią jednocześnie z innymi osobami.

Aby pracować nad prezentacją w tym samym czasie, wszyscy autorzy muszą używać PowerPoint 2010 lub nowszego (w systemie Windows), PowerPoint 2016 dla komputerów Mac lub nowszej wersji albo programu PowerPoint dla sieci Web.

Udostępnianie prezentacji innym osobom i współpracowanie nad nią w tym samym czasie

  1. Gdy wszystko będzie gotowe do rozpoczęcia współpracy, otwórz prezentację programu PowerPoint i wybierz pozycję Udostępnij w prawym górnym rogu wstążki.

    Udostępnianie
  2. W polu Zaproś osoby wprowadź adres e-mail osoby, której chcesz udostępnić prezentację. Jeśli informacje kontaktowe danej osoby są już zapisane, możesz wprowadzić tylko jej imię i nazwisko. Lista rozwijana pozwala określić, czy zaproszone osoby mogą edytować plik, czy tylko mogą go wyświetlać.

    Okienko dialogowe udostępniania w programie PowerPoint
  3. Kliknij przycisk Udostępnij. Jeśli plik został już zapisany w chmurze, do osób zapraszanych zostanie wysłana wiadomość e-mail z zaproszeniem. Jeśli prezentacja nie została zapisana w usłudze OneDrive ani SharePoint Online w usłudze Office 365, w programie PowerPoint zostanie wyświetlony monit o zrobienie tego teraz. Po wykonaniu tej czynności zostanie wysłana wiadomość e-mail z zaproszeniem.

    Jeśli prezentacja nie została zapisana w usłudze OneDrive ani w witrynie SharePoint, w programie PowerPoint zostanie wyświetlony monit o zrobienie tego.

Sprawdzanie, jak inne osoby pracują nad udostępnioną prezentacją

  1. Otwórz prezentację i zacznij nad nią pracować.

    Jeśli inna osoba wyświetla prezentację lub pracuje nad nią, miniatura zdjęcia tej osoby jest wyświetlana w prawym górnym rogu wstążki. W programie PowerPoint jest wyświetlany alert, gdy ktoś rozpocznie lub zakończy pracę nad prezentacją.

    Kontakty i czat
  2. W okienku Udostępnianie zobaczysz też imiona i nazwiska osób, które przeglądają lub edytują prezentację. Na miniaturze slajdu i na samym slajdzie znajduje się wskaźnik sygnalizujący, w którym miejscu inne osoby pracują z prezentacją. Umieść wskaźnik myszy na opisanym wyżej wskaźniku lub wybierz go, aby dowiedzieć się, kto edytuje prezentację.

    Przedstawia ikonę wskazującą, że inna osoba wspólnie pracuje nad slajdem w programie PowerPoint 2016

    Na potrzeby ułatwień dostępu program PowerPoint umożliwia również włączanie automatycznego wyświetlania imienia i nazwiska osoby edytującej. Aby włączyć tę funkcję, wybierz kolejno pozycje Plik > Opcje > Zaawansowane > Wyświetlanie > Pokaż flagi obecności dla wybranych elementów.

    Przedstawia ikonę wskazującą, że ktoś pracuje nad sekcją slajdu w programie PowerPoint 2016 dla systemu Windows
  3. Po zakończeniu pracy zapisz plik.

    Jeśli inni autorzy wprowadzili zmiany, podczas zapisywania zostanie wyświetlony następujący komunikat.

    Komunikat o zmianach synchronizowanych w programie PowerPoint

    Jeśli Twoje zmiany nie są w konflikcie ze zmianami innych autorów, zostaną one scalone automatycznie i nie trzeba będzie nic robić.

Powiadomienia po otwarciu zmodyfikowanego pliku

Ta funkcja jest dostępna tylko dla subskrybentów Ta funkcja jest dostępna tylko dla subskrybentów usługi Office 365.

Po wprowadzaniu zmian przez inne osoby we współużytkowanym pliku prezentacji program PowerPoint dla usługi Office 365 powiadamia o nich, gdy ponownie otworzysz ten plik. Niewielki transparent informuje o tym, kto wprowadził zmiany w prezentacji podczas Twojej nieobecności.

Program PowerPoint w usłudze Office 365 pokazuje, kto wprowadził zmiany w Twoim pliku udostępnionym podczas Twojej nieobecności

Śledzenie zmian: Poprawki wprowadzone przez inne osoby są wyróżnione

Program PowerPoint dla usługi Office 365 automatycznie śledzi zmiany wprowadzane w dokumentach w trybie online.

Ta funkcja jest dostępna tylko dla subskrybentów Ta funkcja jest dostępna tylko dla subskrybentów usługi Office 365.

Przeglądarka nie obsługuje klipu wideo. Zainstaluj program Microsoft Silverlight, Adobe Flash Player lub Internet Explorer 9.
  1. Po ponownym otwarciu zmodyfikowanej prezentacji (lub po otwarciu pliku aktywnie edytowanego przez inną osobę) zmienione slajdy są wyróżniane w kolorze turkusowym w okienku miniatur. Etykietka narzędzia informuje o tym, że "slajd zawiera nieprzeczytane zmiany".

    Wyróżnianie poprawek w okienku miniatur programu PowerPoint
  2. Wybierz miniaturę, aby wyświetlić pełnowymiarowy slajd. Zmienione elementy slajdu zostaną oznaczone obramowaniem w kolorze turkusowym. Towarzysząca notacja zawiera informacje o osobie, która dokonała zmiany, i czasie wprowadzenia zmiany.

    W niektórych przypadkach zmieniony slajd jest wyróżniany, ale rodzaj wprowadzonej zmiany nie jest wskazywany na poszczególnych slajdach. Sytuacje takie mogą obejmować: zmiany w okienku notatek, usunięcie kształtu, dodanie komentarza i zmiany animacji.

    Notacja o wyróżnianiu poprawek z informacjami o osobie dokonującej zmiany i czasie jej wprowadzenia

Co decyduje, czy zmiany są wyróżniane:

  • Ta funkcja działa w przypadku udostępnionych dokumentów przechowywanych w usłudze OneDrive i programie SharePoint.

  • Zmiany są wyróżniane tylko wtedy, gdy osoba, która wprowadza zmianę, używa PowerPoint dla sieci Web lub PowerPoint dla usługi Office 365 — co najmniej w wersji 1707 miesięcznego kanału lub wersji 1803 w półrocznym kanale. Znajdź odpowiednią wersję pakietu Office

  • Zmiany nie są wyróżniane, jeśli wyłączono dane poprawek dla dokumentu w opcjach prywatności w Centrum zaufania:

    Jeśli opcje prywatności nie są włączone, imię i nazwisko użytkownika (oraz czas dokonanej przez niego ostatniej modyfikacji obiektu) są przechowywane w prezentacji na potrzeby funkcji wyróżniania poprawek. Jeśli zachodzi taka potrzeba, te informacje można usunąć za pomocą Inspektora dokumentów. (Zapoznaj się z artykułem usuwanie danych ukrytych i informacji osobistych, sprawdzając dokumenty, prezentacje lub skoroszyty, Aby uzyskać wskazówki dotyczące korzystania z Inspektora dokumentów).

    Jeśli opcje prywatności włączone, to funkcja wyróżniania poprawek jest wyłączona, co oznacza, że nie są przechowywane żadne dane osobowe (imiona i nazwiska użytkowników oraz czasy wymienione powyżej).

    Aby umożliwić wyróżnianie poprawek, program PowerPoint przechowuje oddzielnie dane dotyczące stanu przeczytania/nieprzeczytania poszczególnych slajdów. Miejsce przechowywania tych danych zależy od używanej wersji i kanału programu PowerPoint. Wprowadzamy zmianę w celu przechowywania tych danych w usłudze online firmy Microsoft przeznaczonej do zapisywania ustawień użytkownika, ale zmiana ta nie została jeszcze w pełni wprowadzona.

    W poniższej tabeli wymieniono poszczególne odpowiednie wersje programu PowerPoint oraz miejsca, w których wersje te przechowują dane stanu przeczytania/nieprzeczytania dotyczące każdej osoby otwierającej plik:

    Dla wersji o tym numerze (lub nowszej)

    Dane stanu są przechowywane w

    PowerPoint dla usługi Office 365 w miesięcznym kanale

    od 1707 do 1710

    Na dysku komputera w ścieżce:

    %appdata%\Microsoft\PowerPoint\SlideViewState

    Ta lokalizacja jest chroniona przez folder Users systemu Windows. Jeśli chcesz, możesz ręcznie usunąć pliki, w których są rejestrowane Twoje własne stany przeczytania/nieprzeczytania.

    PowerPoint dla usługi Office 365 w miesięcznym kanale

    1711

    W usłudze online firmy Microsoft

    PowerPoint dla usługi Office 365 w półrocznym kanale

    1803

    W usłudze online firmy Microsoft

    PowerPoint dla usługi Office 365 dla komputerów Mac

    16,11

    W usłudze online firmy Microsoft

    PowerPoint dla systemu Android

    16.0.9001.2077

    W usłudze online firmy Microsoft

    PowerPoint dla systemu iOS

    2.9.108.0

    W usłudze online firmy Microsoft

    PowerPoint Mobile

    17.8827

    W usłudze online firmy Microsoft

    Znajdź odpowiednią wersję pakietu Office

  • Zmiany nie są wyróżniane, jeśli plik jest zaszyfrowany lub chroniony hasłem.

  • Zmiany nie są wyróżniane, jeśli plik jest w formacie odp lub starszym formacie programu PowerPoint (ppt bądź pps).

Komunikowanie się przy użyciu czatu i komentarzy

Wybierz pozycję Komentarze komentarze , aby utworzyć lub wyświetlić komentarze. Można też odpowiadać na komentarze lub rozwiązywać sygnalizowane w nich problemy i oznaczać je jako rozwiązane. Aby uzyskać więcej informacji, zobacz Dodawanie komentarzy.

(tylkoOffice 365 ) Możesz błyskawicznie rozmawiać z innymi osobami pracującymi nad prezentacją przechowywaną na OneDrive dla Firm lub SharePoint Online. Wybierz przycisk Czat Przycisk czatu grupowego w programie PowerPoint 2016 , aby rozpocząć czat grupowy ze wszystkimi osobami pracującymi nad dokumentem.

Szary pasek menu z wyróżnionym przyciskiem czatu

  • Historia czatu nie jest zachowywana, więc jeśli zamkniesz dokument i otworzysz go później, zaczniesz rozpocząć od pustego czatu. Jeśli potrzebujesz przeprowadzić bardziej trwałą dyskusję, zamiast czatu użyj komentarzy.

  • Jeśli inna osoba otworzy plik do edycji, może ona także dołączyć do czatu, ale nie będzie widzieć żadnej historii czatu z czasu przed otwarciem pliku. Będzie ona widzieć tylko nowe wiadomości od momentu otwarcia przez nią czatu.

Zobacz poprzednie wersje pliku

Ta funkcja jest dostępna tylko dla subskrybentów Ta funkcja jest dostępna tylko dla subskrybentów usługi Office 365.

Office zachowuje wcześniejsze wersje plików SharePoint, OneDrive i OneDrive dla Firm podczas pracy.

Aby otworzyć listę wcześniejszych wersji pliku, wybierz nazwę pliku na pasku tytułu okna aplikacji, a następnie wybierz pozycję historia wersji.

Wybierz nazwę pliku na pasku tytułu, aby uzyskać dostęp do historii wersji pliku

Historia wersji jest wyświetlana, a nie do edycji. Możesz wyświetlić wcześniejszą wersję pliku.

Aby otworzyć wcześniejszą wersję:

  • W okienku historia wersji po prawej stronie wybierz pozycję Otwórz wersję w jednym z elementów historii wersji.

    Kopia tylko do odczytu tej wersji jest otwarta w osobnym oknie PowerPoint.

Rozwiązywanie konfliktów spowodowanych zmianami

Jeśli istnieją zmiany powodujące konflikty, po wybraniu pozycji Zapisz zostanie wyświetlone wizualne porównanie Twoich zmian i zmian powodujących konflikty wprowadzonych przez jednego ze współpracowników. Umożliwia to wybranie zmian, które powinny zostać zachowane.

Okno dialogowe Zmiany powodujące konflikty w programie PowerPoint

W porównaniu będą widoczne tylko te zmiany wprowadzone przez innych, które powodują bezpośredni konflikt ze zmianami wprowadzonymi przez Ciebie. Zmiany, które nie powodują konfliktu, są scalane automatycznie z prezentacją, gdy ją zapisujesz, i zobaczysz je w widoku Moje zmiany.

  1. Wybierz pozycję Moje zmiany lub Zmiany innych osób.

  2. Jeśli istnieje więcej niż jeden konflikt do rozwiązania, wykonaj jedną z następujących czynności:

    • Wybierz pozycję Następny, aby kontynuować rozwiązywanie konfliktów. Wybierz pozycję Poprzedni, aby ponownie wyświetlić wcześniejszy konflikt.

    • Jeśli chcesz wybrać ten sam zestaw zmian dla wszystkich pozostałych konfliktów, zaznacz pole wyboru Zrób to dla pozostałych konfliktów.

      Pole wyboru „Zrób to dla pozostałych konfliktów” w programie PowerPoint

  3. Po zakończeniu rozwiązywania konfliktów wybierz pozycję Gotowe.

Udostępnianie prezentacji i Współtworzenie

  1. Utwórz wersję roboczą prezentacji, a następnie zapisz ją w lokalizacji udostępnionej, takiej jak OneDrive lub SharePoint.

  2. Otwórz prezentację i zacznij nad nią pracować.

    Uwaga: Jeśli inna osoba pracuje nad prezentacją, zostanie wyświetlona ikona współtworzenia Ikona osób oraz liczba na pasku stanu informująca, ile osób pracuje nad prezentacją. Kliknij ikonę współtworzenia Ikona osób , aby wyświetlić informacje o innych osobach pracujących nad prezentacją (jak pokazano poniżej).

    Dwie osoby współtworzą dokument

  3. Po zakończeniu pracy kliknij pozycję Plik > Zapisz.

    Jeśli tylko Ty pracujesz nad prezentacją, plik zostanie zapisany, gdy zakończysz pracę. Jeśli Twoje aktualizacje nie powodują konfliktów z aktualizacjami innych autorów, zostaną scalone automatycznie i nie musisz wykonywać dodatkowych czynności.

Rozpoznawanie zmian wprowadzonych przez inne osoby

Jeśli inne osoby pracują nad tą samą prezentacją, napotkasz co najmniej jedno z następujących komunikatów o błędach:

  • Kiedy inni autorzy wprowadzili zmiany, zostanie wyświetlony następujący komunikat:

    Przejrzyj zmiany lub przekaż teraz

  • Jeśli zmiany wprowadzone przez Ciebie i innych autorów kolidują ze sobą, zostanie wyświetlony następujący komunikat:

    Rozwiąż konflikty

Poniżej opisano, jak można rozpoznać zmiany wprowadzone przez inne osoby:

  1. Na karcie Scalanie kliknij pozycję Pokaż zmiany, a następnie wykonaj jedną z następujących czynności:

    • Aby wyświetlić tylko zmiany powodujące konflikt, kliknij pozycję Pokaż tylko konflikty.

      Lista konfliktów.

    • Aby wyświetlić wszystkie zmiany, kliknij pozycję Pokaż wszystkie zmiany.

  2. Aby zaakceptować lub odrzucić zmiany, wykonaj co najmniej jedną z poniższych czynności:

    W przypadku zmian powodujących konflikt:

    • Aby zaakceptować zmianę powodującą konflikt, zaznacz pole obok ikony zmiany powodującej konflikt Ikona zmiany powodującej konflikt (pokazane poniżej).

      Zaznacz pole wyboru, aby zaakceptować zmianę powodującą konflikt

    • Aby odrzucić zmianę powodującą konflikt, nie rób nic. Niezaznaczone pola nie zostaną dodane do prezentacji.

    W przypadku zmian standardowych:

    • Aby zaakceptować zmianę standardową, nie rób nic.

      Zaznacz pole wyboru, aby zaakceptować zmiany standardowe wprowadzone przez inne osoby

    • Aby odrzucić zmianę standardową, wyczyść pole wyboru.

  3. Po zakończeniu przeglądania zmian wybierz pozycję Zamknij widok scalania.

    Po wybraniu opcji Zamknij widok scalaniawszystkie zmiany zostaną zastosowane i przekazane na serwer.

    Uwaga: Po wybraniu opcji Zamknij widok scalanianie można cofnąć się i wyświetlić oflagowanych zmian.

Współtworzenie prezentacji

  1. W PowerPoint 2010 Otwórz prezentację przechowywaną na serwerze.

    Powiadomienie pojawi się na pasku stanu u dołu PowerPoint, jeśli nie jest to jedyna osoba pracująca nad prezentacją. Powiadomienie informuje, ile osób aktualnie pracuje nad prezentacją. Kliknij ten numer, aby wyświetlić imiona i nazwiska współautorów.

    Powiadomienie o tym, że inne osoby edytują prezentację

  2. Na karcie Widok w grupie widoki prezentacji kliknij pozycję normalny , aby wyświetlić prezentację w widoku normalnym.

  3. W okienku po lewej stronie zawierającym karty Konspekt i slajdy na karcie Slajdy Znajdź małą ikonę w prawym dolnym rogu miniatury slajdu. Oznacza to, że Współtworzenie wprowadza zmiany na tym slajdzie. Kliknij ikonę, aby wyświetlić nazwę współautora.

    Uwagi: 

    • Innym sposobem wyświetlenia nazw współautorów prezentacji jest kliknięcie karty plik , a następnie kliknięcie pozycji informacje po lewej stronie ekranu. Imiona i nazwiska współautorów są wyświetlane w środkowym okienku.

      Osoby obecnie edytujące prezentację i przycisk umożliwiający wysłanie wiadomości

    • Aby wysłać wiadomość e-mail lub wiadomość błyskawiczną do współautorów, kliknij pozycję Wyślij wiadomość, a następnie kliknij pozycję Wyślij wiadomość E-mail lub Wyślij wiadomość błyskawiczną.

    • Gdy inny autor zapisze zmiany, PowerPoint wyświetli powiadomienie, oryginalny autor prezentacji, że wprowadzono zmiany. W okienku zawierającym karty Konspekt i slajdy na karcie Slajdy pojawi się ikona w prawym dolnym rogu miniatury slajdu, który został zmieniony.

      Powiadomienie o wprowadzonych zmianach

Przeglądanie zmian wprowadzonych przez innych autorów

  1. Aby sprawdzić, czy inne autorów zmieniło prezentację, kliknij kartę plik , a następnie kliknij pozycję informacje. Następnie obok pozycji dostępne aktualizacje dokumentówkliknij pozycję Zapisz, a następnie kliknij pozycję Zapisz i przejrzyj.

    Karta Plik umożliwiająca sprawdzenie, czy inni autorzy zmienili prezentację

  2. Aby wyświetlić zmiany wprowadzone przez innych autorów, kliknij pozycję Przejrzyj zmiany.

    Przycisk Przejrzyj zmiany

  3. Po kliknięciu pozycji Przejrzyj zmianyna wstążce zostanie wyświetlona karta scalanie, a po prawej stronie okna programu PowerPoint zostanie wyświetlone okienko poprawki. Okienko poprawki zawiera kartę slajdy z listą slajdów, które zostały zmienione przez innych autorów, oraz kartę szczegółów , która zawiera listę zmian wyświetlanych obecnie slajdów.

Na karcie scalanie możesz używać przycisków w grupie rozwiązania , aby pokazać kolejne i poprzednie zmiany wprowadzone przez innych autorów, a następnie zaakceptować lub odrzucić te zmiany. Aby zamknąć widok scalania, kliknij pozycję Zamknij widok scalania.

Uwaga: W widoku scalania nie można scalać nowych aktualizacji od innych autorów ani przekazywać zmian na serwerze. Musisz ukończyć przeglądanie, klikając pozycję Zamknij widok scalania, a następnie automatycznie przeładujesz zmiany na serwer.

Karta Scalanie i okienko Poprawki

Konfigurowanie PowerPoint powiadamiania każdorazowo o zmianach dokonywanych przez autorów

Użytkownik może chcieć przejrzeć (a następnie zaakceptować lub odrzucić) zmiany wprowadzone przez innych autorów we wszystkich prezentacjach, nad którymi pracujesz, zanim zostaną scalone. W takim przypadku wykonaj następujące czynności:

  1. Kliknij kartę Plik.

  2. Kliknij pozycję Opcje po lewej stronie ekranu, a następnie w oknie dialogowym Opcje programu PowerPoint kliknij przycisk Zapisz.

  3. W obszarze Opcje scalania plików dla plików serwera współpracy nad dokumentami udostępnionymzaznacz pole wyboru Pokaż szczegółowe zmiany scalania po wystąpieniu scalania .

Udostępnianie prezentacji innym osobom i współpracowanie nad nią w tym samym czasie

  1. Otwórz prezentację PowerPoint, a następnie w prawym górnym rogu wstążki wybierz pozycję udostępnij Przycisk Udostępnij a następnie wybierz pozycję Zaproś osoby.

  2. Wprowadź adres e-mail osoby, której chcesz udostępnić prezentację. Jeśli informacje kontaktowe danej osoby są już zapisane, możesz wprowadzić tylko jej imię i nazwisko. Kontrolka u góry umożliwia określenie, czy zaproszone osoby mogą edytować plik, czy tylko może wyświetlać plik.

  3. Kliknij przycisk Udostępnij. Jeśli plik został już zapisany w chmurze, do osób zapraszanych zostanie wysłana wiadomość e-mail z zaproszeniem. Jeśli prezentacja nie została zapisana w usłudze OneDrive ani SharePoint Online w usłudze Office 365, w programie PowerPoint zostanie wyświetlony monit o zrobienie tego teraz. Po wykonaniu tej czynności zostanie wysłana wiadomość e-mail z zaproszeniem.

    Jeśli prezentacja nie została zapisana w usłudze OneDrive ani w witrynie SharePoint, w programie PowerPoint zostanie wyświetlony monit o zrobienie tego.

Sprawdzanie, jak inne osoby pracują nad udostępnioną prezentacją

  1. Otwórz prezentację i zacznij nad nią pracować.

    Jeśli inna osoba wyświetla prezentację lub pracuje nad nią, miniatura zdjęcia tej osoby jest wyświetlana w prawym górnym rogu wstążki. W programie PowerPoint jest wyświetlany alert, gdy ktoś rozpocznie lub zakończy pracę nad prezentacją.

    Kontakty i czat
  2. W okienku Udostępnianie zobaczysz też imiona i nazwiska osób, które przeglądają lub edytują prezentację. Na miniaturze slajdu i na samym slajdzie znajduje się wskaźnik sygnalizujący, w którym miejscu inne osoby pracują z prezentacją. Umieść wskaźnik myszy na opisanym wyżej wskaźniku lub wybierz go, aby dowiedzieć się, kto edytuje prezentację.

    Wskaźnik obecności w okienku miniatur slajdów

    Na potrzeby ułatwień dostępu program PowerPoint umożliwia również włączanie automatycznego wyświetlania imienia i nazwiska osoby edytującej. Włącz je, wybierając pozycję preferencje > programu PowerPoint > widoku > Pokaż flagi obecności dla wybranych elementów.

    Przedstawia ikonę wskazującą, że ktoś pracuje nad sekcją slajdu w programie PowerPoint 2016 dla systemu Windows
  3. Po zakończeniu pracy zapisz plik.

    Jeśli Twoje zmiany nie są w konflikcie ze zmianami innych autorów, zostaną one scalone automatycznie i nie trzeba będzie nic robić.

Powiadomienia po otwarciu zmodyfikowanego pliku

Ta funkcja jest dostępna tylko dla subskrybentów Ta funkcja jest dostępna tylko dla subskrybentów usługi Office 365.

Gdy inne osoby wprowadzają zmiany w udostępnionym pliku prezentacji, PowerPoint dla usługi Office 365 dla komputerów Mac powiadomienia o ponownym otwarciu pliku. Niewielki transparent informuje o tym, kto wprowadził zmiany w prezentacji podczas Twojej nieobecności.

Program PowerPoint w usłudze Office 365 pokazuje, kto wprowadził zmiany w Twoim pliku udostępnionym podczas Twojej nieobecności

Śledzenie zmian: Poprawki wprowadzone przez inne osoby są wyróżnione

Ta funkcja jest dostępna tylko dla subskrybentów Ta funkcja jest dostępna tylko dla subskrybentów usługi Office 365.

PowerPoint dla usługi Office 365 dla komputerów Mac automatycznie śledzi zmiany wprowadzone w dokumentach online.

Ta funkcja jest dostępna tylko dla subskrybentów Ta funkcja jest dostępna tylko dla subskrybentów usługi Office 365.

Przeglądarka nie obsługuje klipu wideo. Zainstaluj program Microsoft Silverlight, Adobe Flash Player lub Internet Explorer 9.
  1. Po ponownym otwarciu zmodyfikowanej prezentacji (lub po otwarciu pliku aktywnie edytowanego przez inną osobę) zmienione slajdy są wyróżniane w kolorze turkusowym w okienku miniatur. Etykietka narzędzia informuje o tym, że "slajd zawiera nieprzeczytane zmiany".

    Wyróżnianie poprawek w okienku miniatur programu PowerPoint
  2. Wybierz miniaturę, aby wyświetlić pełnowymiarowy slajd. Zmienione elementy slajdu zostaną oznaczone obramowaniem w kolorze turkusowym. Towarzysząca notacja zawiera informacje o osobie, która dokonała zmiany, i czasie wprowadzenia zmiany.

    W niektórych przypadkach zmieniony slajd jest wyróżniany, ale rodzaj wprowadzonej zmiany nie jest wskazywany na poszczególnych slajdach. Sytuacje takie mogą obejmować: zmiany w okienku notatek, usunięcie kształtu, dodanie komentarza i zmiany animacji.

    Notacja o wyróżnianiu poprawek z informacjami o osobie dokonującej zmiany i czasie jej wprowadzenia

Co decyduje, czy zmiany są wyróżniane:

  • Ta funkcja działa w przypadku udostępnionych dokumentów przechowywanych w usłudze OneDrive i programie SharePoint.

  • Zmiany są wyróżniane tylko wtedy, gdy osoba, która wprowadza zmianę, używa PowerPoint dla sieci Web lub PowerPoint dla usługi Office 365 dla komputerów Mac — co najmniej w wersji 16,11. Znajdź odpowiednią wersję pakietu Office

  • Zmiany nie są wyróżniane, jeśli plik jest zaszyfrowany lub chroniony hasłem.

  • Zmiany nie są wyróżniane, jeśli plik jest w formacie odp lub starszym formacie programu PowerPoint (ppt bądź pps).

Komunikowanie się przy użyciu komentarzy

Po prawej stronie wstążki pasek narzędzi wybierz pozycję komentarze Przycisk Komentarze , aby wyświetlić wszystkie komentarze znajdujące się obecnie w prezentacji.

Możesz dodać nowy komentarz lub odpowiedzieć lub rozpoznać istniejące Komentarze.

( tylkoOffice 365) Dodawanie współpracownika do komentarza za pomocą znaku @-znak po nazwie osoby. Ta osoba otrzyma wiadomość e-mail z linkiem do komentarza. Kliknięcie linku spowoduje otwarcie dokumentu i konwersacji.

( tylkoOffice 365) Możesz rozmawiać z osobą edytującą plik w tym samym czasie. Aby rozpocząć, kliknij ikonę czatu Dwa bąbelki mowy, jeden na drugim w pobliżu prawej górnej części ekranu.

Szary pasek menu z wyróżnionym przyciskiem czatu

Zobacz poprzednie wersje pliku

Ta funkcja jest dostępna tylko dla subskrybentów Ta funkcja jest dostępna tylko dla subskrybentów usługi Office 365.

Office zachowuje wcześniejsze wersje plików SharePoint, OneDrive i OneDrive dla Firm podczas pracy.

Aby otworzyć listę wcześniejszych wersji pliku, wybierz nazwę pliku na pasku tytułu okna aplikacji, a następnie wybierz pozycję Przeglądaj historię wersji.

Historia wersji jest wyświetlana, a nie do edycji. Możesz wyświetlić wcześniejszą wersję pliku.

Aby otworzyć wcześniejszą wersję:

  • W okienku historia wersji po prawej stronie wybierz pozycję Otwórz wersję w jednym z elementów historii wersji.

    Kopia tylko do odczytu tej wersji jest otwarta w osobnym oknie PowerPoint.

Możesz skopiować zawartość z wcześniejszej wersji. Możesz również zapisać kopię wcześniejszej wersji, aby można było ją edytować niezależnie od pliku, nad którym obecnie pracujesz.

Udostępnianie prezentacji innym osobom

  1. Na prawym końcu wstążki paska narzędzi kliknij pozycję udostępnij Przycisk Udostępnij

  2. W oknie dialogowym wysyłanie linku wprowadź imiona i nazwiska lub adresy e-mail osób, z którymi chcesz udostępnić prezentację.

    Jeśli chcesz, Dodaj wiadomość do współpracowników.

  3. Kliknij przycisk Wyślij.

Sprawdzanie, jak inne osoby pracują nad udostępnioną prezentacją

Gdy wiele osób pracuje jednocześnie w pliku, wskaźniki wskazują, gdzie są one:

  • W okienku po lewej stronie obok miniatury slajdu zostanie wyświetlona ikona obecności Wskaźnik obecności , jeśli ktoś edytuje ten slajd. Wskaż myszą ikonę, aby sprawdzić, kto jest osobą.

  • W okienku głównym slajdu ikona obecności pokazuje, kiedy ktoś edytuje określony element na slajdzie.

Wyświetlanie poprawek wprowadzonych przez inne osoby

Gdy otworzysz prezentację, która została zmieniona przez inną osobę, PowerPoint poinformuje na dwa sposoby:

  • Po prawej stronie okna jest wyświetlany komunikat o błędzie z dala od Ciebie .

    Program PowerPoint w usłudze Office 365 pokazuje, kto wprowadził zmiany w Twoim pliku udostępnionym podczas Twojej nieobecności
  • W okienku miniatur slajdów po lewej stronie slajdy, które zostały poprawione, są wyróżnione za pomocą turkusowego tła.

    Wyróżnianie poprawek w okienku miniatur programu PowerPoint

    Po otwarciu slajdu pojawi się również turkusowy kontur wokół zmienionego elementu slajdu.

Przydaje się do korzystania z komentarzy lub czatu

Po prawej stronie wstążki pasek narzędzi wybierz pozycję komentarze Przycisk Komentarze , aby wyświetlić wszystkie komentarze znajdujące się obecnie w prezentacji.

Możesz dodać nowy komentarz lub odpowiedzieć lub rozpoznać istniejące Komentarze.

Dodawanie współpracownika do komentarza za pomocą znaku @-znak po nazwie osoby. Ta osoba otrzyma wiadomość e-mail z linkiem do komentarza. Kliknięcie linku spowoduje otwarcie dokumentu i konwersacji.

Możesz rozmawiać z osobą edytującą plik w tym samym czasie. Aby rozpocząć, kliknij przycisk Czat Przycisk Czat w pobliżu prawego górnej części ekranu.

Przycisk czatu obok powiadomienia o tym, kto jeszcze edytuje obecnie zawartość

Zobacz poprzednie wersje pliku

Office zachowuje wcześniejsze wersje plików SharePoint, OneDrive i OneDrive dla Firm podczas pracy.

Aby otworzyć listę wcześniejszych wersji pliku, użyj > informacji opliku > Wyświetl i Przywróć poprzednie wersje .

Historia wersji jest wyświetlana, a nie do edycji. Możesz wyświetlić wcześniejszą wersję pliku. Możesz skopiować zawartość z wcześniejszej wersji. Możesz również zapisać kopię wcześniejszej wersji, aby można było ją edytować niezależnie od pliku, nad którym obecnie pracujesz.

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×