Współużytkowanie zasobów za pomocą puli zasobów

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Jeśli Przypisz samej zasoby do więcej niż jednego projektu lub za pomocą zasobach współużytkowanych w kilku projektach, można połączyć wszystkie informacje o zasobach w jednym pliku o nazwie pula zasobów.

Planowanie pracy zasobów w wielu projektach, wykrywanie konfliktów pomiędzy przydziałami z różnych projektów za pomocą puli zasobów i zobacz, jak czas są przydzielane w poszczególnych projektach.

Co chcesz zrobić?

Więcej informacji na temat pul zasobów

Tworzenie puli zasobów dla współużytkowanie zasobów między projektami

Aktualizowanie przydziałów w pliku współużytkującym, a następnie wyślij zmiany do puli zasobów

Zatrzymywanie udostępniania zasobów

Więcej informacji na temat pul zasobów

Pula zasobów ułatwia administrowanie osobami i wyposażenia przydzielonych do zadań w więcej niż jednym pliku projektu. Scentralizowany dostęp do informacji o zasobach, takie jak nazwa zasobu, kalendarz używany, jednostki zasobów i tabele stawek kosztów.

Każdy projekt, który korzysta z puli zasobów zasobów nosi nazwę plik współużytkujący.

Porada : Tworzenie nowego pliku projektu (osobnego) tylko dla informacje o zasobie. Ułatwi to zarządzanie informacjami o zasobach i przydziałach między pliki współużytkujące i puli zasobów.

Przed i po utworzeniu puli zasobów

Obraz przycisku Przed utworzeniem puli zasobów każdy projekt zawiera własne informacje o zasobie. Niektóre z tych informacji może zachodzi lub nawet powodować konflikty z informacjami o tych samych zasobach w innych projektach.

Obraz przycisku Po utworzeniu puli zasobów współużytkowanych informacje o zasobach w każdym projekcie pochodzą z pojedynczej puli zasobów. Informacje o przydziałach, a także stawek kosztów i dostępność dla wszystkich zasobów, znajdują się w jednej centralnej lokalizacji.

Obraz przycisku Jest również lepiej widoczne nadmiernych alokacji zasobów spowodowane przez konflikty przydziałów w kilku projektach.

Jeśli używasz Microsoft Office Project Professional 2007 i w puli zasobów przedsiębiorstwa Twojej organizacji istnieją zasoby, nie musisz tworzyć puli zasobów. Zasoby przedsiębiorstwa są skonfigurowane dla całej organizacji i są dostępne za pomocą polecenia Buduj zespół z zasobów organizacji w menu Narzędzia.

Gdy użytkownik jest zalogowany do Microsoft Office Project Server 2007 podczas korzystania z Office Project Professional 2007, nie można używać puli zasobów zrzeszeniem i współużytkowanie zasobów. Puli zasobów przedsiębiorstwa są dostępne.

Jednak można użyć zrzeszeniem puli zasobów i współużytkować zasoby w przypadku używania programu Project bez logowania na serwerze, na przykład do pracy nad pliku projektu wysłane do użytkownika w wiadomości e-mail.

Uwaga : Jeśli masz dostęp do odczytu/zapisu do puli zasobów, można go otworzyć i zarządzać informacjami albo zasobów puli albo w pliku współużytkującym. Ale jeśli nie masz uprawnienia do wprowadzania zmian w puli zasobów po otwarciu pliku współużytkującego pula zasobów jest otwierana jako tylko do odczytu. Podczas pracy w pliku współużytkującym, może uzyskać różne przydziały zasobów w innych plikach współużytkujących zduplikowanym informacjom w puli zasobów i.

Początek strony

Tworzenie puli zasobów do współużytkowania w wielu projektach

  1. Otwórz projekt, który będzie współużytkować zasoby z innego projektu. Będzie projektu współużytkującego.

  2. Otwórz projekt zawierający zasoby, które chcesz udostępnić. Będzie projekt puli zasobów.

  3. W menu Okno kliknij projekt współużytkujący.

  4. W menu Narzędzia projektu współużytkującego wskaż polecenie Współużytkowanie zasobów, a następnie kliknij polecenie Współużytkuj zasoby.

  5. Kliknij przycisk Użyj zasobów, a następnie w polu Z kliknij projekt puli zasobów otwarty w kroku 2.

  6. W obszarze w przypadku konfliktu informacje kalendarz lub zasób zaznacz pliku projektu, który ma pierwszeństwo.

    • Kliknij opcję Pula ma pierwszeństwo, aby wszelkie powodujące konflikt informacje projektu współużytkującego zostały zastąpione przez informacje o zasobach pochodzące z projektu puli zasobów. Ta opcja jest zaznaczona domyślnie.

      Na przykład jeśli zasób o nazwie Berga Karen ma maksimum jednostek w 100 procentach w projektu współużytkującego ten sam zasób ma maksimum jednostek 75 procent w projekt puli zasobów i oznacza, że pula ma pierwszeństwo, a następnie wartość 75 procent jest zachowywana jako maksimum jednostek dla Berga Karen.

    • Kliknij opcję Współużytkownik ma pierwszeństwo, aby wszelkie powodujące konflikt informacje projektu puli zasobów zostały zastąpione przez informacje o zasobach pochodzące z projektu współużytkującego.

      Na przykład jeśli Berga Karen ma stawka standardowa 50 zł w projektu współużytkującego i ten sam zasób ma stawka standardowa $ 45 w projekt puli zasobów i oznacza, że Współużytkownik ma pierwszeństwo, wartość 50 zł zachowano jako stawka standardowa Karen Berga.

  7. Kliknij przycisk OK.

    Zasoby są teraz dostępne do użycia w aktywnego projektu. Jeśli projekt ma już wprowadzone zasobów, zasoby z obu projektów są łączone.

Uwaga : Domyślnie informacje o zasobach w pliku współużytkującym zastępuje puli zasobów, jeśli te informacje w konflikcie z informacje z puli zasobów. Na przykład jeśli nazwa zasobu jest Miller Ewa w puli zasobów i zmienić ją na Berga Karen w pliku współużytkującym, przy następnym otwarciu pliku współużytkującym go zmieni się ponownie do Miller Ewa. Zapobiega to uszkodzenie przez przypadkowe zmiany z puli zasobów.

Początek strony

Aktualizowanie przydziałów w pliku współużytkującym i wysyłanie zmian do puli zasobów

Gdy wiele projektów współużytkowanie puli zasobów, możesz zaktualizować informacje o przydziale w pliku puli zasobów okresowo, podczas pracy w pliku współużytkującym. Aktualizowanie pliku puli zasobów umożliwia innym osobom na wyświetlanie wszelkie zmiany, które mają wpływ na ich projektów, przed zamknięciem pliku.

  1. Otwórz plik współużytkujący.

  2. W wyświetlonym oknie dialogowym wybierz opcję Otwórz pulę zasobów, aby zobaczyć przydziały we wszystkich plikach współużytkujących.

    Spowoduje to otwarcie puli zasobów w trybie tylko do odczytu. W widoku Obciążenie zasobów zostaną wyświetlone wszystkie przydziały dla bieżącego pliku współużytkującego, a także przydziały z innych plików współużytkujących dla tej puli zasobów.

  3. Aktualizowanie informacji o postępie zadań i przydziałów dla bieżącego projektu współużytkującego. Jeśli korzystasz z widoku użycie zasobu lub widoku Obciążenie zadaniami, możesz zaktualizować okresowe lub sumy zaplanowane, rzeczywiste i pracy pozostałej do wykonania.

  4. W menu Narzędzia wskaż polecenie Współużytkowanie zasobów, a następnie kliknij polecenie Aktualizuj pulę zasobów.

Uwaga : Kiedy dana pula zasobów jest otwierana w trybie do odczytu i zapisu, współużytkujący plik automatycznie zawiera już bieżące informacje, a polecenie Aktualizuj pulę zasobów jest niedostępne.

Początek strony

Zatrzymywanie współużytkowania zasobów

Jeśli projekt współużytkuje zasoby z puli zasobów lub z innego pliku programu project, można go odłączyć od tego innego pliku. Zasoby z przydziałami w pliku projektu pozostają w projekcie, po odłączeniu pliku z puli zasobów lub innego pliku projektu, ale inne zasoby z puli zasobów lub innego pliku nie są już dostępne. Można również odłączyć wszystkie pliki z puli zasobów, które udostępnianie swoich zasobów.

Uwaga : Zwykle nie ma przydziałów zadań, które mają być zachowywane w pula zasobów po odłączeniu plik współużytkujący. Jednak przydziały zostaną zachowane po rozłączeniu z puli zasobów w pliku współużytkującym po puli zasobów nie jest otwarty, czy nie zostaną zapisane w puli zasobów po odłączeniu pliku współużytkującym. Aby usunąć podzielonego przydziałów z puli, odłączyć pliku współużytkującym w pliku puli zasobów i wszystkie informacje o przydziale zadania zostanie usunięty z puli zasobów bez wpływu na pliku współużytkującym. Jeśli są już pozostała zadania z puli zasobów ponownie pliku współużytkującym do puli zasobów i odłącz go ponownie.

Rozłączanie aktywnego udostępniania pliku z jego puli zasobów

Z puli zasobów lub inny plik, który jest połączony i współużytkowanie zasobów z można odłączyć pliku aktywnego projektu.

  1. Otwarcie puli zasobów, która zawiera zasoby, które udostępniasz.

  2. W oknie dialogowym Otwórz pulę zasobów kliknij pozycję Otwórz pulę zasobów odczytu/zapisu, aby mogli zmieniać informacje o zasobach. Zachować Pamiętaj, że otwieranie puli z zachowuje uprawnień odczytu/zapisu inne osoby z o nowe informacje.

  3. Otwórz projekt.

  4. W otwartej projektu, w menu Narzędzia wskaż polecenie Współużytkowanie zasobów, a następnie kliknij Współużytkowanie zasobów.

  5. Kliknij pozycję Użyj własnych zasobów, a następnie kliknij przycisk OK.

  6. Kliknij przycisk Zapisz Obraz przycisku .

  7. W menu Okno kliknij plik puli zasobów.

  8. W menu plik kliknij polecenie Zapisz Obraz przycisku .

Odłączanie pliku puli zasobów od wszystkich współużytkujących go plików

Plik puli zasobów można odłączyć od wszystkich współużytkujących go plików.

  1. Otwórz plik puli zasobów.

  2. W oknie dialogowym Otwórz pulę zasobów kliknij pozycję Otwórz pulę zasobów odczytu/zapisu, aby mogli zmieniać informacje o zasobach. Zachować Pamiętaj, że otwieranie puli z zachowuje uprawnień odczytu/zapisu inne osoby z o nowe informacje.

  3. W menu Narzędzia należy wskazać polecenie Współużytkowanie zasobów, a następnie kliknąć polecenie Współużytkuj zasoby.

  4. Aby odłączyć jeden lub kilka plików, w oknie dialogowym Współużytkowanie zasobów zaznacz ten plik lub pliki, a następnie kliknij przycisk Otwórz.

    Aby odłączyć wszystkie pliki, w oknie dialogowym Współużytkowanie zasobów kliknij przycisk Otwórz wszystkie.

    Microsoft Office Project 2007 powoduje tymczasowo konsolidowanie wszystkie pliki współużytkujące do projekt główny.

  5. W menu Okno kliknij plik puli zasobów.

  6. W menu Narzędzia wskaż polecenie Zasoby, a następnie kliknij polecenie Współużytkuj zasoby.

  7. W polu Współużytkowane łącza zaznacz pliki, które chcesz odłączyć od puli zasobów.

    Aby ustawić wiele zaznaczeń, naciśnij klawisz CTRL podczas klikania każdego pliku. Aby zaznaczyć wszystkie pliki, naciśnij klawisz SHIFT podczas klikania pierwszy i ostatni plik.

  8. Kliknij pozycję Przerwij łącze.

    Office Project 2007 aktualizacje każdego pliku, którego łącze do puli zasobów zostało przerwane.

    Uwaga : Projekty z zadań przydzielonych do zasobów z puli zasobów zachowanie tych przydziałów (ale później zmiany nie zostaną zaktualizowane w puli zasobów). Projekty, które można odłączyć nie są już dostępne inne zasoby z puli zasobów.

  9. Kliknij przycisk Zapisz.

  10. W menu okno wybierz każdego pliku współużytkującym, a następnie kliknij przycisk Zapisz Obraz przycisku .

  11. W menu okno wybierz tymczasowo skonsolidowane projektu głównego.

  12. W menu Plik kliknij polecenie Zamknij.

    Uwaga : Nie należy zapisywać zmian w tym pliku. Zapisanie zmian powoduje zapisanie tymczasowego pliku projektu głównego.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×