Wprowadzenie do programu Word Starter

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Program Microsoft Word Starter 2010 to edytor tekstów przeznaczony do wykonywania codziennych zadań, takich jak pisanie listów, aktualizowanie życiorysu i tworzenie biuletynów. Program Word Starter jest częścią pakietu Microsoft Office Starter 2010 i jest wstępnie załadowany na komputerze.

Word Starter 2010 jest bardzo podobne do Microsoft Word 2010 wygląd, ale nie obsługuje zaawansowanych funkcji pełną wersję programu Word. Jeśli okaże się, że ma więcej funkcji, można też uaktualnić do Word 2010 bezpośrednio z Word Starter 2010. Na karcie Narzędzia główne na Wstążce, po prostu kliknij przycisk Zakup.

Co chcesz zrobić?

Otwórz program Word Starter i poznawanie

Tworzenie nowego dokumentu

Zapisywanie dokumentu

Wpisywanie i formatowanie tekstu

Dostosowywanie marginesów strony

Wstawianie obrazu lub obiektu clipart

Wstawianie tabeli

Sprawdzanie pisowni

Drukowanie

Udostępnianie przy użyciu poczty e-mail lub sieci Web

Otwieranie programu Word Starter i zapoznawanie się z nim

Program Word Starter można otworzyć przy użyciu przycisku Start systemu Windows.

  1. Kliknij przycisk Rozpocznij Przycisk Start . Jeśli w programie Word Starter nie jest uwzględniona na liście programów, których zostanie wyświetlony, kliknij polecenie Wszystkie programy, a następnie kliknij Pakietu Microsoft Office Starter.

  2. Kliknij pozycję Microsoft Word Starter 2010.

    Pojawi się ekran uruchamiania programu Word Starter i zostanie wyświetlony pusty dokument.

Word Starter

1. Kliknięcie karty Plik powoduje otwarcie widoku Backstage dokumentu. W tym widoku można otwierać i zapisywać pliki, uzyskiwać informacje o bieżącym dokumencie i wykonywać inne zadania niezwiązane z zawartością dokumentu, takie jak drukowanie lub wysyłanie kopii dokumentu pocztą e-mail.

2. Na każdej karcie wstążki są wyświetlane polecenia pogrupowane według zadań. Podczas pisania i formatowania tekstu prawdopodobnie najczęściej używana będzie karta Narzędzia główne. Karta Wstawianie umożliwia dodawanie do dokumentu tabel, obiektów clipart, obrazów i innych grafik. Karta Układ strony pozwala dostosowywać marginesy i układ, głównie w celu drukowania. Karta Korespondencja umożliwia projektowanie kopert i etykiet oraz tworzenie masowych wysyłek pocztowych (korespondencji seryjnej).

3. Okienko znajdujące się z boku okna programu Word Starter zawiera łącza do Pomocy oraz skróty do szablonów i obiektów clipart, umożliwiające korzystanie z gotowej zawartości w celu tworzenia dokumentów o profesjonalnym wyglądzie. W tym okienku są również wyświetlane reklamy i łącze umożliwiające zakup wersji pakietu Office z pełnym zakresem funkcji.

Tworzenie nowego dokumentu

Aby utworzyć dokument w programie Microsoft Word Starter 2010, możesz zacząć od początku lub od szablonu (wówczas część pracy jest już zrobiona).

  1. Kliknij kartę Plik, a następnie kliknij pozycję Nowe.

    Nowy

  2. Jeśli chcesz rozpocząć od odpowiednika czystej kartki papieru, kliknij dwukrotnie pozycję Pusty dokument.

    Pusty dokument

    Jeśli chcesz szybko utworzyć określony rodzaj dokumentu, wybierz jeden z szablonów dostępnych w witrynie Office.com.

    Szablony

  3. W programie Word Starter zostanie otwarty pusty dokument lub szablon, do którego można dodać zawartość.

Zapisywanie dokumentu

Przerywając lub kończąc pracę, trzeba zapisać dokument, ponieważ w przeciwnym razie dane zostaną utracone. Dokument jest zapisywany na komputerze jako plik, który można później otworzyć w celu zmodyfikowania lub wydrukowania.

  1. Kliknij przycisk Zapisz Przycisk Zapisz na pasku narzędzi Szybki dostęp.

    (Skrót klawiaturowy: naciśnij klawisze CTRL+S).

    Jeśli dokument został już zapisany jako plik, wprowadzane w nim zmiany są natychmiast zapisywane i można kontynuować pracę.

  2. Jeśli dokument jest nowy i jeszcze nie został zapisany, należy wpisać jego nazwę.

  3. Kliknij przycisk Zapisz.

Pisanie i formatowanie tekstu

Bez względu na to, czy praca nad dokumentem została rozpoczęta od podstaw, czy z zastosowaniem szablonu, użytkownik dodaje zawartość przez wpisywanie i formatowanie tekstu. Formatowanie można zastosować do całych akapitów lub do określonych wyrazów i zdań, aby je wyróżnić.

  1. Wpisz tekst.

    Rozmieszczenie i czcionka tekstu zależą od ustawień używanego szablonu. Nawet pusty dokument ma ustawienia wyglądu tekstu.

    Domyślnie w pustym dokumencie program Word Starter wyświetla tekst przy użyciu czcionki Calibri o rozmiarze 11 punktów. Akapity są wyrównywane do lewej i oddzielane pustym wierszem.

  2. Aby ułatwić szybkie czytanie dokumentu, możesz dodać nagłówki oznaczające rozpoczęcie nowego tematu.

    Wpisz nagłówek i naciśnij klawisz ENTER.

  3. Kliknij wpisany tekst nagłówka w dowolnym miejscu, a następnie w grupie Style na karcie Narzędzia główne wskaż (nie klikając) pozycję Nagłówek 1.

  4. W programie Word Starter zostanie wyświetlony podgląd umożliwiający sprawdzenie, jak będzie wyglądać nagłówek w przypadku kliknięcia pozycji Nagłówek 1.

    Styl nagłówka

  5. Kliknij strzałkę w dół Więcej umieszczoną obok galerii stylów i wskaż kolejno różne style.

    Więcej stylów

    Zwróć uwagę, że style Nagłówek, Tytuł, Podtytuł, Cytat, Cytat intensywny i Akapit z listą dotyczą całego akapitu, natomiast pozostałe style mają wpływ tylko na wyraz wskazywany przez kursor.

    Style to wstępnie zdefiniowane formaty zaprojektowane w celu zapewnienia profesjonalnego wyglądu dokumentu.

  6. Kliknij, aby zastosować wybrany styl.

Aby uzupełnić formatowanie zastosowane przy użyciu galerii stylów, można zaznaczyć tekst przeznaczony do sformatowania, a następnie wybrać odpowiednie polecenie z grupy Czcionka na karcie Narzędzia główne.

Grupa Czcionka

W tym miejscu jest dostępnych wiele opcji, takich jak:

  • Pogrubienie

  • Kursywa

  • Podkreślenie

  • Przekreślenie

  • Indeks dolny

  • Indeks górny

  • Kolor

  • Rozmiar

Dostosowywanie marginesów strony

Dostosowywanie marginesów na stronie powoduje zmianę ilości pustego miejsca między zawartością dokumentu a krawędziami strony. W programie Word Starter rozmiary wszystkich marginesów są domyślnie ustawione na 2,5 cm. Im węższe są marginesy, tym więcej zawartości można umieścić na stronie. Odstępy poprawiają jednak czytelność dokumentu.

Aby nadać dokumentowi odpowiedni wygląd, można określić, czy mają być stosowane domyślne czy inne ustawienia marginesów.

  1. Na karcie Układ strony kliknij pozycję Marginesy.

    Marginesy

  2. Kliknij jedną z wstępnie ustawionych konfiguracji lub kliknij pozycję Marginesy niestandardowe w celu utworzenia własnej konfiguracji, a następnie ustaw wymiary w polach Górny, Dolny, Lewy i Prawy.

    Uwagi : 

    • Zamiast pionowego układu strony można zastosować układ poziomy, jeśli na przykład dokument zawiera szeroką tabelę. Aby wybrać poziomy układ strony, na karcie Układ strony w grupie Ustawienia strony kliknij pozycję Orientacja, a następnie kliknij pozycję Pozioma.

      Orientacja

    • Wymiary, takie jak marginesy stron, w wersji programu Word Starter dla języka polskiego są domyślnie określane w centymetrach. Aby używać jednostek niemetrycznych lub drukarskich, kliknij kartę Plik, kliknij pozycję Opcje, kliknij pozycję Zaawansowane, a następnie w obszarze Wyświetlanie w polu Pokaż wartości w jednostkach miary wybierz jednostki, które chcesz stosować.

Wstawianie obrazu lub obiektu clipart

Możesz łatwo wstawić do dokumentu obraz przechowywany na komputerze. Ponadto w witrynie Office.com jest dostępna usługa, która umożliwia wstawianie do dokumentów profesjonalnie zaprojektowanych obiektów clipart i fotografii.

Wstawianie obrazu zapisanego na komputerze

  1. Kliknij miejsce w dokumencie, w którym chcesz wstawić obraz.

  2. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk Obraz.

    Wstawianie obrazu

  3. Znajdź obraz, który chcesz wstawić. Plik obrazu może znajdować się na przykład w folderze Dokumenty.

  4. Kliknij dwukrotnie obraz, który chcesz wstawić.

Wstawianie obiektu clipart

  1. W dokumencie kliknij miejsce, w którym chcesz wstawić obiekt clipart.

  2. Na karcie Wstawianie w grupie Ilustracje kliknij pozycję Okienko obiektów clipart.

    Wstawianie obiektu clipart

  3. W okienku zadań Clipart w polu tekstowym Wyszukaj wpisz wyraz lub frazę opisującą obiekt clipart, który ma.

  4. Kliknij pozycję Przejdź, a następnie na liście wyników kliknij obiekt clipart, aby go wstawić do dokumentu.

    Jeśli wyszukujesz obiekty clipart i obrazy w trybie online, nastąpi przekierowanie do usługi Bing. Odpowiadasz za przestrzeganie praw autorskich, a filtr licencji w usłudze Bing może ułatwić Ci wybranie obrazów do użycia.

Porada     Aby zmienić rozmiar obrazu, zaznacz obraz wstawiony do dokumentu. Aby zwiększyć lub zmniejszyć rozmiar w jednym lub kilku kierunkach, przeciągnij uchwyt zmiany rozmiaru odpowiednio na zewnątrz lub do środka obrazu.

Wstawianie tabeli

Tabele umożliwiają uporządkowanie zawartości w kolumnach i wierszach. Jest to wygodny sposób prezentacji skategoryzowanych i pogrupowanych informacji, takich jak rozmiary koszulek dla drużyny, ceny i inne kryteria na liście zakupów lub numery telefonów i adresy e-mail na liście kontaktów.

  1. Kliknij w miejscu, w którym chcesz wstawić tabelę.

  2. Na karcie Wstawianie w grupie Tabele kliknij pozycję Tabela, a następnie przeciągnij, aby zaznaczyć odpowiednią liczbę wierszy i kolumn.

    Wstawianie tabeli

  3. Wpisz tekst w tabeli. Aby dodać więcej wierszy, naciśnij klawisz TAB na końcu istniejącej tabeli.

Aby tabela wyglądała profesjonalnie, należy ją sformatować, korzystając z galerii stylów tabel.

  1. Kliknij w dowolnym miejscu tabeli, a następnie na karcie Projektowanie znajdującej się na karcie Narzędzia tabel wskaż kolejno (nie klikając) różne style tabeli w galerii.

    Program Word Starter wyświetli podgląd, aby pokazać, jak tabela będzie wyglądać po kliknięciu jednego ze stylów tabeli.

    Style tabeli

  2. Aby wyłączyć formatowanie wiersza nagłówka, wyczyść pole wyboru Wiersz nagłówka w grupie Opcje stylu tabeli. Sprawdź też, jaki efekt ma przełączanie innych opcji. Gdy znajdziesz odpowiedni styl tabeli, kliknij go.

Sprawdzanie pisowni

Sprawdzanie pisowni w dokumencie to szybki i łatwy sposób na uniknięcie błędów pisowni w dokumencie.

W trakcie pisania błędy pisowni są oznaczane przez program Word Starter przy użyciu czerwonego podkreślenia falistego. Błędy można poprawiać, klikając wyraz prawym przyciskiem myszy, a następnie klikając poprawnie napisany wyraz (albo klikając polecenie Ignoruj, jeśli program Word Starter ma pominąć ten wyraz, lub klikając polecenie Dodaj do słownika, jeśli dana pisownia ma zostać oznaczona jako poprawna).

Błędy gramatyczne są oznaczane w programie Word Starter przy użyciu zielonego podkreślenia falistego. Te błędy można poprawiać tak samo jak błędy pisowni (klikając poprawkę sugerowaną przez program Word Starter lub klikając polecenie Ignoruj raz).

W programie Word Starter kontekstowe błędy pisowni są oznaczane przy użyciu niebieskiego podkreślenia falistego. Dotyczy to wyrazów napisanych prawidłowo, ale prawdopodobnie niewłaściwych. Na przykład w języku polskim można napisać „być morze”. Wyraz „morze” jest napisany prawidłowo, ale odpowiednim wyrazem w tym kontekście jest „może”. Należy kliknąć wyraz prawym przyciskiem myszy, a następnie kliknąć poprawną pisownię (lub kliknąć polecenie Ignoruj, aby pominąć wyraz).

Kontekstowe sprawdzanie pisowni

Aby sprawdzić pisownię w całym dokumencie, na karcie Narzędzia główne należy kliknąć pozycję Pisownia.

Skrót klawiaturowy: należy nacisnąć klawisz F7.

Drukowanie

Dobrym pomysłem jest wyświetlenie podglądu dokumentu przed jego wydrukowaniem, aby sprawdzić, czy ma on oczekiwany wygląd. Do wyświetlania podglądu dokumentu w programie Word Starter służy Microsoft Office Backstage. W tym widoku można zmienić niektóre opcje ustawień strony przed rozpoczęciem drukowania.

  1. Kliknij przycisk Plik, a następnie kliknij polecenie Drukuj.

    Skrót klawiaturowy. Możesz również nacisnąć klawisze CTRL + P.

    Uwaga : Jeśli użytkownik nie korzysta z drukarki kolorowej, dokument w oknie podglądu jest wyświetlany jako czarno-biały, bez względu na to, czy zawiera inne kolory.

  2. Aby wyświetlić podgląd następnej lub poprzedniej strony, u dołu okna Podgląd wydruku kliknij przycisk Następna strona lub Poprzednia strona.

  3. Kliknij pozycję Drukuj.

    Obraz przycisku

Udostępnianie przy użyciu poczty e-mail lub sieci Web

Dokumenty można udostępniać innym osobom. Jeśli dokument będzie udostępniany osobie, która również ma program Word, można wysłać dokument jako załącznik do wiadomości e-mail. Odbiorca może otworzyć dokument w programie Word i pracować z nim.

Uwaga     Używanie poleceń do wysyłania załączników poczty e-mail wymaga, aby na komputerze był zainstalowany program do obsługi poczty e-mail, taki jak Poczta systemu Windows.

Aby odbiorca mógł przeglądać dokument bez możliwości edytowania go, można wysłać migawkę dokumentu jako plik PDF lub XPS.

  1. Kliknij kartę Plik, a następnie kliknij pozycję Zapisz i wyślij.

  2. Kliknij pozycję Wyślij za pomocą poczty e-mail.

  3. Wykonaj jedną z następujących czynności:

    • Aby wysłać dokument jako plik programu Word, kliknij pozycję Wyślij jako załącznik.

    • Aby wysłać dokument jako migawkę, kliknij pozycję Wyślij jako plik PDF lub Wyślij jako plik XPS.

  4. W programie do obsługi poczty e-mail zostanie utworzona wiadomość e-mail z załącznikiem w postaci określonego typu pliku. Napisz wiadomość e-mail, a następnie ją wyślij.

Alternatywą wysyłania dokumentu jest umieszczenie go w usłudze Windows Live OneDrive. W ten sposób inni użytkownicy będą mogli korzystać ze wspólnej kopii dokumentu. Do odbiorców możesz wysłać łącze do dokumentu, za pomocą którego będą mogli wyświetlać, a nawet edytować dokument w przeglądarce sieci Web (jeśli nadasz im odpowiednie uprawnienia).

  1. Kliknij kartę Plik, a następnie kliknij pozycję Zapisz i wyślij.

  2. Kliknij pozycję Zapisz w sieci Web.

  3. Kliknij pozycję Zaloguj się, wprowadź identyfikator Windows Live ID oraz hasło, a następnie kliknij przycisk OK.

    Jeśli korzystasz z usługi Hotmail, Messenger lub Xbox Live, masz już identyfikator Windows Live ID. Jeśli nie masz jeszcze takiego identyfikatora, kliknij pozycję Załóż nowe konto w celu utworzenia nowego identyfikatora Windows Live ID.

  4. Wybierz folder w usłudze OneDrive i kliknij pozycję Zapisz jako. Wpisz nazwę pliku i kliknij pozycję Zapisz.

    Dokument zostanie zapisany w usłudze OneDrive. W usłudze OneDrive możesz nadawać innym osobom uprawnienia do wyświetlania i edytowania zawartości folderów. Gdy będzie konieczne udostępnienie dokumentu, wyślesz wiadomość e-mail z łączem do tego dokumentu.

Aby uzyskać więcej informacji o przechowywaniu dokumentów w OneDrive zobacz Zapisywanie dokumentu w usłudze OneDrive z poziomu pakietu Office 2010

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×