Wprowadzenie do programu Excel Starter

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Microsoft Excel Starter 2010 to arkusz kalkulacyjny służący do wykonywania codziennych zadań, takich jak tworzenie budżetu, utrzymywanie listy adresów lub prowadzenie listy zadań do wykonania. Program Excel Starter jest częścią pakietu Microsoft Office Starter 2010 i jest wstępnie załadowany na komputerze.

Program Excel Starter 2010 ma bardzo podobny wygląd do programu Microsoft Excel 2010. Jeśli interfejs wstążki lub widok Backstage są dla Ciebie nowością, program Excel Starter umożliwia zapoznanie się z tymi elementami przed uaktualnieniem do programu Excel 2010.

Program Excel Starter różni się od pełnej wersji programu Excel, ponieważ obejmuje wyświetlanie reklam, a nie obsługuje zaawansowanych funkcji pełnej wersji programu Excel. Jeśli stwierdzisz, że potrzebnych jest więcej funkcji, możesz przeprowadzić uaktualnienie do programu Excel 2010 bezpośrednio z poziomu programu Excel Starter 2010. Wystarczy kliknąć pozycję Kup na karcie wstążki Narzędzia główne.

Co chcesz zrobić?

Otwórz program Excel Starter i poznawanie

Tworzenie nowego skoroszytu

Zapisywanie skoroszytu

Wprowadzanie danych

Dostosowywanie wyglądu

Kopiowanie, przenoszenie lub usuwanie danych

Zmienianie kolejności

Filtrowanie dodatkowych informacji

Obliczanie danych za pomocą formuł

Umieszczanie danych na wykresie

Drukowanie

Udostępnianie przy użyciu poczty e-mail lub sieci Web

Uzyskiwanie dodatkowej pomocy

Otwieranie i poznawanie programu Excel Starter

Otwórz program Excel Starter za pomocą przycisku Start systemu Windows.

  1. Kliknij przycisk Rozpocznij Przycisk Start . Jeśli program Excel Starter nie jest uwzględniona na liście programów, których zostanie wyświetlony, kliknij polecenie Wszystkie programy, a następnie kliknij Pakietu Microsoft Office Starter.

  2. Kliknij pozycję Microsoft Excel Starter 2010.

    Zostanie wyświetlony ekran startowy programu Excel Starter i pusty arkusz kalkulacyjny. W programie Excel Starter arkusz kalkulacyjny jest nazywany arkuszem. Arkusze są przechowywane w pliku nazywanym skoroszytem. Skoroszyty mogą zawierać więcej niż jeden arkusz.

Excel Starter

1. Kolumny (oznaczone literami) oraz wiersze (oznaczone numerami) tworzą komórki arkusza.

2. Kliknięcie karty Plik powoduje otwarcie widoku Backstage skoroszytu, w którym można otwierać i zapisywać pliki, uzyskiwać informacje na temat bieżącego skoroszytu i wykonywać inne zadania, które nie dotyczą zawartości skoroszytu, takie jak drukowanie lub wysyłanie kopii w wiadomości e-mail.

3. Każda karta na wstążce zawiera polecenia, które są pogrupowane według zadań. Będziesz prawdopodobnie najczęściej korzystać z karty Narzędzia główne umożliwiającej wprowadzanie i formatowania danych. Karta Wstawianie umożliwia dodawanie tabel, wykresów, obrazów lub innych grafik do arkusza. Karta Układ strony umożliwia dostosowywanie marginesów i układu, zwłaszcza pod kątem wydruku. Karta Formuły umożliwia obliczanie danych w arkuszu.

4. Okienko wzdłuż krawędzi okna programu Excel Starter zawiera łącza do tematów Pomocy oraz skróty do szablonów i obiektów clipart. Dzięki temu będzie Ci łatwiej tworzyć skoroszyty do zadań specjalnych, takie jak zarządzanie listą członków lub śledzenie wydatków. W okienku są również wyświetlane reklamy i łącze umożliwiające zakupienie pełnej wersji pakietu Office.

Początek strony

Tworzenie nowego skoroszytu

Aby utworzyć skoroszyt w programie Microsoft Excel Starter 2010, możesz zacząć od początku lub od szablonu (wówczas część pracy jest już zrobiona).

  1. Kliknij kartę Plik, a następnie kliknij pozycję Nowe.

    Nowy

  2. Jeśli chcesz zacząć od odpowiednika pustej siatki, kliknij pozycję Pusty skoroszyt.

    Pusty skoroszyt

    Jeśli chcesz szybko utworzyć określony rodzaj skoroszytu, wybierz jeden z szablonów dostępnych w witrynie Office.com. Wybierz odpowiedni budżet, terminarz wydarzeń, listę członków i inne szablony.

    Szablony

  3. W programie Excel Starter zostanie otwarty pusty skoroszyt lub szablon, do którego można dodać dane.

Początek strony

Zapisywanie skoroszytu

W przypadku przerwania lub zakończenia pracy należy zapisać arkusz, aby nie stracić danych. Podczas zapisywania arkusza program Excel Starter tworzy plik nazywany skoroszytem, który jest przechowywany na komputerze.

  1. Kliknij przycisk Zapisz Przycisk Zapisz na pasku narzędzi Szybki dostęp.

    Skrót klawiaturowy: naciśnij klawisze CTRL+S.

    Jeśli ten skoroszyt został już zapisany jako plik, wszelkie wprowadzone zmiany są natychmiast zapisywane w skoroszycie i można kontynuować pracę.

  2. Jeśli jest to nowy skoroszyt, który nie był jeszcze zapisywany, wpisz jego nazwę.

  3. Kliknij przycisk Zapisz.

Aby uzyskać więcej informacji o nadawaniu nazw i zapisywaniu skoroszytów, zobacz Szybki start: zapisywanie skoroszytu.

Początek strony

Wprowadzanie danych

Aby móc pracować z danymi w arkuszu, trzeba je najpierw wprowadzić do komórek arkusza.

  1. Kliknij komórkę, a następnie wpisz dane w komórce.

  2. Naciśnij klawisz ENTER lub TAB, aby przejść do następnej komórki.

    Porada     Aby wprowadzić dane w nowym wierszu w komórce, wprowadź podział wiersza, naciskając klawisze ALT+ENTER.

  3. Aby wprowadzić serię danych, takich jak dni, miesiące lub rosnące liczby, wpisz początkową wartość w komórce i wpisz wartość w następnej komórce, aby określić wzorzec.

    Na przykład, jeśli chcesz, aby serię 1, 2, 3, 4, 5..., wpisz 1 i 2 w pierwszych dwóch komórkach.

    Zaznacz komórki zawierające wartości początkowe, a następnie przeciągnij uchwyt wypełniania Uchwyt wypełniania przez zakres, który chcesz wypełnić.

    Porada    Aby wypełnić zakres w kolejności rosnącej, przeciągnij uchwyt w dół lub w prawo. Aby wypełnić zakres w kolejności malejącej, przeciągnij uchwyt w górę lub w lewo.

Początek strony

Dostosowywanie wyglądu

Formatując tekst i komórki, można dostosować wygląd arkusza do potrzeb.

  • Aby włączyć zawijanie tekstu w komórce, zaznacz komórki, które chcesz sformatować, a następnie na karcie Narzędzia główne w grupie Wyrównanie kliknij pozycję Zawijaj tekst.

    Obraz wstążki

  • Aby dostosować szerokość kolumny albo wysokość wiersza, tak aby była automatycznie dopasowywana do zawartości komórki, zaznacz kolumny lub wiersze, które chcesz zmienić, a następnie na karcie Narzędzia główne w grupie Komórki kliknij pozycję Format.

    Obraz wstążki

    W grupie Rozmiar komórki kliknij pozycję Autodopasowanie szerokości kolumn lub Autodopasowanie wysokości wierszy.

    Porada    Aby szybko automatycznie dopasować wszystkie kolumny lub wiersze w arkuszu, kliknij przycisk Zaznacz wszystko, a następnie kliknij dwukrotnie dowolne obramowanie między dwoma nagłówkami kolumn lub wierszy.

    Przycisk Zaznacz wszystko

  • Aby zmienić czcionkę, zaznacz komórki zawierające dane, które chcesz sformatować, a następnie na karcie Narzędzia główne w grupie Czcionka kliknij odpowiedni format.

    Obraz Wstążki programu Excel

  • Aby zastosować formatowanie liczb, kliknij komórkę zawierającą liczbę, którą chcesz sformatować, a następnie na karcie Narzędzia główne w grupie Liczba wskaż pozycję Ogólne i kliknij odpowiedni format.

    Obraz Wstążki programu Excel

Aby uzyskać więcej pomocy dotyczącej wprowadzania i formatowania danych, zobacz Szybki Start: wprowadzanie danych w arkuszu w programie Excel Starter i Szybki start: formatowanie liczb w arkuszu.

Początek strony

Kopiowanie, przenoszenie lub usuwanie danych

Polecenia Wytnij, Kopiuj i Wklej umożliwiają przenoszenie lub kopiowanie wierszy, kolumn i komórek. Aby skopiować elementy, użyj polecenia Kopiuj, naciskając klawisze CTRL+C. Aby przenieść elementy, użyj polecenia Wytnij, naciskając klawisze CTRL+X.

  1. Zaznacz wiersze, kolumny lub komórki, które chcesz skopiować, przenieść lub usunąć.

    Aby zaznaczyć wiersz lub kolumnę, kliknij nagłówek wiersza lub kolumny.

    Nagłówki arkusza

    1. Nagłówek wiersza

    2. Nagłówek kolumny

    Aby zaznaczyć komórkę, kliknij ją. Aby zaznaczyć zakres komórek, kliknij i przeciągnij, lub kliknij i użyj klawiszy strzałek, przytrzymując wciśnięty klawisz SHIFT.

  2. Naciśnij klawisze CTRL+C, aby skopiować elementy, lub klawisze CTRL+X, aby wyciąć elementy.

    Jeśli chcesz usunąć wiersz lub kolumnę, naciśnięcie klawisza DELETE po zaznaczeniu wiersza lub kolumny powoduje wyczyszczenie zawartości i pozostawienie pustego wiersza lub komórki. Aby usunąć wiersz lub kolumnę, kliknij prawym przyciskiem myszy nagłówek wiersza lub kolumny, a następnie kliknij pozycję Usuń wiersz lub Usuń kolumnę.

    Uwaga    W programie Excel wokół wyciętych lub skopiowanych komórek jest wyświetlane animowane obramowanie ruchome. Aby anulować obramowanie ruchome, naciśnij klawisz ESC.

  3. Umieść kursor tam, gdzie chcesz skopiować lub przenieść komórki.

    Aby skopiować lub przenieść wiersz lub kolumnę, kliknij nagłówek wiersza lub kolumny znajdujący się za miejscem, w którym chcesz wstawić skopiowany lub wycięty wiersz lub kolumnę.

    Aby skopiować lub przenieść komórkę, kliknij komórkę, w której chcesz wkleić skopiowaną lub wyciętą komórkę.

    Aby skopiować lub przenieść zakres komórek, kliknij lewą górną komórkę z obszaru wklejania.

  4. Wklej dane w nowej lokalizacji.

    W przypadku wierszy lub kolumn kliknij prawym przyciskiem myszy nagłówek wiersza lub kolumny w nowej lokalizacji, a następnie kliknij polecenie Wstaw.

    W przypadku komórki lub zakresu komórek naciśnij klawisze CTRL+V. Skopiowane lub wycięte komórki zastąpią komórki w nowej lokalizacji.

Aby uzyskać więcej informacji na temat kopiowania i wklejania komórek zobacz Przenoszenie lub kopiowanie komórek i zawartości komórki

Początek strony

Zmienianie kolejności

Podczas sortowania informacji w arkuszu można wyświetlić dane w odpowiedni sposób i szybko znaleźć wartości.

Zaznaczanie danych do posortowania    

Zaznacz zakres danych, na przykład A1:L5 (wiele wierszy i kolumn) albo C1:C80 (jedna kolumna) przy użyciu myszy lub klawiatury. Zakres może zawierać tytuły utworzone w celu identyfikowania kolumn i wierszy.

Przykład zaznaczonych danych do posortowania w programie Excel

Aby posortować dane zaledwie dwoma kliknięciami myszą, kliknij pozycję Sortuj i filtruj, a następnie kliknij jeden z przycisków Sortuj.

Sortowanie

  1. Zaznacz jedną komórkę w kolumnie, według której chcesz posortować dane.

  2. Kliknij górny przycisk, aby posortować dane w kolejności rosnącej (od A do Z lub od najmniejszej liczby do największej).

  3. Kliknij dolny przycisk, aby posortować dane w kolejności malejącej (od Z do A lub od największej liczby do najmniejszej).

Aby uzyskać więcej pomocy dotyczącej sortowania danych, zobacz Szybki start: sortowanie danych za pomocą Autofiltru w programie Excel Starter.

Początek strony

Filtrowanie dodatkowych informacji

Dzięki filtrowaniu informacji w arkuszu można szybko znaleźć wartości. Można filtrować według jednej lub wielu kolumn danych. Można decydować nie tylko o tym, które elementy będą wyświetlane, ale również o tym, które mają zostać wykluczone.

  1. Zaznacz dane do filtrowania.

    Przykład zaznaczonych danych do posortowania w programie Excel

  2. Na karcie Narzędzia główne w grupie Edytowanie kliknij pozycję Sortuj i filtruj, a następnie kliknij pozycję Filtruj.

    Filtrowanie

  3. Kliknij strzałkę Strzałka listy rozwijanej filtru w nagłówku kolumny, aby wyświetlić listę, w którym można wybrać opcje filtrowania.

    Uwaga    W zależności od typu danych w kolumnie na liście w programie Excel Starter jest wyświetlana pozycja Filtry liczb lub Filtry tekstu.

Aby uzyskać więcej pomocy dotyczącej filtrowania, zobacz Szybki start: filtrowanie danych za pomocą Autofiltru.

Początek strony

Obliczanie danych za pomocą formuł

Formuły są to równania umożliwiające między innymi wykonywanie obliczeń, zwracanie informacji, manipulowanie zawartością innych komórek i testowanie warunków. Formuła zawsze zaczyna się od znaku równości (=).

Formuła

Opis

= 5 + 2 * 3   

Dodaje 5 do wyniku iloczynu liczb 2 i 3.

=PIERWIASTEK(A1)   

Za pomocą funkcji PIERWIASTEK zwraca pierwiastek kwadratowy wartości znajdującej się w komórce A1.

WARTOŚĆ = DZIŚ()   

Zwraca bieżącą datę.

= IF(A1>0)   

Sprawdza komórkę A1 w celu określenia, czy zawiera ona wartość większą niż 0.

Zaznacz komórkę i zacznij pisać   

Wpisz w komórce znak równości (=), aby zacząć tworzyć formułę.

Wypełnij pozostałą część formuły   

  • Wpisz kombinację cyfr i operatorów, na przykład 3+7.

  • Wybieraj inne komórki za pomocą myszy (i wstawiaj między nimi operator). Na przykład wybierz komórkę B1, a następnie wpisz znak plus (+), wybierz komórkę C1 i wpisz znak +, a następnie wybierz komórkę D1.

  • Wpisz literę, aby wybrać funkcję arkusza z listy. Na przykład wpisanie litery „a” powoduje wyświetlenie wszystkich dostępnych funkcji rozpoczynających się od litery „a”.

    Tworzenie formuł na różne sposoby

Uzupełnij formułę   

Aby wykonać formułę korzystającą z kombinacji cyfr, odwołań do komórek i operatorów, naciśnij klawisz ENTER.

Aby wykonać formułę korzystającą z funkcji, wypełnij informacje wymagane dla tej funkcji i naciśnij klawisz ENTER. Na przykład funkcja MODUŁ.LICZBY wymaga podania jednej wartości liczbowej — może to być wpisywana liczba lub wybrana komórka zawierająca liczbę.

Początek strony

Umieszczanie danych na wykresie

Wykres jest wizualną reprezentacją danych. Dzięki takim elementom jak kolumny (w przypadku wykresu kolumnowego) lub linie (w przypadku wykresu liniowego) wykres przedstawia serię danych liczbowych w formacie graficznym.

Wykres kolumnowy

Format graficzny wykresu ułatwia zrozumienie dużych ilości danych oraz relacji między różnymi seriami danych. Wykres może również przedstawiać obraz ogólny, pozwalający analizować dane i szukać ważnych trendów.

  1. Zaznacz dane, które chcesz umieścić na wykresie.

    Dane arkusza

    Porada    Dane powinny być rozmieszczone w wierszach lub kolumnach, z etykietami wierszy po lewej stronie i etykietami kolumn powyżej danych — program Excel automatycznie określi najlepszy sposób kreślenia danych na wykresie.

  2. Na karcie Wstawianie w grupie Wykresy kliknij typ wykresu, którego chcesz użyć, a następnie kliknij podtyp wykresu.

    Obraz Wstążki programu Excel

    Porada    Aby wyświetlić wszystkie dostępne typy wykresów, kliknij Obraz przycisku , aby otworzyć okno dialogowe Wstawianie wykresu, a następnie kliknij przycisk strzałki w celu przewijania typów wykresów.

    Okno dialogowe Wstawianie wykresu

  3. Po umieszczeniu wskaźnika myszy na dowolnym typie wykresu na etykietce ekranowej zostanie wyświetlona jego nazwa.

Aby uzyskać więcej informacji na temat wymienionych typów wykresów zobacz Dostępne typy wykresów.

Początek strony

Drukowanie

Dobrym pomysłem jest wyświetlenie podglądu arkusza przed jego wydrukowaniem, tak aby móc sprawdzić, czy ma on oczekiwany wygląd. Formatem podglądu arkusza otwieranego w programie Excel jest Microsoft Office Backstage. Przed drukowaniem można w tym widoku zmienić ustawienia i układ strony.

  1. Aby wydrukować część arkusza, kliknij arkusz, a następnie wybierz zakres danych do wydrukowania. Aby wydrukować cały arkusz, kliknij ten arkusz, aby go uaktywnić.

  2. Kliknij pozycję Plik, a następnie kliknij pozycję Drukuj.

    Skrót klawiaturowy można również nacisnąć klawisze CTRL + P.

    Uwaga    Zawartość okna podglądu jest czarno-biała niezależnie od tego, czy dokument zawiera inne kolory (wyjątkiem jest sytuacja, gdy używasz drukarki obsługującej drukowanie kolorów).

  3. Kliknij pozycję Drukuj.

    Obraz przycisku

Aby uzyskać więcej pomocy dotyczącej drukowania, zobacz Szybki start: drukowanie arkusza w programie Excel Starter.

Początek strony

Udostępnianie przy użyciu poczty e-mail lub sieci Web

Czasami może być potrzebne udostępnienie skoroszytu innym osobom. Jeśli udostępniasz skoroszyt osobie, która ma program Excel, możesz wysłać ten skoroszyt jako załącznik do wiadomości e-mail. Odbiorca może otworzyć skoroszyt w programie Excel i zacząć z niego korzystać.

Uwaga     Użycie poleceń do wysyłania załączników poczty e-mail wymaga zainstalowania na komputerze programu do obsługi poczty e-mail, takiego jak Poczta systemu Windows.

Jeśli odbiorca ma obejrzeć skoroszyt bez możliwości edytowania, możesz wysłać migawkę skoroszytu w formacie pliku PDF lub XPS.

  1. Kliknij kartę Plik , a następnie kliknij pozycję Zapisz i wyślij.

  2. Kliknij pozycję Wyślij za pomocą poczty e-mail.

  3. Wykonaj jedną z następujących czynności:

    • Aby wysłać skoroszyt jako plik programu Excel, kliknij pozycję Wyślij jako załącznik.

    • Aby wysłać skoroszyt jako migawkę, kliknij pozycję Wyślij jako plik PDF lub Wyślij jako plik XPS.

  4. Program do obsługi poczty wygeneruje wiadomość e-mail z dołączonym plikiem określonego typu. Napisz wiadomość e-mail i wyślij ją.

Alternatywą wysyłania skoroszytu jest umieszczenie go w usłudze Windows Live OneDrive. W ten sposób inni użytkownicy będą mogli korzystać ze wspólnej kopii skoroszytu. Do odbiorców możesz wysłać łącze do skoroszytu, za pomocą którego będą mogli wyświetlać, a nawet edytować skoroszyt w przeglądarce sieci Web (jeśli nadasz im odpowiednie uprawnienia).

  1. Kliknij kartę Plik, a następnie kliknij pozycję Zapisz i wyślij.

  2. Kliknij pozycję Zapisz w sieci Web.

  3. Kliknij pozycję Zaloguj, wpisz swój identyfikator Windows Live ID i hasło, a następnie kliknij przycisk OK.

    Jeśli korzystasz z usługi Hotmail, Xbox Live lub programu Messenger, masz już identyfikator Windows Live ID. Jeśli nie masz tego identyfikatora, kliknij pozycję Utwórz nowe konto, aby utworzyć nowy identyfikator Windows Live ID.

  4. Wybierz folder w usłudze OneDrive i kliknij pozycję Zapisz jako. Wpisz nazwę pliku i kliknij pozycję Zapisz.

    Dokument zostanie zapisany w usłudze OneDrive. W usłudze OneDrive możesz nadawać innym osobom uprawnienia do wyświetlania i edytowania zawartości folderów. Gdy będzie trzeba udostępnić skoroszyt, wyślesz wiadomość e-mail z łączem do tego skoroszytu.

Aby uzyskać więcej informacji o przechowywaniu dokumentów w OneDrive zobacz Zapisywanie dokumentu w usłudze OneDrive z poziomu pakietu Office 2010.

Początek strony

Uzyskiwanie dodatkowej pomocy

Office.com są stale aktualizowane z nowej zawartości, w tym artykuły, klipy wideo i kursy szkoleniowe. Jeśli dolnej części okna podglądu pomocy z opisem Offline i są połączone z Internetem, kliknij pozycję Offline, a następnie kliknij Pokaż zawartość z Office.com.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×