Wprowadzenie do programu Excel Starter

Uwaga: Staramy się udostępniać najnowszą zawartość Pomocy w Twoim języku tak szybko, jak to możliwe. Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Prosimy o powiadomienie nas, czy te informacje były pomocne, u dołu tej strony. Oto angielskojęzyczny artykuł do wglądu.

Microsoft Excel Starter 2010 to program arkusza kalkulacyjnego zaprojektowany do wykonywania codziennych zadań, takich jak konfigurowanie budżetu, obsługiwanie listy adresowej lub śledzenie listy elementów do wykonania. Program Excel Starter jest częścią Microsoft Office Starter 2010 i jest dostarczany wstępnie na komputerze.

Excel Starter 2010 jest bardzo podobna do Microsoft Excel 2010 w wyglądzie. Jeśli jesteś nowym interfejsem wstążki lub widokiem Backstage, program Excel Starter umożliwia zapoznanie się z nowym interfejsem przed uaktualnieniem do Excel 2010.

Program Excel Starter różni się od pełnej wersji programu Excel, ponieważ zawiera reklamę wyświetlania i nie obsługuje zaawansowanych funkcji pełnej wersji programu Excel. Jeśli okaże się, że chcesz wykonać więcej funkcji, możesz przeprowadzić uaktualnienie do Excel 2010 bezpośrednio z Excel Starter 2010. Wystarczy kliknąć pozycję zakup na karcie Narzędzia główne na Wstążce.

Co chcesz zrobić?

Otwórz program Excel Starter i zapoznaj się z

Tworzenie nowego skoroszytu

Zapisywanie skoroszytu

Wprowadzanie danych

NaDawanie odpowiedniego wyglądu

Kopiowanie, przenoszenie i usuwanie danych

Zmienianie kolejności

Filtrowanie dodatkowych informacji

Obliczanie danych za pomocą formuł

Wykres danych

Drukowanie

Udostępnianie, korzystanie z poczty e-mail lub sieci Web

Uzyskiwanie dodatkowej pomocy

Otwórz program Excel Starter i zapoznaj się z

Otwórz program Excel Starter za pomocą przycisku Start systemu Windows.

  1. Kliknij przycisk Start Przycisk Start . Jeśli program Excel Starter nie jest uwzględniony na liście programów, które widzisz, kliknij pozycję Wszystkie programy, a następnie kliknij pozycję Microsoft Office Starter.

  2. Kliknij pozycję Microsoft Excel Starter 2010.

    Zostanie wyświetlony ekran uruchamiania programu Excel Starter, a zostanie wyświetlony pusty arkusz kalkulacyjny. W programie Excel Starter arkusz kalkulacyjny nosi nazwę arkusza, a arkusze są przechowywane w pliku nazywanym skoroszytem. Skoroszyty mogą zawierać jeden lub więcej arkuszy.

Excel Starter

1. kolumny (oznaczone literami) i wiersze (oznaczone numerami) tworzą komórki arkusza.

2. kliknięcie karty plik powoduje otwarcie widoku Backstage skoroszytu, w którym można otwierać i zapisywać pliki, uzyskiwanie informacji o bieżącym skoroszycie oraz wykonywanie innych zadań, które nie muszą robić przy użyciu zawartości skoroszytu, takiej jak drukowanie lub wysyłanie jej kopię w wiadomości e-mail.

3. na każdej karcie wstążki są wyświetlane polecenia zgrupowane według zadań. Podczas wprowadzania i formatowania danych będziesz prawdopodobnie poświęcać większość czasu na korzystanie z karty Narzędzia główne . Użyj karty Wstawianie , aby dodać tabele, wykresy, obrazy lub inne elementy graficzne do arkusza. Użyj karty Układ strony , aby dostosować marginesy i układ, szczególnie w przypadku drukowania. Użyj karty formuły , aby wykonać obliczenia na danych w arkuszu.

4. okienko z boku okna programu Excel Starter zawiera linki do pomocy i skrótów do szablonów i obiektów clipart, które umożliwiają rozpoczęcie tworzenia skoroszytów dla określonych zadań, takich jak zarządzanie listą członkostwa lub śledzenie kosztów. W okienku wyświetlane są również reklamy oraz link umożliwiający zakupienie pełnej wersji pakietu Office.

Początek strony

Tworzenie nowego skoroszytu

Podczas tworzenia skoroszytu w programie Microsoft Excel Starter 2010 możesz zacząć od podstaw lub zacząć od szablonu, w którym część pracy jest już wykonywana.

  1. Kliknij pozycję Plik, a następnie kliknij pozycję Nowe.

    Nowe

  2. Jeśli chcesz zacząć od odpowiednika pustej siatki, kliknij pozycję pusty skoroszyt.

    Pusty skoroszyt

    Jeśli chcesz, aby w określonym rodzaju skoroszycie utworzyć głowę, wybierz jeden z szablonów dostępnych w witrynie Office.com. Wybierz kolejno pozycje budżet, terminarze zdarzeń, listy członkostwa i nie tylko.

    Szablony

  3. Program Excel Starter umożliwia otwarcie pustego skoroszytu lub szablonu w celu dodania danych.

Początek strony

Zapisywanie skoroszytu

Po przerwaniu pracy lub zamknięciu arkusza należy zapisać arkusz lub utracić swoją pracę. Po zapisaniu arkusza program Excel Starter tworzy plik o nazwie skoroszyt, który jest przechowywany na komputerze.

  1. Kliknij przycisk Zapisz Przycisk Zapisz na pasku narzędzi Szybki dostęp.

    (Skrót klawiaturowy: Naciśnij klawisze CTRL + S).

    Jeśli ten skoroszyt został już zapisany jako plik, wszelkie wprowadzone zmiany są natychmiast zapisywane w skoroszycie i możesz kontynuować pracę.

  2. Jeśli jest to nowy skoroszyt, który nie został jeszcze zapisany, wpisz jego nazwę.

  3. Kliknij przycisk Zapisz.

Początek strony

Wprowadzanie danych

Aby pracować z danymi w arkuszu, należy najpierw wprowadzić te dane w komórkach arkusza.

  1. Kliknij komórkę, a następnie wpisz dane w tej komórce.

  2. Naciśnij klawisz ENTER lub TAB, aby przejść do następnej komórki.

    Porada     Aby wprowadzić dane w nowym wierszu w komórce, wprowadź podział wiersza, naciskając klawisze ALT + ENTER.

  3. Aby wprowadzić serię danych, na przykład dni, miesięcy lub liczb progresywnych, wpisz wartość początkową w komórce, a następnie w następnej komórce wpisz wartość, aby utworzyć wzorzec.

    Jeśli na przykład jest potrzebna seria 1, 2, 3, 4, 5,..., należy wprowadzić do pierwszych dwóch komórek wartości 1 i 2.

    Zaznacz komórki zawierające wartości początkowe, a następnie przeciągnij uchwyt wypełniania Uchwyt wypełniania przez zakres, który chcesz wypełnić.

    Porada    Aby wypełnić zakres w kolejności rosnącej, przeciągnij uchwyt w dół lub w prawo. Aby wypełnić zakres w kolejności malejącej, przeciągnij uchwyt w górę lub w lewo.

Początek strony

NaDawanie odpowiedniego wyglądu

Tekst i komórki można formatować w celu uzyskania odpowiedniego wyglądu arkusza.

  • Aby zawijać tekst w komórce, zaznacz komórki, które chcesz sformatować, a następnie na karcie Narzędzia główne w grupie wyrównanie kliknij przycisk Zawijaj tekst.

    Obraz wstążki

  • Aby dopasować szerokość kolumny i wysokość wiersza w celu automatycznego dopasowania zawartości komórki, zaznacz kolumny lub wiersze, które chcesz zmienić, a następnie na karcie Narzędzia główne w grupie komórki kliknij pozycję Format.

    Obraz wstążki

    W obszarze rozmiar komórkikliknij pozycję Autodopasowanie szerokości kolumn lub Autodopasowanie wysokości wierszy.

    Porada    Aby szybko Autodopasowanie wszystkich kolumn lub wierszy w arkuszu, kliknij przycisk Zaznacz wszystko , a następnie kliknij dwukrotnie dowolne obramowanie między dwoma nagłówkami kolumn lub wierszy.

    Przycisk Zaznacz wszystko

  • Aby zmienić czcionkę, zaznacz komórki zawierające dane, które chcesz sformatować, a następnie na karcie Narzędzia główne w grupie czcionka kliknij odpowiedni format.

    Excel  Ribbon Image

  • Aby zastosować formatowanie liczb, kliknij komórkę zawierającą liczby, które chcesz sformatować, a następnie na karcie Narzędzia główne w grupie Liczba wskaż pozycję Ogólne, a następnie kliknij odpowiedni format.

    Obraz Wstążki programu Excel

Aby uzyskać dodatkową pomoc dotyczącą wprowadzania i formatowania danych, zobacz Szybki Start: formatowanie liczb w arkuszu.

Początek strony

Kopiowanie, przenoszenie i usuwanie danych

Za pomocą poleceń Wytnij, Kopiuji Wklej możesz przenosić lub kopiować wiersze, kolumny i komórki. Aby skopiować, naciśnij klawisze CTRL + C, aby użyć polecenia Kopiuj . Aby przejść, naciśnij klawisze CTRL + X, aby użyć polecenia Wytnij.

  1. Zaznacz wiersze, kolumny lub komórki, które chcesz skopiować, przenieść lub usunąć.

    Aby zaznaczyć wiersz lub kolumnę, kliknij nagłówek wiersza lub kolumny.

    Nagłówki arkusza

    1. Nagłówek wiersza

    2. Nagłówek kolumny

    Aby zaznaczyć komórkę, kliknij ją. Aby zaznaczyć zakres komórek, kliknij przycisk kliknij i przeciągnij lub kliknij i użyj klawiszy strzałek, trzymając naciśnięty klawisz SHIFT.

  2. Naciśnij klawisze CTRL + C, aby skopiować lub CTRL + X, aby wyciąć.

    Jeśli chcesz usunąć wiersz lub kolumnę, naciśnięcie klawisza DELETE podczas zaznaczania wierszy lub kolumn czyści zawartość, pozostawiając pusty wiersz lub komórkę. Aby usunąć wiersz lub kolumnę, kliknij prawym przyciskiem myszy nagłówek wiersza lub kolumny, a następnie kliknij polecenie Usuń wiersz lub Usuń kolumnę.

    Uwaga    Program Excel wyświetla animowane obramowanie wokół komórek, które zostały wycięte lub skopiowane. Aby anulować ruchome obramowanie, naciśnij klawisz ESC.

  3. Umieść kursor w miejscu, w którym chcesz skopiować lub przenieść komórki.

    Aby skopiować lub przenieść wiersz lub kolumnę, kliknij nagłówek wiersza lub kolumny znajdujący się poniżej miejsca, w którym chcesz wstawić skopiowane lub wycięte wiersze lub kolumny.

    Aby skopiować lub przenieść komórkę, kliknij komórkę, w której chcesz wkleić skopiowaną lub wycięty komórka.

    Aby skopiować lub przenieść zakres komórek, kliknij lewą górną komórkę obszaru wklejania.

  4. Wklej dane w nowej lokalizacji.

    W przypadku wierszy lub kolumn kliknij prawym przyciskiem myszy nagłówek wiersza lub kolumny w nowej lokalizacji, a następnie kliknij polecenie Wstaw .

    Aby uzyskać komórkę lub zakres komórek, naciśnij klawisze CTRL + V. Komórki skopiowane lub wycięte zastępują komórki w nowej lokalizacji.

Aby uzyskać więcej informacji na temat kopiowania i wklejania komórek, zobacz przenoszenie lub kopiowanie komórek i zawartości komórek

Początek strony

Zmienianie kolejności

Podczas sortowania informacji w arkuszu możesz wyświetlić dane w odpowiedni sposób i szybko znaleźć wartości.

Zaznaczanie danych do posortowania    

Za pomocą poleceń myszy lub klawiatury zaznacz zakres danych, na przykład a1: P5 (wiele wierszy i kolumn) lub C1: C80 (pojedyncza kolumna). Zakres może zawierać tytuły utworzone w celu identyfikowania kolumn i wierszy.

Przykład zaznaczonych danych do posortowania w programie Excel

Aby posortować dane za pomocą tylko dwóch kliknięć myszą, kliknij pozycję Sortuj _AMP_ filtrowanie, a następnie kliknij jeden z przycisków Sortuj .

Sortowanie

  1. Zaznacz jedną komórkę w kolumnie, według której chcesz posortować dane.

  2. Kliknij górny przycisk, aby wykonać sortowanie rosnące (od A do Z lub od najmniejszej do największej).

  3. Kliknij dolny przycisk, aby wykonać sortowanie malejąco (od Z do A lub od największej liczby do najmniejszych).

Początek strony

Filtrowanie dodatkowych informacji

Filtrowanie informacji w arkuszu umożliwia szybkie znajdowanie wartości. Możesz filtrować według jednej lub wielu kolumn danych. Możesz kontrolować nie tylko elementy, które chcesz wyświetlić, ale również te, które chcesz wykluczyć.

  1. Zaznacz dane, które chcesz filtrować.

    Przykład zaznaczonych danych do posortowania w programie Excel

  2. Na karcie Narzędzia główne w grupie Edytowanie kliknij pozycję Sortuj & filtrowanie, a następnie kliknij pozycję Filtruj.

    Przycisk Filtr

  3. Kliknij strzałkę Strzałka listy rozwijanej filtru w nagłówku kolumny, aby wyświetlić listę, w której można wybierać opcje filtrowania.

    Uwaga    W zależności od typu danych w kolumnie program Excel Starter wyświetla na liście Filtry liczb lub filtry tekstu .

Aby uzyskać dodatkową pomoc dotyczącą filtrowania, zobacz Szybki Start: filtrowanie danych za pomocąAutofiltru.

Początek strony

Obliczanie danych za pomocą formuł

Formuły są to równania umożliwiające między innymi wykonywanie obliczeń, zwracanie informacji, manipulowanie zawartością innych komórek i testowanie warunków. Formuła musi zaczynać się od znaku równości (=).

Formuła

Opis

=5+2*3    

Dodaje 5 do produktu 2 razy 3.

=PIERWIASTEK(A1)    

Używa funkcji PIERWIASTEK, aby zwrócić pierwiastek kwadratowy wartości znajdującej się w komórce A1.

=DZIŚ()    

Zwraca bieżącą datę.

= Jeżeli (A1>0)    

Sprawdza komórkę A1 w celu określenia, czy zawiera ona wartość większą niż 0.

Zaznacz komórkę i zacznij pisać.    

W komórce wpisz znak równości (=), aby rozpocząć formułę.

Wypełnij pozostałą część formuły    

  • Wpisz kombinację liczb i operatorów; na przykład 3 + 7.

  • Za pomocą myszy zaznacz inne komórki (wstawiając operator). Na przykład wybierz pozycję B1, a następnie wpisz znak plus (+), wybierz pozycję C1, a następnie wpisz +, a następnie wybierz pozycję D1.

  • Wpisz literę, aby wybrać ją z listy funkcji arkusza. Na przykład wpisanie tekstu "a" powoduje wyświetlenie wszystkich dostępnych funkcji, które zaczynają się od litery "a".

    Tworzenie formuł na różne sposoby

Kończenie formuły    

Aby ukończyć formułę, w której jest używana kombinacja liczb, odwołań do komórek i operatorów, naciśnij klawisz ENTER.

Aby ukończyć formułę korzystającą z funkcji, wprowadź wymagane informacje dotyczące funkcji, a następnie naciśnij klawisz ENTER. Na przykład funkcja ABS wymaga jednej wartości liczbowej — może to być wpisana liczba lub wybrana przez Ciebie komórka zawierająca liczbę.

Początek strony

Wykres danych

Wykres to wizualna reprezentacja danych. Używając elementów, takich jak kolumny (na wykresie kolumnowym) lub linii (na wykresie liniowym), Wykres wyświetla serię danych liczbowych w postaci graficznej.

Column chart

Graficzne formatowanie wykresu ułatwia zrozumienie dużych ilości danych oraz relacje między różnymi seriami danych. Na wykresie może również być pokazywany duży obraz, dzięki czemu można analizować dane i szukać ważnych trendów.

  1. Zaznacz dane, które chcesz umieścić na wykresie.

    Dane arkusza

    Porada    Dane powinny być rozmieszczone w wierszach lub kolumnach, z etykietami wierszy po lewej i etykietami kolumn nad danymi — program Excel automatycznie określa najlepszą metodę kreślenia danych na wykresie.

  2. Na karcie Wstawianie w grupie wykresy kliknij typ wykresu, którego chcesz użyć, a następnie kliknij podtyp wykresu.

    Excel  Ribbon Image

    Porada    Aby wyświetlić wszystkie dostępne typy wykresów, kliknij przycisk Button Image , aby uruchomić okno dialogowe Wstawianie wykresu , a następnie klikaj strzałki, aby przewijać typy wykresów.

    Okno dialogowe Wstawianie wykresu

  3. Po umieszczeniu wskaźnika myszy na dowolnym typie wykresu na etykietce ekranowej zostanie wyświetlona jego nazwa.

Aby uzyskać więcej informacji na temat dowolnego typu wykresu, zobacz dostępne typy wykresów.

Początek strony

Drukowanie

Dobrym pomysłem jest wyświetlenie podglądu arkusza przed jego wydrukowaniem, tak aby móc sprawdzić, czy ma on oczekiwany wygląd. Podczas wyświetlania podglądu arkusza w programie Excel zostanie on otwarty w Microsoft Office Backstage. Przed drukowaniem można w nim zmienić ustawienia strony i układ.

  1. Aby wydrukować część arkusza, kliknij arkusz, a następnie zaznacz zakres danych, który chcesz wydrukować. Aby wydrukować cały arkusz, kliknij arkusz, aby go uaktywnić.

  2. Kliknij przycisk Plik, a następnie kliknij polecenie Drukuj.

    Skrót klawiaturowy możesz również nacisnąć klawisze CTRL + P.

    Uwaga    Okno podglądu jest wyświetlane jako czarno-białe, niezależnie od tego, czy dokument zawiera kolor, chyba że używasz drukarki, która umożliwia drukowanie kolorów.

  3. Kliknij pozycję Drukuj.

    Obraz przycisku

Początek strony

Udostępnianie, korzystanie z poczty e-mail lub sieci Web

Czasami trzeba udostępnić skoroszyt innym osobom. Jeśli skoroszyt jest udostępniany osobie, która ma także program Excel, możesz wysłać skoroszyt jako załącznik do wiadomości e-mail. Adresat może otworzyć skoroszyt w programie Excel, aby pracować z nim.

Uwaga     Używanie poleceń do wysyłania załączników wiadomości e-mail wymaga zainstalowania na komputerze programu do obsługi poczty e-mail, takiego jak Poczta systemu Windows.

Jeśli chcesz, aby adresat widział skoroszyt, zamiast go edytować, możesz wysłać migawkę skoroszytu jako plik PDF lub XPS.

  1. Kliknij kartę Plik, a następnie kliknij pozycję Zapisz i wyślij.

  2. Kliknij pozycję Wyślij za pomocą poczty E-mail

  3. Wykonaj jedną z następujących czynności:

    • Aby wysłać skoroszyt jako plik programu Excel, kliknij pozycję Wyślij jako załącznik.

    • Aby wysłać skoroszyt jako migawkę, kliknij pozycję Wyślij jako plik PDF lub Wyślij jako plik XPS.

  4. Program poczty e-mail rozpoczyna od Ciebie wiadomość e-mail z dołączonym określonym typem pliku. Napisz wiadomość e-mail, a następnie ją Wyślij.

Innym sposobem na wysłanie skoroszytu jest zapisanie go w usłudze Windows Live OneDrive. W ten sposób masz jedną kopię skoroszytu dostępną dla innych osób. Możesz wysłać innym osobom link do skoroszytu, w którym mogą go wyświetlać, a nawet edytować go w przeglądarce internetowej (jeśli udziela ci tych uprawnień).

  1. Kliknij kartę Plik, a następnie kliknij pozycję Zapisz i wyślij.

  2. Kliknij pozycję Zapisz w sieci Web.

  3. Kliknij pozycję Zaloguj, wpisz swój identyfikator Windows Live ID i hasło, a następnie kliknij przycisk OK.

    Jeśli korzystasz z usługi Hotmail, Xbox Live lub programu Messenger, masz już identyfikator Windows Live ID. Jeśli nie masz jeszcze skonfigurowanego konta, kliknij pozycję Utwórz konto , aby utworzyć nowy identyfikator Windows Live ID.

  4. Wybierz folder w usłudze OneDrive i kliknij pozycję Zapisz jako. Wpisz nazwę dla pliku i kliknij pozycję Zapisz.

    Dokument zostanie zapisany w usłudze OneDrive. W programie OneDrive możesz udzielać innym osobom uprawnień do wyświetlania i edytowania zawartości folderów. Jeśli chcesz udostępnić skoroszyt, możesz wysłać do niego link w wiadomości e-mail.

Aby uzyskać więcej informacji na temat przechowywania dokumentów w programie OneDrive, zobacz Zapisywanie dokumentu w usłudze OneDrive z poziomu pakietu Office 2010.

Początek strony

Uzyskiwanie dodatkowej pomocy

Office.com jest ciągle uaktualniana nową zawartością, w tym z uwzględnieniem artykułów, klipów wideo i kursów szkoleniowych. Jeśli dolna część podglądu pomocy jest wyświetlana w trybie offline i masz połączenie z Internetem, kliknij pozycję offline, a następnie kliknij pozycję Pokaż zawartość z Office.com.

Początek strony

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×