Wprowadzenie do korzystania z czytnika zawartości ekranu w aplikacji Word Online

Ten artykuł może ułatwić osobom niepełnosprawnym rozpoczęcie korzystania z czytnika zawartości ekranu podczas pracy z aplikacją Word Online w przeglądarce sieci Web. Twórz, wyświetlaj i edytuj dokumenty oraz przechowuj je w usłudze OneDrive lub Dropbox.

Wiele funkcji ułatwień dostępu jest wbudowanych na komputerze lub urządzeniu. Aby dowiedzieć się, jak ich używać, zobacz Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu w usłudze Office 365.

W tym temacie

Uruchamianie aplikacji Word Online

Word Online to aplikacja internetowa, więc skróty klawiaturowe i nawigacja mogą być inne niż w programie Word 2016. Więcej informacji: Skróty klawiaturowe w aplikacji Word Online.

Aby uruchomić aplikację Word Online, wykonaj jedną z następujących czynności:

  • W magazynie w chmurze (na przykład w usłudze OneDrive, OneDrive dla Firm lub Dropbox) przejdź do dokumentu programu Word, który chcesz otworzyć, a następnie naciśnij klawisz Enter. Plik zostanie otwarty w aplikacji Word Online.

  • Na pasku wyszukiwania w przeglądarce wpisz https://office.live.com/start/Word.aspx i naciśnij klawisz Enter. Spowoduje to otwarcie aplikacji Word Online z listą ostatnio używanych dokumentów w okienku nawigacji.

Uwaga : Aby dowiedzieć się, jak nawigować w aplikacji Word Online za pomocą klawiatury, zobacz Dowiedz się, jak nawigować w programie Word za pomocą funkcji ułatwień dostępu.

Podstawowe zadania w aplikacji Word Online

Przełączanie do widoku do edycji w celu wprowadzania zmian

W widoku do edycji uzyskasz dostęp do wstążki, która oferuje wiele opcji wprowadzania zmian w dokumencie.

  1. Aby przenieść fokus na okno przeglądarki, naciśnij klawisz F6.

  2. Za pomocą klawisza Tab przejdź do przycisku Edytuj dokument, naciśnij klawisz Enter, a następnie wybierz pozycję Edytuj w aplikacji Word Online. Dokument zostanie otwarty w widoku do edycji.

Uwaga : Aby używać wstążki, naciskaj klawisze Ctrl+F6, aż przejdziesz do kart. Aby przechodzić między kartami wstążki, naciskaj klawisz Tab lub klawisze Shift+Tab. Aby wybrać kartę, naciśnij klawisz Enter. Zostanie otwarta wstążka specyficzna dla danej karty, na której możesz wybrać polecenia.

Aby uzyskać szczegółowe informacje na temat stosowania kombinacji klawiszy, zobacz Skróty klawiaturowe w aplikacji Word Online.

Znajdowanie i zamienianie tekstu

W widoku do czytania lub widoku do edycji naciśnij klawisze Ctrl+F (Znajdź) w celu wyszukania wszystkich wystąpień określonego wyrazu lub frazy w dokumencie. Wyniki zostaną wyświetlone w okienku Znajdowanie. Za pomocą klawiszy strzałek przejdź do wyników wyszukiwania, a następnie przejdź do odpowiedniej lokalizacji w dokumencie.

Uwaga : W czytniku zawartości ekranu JAWS skrót klawiaturowy Ctrl+F jest zarezerwowany dla polecenia Znajdź czytnika JAWS. Aby znaleźć i zamienić tekst w widoku do edycji w czytniku zawartości ekranu JAWS, naciśnij klawisze Ctrl+H.

Aby automatycznie znaleźć tekst i zamienić go na nowy w widoku do edycji w czytniku zawartości ekranu JAWS:

Znajdowanie i zamienianie tekstu przy użyciu czytnika JAWS

  1. Naciśnij klawisze Ctrl+H lub na karcie Narzędzia główne wybierz pozycję Zamień. Zostanie otwarte okienko Znajdź i zamień i usłyszysz „Wyszukaj w obiekcie dokument... edytuj”. Fokus znajduje się na polu Wyszukaj.

  2. Wpisz tekst, który chcesz znaleźć.

  3. Naciskaj klawisz Tab, aż usłyszysz „Zamień na... edytuj”. Fokus znajduje się w polu Zamień na.

  4. Wpisz tekst, którego chcesz użyć w zamian, a następnie naciśnij klawisz Enter. Aplikacja Word Online znajdzie pierwsze wystąpienie tekstu z pola Wyszukaj.

  5. Aby zamienić tekst, naciskaj klawisz Tab, aż usłyszysz „Przycisk Zamień”, a następnie naciśnij klawisz Enter. Aby zamienić wszystkie wystąpienia znalezionego tekstu, naciśnij ponownie klawisz Tab w celu przejścia do przycisku Zamień wszystko, a następnie naciśnij klawisz Enter.

Udostępnianie dokumentów w trybie online

Dokument jest przechowywany w trybie online, więc możesz udostępnić go, przesyłając link zamiast załącznika e-mail. Inne osoby będą mogły go odczytać w przeglądarce internetowej lub na urządzeniu przenośnym.

  1. Aby przenieść fokus na wstążkę, naciskaj klawisze Ctrl+F6, aż usłyszysz nazwę karty (zazwyczaj będzie to karta Narzędzia główne).

  2. Naciskaj klawisze Shift+Tab, aż usłyszysz „Przycisk Plik”, a następnie naciśnij klawisz Enter.

  3. Naciskaj klawisz Strzałka w dół, aż usłyszysz „Udostępnij”, a następnie naciśnij klawisz Enter.

  4. Gdy fokus znajdzie się na opcji Udostępnij innym osobom, naciśnij klawisz Enter.

  5. W polu edycji Wpisz nazwy lub adresy e-mail wpisz adresy e-mail osób, którym chcesz udostępnić dokument, rozdzielając je średnikami. Na koniec naciśnij klawisz Enter.

  6. Aby określić uprawnienia tylko do odczytu (nie do edycji), za pomocą klawisza Tab przejdź do pola Wybierz poziom uprawnień, naciśnij klawisz Strzałka w dół, a następnie wybierz pozycję Może wyświetlać.

  7. Za pomocą klawisza Tab przejdź pola tekstowego Treść wiadomości e-mail i wpisz wiadomość, jeśli chcesz ją dołączyć.

  8. Za pomocą klawisza Tab przejdź do przycisku Udostępnij, a następnie naciśnij klawisz Enter.

Dodawanie komentarzy w przeglądarce

  1. Aby przenieść fokus na wstążkę, naciskaj klawisze Ctrl+F6, aż usłyszysz nazwę karty (zazwyczaj będzie to karta Narzędzia główne).

  2. Za pomocą klawisza Tab przejdź do karty Recenzja, a następnie naciśnij klawisz Enter.

  3. Za pomocą klawisza Tab przejdź do przycisku Nowy komentarz, a następnie naciśnij klawisz Enter. Zostanie otwarte okienko komentarzy i usłyszysz „Zawartość komentarza, Edytuj”.

  4. Wykonaj jedną z następujących czynności:

    • Aby dodać nowy komentarz, zacznij wpisywać tekst. Po zakończeniu przejdź za pomocą klawisza Tab do linku Opublikuj, a następnie naciśnij klawisz Enter.

    • Aby znaleźć komentarz w dokumencie, użyj klawisza Strzałka w górę lub Strzałka w dół. Usłyszysz nazwę autora komentarza oraz tekst komentarza.

    • Aby odpowiedzieć na komentarz, za pomocą klawisza Tab przejdź do linku Odpowiedz, a następnie naciśnij spację. Usłyszysz „Zawartość komentarza, Edytuj”. Wpisz odpowiedź. Po zakończeniu przejdź za pomocą klawisza Tab do przycisku Opublikuj, a następnie naciśnij klawisz Enter.

    • Aby usunąć zaznaczenie komentarza i oznaczyć go jako gotowy, za pomocą klawisza Tab przejdź do linku Oznacz jako gotowe, a następnie naciśnij spację. W komentarzu pojawi się znacznik wyboru.

  5. Aby zamknąć okienko Komentarze, naciskaj klawisze Shift+Tab, aż fokus przeniesie się na przycisk Zamknij, a następnie naciśnij klawisz Enter.

Uwagi : 

  • Czytniki zawartości ekranu nie odczytują komentarzy w nowym oknie ani w dokumencie otwartym w widoku do czytania. Aby komentarze stały się dostępne, otwórz okienko komentarzy w widoku do edycji.

  • W czytniku zawartości ekranu JAWS, gdy fokus znajduje się w okienku komentarzy, usłyszysz „Zawartość komentarza, Edytuj”.

Dodawanie nagłówka lub stopki

  1. Aby przenieść fokus na wstążkę, naciskaj klawisze Ctrl+F6, aż usłyszysz nazwę karty (zazwyczaj będzie to karta Narzędzia główne).

  2. Za pomocą klawisza Tab przejdź do karty Wstawianie, a następnie naciśnij klawisz Enter.

  3. Za pomocą klawisza Tab przejdź do przycisku Nagłówek i stopka, a następnie naciśnij klawisz Enter. Zostanie otwarty obszar edycji nagłówka i stopki.

  4. Aby utworzyć nagłówek wyrównany do lewej strony, zacznij wpisywać tekst. Aby wpisać nagłówek wyśrodkowany, naciśnij klawisz Tab. Aby wpisać nagłówek wyrównany do prawej strony, naciśnij ponownie klawisz Tab.

  5. Aby wybrać opcje nagłówka, naciskaj klawisze Ctrl+F6, aż usłyszysz „Przycisk Opcje”. Aby przeglądać opcje, naciśnij spację, a następnie użyj klawiszy strzałek. Aby zastosować opcję, naciśnij klawisz Enter.

  6. Aby dodać stopkę, naciskaj klawisze Ctrl+F6, aż usłyszysz „stopka”, a następnie zacznij wpisywać tekst.

  7. Aby wrócić do edytowania dokumentu, naciskaj klawisze Ctrl+F6, aż usłyszysz „Przycisk Zamknij nagłówek i stopkę”, a następnie naciśnij klawisz Enter.

Dodawanie numerów stron

  1. Aby przenieść fokus na wstążkę, naciskaj klawisze Ctrl+F6, aż usłyszysz nazwę karty (zazwyczaj będzie to karta Narzędzia główne).

  2. Za pomocą klawisza Tab przejdź do karty Wstawianie, a następnie naciśnij klawisz Enter.

  3. Za pomocą klawisza Tab przejdź do przycisku Numer strony, a następnie naciśnij spację. Zostanie otwarte menu stylów numerów stron. Usłyszysz pierwszą opcję „Dołącz liczbę stron”.

  4. Aby przeglądać style numerów stron, użyj klawiszy strzałek. Zostanie opisany styl numeru strony.

  5. Aby wybrać styl, naciśnij klawisz Enter. Zostanie otwarty obszar edycji nagłówka i stopki, aby można było wyświetlić podgląd i zmodyfikować wybrane opcje. W zależności od wyboru usłyszysz „Edytowanie domyślnego nagłówka” lub „Edytowanie domyślnej stopki”.

  6. Aby wrócić do edytowania dokumentu, naciskaj klawisze Ctrl+F6, aż usłyszysz „Przycisk Zamknij nagłówek i stopkę”, a następnie naciśnij klawisz Enter.

Więcej zasobów pomocy technicznej

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×