Wprowadzenie do aplikacji PowerPoint Web App

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Aplikacja Microsoft PowerPoint Web App pozwala korzystać z programu Microsoft PowerPoint również w przeglądarce sieci Web, umożliwiając pracę z prezentacjami bezpośrednio w witrynie sieci Web, w której są one przechowywane.

Bezproblemowa integracja z programem PowerPoint

Przykładowy użytkownik tworzy prezentację w programie Microsoft PowerPoint. Chce ją ogłosić w witrynie sieci Web, tak aby inni użytkownicy mogli ją wyświetlić lub przedstawić jako pokaz slajdów. Co jednak ma zrobić, gdy po ogłoszeniu prezentacji zauważy, że nie dodał jednego ze slajdów? Byłoby wspaniale, gdyby można było szybko naprawić ten błąd w witrynie sieci Web. Aplikacja PowerPoint Web App sprawia, że ten scenariusz jest realny.

W programie Microsoft PowerPoint 2010 można rozpocząć korzystanie z aplikacji PowerPoint Web App, zapisując prezentację w bibliotece programu SharePoint. Na karcie Plik kliknij pozycję Zapisz i wyślij, a następnie kliknij polecenie Zapisz w sieci Web lub Zapisz w programie SharePoint.

Karta Zapisz i wyślij

Teraz prezentacja jest dostępna do podglądu lub szybkiego przedstawienia, edytowania w przeglądarce lub ponownego otwarcia w programie PowerPoint.

Uwaga :  Prezentacji nie trzeba tworzyć w programie PowerPoint 2010, aby otwierać je w aplikacji PowerPoint Web App. W celu zapewnienia najlepszej zgodności warto używać programu Office PowerPoint 2003 lub nowszego albo programu PowerPoint 2008 dla komputerów Mac w wersji 12.2.9 bądź PowerPoint 2011 dla komputerów Mac. W przypadku korzystania z programu PowerPoint 2003 zainstaluj najnowszy dodatek Service Pack i zapisz prezentacje na komputerze w plikach pptx. Następnie przekaż prezentację do witryny programu SharePoint, w której skonfigurowano aplikacje Office Web Apps.

Wyświetlanie prezentacji w przeglądarce

Po otwarciu prezentacji w programie SharePoint aplikacja PowerPoint Web App wyświetla ją w przeglądarce, co umożliwia przechodzenie do kolejnych slajdów i wyświetlanie notatek lub przełączenie do widoku pokazu slajdów w celu wyświetlenia prezentacji na pełnym ekranie.

Aplikacja PowerPoint Online

Uwagi : 

  • Jeśli na komputerze nie zainstalowano programu Microsoft Silverlight 2 lub jego nowszej wersji, aplikacja PowerPoint Web App wyświetli pasek z łączem umożliwiającym zainstalowanie programu Silverlight. Zainstalowanie programu Silverlight nie jest wymagane, ale jego najnowsza wersja zapewnia lepsze skalowanie slajdów w stosunku do okna przeglądarki oraz większą płynność niektórych efektów animacji.

  • W przypadku otrzymania zaproszenia do wyświetlenia emitowanego pokazu slajdów należy kliknąć łącze znajdujące się w zaproszeniu, aby wyświetlić pokaz slajdów przedstawiany przez osobę prowadzącą za pomocą programu PowerPoint 2010. Aby uzyskać więcej informacji o emitowaniu pokazów slajdów w sieci Web, zobacz Funkcja Emisja pokazu slajdów — informacje.

  • Prezentacje z zawartością audio lub wideo w celu odtwarzania tych klipów należy otwierać w aplikacji klasycznej PowerPoint. W aplikacji PowerPoint Online kliknij pozycję Otwórz w programie PowerPoint. Aby uzyskać więcej informacji o otwieraniu prezentacji bezpośrednio w aplikacji klasycznej PowerPoint, zobacz sekcję Bezproblemowa edycja w programie PowerPoint w dalszej części tego artykułu.

Drukowanie z przeglądarki

W aplikacji PowerPoint Online można drukować slajdy. Na karcie Plik kliknij pozycję Drukuj.

Uwaga :  Do drukowania z aplikacji PowerPoint Online jest wymagana przeglądarka plików PDF.

Edytowanie w przeglądarce

Aby wprowadzić zmiany w prezentacji, należy kliknąć polecenie Edytuj w przeglądarce.

Tryb edycji

W widoku do edycji można dodać i usunąć zawartość i formatowanie tekstu. Można również dodać, usunąć zduplikowane i ukrywanie slajdów.

Nowy slajd

Możesz dodać grafiki SmartArt, obrazów i hiperłączy. Przejdź do karty Wstawianie , aby dodać te.

Jeśli chcesz dodać efekty lub zmiany do grafiki SmartArt lub obrazów, kliknij obraz, a następnie za pomocą narzędzi wyświetlane na karcie (Narzędzia grafiki SmartArt lub Narzędzia obrazów ).

grafiki SmartArt

Aby sprawdzić, jak wprowadzone zmiany będą wyglądały w prezentacji, należy wrócić do widoku do czytania. Na karcie Widok należy kliknąć pozycję Widok do czytania. Można również kliknąć pozycję Pokaz slajdów, aby wyświetlić podgląd pokazu slajdów, łącznie z przejściami i animacjami.

Aplikacja PowerPoint Web App automatycznie zapisuje prezentację podczas pracy. Wprowadzonych zmian nie trzeba zapisywać. W przypadku wprowadzenia zmian, które nie powinny zostać zachowane, należy użyć polecenia Cofnij lub nacisnąć klawisze CTRL+Z (w systemie Windows) albo ⌘+Z (na komputerze Mac).

Bezproblemowa edycja w programie PowerPoint

Edytowanie w aplikacji PowerPoint Web App działa najlepiej w przypadku szybkich zmian, takich jak wprowadzenie poprawki, dodanie grafiki lub dodanie kilku slajdów. W celu uzyskania dostępu do pełnej funkcjonalności programu PowerPoint należy kliknąć kartę Plik, a następnie kliknąć polecenie Otwórz w programie PowerPoint.

Aplikacja PowerPoint Web App otwiera prezentację bezpośrednio w aplikacji klasycznej PowerPoint, która pozwala wprowadzać bardziej zaawansowane zmiany — można na przykład zmieniać przejścia lub edytować zawartość slajdów, która nie znajduje się w symbolach zastępczych. Kliknięcie polecenia Zapisz w programie PowerPoint powoduje ponowne zapisanie prezentacji na serwerze sieci Web.

Uwaga : Bezpośrednie otwieranie wyświetlanych w przeglądarce prezentacji w aplikacji klasycznej PowerPoint jest obsługiwane w przeglądarkach Firefox, Internet Explorer (w systemie Windows) i Safari (na komputerach Mac). W systemie Windows korzystanie z tej funkcji wymaga programu PowerPoint 2003 lub nowszego (w przypadku przeglądarki Firefox wymagany jest program PowerPoint 2010). Na komputerze Mac ta funkcja wymaga programu Microsoft PowerPoint 2008 dla komputerów Mac w wersji 12.2.9 lub PowerPoint 2011 dla komputerów Mac.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×