Wprowadzenie do aplikacji PowerPoint Web App

PowerPoint Web App służy do rozszerzania PowerPoint środowiska do przeglądarki internetowej, w której można pracować z prezentacjami bezpośrednio w witrynie sieci Web, w której jest przechowywana prezentacja.

Ten artykuł dotyczy tylko osób, których organizacja korzysta z programu SharePoint 2010 lub starszej wersji. Jeśli nie znajdujesz się w tej kategorii, kliknij to łącze, aby zapoznać się z nową, ulepszoną witryną PowerPoint dla sieci Web

Bezproblemowa integracja z PowerPoint

Tworzysz prezentację w PowerPoint. Chcesz opublikować go w witrynie sieci Web, aby inne osoby mogły go wyświetlać lub nawet prezentować jako pokaz slajdów. Co zrobić, gdy po opublikowaniu zostanie wystawiony slajd z informacją? Czy udało Ci się go rozwiązać, jeśli tylko szybko go naprawisz, a w witrynie sieci Web? umożliwiaPowerPoint Web App tego scenariusza.

W Microsoft PowerPoint 2010 możesz rozpocząć korzystanie z PowerPoint Web App, zapisując prezentację w bibliotece programu SharePoint. Na karcie plik kliknij pozycję Zapisz & Wyślij, a następnie kliknij pozycję Zapisz w sieci Web lub Zapisz w programie SharePoint.

Karta Zapisz i wyślij

Teraz prezentacja będzie dostępna do wyświetlania lub prezentowania szybko, edytowania w przeglądarce lub ponownego otwierania w programie PowerPoint.

Uwaga: Prezentacje nie muszą być tworzone w PowerPoint 2010 do otwierania w PowerPoint Web App. Aby zapewnić najlepszą zgodność, użyj Office PowerPoint 2003 lub nowszej wersji albo użyj programu PowerPoint dla komputerów Mac 2008 w wersji 12.2.9 lub PowerPoint 2011 dla komputerów Mac. Jeśli korzystasz z programu PowerPoint 2003, zainstaluj najnowszy dodatek Service Pack i Zapisz prezentacje na komputerze jako pliki PPTX. Następnie Przekaż prezentację do witryny programu SharePoint, w której są skonfigurowane Office Web Apps programy.

Wyświetlanie prezentacji w przeglądarce

Gdy otworzysz prezentację w programie SharePoint, PowerPoint Web App otworzy prezentację w przeglądarce, w której możesz przejść do kolejnych slajdów, wyświetlić notatki lub przełączyć się do pokazu slajdów, aby wyświetlić prezentację w trybie pełnoekranowym.

PowerPoint Online

Uwagi: 

  • Jeśli nie masz zainstalowanego programu Microsoft Silverlight 2 lub nowszej wersji, PowerPoint Web App wyświetli pasek z łączem do zainstalowania programu Silverlight. Program Silverlight nie jest wymagany, ale slajdy są lepiej skalowane do rozmiaru okna przeglądarki, a niektóre efekty animacji są gładsze, jeśli zainstalowana jest Najnowsza wersja dodatku Silverlight.

  • Jeśli otrzymasz zaproszenie do wyświetlania emitowanego pokazu slajdów, kliknij link w zaproszeniu, aby wyświetlić pokaz slajdów. Osoba prowadząca używa PowerPoint 2010 do przechodzenia między slajdami. Aby uzyskać więcej informacji na temat emitowania pokazów slajdów w sieci Web, zobacz temat Funkcja emisjipokazu slajdów.

  • Prezentacje zawierające zawartość audio lub wideo należy otworzyć w aplikacji klasycznej PowerPoint, aby odtworzyć dźwięk lub wideo. W PowerPoint Web App kliknij pozycję Otwórz w programie PowerPoint. Aby uzyskać więcej informacji na temat otwierania prezentacji bezpośrednio w aplikacji klasycznej PowerPoint, zobacz płynne edytowanie w programie PowerPoint wdalszej części tego artykułu.

Drukowanie z przeglądarki

Slajdy można wydrukować w PowerPoint Web App. Na karcie Plik kliknij przycisk Drukuj.

Uwaga: Do drukowania w PowerPoint Web App jest wymagana przeglądarka plików PDF.

Edytowanie w przeglądarce

Jeśli chcesz wprowadzić zmiany w prezentacji, kliknij pozycję Edytuj w przeglądarce.

Tryb edycji

W widoku do edycji można dodawać i usuwać zawartość oraz formatować tekst. Możesz również dodawać, usuwać, duplikować i ukrywać slajdy.

Nowy slajd

Możesz dodać Grafika SmartArt, obrazy i hiperlinki. Przejdź do karty Wstawianie , aby je dodać.

Jeśli chcesz dodać efekty lub wprowadzić zmiany w Grafiki SmartArt lub obrazach, kliknij obraz, a następnie użyj narzędzi wyświetlonych na wyświetlonej karcie (Narzędzia grafiki SmartArt lub Narzędzia obrazów).

Grafika SmartArt

Jeśli chcesz zobaczyć, jak zmiany będą wyglądały w prezentacji, przełącz się z powrotem do widoku do czytania. Na karcie Widok kliknij pozycję Widok do czytania. Możesz też kliknąć pozycję Pokaz slajdów , aby wyświetlić podgląd pokazu slajdów zawierającego przejścia i animacje.

PowerPoint Web App automatycznie zapisuje prezentacje podczas pracy nad nią. Nie musisz zapisywać zmian. Jeśli wprowadzisz zmiany, których nie chcesz zachować, użyj polecenia Cofnij lub naciśnij klawisze CTRL + z (Windows) lub ⌘ + z (Mac).

Płynne edytowanie PowerPoint

Edytowanie w PowerPoint Web App najlepiej nadaje się do szybkiego wprowadzania zmian, takich jak wprowadzanie poprawek, Dodawanie grafiki lub Dodawanie slajdów. Jeśli chcesz uzyskać pełen zestaw funkcji programu PowerPoint, kliknij kartę plik , a następnie kliknij pozycję Otwórz w PowerPoint.

PowerPoint Web App otwiera prezentację bezpośrednio w aplikacji klasycznej PowerPoint, gdzie można znacznie pracować, na przykład jeśli chcesz zmienić przejścia lub edytować zawartość slajdu, która nie znajduje się w symbolach zastępczych. W PowerPoint, gdy klikniesz przycisk Zapisz, PowerPoint zapisuje prezentację ponownie na serwerze sieci Web.

Uwaga: Otwieranie prezentacji bezpośrednio z przeglądarki w aplikacji klasycznej PowerPoint jest obsługiwane w przeglądarkach Firefox, Internet Explorer (Windows) i Safari (Mac). W systemie Windows musisz również używać programu PowerPoint 2003 lub nowszego do korzystania z tej funkcji (Jeśli korzystasz z przeglądarki Firefox, musisz także używać PowerPoint 2010 ). Na komputerze Mac ta funkcja wymaga programu Microsoft PowerPoint dla komputerów Mac 2008 w wersji 12.2.9 lub PowerPoint 2011 dla komputerów Mac.

Uwaga:  Ta strona została przetłumaczona automatycznie i może zawierać błędy gramatyczne lub nieścisłości. Chcemy, aby ta zawartość była dla Ciebie przydatna. Czy możesz dać nam znać, czy te informacje były pomocne? Oto angielskojęzyczny artykuł do wglądu.

Rozwijaj umiejętności związane z pakietem Office
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×