Wprowadzenie do aplikacji OneNote Web App

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Aplikacja Microsoft OneNote Web App pozwala korzystać z programu Microsoft OneNote również w przeglądarce sieci Web, umożliwiając pracę z notesami bezpośrednio w witrynie sieci Web, w której są one przechowywane.

Bezproblemowa integracja z programem OneNote

Załóżmy, że użytkownik tworzy notes w programie Microsoft OneNote 2010. Chce go ogłosić w witrynie sieci Web, aby inne osoby mogły go przeczytać, a może nawet edytować. Co jednak zrobić, gdy chce się współpracować z kimś, kto ma inną wersję programu OneNote? Czy nie byłoby wspaniale, gdyby można było wspólnie pracować nad notesem od razu w witrynie sieci Web? Dzięki aplikacji OneNote Web App ten scenariusz jest realny.

W programie OneNote 2010 można rozpocząć korzystanie z aplikacji OneNote Web App, zapisując notes w bibliotece programu SharePoint. Na karcie Plik należy kliknąć pozycję Udostępnianie, a następnie w obszarze Lokalizacja udostępniania kliknąć pozycję Sieć.

Karta Udostępnianie

Teraz notes można wyświetlać i edytować w przeglądarce lub ponownie otworzyć w programie OneNote.

Otwieranie notesu w przeglądarce

Po otwarciu notesu w programie SharePoint aplikacja OneNote Web App otwiera notes w przeglądarce.

Aplikacja OneNote Web App

Tekst można wpisywać i formatować tak jak zwykle oraz można używać poleceń kopiowania/wklejania i cofania/ponawiania. Tekst można formatować, stosując style i opcje formatowania tekstu widoczne na wstążce. Można także dodawać tabele, obrazy, obiekty clipart i hiperłącza. Obiekty clipart pochodzą z kolekcji obrazów dostępnej w witrynie Office.com. W celu ich dodania należy przejść do karty Wstawianie.

Aplikacja OneNote Web App automatycznie zapisuje notes podczas pracy. Wprowadzonych zmian nie trzeba zapisywać. W przypadku wprowadzenia zmian, które nie powinny zostać zachowane, należy użyć polecenia Cofnij lub nacisnąć klawisze CTRL+Z (w systemie Windows) albo ⌘+Z (na komputerze Mac).

Aby sprawdzić, jak wprowadzone zmiany wyglądają w notesie, należy przełączyć się do widoku do czytania. Na karcie Widok należy kliknąć pozycję Widok do czytania.

Wyświetlanie notesu w przeglądarce

Aplikacja OneNote Web App

W widoku do czytania można wyświetlać różne sekcje i strony notesu, a także rozwijać i zwijać sekcje w okienku nawigacji. Jeśli nad notesem pracowały inne osoby, można sprawdzić wprowadzone przez nie zmiany, klikając polecenie Pokaż autorów.

Jeśli chcesz wprowadzić zmiany w notesie, kliknij pozycję Edytuj w przeglądarce, aby dodawać i usuwać zawartość, formatowanie tekstu i znaczników notatek.

Współpraca z innymi osobami

Jeśli notes zostanie udostępniony innym osobom do edycji, znajomi lub współpracownicy mogą pracować nad nim równocześnie z użytkownikiem. Takie rozwiązanie sprawdza się dobrze w sytuacji, gdy w notesie są zbierane informacje od grupy osób (np. podczas burzy mózgów albo pracy nad projektem zespołowym). Notes działa wówczas jak witryna typu wiki — wszyscy uczestniczą w jego tworzeniu. Można sprawdzić, jakie zmiany wprowadzili poszczególni użytkownicy, i w razie potrzeby można przywrócić poprzednią wersję strony.

Współpraca

Jeśli użytkownik lub jego współpracownicy mają program OneNote 2010, użytkownik może korzystać z aplikacji klasycznej OneNote, podczas gdy jego współpracownicy pracują nad tym samym notesem w aplikacji OneNote Web App.

  1. Aby współpracownicy mieli dostęp do notesu, należy go zachować w witrynie sieci Web, takiej jak biblioteka programu SharePoint zespołu.

  2. Użytkownik może zaprosić inne osoby do pracy nad notesem.

  3. W programie SharePoint należy skopiować adres internetowy notesu wyświetlany w przeglądarce, a następnie wkleić go do wiadomości.

  4. W programie OneNote 2010 należy kliknąć kartę Plik i na karcie Informacje kliknąć pozycję Zaproś inne osoby do tego notesu poniżej nazwy notesu.

  5. Podczas edytowania notesu można wyświetlić zmiany wprowadzone przez współpracowników, klikając pozycję Pokaż autorów w widoku do czytania lub na karcie Widok w widoku do edycji.

Aby sprawdzić, jakie zmiany zostały wprowadzone na stronie, należy kliknąć pozycję Wersje strony na karcie Widok (lub w widoku do czytania przejść do okienka nawigacji, kliknąć prawym przyciskiem myszy nazwę strony, a następnie kliknąć polecenie Pokaż wersje).

Bezproblemowa edycja w programie OneNote

Edytowanie w aplikacji OneNote Web App działa najlepiej w przypadku szybkich zmian lub współpracy z innymi osobami. W celu uzyskania dostępu do pełnego zestawu funkcji programu OneNote należy kliknąć kartę Plik, a następnie kliknąć polecenie Otwórz w programie OneNote.

Aplikacja OneNote Web App otwiera notes bezpośrednio w aplikacji klasycznej OneNote, w której można używać bardziej zaawansowanych funkcji — na przykład korzystać z notatek audio lub dostosowywać znaczniki notatek. Wprowadzone zmiany są automatycznie zapisywane na serwerze sieci Web.

Uwaga : Aby można było korzystać z polecenia Otwórz programu OneNote w aplikacji OneNote Web App, na komputerze musi być zainstalowany program OneNote 2010. Wymagany jest także program Internet Explorer lub Firefox.

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×