Wprowadzenie — co nowego w programie Publisher 2010

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Microsoft Publisher 2010 dodaje nowe funkcje skierowaną ułatwiają tworzenie, drukowanie i rozpowszechnianie profesjonalnie wyglądających publikacji i materiałów sprzedaż i marketing. Zaktualizowanego interfejsu użytkownika ulepszone możliwości drukowania ułatwiające efektywniejsze drukowania, nowe położenie obrazu i narzędzia do manipulowania, bloków konstrukcyjnych zawartości i precyzyjnej typografii opcje, takie jak PRAWDA small caps, ligatur i stylistyczne, Publisher 2010 zwiększa możliwości składu komputerowego i sprawia, że wyniki przewidywalne tak, aby uzyskiwać publikacji, które chcesz.

W tym artykule

Udoskonalony interfejs

Wprowadzenie do wstążki

Witamy w widoku Backstage

Drukowanie wydajność

Drukowanie podglądu wydruku i ustawienia

Precyzyjnej typografii

Bloki konstrukcyjne

Galerie bloków konstrukcyjnych

Obraz ulepszone narzędzia

Przycinanie

Kadrowanie

Galeria stylów obrazów

Udoskonalony interfejs

Publisher 2010 wprowadzono kilka funkcji znacznie ulepszających przeglądanie i Praca z publikacji. Zaktualizowanego interfejsu użytkownika zawierający Wstążkę, Backstage i oczyszczania obszaru roboczego, że intuicyjny, aby odkryć więcej poleceń, aby uzyskiwać wszystko robić szybciej.

Wprowadzenie do wstążki

Przy pierwszym uruchomieniu Publisher 2010, może być więcej możliwości, co widać. Menu i paski narzędzi zostały zastąpione wstążki, która ułatwia szybkie znajdowanie poleceń potrzebnych do wykonania zadania. Polecenia są zorganizowane w grupy logiczne, które są zebrane w obszarze karty.

Wstążka w programie Publisher 2010

Aby uzyskać Publisher 2010, wszystkie karty i grupy na Wstążce są w pełni dostosować. Jeśli Twoja organizacja ma funkcje unikatowe dla swojej firmy, pogrupuj je na własne karty wstążki.

Widok Backstage — Zapraszamy!

Kliknij kartę plik Przycisk Plik i znajdują się w widoku Backstage, pojedynczej graficzne miejsca docelowego dla zarządzanie plikami. Widok Backstage zawiera takie same podstawowe polecenia dostępne w menu plik we wcześniejszych wersjach programu Microsoft Publisher otwieranie, zapisywanie i drukowanie plików projektu. Aby uzyskać więcej informacji na temat kartę Plik i widok Backstage w pakiecie Office 2010, zobacz co się stało z menu Plik?

Widok Backstage w programie Publisher 2010

Początek strony

Drukowanie wydajność

Polecenie Drukuj jest teraz w widoku Backstage. Aby przejść do widoku Backstage, kliknij przycisk plik w lewym górnym rogu programu Publisher Przycisk Plik . Publisher 2010 łączy drukowanie i Podgląd napotkania aby ułatwić podobnie do drukowania dokumentów zarówno proste i złożone. Jednoczesne wyświetlanie obu stron, wiele stron, granice strony, a inne stosowne drukowanie informacji w celu uzyskania oczekiwanych wyników drukowania po raz pierwszy.

Ustawienia drukowania i podgląd wydruku

Nowy widok Backstage do drukowania wygląda tak:

Przegląd ustawień drukowania w programie Publisher

Po lewej stronie są ustawienia drukowania, a po prawej stronie w okienku podglądu. Zmiany wprowadzone do ustawienia w lewym okienku (w wydruku widoku Backstage) wpłynie na zarówno podglądu, jak i drukowanych wynik. Zmiany ustawień w okienku podglądu (w wydruku widoku Backstage) wpłynie na podglądzie, a nie ma wpływu na drukowanej wynik.

Uwaga : Niektóre z tych formantów są zależne od innych ustawień, na przykład kontrolkę koloru będą dostępne tylko jeśli drukarka umożliwia drukowanie w kolorze i suwak Przezroczystość przedniej i tylnej będą dostępne tylko w przypadku wybrania drukowanie na obu stronach arkusza papieru.

Aby uzyskać więcej informacji na temat drukowania wPublisher 2010, zobacz Drukowanie.

Precyzyjnej typografii

Publisher 2010 zapewnia nowe narzędzia, które ułatwiają przekształcenie precyzyjnej typografii zwykły tekst. Korzystanie z zestawy stylistyczne, stylizowanych, prawdziwe kapitaliki, ligatury, liczba stylów i innych dostępnych czcionek OpenType, takie jak Calibri i Gabriola w. Umożliwia także dodatkowe czcionek OpenType, które są dostępne w innych firm. Czy czcionki obsługuje zaawansowane funkcje typograficzne, a także funkcje, zależy od Projektant czcionki. Większość czcionek w tej chwili nie obsługują zaawansowane funkcje OpenType.

na Wstążce pojawi się kurzych utworzyć pole tekstowe na karcie Narzędzia pól tekstowych . Jeśli czcionki, który wybrano obsługuje OpenType, grupa Typografia będą dostępne i umożliwiają dostęp do funkcji i narzędzi w tym nowych funkcji typografii do formatowania.

Grupa Typografia w programie Publisher 2010

Uzyskać więcej informacji o Typografia Publisher 2010 funkcji, zobacz Używanie stylów typograficznych w celu zwiększenia atrakcyjności publikacji.

Początek strony

Bloki konstrukcyjne

Bloki konstrukcyjne to elementy zawartości wielokrotnego użytku, takie jak informacje służbowe, nagłówki, kalendarze, obramowania i ogłoszenia, które są przechowywane w galeriach. Bloki konstrukcyjne są dostępne przez cały czas i mogą być ponownie użyte w dowolnym momencie. Można również tworzyć i zapisywać własne bloki konstrukcyjne, dzielić je na kategorie, tworzyć opisy oraz znakować te bloki przy użyciu słów kluczowych w celu ułatwienia ich znajdowania. Niestandardowe bloki konstrukcyjne mogą zawierać grafikę, tekst, a nawet inne bloki konstrukcyjne.

Galerie bloków konstrukcyjnych

Cztery z pięciu galerii bloków konstrukcyjnych są dostępne na karcie Wstawianie w grupie Bloki konstrukcyjne, natomiast piąta galeria (Informacje służbowe) jest dostępna w grupie Tekst.

Grupa Bloki konstrukcyjne w programie Publisher 2010

Te galerie zawierają następujące elementy:

  • Strony: ten Galeria zawiera wstępnie sformatowane elementy strukturalne publikacji, takich jak nagłówki, paski boczne i wątki.

  • Kalendarze: Galeria zawiera wstępnie sformatowane kalendarzy miesięcznych. Wybierz bieżące lub następnego miesiąca z galerii lub wybierz miesiąc i rok z galerii z Biblioteka bloków konstrukcyjnych.

  • Obramowania i ozdobniki: Galeria zawiera elementy graficzne takie dodawania obramowań, wyróżnienia i ramki.

  • Reklam: Galeria zawiera wstępnie sformatowane elementy ogłoszeń, takie jak kupony.

  • Informacji służbowych: Tej galerii zawiera usługi zestawy informacji biznesowych. Aby uzyskać więcej informacji dotyczących informacji biznesowych, zobaczinformacje służbowe, sprawdzanie projektu i ustawienia drukowania komercyjnego.

Aby uzyskać więcej informacji na temat bloków konstrukcyjnych, zobacz temat: bloków konstrukcyjnych.

Obraz ulepszone narzędzia

Dodawanie lub zmienianie obrazów do publikacji bezproblemowo przy zachowaniu wyglądu dokumentu. Uzyskiwanie wyników, które mają za pomocą przycięcia, przesuń wizualne i Galeria stylów obrazów.

Karta Narzędzia obrazów w programie Publisher 2010

Przytnij

Zaznacz obraz w programie Publisher 2010 na nowej karcie wstążki Narzędzia obrazów staje się dostępna. Przycinanie — narzędzie jest grupa Przycinanie na prawej stronie tego nowego kartę Przycinanie jest często stosowana Aby ukryć lub przyciąć część obrazu — w celu wyróżnienia lub w celu usunięcia niepotrzebnych. Aby uzyskać więcej informacji o przycinania zobacz przycinanie obrazów.

Polecenie przycinania na karcie wstążki Narzędzia obrazów, Formatowanie w programie Publisher

Przesuń

Podczas używania narzędzia przycinania można przesuwać obraz wewnątrz przyciętego obszaru obrazu, aby mieć pewność, że obraz jest wyśrodkowany w odpowiedni sposób.

Galeria stylów obrazów

Grupa Style obrazu zawiera opcje dotyczące kształtu, obramowania i podpisów obrazów. Można zastosować wstępnie zdefiniowane style obrazów z galerii stylów obrazów lub ręcznie sformatować kształt i obramowanie obrazu.

Grupa Style obrazu na karcie Narzędzia obrazów w programie Publisher 2010

Galeria stylów zawiera cztery różne kształty, każdy z sześcioma różnymi opcjami obramowania, które można zastosować do obrazów. Po zatrzymaniu kursora na jednej z opcji w galerii zostanie wyświetlony podgląd danego stylu dla zaznaczonych obrazów.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×