Widok zasobów w obciążeń pracą i dostępności

Ważne : Ten artykuł został przetłumaczony maszynowo, zobacz zastrzeżenie. Angielskojęzyczną wersję tego artykułu można znaleźć tutaj .

Menedżer projektu jedną z najważniejszych aspektów roli użytkownika jest monitorowanie przydziałów dla każdego z zasobów, tak aby skutecznie można bilansować ich obciążenie pracą. Niektóre zasoby mogą nadmierną alokację, a inne osoby mogą być niedostateczną. Możesz przejrzeć wydajność usługi zasoby są używane w projekcie i czy trzeba wprowadź odpowiednie zmiany, wyświetlając obciążeń pracą i dostępności w programie Microsoft Project.

Te instrukcje są specyficzne dla programu Microsoft Project 2016, 2013 i 2010.

Co chcesz zrobić?

Przejrzyj obciążenia pracą zasobów przy użyciu widoku użycie zasobu

Przeglądanie dostępności zasobów organizacji przy użyciu usługi Project Online

Użycie wykresu do wyświetlenia indywidualnego obciążenia pracą

Wyświetlanie listy zasoby z nadmierną alokacją

Grupa zasoby z nadmierną alokacją

Znajdź zasoby, którzy mają dostępnego czasu

Przejrzyj obciążenia pracą zasobów przy użyciu widoku użycie zasobu

  1. Na karcie zadanie lub zasób kliknij pozycję Użycie zasobu w menu rozwijanym widoku.

  2. Przejrzyj nazwy zasobów i przypisane im zadania w tabela części widoku użycie zasobu.

  3. Przejrzyj skala czasu część widoku, aby zobaczyć, jak alokacji pracy w wybranym okresie.

W wielu widokach zasobów, w tym widoku użycie zasobu zasoby z nadmierną alokacją są wyświetlane w kolorze czerwonym. Nadmierna alokacja występuje zawsze, gdy Przekroczono zasobu maksymalna liczba jednostek dla dowolnego okresu. W arkuszach zasobu pole wskaźnik zasobów z nadmierną alokacją zawiera wskaźnika, który wskazuje, czy zasób można bilansować bilansowania zasobów. Sprawdzanie wskaźnika, a następnie przejrzeć przydziałów zadań w celu sprawdzenia, czy nadmierna alokacja jest do przyjęcia.

Załóżmy na przykład, że dwóch zadań czas trwania 4 godziny i że one zarówno rozpoczęcia i zakończenia w tym samym czasie. Po przypisaniu obu zadań do niego on ma technicznego nadmierną alokację, ponieważ w tym przedziale godzinnego dwóch zadań, Robert działa w 200 procent. Jednak jeśli bilansowania jest ustawiona na zasadzie każdego dnia, Robert nie trzeba można bilansować, ponieważ podczas cały dzień on nie przekracza jego pojemność ośmiu godzin pracy.

Uwaga : Wraz z przydziały zasobów dla zadań obecnie otwartego projektu w widoku Obciążenie zasobów wyświetlane sumaryczne przydziały zasobów. Sumaryczne przydziały zasobów pokazują całkowitą ilość pracy przydzielonej do zasobu w innych projektach. Sumaryczne przydziały zasobów są wyświetlane tylko po nawiązaniu połączenia z programem Microsoft Project Server, a jeśli masz projekt w przedsiębiorstwie otwarte. Jeśli nie chcesz, aby wiersze sumarycznych przydziałów wpływać na sumy wyświetlane w widoku użycie zasobu, możesz zaznaczyć wiersze sumarycznych przydziałów, a następnie naciśnij klawisz DELETE.

Można również wyświetlać i modyfikowanie widoku użycie zasobu, aby wyświetlić wszystkie przydziały zasobów i ich alokację pracy w grafiku. W tym widoku wyświetlane wszystkie przydziały uporządkowane według zasobów i pokazano, jak w pełni te zasoby są przydzielone do przydzielonych zadań w czasie.

  1. Na karcie zadanie lub zasób kliknij pozycję Użycie zasobu w menu rozwijanym widoku.

  2. Na karcie Formatowanie kliknij przycisk Dodaj szczegóły.

  3. Na liście Dostępne pola kliknij Alokacja procentowa, a następnie kliknij polecenie Pokaż.

  4. Przejrzyj skala czasu części widoku. W wierszu % alokacji właśnie dodany widać procent zasobu sumy dostępne czas pracy przydzielona do przydziałów w wybranym okresie. Ponadto części skali czasu w widoku zawiera zarówno z nadmierną alokacją pracy zasobu i procent alokacji w kolorze czerwonym, umożliwiając pinpoint dokładnie, kiedy zasób będzie z nadmierną alokacją.

Porada : Można powiększyć na okres widoczny na skali (na przykład zmieniając widok z dni do godzin), klikając pozycję Powiększ (+) znajdujący się w prawym dolnym rogu okna. Ponadto można zmniejszyć okres (na przykład zmieniając widok z dni tygodni), klikając pozycję Pomniejsz (-).

Przeglądanie dostępności zasobów organizacji przy użyciu usługi Project Online

Aby znaleźć zasoby z nadmierną alokacją lub niedostateczną w ramach projektu lub wielu projektów, można uzyskać dostęp do usługi Project Online i wyświetlenia wykresu i tabeli dostępności zasobów.

  1. W usłudze Project Online Centrum projektów kliknij zasoby w menu po lewej stronie.

  2. Wybierz zasób lub zasoby, których chcesz wyświetlić, zaznaczając pole wyboru obok jego nazwy, a następnie na karcie zasoby informacji o dostępności kliknij Planowania pojemności w sekcji Nawigacja.

    Aby zaznaczyć zasoby sąsiadujące na liście, przytrzymaj naciśnięty klawisz SHIFT podczas klikania pierwszy, a następnie ostatni z zasobów. Aby zaznaczyć zasoby niesąsiadujące, przytrzymaj naciśnięty klawisz CTRL podczas klikania każdego zasobu.

  3. W sekcji Widoki w karcie dostępność wybierz widok zasobów.

    • Aby wyświetlić pracę przydziału najpierw pogrupowanych według zasobów, a następnie według projektów, w których te zasoby są wyświetlane, wybierz pozycję pracy przez zasób.

    • Aby wyświetlić pracę przydziału pogrupowane według projektów, które te zasoby są wyświetlane, wybierz pozycję Wykorzystania zasobów przez program Project.

    • Aby wyświetlić ilość czasu, czy zasób jest dostępny do pracy w określonym okresie, wybierz pozycję Dostępność pozostała.

    • Aby wyświetlić ilość pracy przydzielonej zasobu, wybierz pozycję Wykorzystania zasobów.

  4. Jeśli zaznaczono wiele zasobów na poprzedniej stronie, można klikać w legendę na wykresie, aby zaznaczyć zasoby, które mają być wyświetlane na wykresie.

    W tabeli Szczegóły pod wykresem przedstawiono skali czasu, w którym jest wyświetlana ilość pracy zasobu przydzielono w określonym okresie.

Porada : Aby wyświetlić inny zakres dat na wykresie, kliknij przycisk Ustaw zakres dat na karcie dostępność, a następnie zaznacz nowe daty w polach Ustaw zakres dat.

Użycie wykresu do wyświetlenia indywidualnego obciążenia pracą

W widoku Wykres zasobów jest wyświetlany pasek wykres widoku Obciążenie pracą i dostępności poszczególnych zasobów. Ten widok umożliwia szybkie odnalezienie wybrany zasób z nadmierną alokacją czy jest niedostateczną dla danego okresu. Można też wyświetlić procent jednostki przypisanych w przydziałach razem dostępność zasobu maksymalna liczba jednostek.

  1. Na karcie zasobów zaznacz widoku Wykres zasobów w sekcji Widok.

  2. Sprawdź nazwę pierwszego zasobu w widoku Wykres zasobów za pomocą przewijania w lewo lub w prawo w lewym okienku.

    Jeśli nazwa zasobu jest wyświetlana w kolorze czerwonym, zasób ma nadmierną. Na liście kolor czarny zasobów zostało przydzielonych dokładnie lub w obszarze ich pełnego wykorzystania możliwości.

  3. Sprawdź na wykresie słupkowym, aby wyświetlić poziom lub niedostateczna Alokacja.

    Niebieskie paski (domyślnie) wskazują ilość pracy przydzielonego, która jest na poziomie lub poniżej maksymalna liczba jednostek i czas pracy dostępność zasobu w danym okresie. Czerwone paski (domyślnie) wskazują, że zasób ma nadmierną alokację, ponieważ zasobu przekroczyła ich maksymalna liczba jednostek i dostępności czas pracy w danym okresie.

  4. Przejrzyj najwyższe wartości procentowych alokacji, które występują w przedstawionym okresie, oznacza to, że od alokacja maksymalna dla zasobu w danym okresie.

    Alokacja maksymalna, znajdują się w dolnej części wykresu.

  5. Aby wyświetlić wykres słupkowy dla kolejnego zasobu, naciśnij klawisz PAGE DOWN lub użyj paska przewijania lub klawiszy strzałek.

Początek strony

Wyświetlanie listy zasoby z nadmierną alokacją

Można wyświetlić listę tylko tych zasobów, które z nadmierną alokacją, wyświetlanie widoku Arkusz zasobów lub widoku użycie zasobu, a następnie filtrowanie zasoby z nadmierną alokacją.

  1. W sekcji Widok kliknij pozycję Arkusz zasobów lub Użycie zasobu z listy rozwijanej.

  2. Na karcie Widok kliknij menu rozwijane Filtr w sekcji danych, a następnie kliknij pozycję Zasoby z nadmierną alokacją.

  3. Aby ponownie wyświetlić pełną listę zasobów, kliknij menu rozwijane Filtr, a następnie kliknij pozycję Bez filtru.

Uwaga : Nawet bez filtrowania zasoby z nadmierną alokacją, możesz także łatwe wyświetlanie zasoby, które mają nadmierną alokację, ponieważ ich nazwy są wyświetlane w kolorze czerwonym w dowolnym widok zasobów. Ponadto w widoku Arkusz zasobów i użycie zasobu, pole wskaźnik sugeruje że można bilansować zasoby z nadmierną alokacją.

Widoki zadań można również do wyświetlenia nadmiernych alokacji, chociaż nie były wyświetlane nadmiernych alokacji w kolorze czerwonym sposób widoku zasobów. Jeśli pracujesz w widoku zadań, można przechodzić przez poszczególnych zadań, które nadmierną alokacją zasobów, chociaż widoku zadań nie można wyświetlić zasoby, które (lub liczbę) z nadmierną alokacją.

W dowolnym widoku zadań, takich jak wykres Gantta lub Diagram sieciowy, na karcie zasób kliknij Następnej nadmiernej alokacji w sekcji poziom.

Grupa zasoby z nadmierną alokacją

W widoku Arkusz zasobów lub użycie zasobu można grupa zasoby z nadmierną alokacją. Można również grupa zasobów według ich alokacja maksymalna wskazujące maksymalne procentowe alokacje dla przydziałów podczas projektu. Przeglądanie zasobów z nadmierną alokacją według zakresu ich nadmiernej alokacji może pomóc skupić się na z największą nadmierną alokacją zasobów.

  1. W sekcji Widok kliknij pozycję Arkusz zasobów lub Użycie zasobu.

  2. Na karcie Widok kliknij menu rozwijane Grupuj według, a następnie kliknij Nowy Grupuj według.

  3. W polu Nazwa pola wybierz z nadmierną alokacją.

  4. W polu kolejność wybierz pozycję Rosnąco lub Malejąco.

    Jeśli klikniesz Rosnąco, grupa zasobów z nadmierną alokacją nie znajduje się na początku i grupie zasoby z nadmierną alokacją się na drugiej.

  5. Aby utworzyć zagnieżdżone grupowanie alokacja maksymalna, kliknij w polu następnie według, a następnie kliknij Szczyt.

  6. Wprowadź nazwę grupy, a następnie kliknij przycisk Zastosuj.

    Widok jest pogrupowany według parametry. Każdy zasób, którego dowolny przydział przekroczy 100 procent Alokacja w dowolnym momencie podczas projektu jest zgrupowane w z nadmierną alokacją: tak. Jeśli użytkownik określi zagnieżdżone grupowanie Alokacja maksymalna, może zajść dodatkowe grupy o nagłówkach takich jak Szczyt: 200%, Szczyt: 300% i tak dalej.

  7. Aby wyświetlić listę zasobów w ich oryginalnej kolejności, w polu Grupuj według, kliknij pozycję [Bez grupowania].

Znajdź zasoby, którzy mają dostępnego czasu

Jeśli masz zasoby z nadmierną alokacją, warto identyfikowanie zasobów w projekcie, którzy mają dostępnego czasu, tak aby można rozłożyć obciążenie pracą bardziej równomiernie. Tej pojemności jest również przydatne, jeśli istnieją dodatkowe nieprzypisane zadania i chcesz dowiedzieć się, kto może podjąć dodatkową pracę.

Dostępność zasobu jest obliczane za pomocą następującej formuły:

Dostępność zasobu = wydajność zasobów - (sumaryczny przydział zasobów + wyjątki kalendarza)

Podsumowanie przydziału zasobu jest sumą wszystkich pracy przez zasób, a wyjątki kalendarza są wyjątki na kalendarz bazowy zasobu.

Aby znaleźć zasoby, które można pracować nad zadaniem, czy wyświetlanie i modyfikowanie widoku użycie zasobu, aby wyświetlić ilość czasu (godziny, dni lub tygodni) czy dany zasób jest dostępny dla przydziałów dodatkowe. Umożliwia także ten widok do pracy z zasoby z nadmierną alokacją, aby rozpowszechniać niedostateczną etapach.

  1. W sekcji Widok kliknij pozycję Użycie zasobu.

  2. Na karcie Formatowanie w sekcji szczegółów zaznacz pole Dostępność pozostała.

  3. W Pozost. (dostępność pozostała) przejrzyj ilość pracy reprezentującą dostępność pozostała lub niedostateczna alokacja dla każdego okresu.

Można także wyświetlić i zmodyfikować wykres zasobów widok, aby wyświetlić wykres słupkowy obciążeniu alokacji poszczególnych zasobów, które pomagają identyfikować, kto pracować nad zadaniem. Możesz przejrzeć informacje o jeden zasób niedostateczną jednocześnie w widoku Wykres zasobów. Widać ilość pracy dostępnych w danym okresie.

  1. W sekcji Widok kliknij przycisk Wykres zasobów.

  2. Na karcie Formatowanie kliknij menu rozwijane wykresu, a następnie wybierz pozycję Dostępność pracy.

  3. Dla wybranego zasobu Sprawdź ilość dostępnej pracy widoczną na wykresie słupkowym. Przewiń skala czasu, aby wyświetlić niedostateczne alokacje w różnych okresach czasu.

  4. Sprawdź ilość dostępnego czasu dla wybranego zasobu w dolnej części wykres.

  5. Aby przejść do następnego zasobu z dostępnym czasem, naciśnij klawisz PAGE DOWN lub użyj paska przewijania lub klawiszy strzałek w okienku po lewej stronie.

Początek strony

Te instrukcje są specyficzne dla programu Microsoft Project 2007.

Co chcesz zrobić?

Przejrzyj obciążenia pracą zasobów przy użyciu widoku użycie zasobu

Przeglądanie dostępności zasobów organizacji przy użyciu usługi Project Online

Użycie wykresu do wyświetlenia indywidualnego obciążenia pracą

Wyświetlanie listy zasoby z nadmierną alokacją

Grupa zasoby z nadmierną alokacją

Znajdź zasoby, którzy mają dostępnego czasu

Przejrzyj obciążenia pracą zasobów przy użyciu widoku użycie zasobu

  1. W menu Widok kliknij pozycję Użycie zasobu.

  2. Przejrzyj nazwy zasobów i przypisane im zadania w tabela części widoku użycie zasobu.

  3. Przejrzyj skala czasu część widoku, aby zobaczyć, jak alokacji pracy w wybranym okresie.

W wielu widokach zasobów, w tym widoku użycie zasobu zasoby z nadmierną alokacją są wyświetlane w kolorze czerwonym. Nadmierna alokacja występuje zawsze, gdy Przekroczono zasobu maksymalna liczba jednostek dla dowolnego okresu. W arkuszach zasobu pole wskaźnik zasobów z nadmierną alokacją zawiera również wskaźnik Wskaźnik bilansowania zasobów , która wskazuje, czy zasób można bilansować bilansowania zasobów. Sprawdzanie wskaźnika, a następnie przejrzeć przydziałów zadań w celu sprawdzenia, czy nadmierna alokacja jest do przyjęcia.

Załóżmy na przykład, że dwóch zadań czas trwania 4 godziny i że one zarówno rozpoczęcia i zakończenia w tym samym czasie. Po przypisaniu obu zadań do niego on ma technicznego nadmierną alokację, ponieważ w tym przedziale godzinnego dwóch zadań, Robert działa w 200 procent. Jednak jeśli bilansowania jest ustawiona na zasadzie każdego dnia, Robert nie trzeba można bilansować, ponieważ podczas cały dzień on nie przekracza jego pojemność ośmiu godzin pracy.

Uwaga : Wraz z przydziały zasobów dla zadań obecnie otwartego projektu w widoku Obciążenie zasobów wyświetlane sumaryczne przydziały zasobów. Sumaryczne przydziały zasobów pokazują całkowitą ilość pracy przydzielonej do zasobu w innych projektach. Sumaryczne przydziały zasobów są wyświetlane tylko po nawiązaniu połączenia z programu Microsoft Office Project Server, a jeśli masz projekt w przedsiębiorstwie otwarte. Jeśli nie chcesz, aby wiersze sumarycznych przydziałów wpływać na sumy wyświetlane w widoku użycie zasobu, możesz zaznaczyć wiersze sumarycznych przydziałów, a następnie naciśnij klawisz DELETE.

Można również wyświetlać i modyfikowanie widoku użycie zasobu, aby wyświetlić wszystkie przydziały zasobów i ich alokację pracy w grafiku. W tym widoku wyświetlane wszystkie przydziały uporządkowane według zasobów i pokazano, jak w pełni te zasoby są przydzielone do przydzielonych zadań w czasie.

  1. W menu Widok kliknij pozycję Użycie zasobu.

  2. W Format menu kliknij polecenie Style szczegółów.

  3. Na liście Dostępne pola kliknij Alokacja procentowa, a następnie kliknij polecenie Pokaż.

  4. Przejrzyj skala czasu części widoku. W wierszu % alokacji właśnie dodany widać procent zasobu sumy dostępne czas pracy przydzielona do przydziałów w wybranym okresie. Ponadto części skali czasu w widoku zawiera zarówno z nadmierną alokacją pracy zasobu i procent alokacji w kolorze czerwonym, umożliwiając pinpoint dokładnie, kiedy zasób będzie z nadmierną alokacją.

Porada : Można powiększyć widok okresu widoczny na skali (na przykład zmieniając widok z dni do godzin), klikając pozycję Powiększ Obraz przycisku . Ponadto można zmniejszyć okres (na przykład zmieniając widok z dni tygodni), klikając pozycję Pomniejsz Obraz przycisku .

Przeglądanie dostępności zasobów organizacji przy użyciu usługi Project Online

Aby znaleźć zasoby z nadmierną alokacją lub niedostateczną w ramach projektu lub wielu projektów, można uzyskać dostęp do usługi Project Online i wyświetlenia wykresu i tabeli dostępności zasobów.

  1. W usłudze Project Online Centrum projektów kliknij zasoby w menu po lewej stronie.

  2. Wybierz zasób lub zasoby, których chcesz wyświetlić, zaznaczając pole wyboru obok jego nazwy, a następnie na karcie zasoby informacji o dostępności kliknij Planowania pojemności w sekcji Nawigacja.

    Aby zaznaczyć zasoby sąsiadujące na liście, przytrzymaj naciśnięty klawisz SHIFT podczas klikania pierwszy, a następnie ostatni z zasobów. Aby zaznaczyć zasoby niesąsiadujące, przytrzymaj naciśnięty klawisz CTRL podczas klikania każdego zasobu.

  3. W sekcji Widoki w karcie dostępność wybierz widok zasobów.

    • Aby wyświetlić pracę przydziału najpierw pogrupowanych według zasobów, a następnie według projektów, w których te zasoby są wyświetlane, wybierz pozycję pracy przez zasób.

    • Aby wyświetlić pracę przydziału pogrupowane według projektów, które te zasoby są wyświetlane, wybierz pozycję Wykorzystania zasobów przez program Project.

    • Aby wyświetlić ilość czasu, czy zasób jest dostępny do pracy w określonym okresie, wybierz pozycję Dostępność pozostała.

    • Aby wyświetlić ilość pracy przydzielonej zasobu, wybierz pozycję Wykorzystania zasobów.

  4. Jeśli zaznaczono wiele zasobów na poprzedniej stronie, można klikać w legendę na wykresie, aby zaznaczyć zasoby, które mają być wyświetlane na wykresie.

    W tabeli Szczegóły pod wykresem przedstawiono skali czasu, w którym jest wyświetlana ilość pracy zasobu przydzielono w określonym okresie.

Porada : Aby wyświetlić inny zakres dat na wykresie, kliknij przycisk Ustaw zakres dat na karcie dostępność, a następnie zaznacz nowe daty w polach Ustaw zakres dat.

Użycie wykresu do wyświetlenia indywidualnego obciążenia pracą

W widoku Wykres zasobów jest wyświetlany pasek wykres widoku Obciążenie pracą i dostępności poszczególnych zasobów. Ten widok umożliwia szybkie odnalezienie wybrany zasób z nadmierną alokacją czy jest niedostateczną dla danego okresu. Można też wyświetlić procent jednostki przypisanych w przydziałach razem dostępność zasobu maksymalna liczba jednostek.

  1. W menu Widok kliknij polecenie Wykres zasobów.

  2. Sprawdź nazwę pierwszego zasobu w widoku Wykres zasobów.

    Jeśli nazwa zasobu jest wyświetlana w kolorze czerwonym, zasób ma nadmierną. Na liście kolor czarny zasobów zostało przydzielonych dokładnie lub w obszarze ich pełnego wykorzystania możliwości.

  3. Sprawdź na wykresie słupkowym, aby wyświetlić poziom lub niedostateczna Alokacja.

    Niebieskie paski (domyślnie) wskazują ilość pracy przydzielonego, która jest na poziomie lub poniżej maksymalna liczba jednostek i czas pracy dostępność zasobu w danym okresie. Czerwone paski (domyślnie) wskazują, że zasób ma nadmierną alokację, ponieważ zasobu przekroczyła ich maksymalna liczba jednostek i dostępności czas pracy w danym okresie.

  4. Przejrzyj najwyższe wartości procentowych alokacji, które występują w przedstawionym okresie, oznacza to, że od alokacja maksymalna dla zasobu w danym okresie.

    Alokacja maksymalna, znajdują się w dolnej części wykresu.

  5. Aby wyświetlić wykres słupkowy dla kolejnego zasobu, naciśnij klawisz PAGE DOWN lub użyj paska przewijania lub klawiszy strzałek.

Początek strony

Wyświetlanie listy zasoby z nadmierną alokacją

Można wyświetlić listę tylko tych zasobów, które z nadmierną alokacją, wyświetlanie widoku Arkusz zasobów lub widoku użycie zasobu, a następnie filtrowanie zasoby z nadmierną alokacją.

  1. W menu Widok kliknij polecenie Arkusz zasobów lub Użycie zasobu.

  2. W widoku kliknij pozycję Filtr, a następnie kliknij Zasoby z nadmierną alokacją.

  3. Aby ponownie wyświetlić pełną listę zasobów, kliknij pozycję Filtr, a następnie kliknij Wszystkie zasoby.

Uwaga : Nawet bez filtrowania zasoby z nadmierną alokacją, możesz także łatwe wyświetlanie zasoby, które mają nadmierną alokację, ponieważ ich nazwy są wyświetlane w kolorze czerwonym w dowolnym widok zasobów. W widoku Arkusz zasobów i użycie zasobu, wskaźnik Wskaźnik bilansowania zasobów pojawia się też w polu wskaźnik wskazująca, że zasoby z nadmierną alokacją można bilansować.

Widoki zadań można również do wyświetlenia nadmiernych alokacji, chociaż nie były wyświetlane nadmiernych alokacji w kolorze czerwonym sposób widoku zasobów. Jeśli pracujesz w widoku zadań, można przechodzić przez poszczególnych zadań, które nadmierną alokacją zasobów, chociaż widoku zadań nie można wyświetlić zasoby, które (lub liczbę) z nadmierną alokacją.

  1. W dowolnym widoku zadań, takich jak wykres Gantta lub Diagram sieciowy, w menu Widok wskaż polecenie Paski narzędzi, a następnie kliknij Zarządzania zasobami.

  2. Na pasku narzędzi Zarządzania zasobami kliknij przycisk Przejdź do następnej nadmiernej alokacji Obraz przycisku .

Grupa zasoby z nadmierną alokacją

W widoku Arkusz zasobów lub użycie zasobu można grupa zasoby z nadmierną alokacją. Można również grupa zasobów według ich alokacja maksymalna wskazujące maksymalne procentowe alokacje dla przydziałów podczas projektu. Przeglądanie zasobów z nadmierną alokacją według zakresu ich nadmiernej alokacji może pomóc skupić się na z największą nadmierną alokacją zasobów.

  1. W menu Widok kliknij polecenie Arkusz zasobów lub Użycie zasobu.

  2. W menu Projekt wskaż polecenie Grupuj według, a następnie kliknij Dostosowywanie Grupuj według.

  3. W polu Nazwa pola kliknij pozycję z nadmierną alokacją.

  4. W polu kolejność kliknij pozycję Rosnąco lub Malejąco.

    Jeśli klikniesz Rosnąco, grupa zasobów z nadmierną alokacją nie znajduje się na początku i grupie zasoby z nadmierną alokacją się na drugiej.

  5. Aby utworzyć zagnieżdżone grupowanie alokacja maksymalna, kliknij w polu następnie według, a następnie kliknij Alokacja maksymalna.

  6. Aby zapisać to grupowanie, kliknij przycisk Zapisz. Wprowadź nazwę grupy, a jeśli mają być wyświetlane w menu Grupuj według, zaznacz pole wyboru Pokaż w menu. Kliknij przycisk OK, aby zamknąć okno dialogowe Zapisywanie grupowania.

    Widok jest pogrupowany według parametry. Każdy zasób, którego dowolny przydział przekroczy 100 procent Alokacja w dowolnym momencie podczas projektu jest zgrupowane w z nadmierną alokacją: tak. Jeśli użytkownik określi zagnieżdżone grupowanie Alokacja maksymalna, może zajść dodatkowe grupy o nagłówkach takich jak Szczyt: 200%, Szczyt: 300% i tak dalej.

  7. Aby wyświetlić listę zasobów w ich oryginalnej kolejności, w polu Grupuj według, kliknij pozycję Bez grupowania.

Znajdź zasoby, którzy mają dostępnego czasu

Jeśli masz zasoby z nadmierną alokacją, warto identyfikowanie zasobów w projekcie, którzy mają dostępnego czasu, tak aby można rozłożyć obciążenie pracą bardziej równomiernie. Tej pojemności jest również przydatne, jeśli istnieją dodatkowe nieprzypisane zadania i chcesz dowiedzieć się, kto może podjąć dodatkową pracę.

Dostępność zasobu jest obliczane za pomocą następującej formuły:

Dostępność zasobu = wydajność zasobów - (sumaryczny przydział zasobów + wyjątki kalendarza)

Podsumowanie przydziału zasobu jest sumą wszystkich pracy przez zasób, a wyjątki kalendarza są wyjątki na kalendarz bazowy zasobu.

Aby znaleźć zasoby, które można pracować nad zadaniem, czy wyświetlanie i modyfikowanie widoku użycie zasobu, aby wyświetlić ilość czasu (godziny, dni lub tygodni) czy dany zasób jest dostępny dla przydziałów dodatkowe. Umożliwia także ten widok do pracy z zasoby z nadmierną alokacją, aby rozpowszechniać niedostateczną etapach.

  1. W menu Widok kliknij pozycję Użycie zasobu.

  2. W Format menu wskaż polecenie Szczegóły, a następnie kliknij pozycję Dostępność pozostała.

  3. W Pozost. (dostępność pozostała) przejrzyj ilość pracy reprezentującą dostępność pozostała lub niedostateczna alokacja dla każdego okresu.

Można także wyświetlić i zmodyfikować wykres zasobów widok, aby wyświetlić wykres słupkowy obciążeniu alokacji poszczególnych zasobów, które pomagają identyfikować, kto pracować nad zadaniem. Możesz przejrzeć informacje o jeden zasób niedostateczną jednocześnie w widoku Wykres zasobów. Widać ilość pracy dostępnych w danym okresie.

  1. W menu Widok kliknij polecenie Wykres zasobów.

  2. W menu Format wskaż polecenie Szczegóły, a następnie kliknij Dostępność pracy.

  3. Dla wybranego zasobu Sprawdź ilość dostępnej pracy widoczną na wykresie słupkowym. Przewiń skala czasu, aby wyświetlić niedostateczne alokacje w różnych okresach czasu.

  4. Sprawdź ilość dostępnego czasu dla wybranego zasobu w dolnej części wykres.

  5. Aby przejść do następnego zasobu z dostępnym czasem, naciśnij klawisz PAGE DOWN lub użyj paska przewijania lub klawiszy strzałek.

Początek strony

Uwaga : Zrzeczenie dotyczące tłumaczenia maszynowego: Ten artykuł został przetłumaczony przez system komputerowy bez interwencji człowieka. Firma Microsoft udostępnia te tłumaczenia maszynowe, aby ułatwić użytkownikom, którzy nie znają języka angielskiego, korzystanie z zawartości dotyczącej produktów, usług i technologii firmy Microsoft. Ponieważ ten artykuł został przetłumaczony maszynowo, może zawierać błędy w słownictwie, składniowe lub gramatyczne.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×