Drukowanie arkuszy i skoroszytów

Więcej opcji drukowania

Przeglądarka nie obsługuje klipu wideo. Instalowanie dodatku Microsoft Silverlight, Adobe Flash Player lub programu Internet Explorer 9.

Zmienianie wielu domyślnych ustawień drukowania i sprawdzanie, co zostanie wydrukowane, w podglądzie wydruku. Ponadto wybieranie określonego zakresu komórek do wydrukowania oraz drukowanie tabeli w arkuszu.

Drukowanie części arkusza

  1. Kliknij arkusz i zaznacz zakres danych, który chcesz wydrukować.

  2. Kliknij pozycję PLIK > Drukuj. Możesz także nacisnąć klawisze Ctrl+P.

  3. W obszarze Ustawienia kliknij strzałkę obok pozycji Drukuj aktywne arkusze i wybierz opcję Drukuj zaznaczoną tabelę.

  4. Kliknij przycisk Drukuj. Jeśli arkusz ma zdefiniowane obszary wydruku, w programie Excel zostaną wydrukowane tylko te obszary. Jeśli nie chcesz drukować jedynie zdefiniowanego obszaru wydruku, zaznacz pole wyboru Ignoruj obszar wydruku.

Drukowanie tabeli programu Excel

  1. Aby uaktywnić tabelę, kliknij komórkę w tej tabeli.

  2. Kliknij pozycję PLIK > Drukuj. Możesz także nacisnąć klawisze Ctrl+P.

  3. W obszarze Ustawienia kliknij strzałkę obok pozycji Drukuj aktywne arkusze i wybierz opcję Wybrana tabela.

  4. Kliknij przycisk Drukuj.

Drukowanie linii siatki w arkuszu

  1. Zaznacz arkusze do wydrukowania.

  2. Na karcie UKŁAD STRONY w grupie Opcje arkusza w obszarze Linie siatki zaznacz pole wyboru Drukuj.

  3. Kliknij pozycję PLIK > Drukuj. Możesz także nacisnąć klawisze Ctrl+P.

Chcesz wiedzieć więcej?

Blokowanie okienek

Wstawianie nagłówków i stopek

Drukowanie arkusza lub skoroszytu

Pracując nad arkuszem, warto korzystać z widoku układu strony: lepiej w nim widać, jak będzie wyglądać wydruk.

Kliknę kartę Widok i kliknę przycisk Układ strony.

Ten widok zawiera szczegóły wydruku, takie jak podziały stron oraz nagłówki i stopki.

Aby uzyskać więcej informacji o nagłówkach i stopkach,

można skorzystać z łącza dotyczącego wstawiania nagłówków i stopek w podsumowaniu kursu na jego końcu.

Dobrze jest też upewnić się, że wszystkie dane w arkuszu są widoczne na ekranie.

Na przykład niektóre daty w kolumnie A są zbyt szerokie i są wyświetlane jako krzyżyki.

Jeśli nie zostanie to naprawione, tak będzie wyglądać wydruk.

Wskażę miejsce między kolumnami A i B w nagłówkach kolumn.

Kliknę i przytrzymam lewy przycisk myszy, a następnie przeciągnę wskaźnik w prawo, aby poszerzyć kolumnę.

Teraz wszystkie daty w kolumnie A są widoczne.

Kliknę pozycję Plik > Drukuj.

W prawym dolnym rogu podglądu wydruku kliknę ikonę Powiększ do strony, aby ułatwić sobie przeglądanie arkusza.

I daty są już widoczne.

W podglądzie wydruku można zmienić wiele domyślnych ustawień drukowania.

Kliknę w polu Kopie i wpiszę liczbę kopii do wydrukowania.

Kliknę strzałkę obok bieżącej drukarki i kliknę drukarkę, której chcę użyć.

Zmiana drukarki może spowodować zmianę niektórych opcji drukowania.

Kliknę strzałkę obok pozycji Druk jednostronny i kliknę jedną z opcji Druk dwustronny.

Jeśli drukarka nie obsługuje drukowania dwustronnego, ta opcja się nie pojawia.

W klipie wideo poświęconym drukowaniu arkuszy i skoroszytów, we wcześniejszej części tego kursu,

został wydrukowany konkretny arkusz i cały skoroszyt.

Można też wydrukować określone komórki w arkuszu, wybierając zakres komórek do wydrukowania.

Kliknę komórkę w rogu zakresu i przeciągnę wskaźnik myszy przez pozostałe komórki.

Aby wydrukować dodatkowe zakresy nieprzylegające, przytrzymam naciśnięty klawisz Ctrl i zaznaczę tę zakresy.

Aby to wydrukować, nacisnę skrót klawiaturowy Ctrl+P.

Kliknę strzałkę obok pozycji Drukuj aktywne arkusze, kliknę pozycję Drukuj zaznaczenie,

upewnię się, że podgląd wydruku zawiera tylko wybrane komórki, i kliknę przycisk Drukuj.

W przypadku częstego drukowania tych samych komórek w arkuszu

można skonfigurować je jako obszar drukowania w tym arkuszu. Dzięki temu nie trzeba zaznaczać ich przed każdym drukowaniem.

Zaznaczę komórki, kliknę kartę Układ strony, kliknę pozycję Obszar wydruku, kliknę pozycję Ustaw obszar wydruku i nacisnę klawisze Ctrl+P.

Mimo że jest wybrana opcja Drukuj aktywne arkusze, w podglądzie wydruku widać, że wydrukowany zostanie tylko obszar wydruku.

Aby zamiast obszaru wydruku wydrukować aktywne arkusze,

kliknę strzałkę obok pozycji Drukuj aktywne arkusze i kliknę pozycję Ignoruj obszar wydruku.

Obszary wydruku w wielu arkuszach tworzy się, wykonując te same czynności.

Drukowanie wielu arkuszy omówimy nieco później w tym klipie wideo.

Obszar wydruku można też rozszerzyć.

W tym samym arkuszu zaznaczę inne komórki. Na karcie Układ strony kliknę pozycję Obszar wydruku i kliknę pozycję Dodaj do obszaru wydruku.

Można to robić wielokrotnie.

Aby usunąć obszar wydruku z arkusza, na karcie Układ strony kliknę pozycję Obszar wydruku i kliknę pozycję Wyczyść obszaru wydruku.

Te same czynności należy powtórzyć dla każdego arkusza, z którego trzeba usunąć obszar wydruku.

Aby wydrukować tabelę w arkuszu, kliknę jej dowolną komórkę, nacisnę klawisze Ctrl+P, kliknę strzałkę obok pozycji Drukuj aktywne arkusze,

kliknę pozycję Drukuj zaznaczoną tabelę, upewnię się, że podgląd wydruku zawiera tylko tabelę, i kliknę przycisk Drukuj.

Aby wydrukować wiele arkuszy, kliknę kartę pierwszego z nich. Nacisnę i przytrzymam klawisz Ctrl.

Kliknę karty pozostałych arkuszy do wydrukowania.

Kliknę pozycję Plik > Drukuj. Upewnię się, że jest wybrana opcja Drukuj aktywne arkusze. Mogę kliknąć strzałkę

Następna strona, aby wyświetlić podgląd wszystkich stron. Na koniec kliknę przycisk Drukuj.

Aby można było wydrukować wiele skoroszytów, muszą znajdować się w tym samym folderze.

Kliknę Eksploratora plików i przejdę do folderu zawierającego skoroszyty. Zaznaczę skoroszyty do wydrukowania,

kliknę zaznaczone skoroszyty prawym przyciskiem myszy i kliknę przycisk Drukuj.

Zostaną wydrukowane z domyślnymi ustawieniami drukowania.

W następnym klipie: drukowanie arkusza na określonej liczbie stron.

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów pakietu Office

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×